أنت غير متصل حاليًا، وفي انتظار الإنترنت الخاص بك ليقوم بإعادة الاتصال

الأداة "إزالة البيانات المخفية" لـ Office 2003 وOffice XP

انتهاء دعم Office 2003

لقد أنهت شركة Microsoft دعم Office 2003 في 8 أبريل، 2014. وقد أثر هذا التغيير على تحديثات البرامج لديك وخيارات الأمان الخاصة بك. تعرف على ما يعنيه ذلك فيما يتعلق بك وكيفية الحفاظ على حمايتك.

تمت أرشفة هذه المقالة. وتظهر "كما هي" ولن يتم تحديثها بعد الآن.
الموجز
تعتبر الوظيفة الإضافية "إزالة البيانات المخفية" أداة يمكنك استخدامها لإزالة البيانات الشخصية أو البيانات المخفية التي قد لا تكون ظاهرة بشكلٍ مباشر عند عرض المستند في برنامج Microsoft Office.

يمكنك تشغيل الوظيفة الإضافية "إزالة البيانات المخفية" على ملفات مفردة من برنامج Microsoft Office XP أو من برنامج Microsoft Office 2003. أو، يمكنك تشغيل الوظيفة الإضافية "إزالة البيانات المخفية" على ملفات متعددة في نفس الوقت من سطر الأوامر. وفي هاتين الحالتين، لتشغيل الأداة يجب أن يكون البرنامج الذي استخدمته لإنشاء المستند مثبتًا على جهاز الكمبيوتر.

للحصول على مزيد من المعلومات حول أداة الوظيفة الإضافية "إزالة البيانات المخفية" وحول كيفية الحصول عليها، قم بزيارة موقع Microsoft التالي على الويب:للحصول على معلومات إضافية حول مزيد من المشكلات المعروفة والمواضيع التي لم تتم تغطيتها في الملف التمهيدي، انقر فوق رقمي المقالتين التاليتين لعرضهما في "قاعدة المعارف لـ Microsoft" (قد تحتوي هاتان المقالتان على ارتباطات إلى محتوى باللغة الإنجليزية (محتوى لم تتم ترجمته بعد)):
834636 المشكلات المعروفة المتعلقة بالإصدار 1.0 من الوظيفة الإضافية "إزالة البيانات المخفية" لـ Office 2003 وOffice XP
842684 المشكلات المعروفة المتعلقة بالإصدار 1.1 من الوظيفة الإضافية "إزالة البيانات المخفية" لـ Office 2003 وOffice XP

لتحديد إصدار الأداة "إزالة البيانات المخفية" الذي قمت بتثبيته على جهاز الكمبيوتر الخاص بك، اتبع الخطوات التالية:
  1. انقر فوق ابدأ، ثم انقر فوق لوحة التحكم.
  2. انقر فوق إضافة أو إزالة البرامج.
  3. في قائمة البرامج المثبتة حاليًا، انقر فوق أداة إزالة البيانات المخفية، ثم انقر فوق الارتباط انقر هنا للحصول على معلومات الدعم.
  4. قم بمراجعة الجدول التالي لتحديد نسخة الإصدار للأداة "إزالة البيانات المخفية" التي قمت بتثبيتها.

    نسخة الإصدارالإصدار
    Remove Hidden Data Tool، الإصدار 1.111.0.6361.0
    Remove Hidden Data Tool، الإصدار 1.06.00.2600.0000
معلومات أخرى
فيما يلي الملف التمهيدي للوظيفة الإضافية "إزالة البيانات المخفية". ويوجد هذا الملف التمهيدي في المجلد التالي بعد تثبيت الوظيفة الإضافية "إزالة البيانات المخفية":
‪المسار\Program Files\Microsoft Office\Remove Hidden Data Tool\1025

ملف Microsoft Office 2003 التمهيدي: الوظيفة الإضافية "إزالة البيانات المخفية"

© 2003 Microsoft Corporation. كافة الحقوق محفوظة.

يوفر هذا المستند أحدث معلومات حول الوظيفة الإضافية "إزالة البيانات المخفية" لـ Microsoft Office 2003. ويسرد قسم "المحتويات" كافة المعلومات الموجودة في هذا الملف؛ للحصول على أحدث معلومات تتعلق بأحد منتجات نظام Office فردي، انظر "الملف التمهيدي" لهذا المنتج.

تعتبر الأداة "إزالة البيانات المخفية" وظيفة إضافية لإصدارات Microsoft Office 2003 أو Microsoft Office XP تتيح للمستخدمين إزالة البيانات المخفية والبيانات المشتركة من ملفات Microsoft Word وMicrosoft Excel وMicrosoft PowerPoint.

كيفية استخدام هذا المستند

لعرض "الملف التمهيدي" على الشاشة، قم بتكبير إطار المستعرض. لطباعة "الملف التمهيدي"، انقر فوق الزر طباعة بشريط الأدوات.

المحتويات

نظرة عامة

عندما يتم توزيع مستندات Office إلكترونيًا، قد يحتوي هذا المستند على معلومات لا تريد مشاركتها بشكل عام، مثل المعلومات التي تتيح لك مشاركة كتابة المستند وتحريره أو المعلومات المخفية التي يمكن استخدامها لتعقب من استخدم المستند.

تعتبر الوظيفة الإضافية "إزالة البيانات المخفية" أداة يمكنك استخدامها لإزالة المعلومات الشخصية أو المخفية التي قد لا تظهر مباشرة عند عرض المستند في تطبيق Microsoft Office.

يمكنك تشغيل الوظيفة الإضافية "إزالة البيانات المخفية" على ملفات فردية من داخل تطبيق Office XP أو Office System 2003. أو، يمكنك تشغيل الوظيفة الإضافية "إزالة البيانات المخفية" على ملفات متعددة من خلال سطر الأوامر. وفي هاتين الحالتين، يجب أن يكون التطبيق الذي تم إنشاء المستند باستخدامه مثبتًا لتتمكن من تشغيل الأداة.

ملاحظات

يجب تشغيل الوظيفة الإضافية "إزالة البيانات المخفية" على الملفات عندما تكون جاهزًا لنشرها. ذلك، لأن بعض المعلومات التي تمت إزالتها بواسطة الأداة تكون مستخدمة بواسطة Office لميزات المساهمة، مثل "تعقب التغييرات" و"التعليقات" و"إرسال للمراجعة" ولن تعمل ميزات المساهمة تلك بعد استخدام الوظيفة الإضافية "إزالة البيانات المخفية".

تم تصميم الوظيفة الإضافية "إزالة البيانات المخفية" لإزالة أنواع معينة من البيانات من ملفات Office بشكل نهائي وتلقائيًا وبدون مطالبة. ستقوم الوظيفة الإضافية بشكل افتراضي بمطالبتك بحفظ الملف باسم ملف جديد.

يجب أن تقوم دائمًا بالحفظ باستخدام اسم ملف جديد بدلاً من الكتابة فوق الملف الأصلي بواسطة المستند الجديد، وذلك للاحتفاظ بنسخة من المستند تحتوي على البيانات الأصلية.

لتغيير اللغة التي تستخدمها الوظيفة الإضافية "إزالة البيانات المخفية"، ستحتاج إلى إزالة تثبيت الوظيفة الإضافية ثم تنزيل نسخة جديدة من الوظيفة الإضافية "إزالة البيانات المخفية" لتلك اللغة. وبعد تثبيت الوظيفة الإضافية "إزالة البيانات المخفية" الخاصة باللغة الجديدة، سيتم استبدال إصدار اللغة الأصلية للوظيفة الإضافية. تتضمن كافة نُسخ الوظيفة الإضافية "إزالة البيانات المخفية"، بأي لغة، إصدارًا باللغة الإنجليزية لدعم أداة سطر الأوامر.

يتعذر على هذه الأداة إزالة البيانات المخفية من أنواع الملفات التالية:
  • المستندات التي تستخدم أذونات إدارة الحقوق
  • المستندات المحمية
  • المستندات الموقعة رقميًا
  • المصنفات المشتركة
إذا حاولت تشغيل هذه الأداة على ملف يستوفي شرطًا أو أكثر من هذه الشروط، ستقوم الأداة بإنهاء العملية وعرض رسالة خطأ. ولا يتغير الملف الأصلي.

العودة إلى المحتويات

متطلبات النظام

أنظمة التشغيل المعتمدة: نظام التشغيل Microsoft Windows XP المزود بحزمة الخدمة SP1 أو إصدار أحدث، أو نظام التشغيل Microsoft Windows 2000 المزود بحزمة الخدمة SP4 أو إصدار أحدث، أو نظام التشغيل Microsoft Windows Server 2003

يعمل هذا التنزيل مع تطبيقات Office التالية:
  • Microsoft Office Word 2003
  • Microsoft Office Excel 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Word 2002، SP2 أو أحدث
  • Microsoft Excel 2002، SP2 أو أحدث
  • Microsoft PowerPoint 2002، SP2 أو أحدث
يجب أن يكون التطبيق الذي تم إنشاء المستند باستخدامه مثبتًا لتشغيل الوظيفة الإضافية. كذلك، يجب أن يكون إصدار Office لديك هو نفس الإصدار الذي تريد تشغيل الأداة "إزالة البيانات المخفية" عليه أو إصدارًا أحدثًا. على سبيل المثال، يمكنك تشغيل الأداة على مستند Office 2000 باستخدام Office 2003، ولكن لا يمكنك تشغيل الأداة على مستند Office 2003 باستخدام Office XP.

تعمل "إزالة البيانات المخفية" مع مستندات Word وجداول بيانات Excel وعروض PowerPoint التقديمية، كما تعمل أيضًا مع صفحات الويب وصفحات الويب أحادية الملف؛ التي تم إنشاؤها باستخدام Word وExcel وPowerPoint. ولا تعمل مع تنسيقات المستندات الأخرى.

العودة إلى المحتويات

أنواع البيانات التي يمكن للوظيفة الإضافية إزالتها

تتم إزالة الأنواع التالية من البيانات تلقائيًا.
  • التعليقات.
  • الكُتَّاب والمحررون السابقون.
  • اسم المستخدم.
  • المعلومات التلخيصية الشخصية.
  • علامات المراجعة. تقبل الأداة كافة المراجعات المحددة في المستند. ونتيجة لذلك، ستطابق محتويات المستند مع طريقة العرض علامة المظهر النهائي في شريط الأدوات مراجعة.
  • النص المحذوف. تتم إزالة هذه البيانات تلقائيًا.
  • الإصدارات.
  • وحدات ماكرو VB. تتم إزالة الأوصاف والتعليقات من الوحدات النمطية.
  • رقم المعرّف المستخدم لتعريف المستند بهدف دمج التغييرات مرة أخرى في المستند الأصلي.
  • قسائم التوجيه.
  • رؤوس البريد الإلكتروني.
  • تعليقات السيناريو.
  • المعرِّفات الفريدة (مستندات Office 97 فقط).
ملاحظة تقوم الأداة "إزالة البيانات المخفية" بتشغيل الميزة "إزالة المعلومات الشخصية". لمزيد من المعلومات حول هذه الميزة، الرجاء البحث عن "إزالة المعلومات الشخصية" في "تعليمات" التطبيق.

العودة إلى المحتويات

المشكلات المعروفة

  • :Excel في Excel 2002، لا تتم إزالة مسارات الطابعة؛ ومع ذلك تتم إزالتها في Excel 2003.
  • :Excel قد لا يتم تنظيف الارتباط إلى مصنف خارجي معتمد من صفحة ويب أحادية الملف لـ Excel.
  • إذا توقفت الوظيفة الإضافية "إزالة البيانات المخفية" عن التشغيل بشكل غير متوقع، قد يظهر إطار فارغ لبرنامج "المفكرة" وقد يظل ملف سجل موجودًا في الدليل المؤقت. لإغلاق إطار "المفكرة"، اضغط "ملف"، ثم "إنهاء" في "المفكرة". لإزالة ملف السجل هذا، قم بحذف محتويات المجلد المؤقت الموجود في مجلد الإعدادات المحلية.
  • إذا قمت بإغلاق الوظيفة الإضافية "إزالة البيانات المخفية" قبل انتهائها من مراجعة مستند، قد يظل ملف مؤقت واحد أو أكثر موجودًا في الدليل الوجهة. لإزالة هذه الملفات، قم بحذفها من الدليل الوجهة.
  • قد تحتوي صفحات الويب أحادية الملف التي تمت مراجعتها بواسطة هذه الأداة على اسم ملف مؤقت تم إنشاؤه عشوائيًا في الشكل "الملف :///c:/<الرقم>/". ويستند الرقم المستخدم في هذا الاسم إلى اسم صفحة ويب أحادية الملف ولا يمكن تعقبه إلى جهاز الكمبيوتر الخاص بك.
  • لا تتم إزالة الأرقام العشوائية المخفية الموجودة والتي يتم استخدامها لتحسين دقة الدمج والمخزَّنة في ملفات Word.
  • لا تعمل الوظيفة الإضافية "إزالة البيانات المخفية" عند تشغيلها من سطر الأوامر على مستندات XML التي تم إنشاؤها باستخدام Word أو Excel أو PowerPoint.
العودة إلى المحتويات

الاستخدام الأساسي

بعد تثبيت الوظيفة الإضافية "إزالة البيانات المخفية"، افتح المستند الذي تريد مراجعته، ثم من القائمة ملف، انقر فوق إزالة البيانات المخفية.

ملاحظة إذا لم يظهر الأمر إزالة البيانات المخفية ضمن القائمة ملف تحقق مما يلي:
  1. من القائمة أدوات، انقر فوق خيارات، ثم انقر فوق علامة التبويب أمان.
  2. ضمن أمان الماكرو، انقر فوق أمان الماكرو.
  3. انقر فوق علامة التبويب ناشرون موثوقون.
  4. حدد خانة الاختيار الثقة بكافة الوظائف الإضافية والقوالب المثبتة، ثم انقر مرتين فوق موافق.
بعد تحديد اسم الملف، تقوم الأداة بإزالة البيانات المخفية المحددة تلقائيًا. انظر أنواع البيانات التي يمكن للوظيفة الإضافية إزالتها للحصول على مزيد من المعلومات.

ملاحظات

يجب أن تقوم دائمًا بالحفظ باستخدام اسم ملف جديد بدلاً من الكتابة فوق الملف الأصلي بواسطة المستند الجديد، وذلك للاحتفاظ بنسخة من المستند تحتوي على البيانات الأصلية.

لا تدعم الوظيفة الإضافية "إزالة البيانات المخفية" حفظ المستندات كقوالب.

العودة إلى المحتويات

سطر الأوامر

لتشغيل الوظيفة الإضافية "إزالة البيانات المخفية" من سطر الأوامر، اتبع الخطوات التالية:
  1. قم بإغلاق كافة مثيلات Excel وWord وOutlook وPowerPoint قبل بدء تشغيل أداة سطر الأوامر.
  2. ضمن القائمة ابدأ، انقر فوق تشغيل.
  3. اكتب cmd، ثم اضغط مفتاح "الإدخال".
  4. قم بالتبديل إلى الدليل الذي يحتوي على الملف OFFRHD.EXE. افتراضيًا، يكون هذا الدليل هو المكان الذي قمت بتثبيت الوظيفة الإضافية "إزالة البيانات المخفية" فيه.
  5. في موجه الأوامر، اكتب بناء الجملة للمهمة التي تريد القيام بها.
ملاحظات

على الرغم من عدم رؤية تطبيق المستند، يكون قيد التشغيل في الخلفية. إذا قام التطبيق بتشغيل مربع حوار، ستتوقف الوظيفة الإضافية "إزالة البيانات المخفية" مؤقتًا حتى يتم إغلاق مربع الحوار. وإذا ظل مربع الحوار مفتوحًا أكثر من ١٢٠ ثانية، سيتم إنهاء التطبيق وستقوم الوظيفة الإضافية "إزالة البيانات المخفية" بالمتابعة إلى الملف التالي، أو يتم إغلاقها إذا كانت قد وصلت إلى الملف الأخير.

يمكنك كتابة شرطة مائلة (/) أو شرطة (-) كإشارة تسبق المعلمات. ولا تكون الإشارات مميِّزة لحالة الأحرف.

إذا قمت بكتابة إشارات متعددة، سيتم التعرف على الإشارة الأولى فقط.

يجب إدخال /المعلمة المصدر أولاً، ثم تليها /المعلمة الوجهة اختياريًا. يمكن إدخال كافة المعلمات الأخرى بأي ترتيب.

إذا قمت بكتابة شرطة مائلة (/) في نهاية اسم الدليل المصدر، ستفشل الأداة.

يكون بناء الجملة للملف OFFRHD.EXE كالتالي:
‪OFFRHD [/?] المصدر [الوجهة] [/O] [/R] [/F:نوع الملف] [/L: ملف السجل] [/A]
المعلمةالوصف
المصدرمطلوب. تقوم بتحديد محرك الأقراص والدليل والملفات التي تريد إزالة المعلومات الشخصية منها. يمكن أن تكون أي اسم مسار مؤهل بالكامل صالح.
الوجهةاختياري. تقوم بتحديد موقع للملفات الممسوحة. وفي حالة عدم تحديد هذا الحقل، سيتم حفظ كافة الملفات في نفس الدليل مع لاحقة تمثل التاريخ الحالي. على سبيل المثال، تمثل اللاحقة -C010503 التاريخ ٥ يناير ٢٠٠٣. إذا كان الملف الوجهة موجودًا بالفعل، ستتم الكتابة فوقه.
/Oتقوم بتحديد عدم عرض أي مطالبة لتأكيد رغبتك في الكتابة فوق ملف موجود.
/Rتقوم بتحديد فحص محتويات الدليل المصدر والدلائل الفرعية التابعة له.
/F:نوع الملفتقوم بتحديد تنسيق الملفات الوجهة.
/F:Hتقوم بتحديد HTML.
/F:Mتقوم بتحديد MHTML.
/F:Bتقوم بتحديد تنسيق المستند الثنائي. إذا لم يتم تحديد هذه المعلمة، سيكون الإجراء الافتراضي هو الحفظ بنفس تنسيق الملف المصدر.
/L:ملف السجلتقوم بتحديد موقع لتخزين ملف السجل. إذا لم يتم تحديد هذه المعلمة، سيتم عرض السجل عند انتهاء الأداة.
/Aتقوم بتحديد قيام الأداة بإنشاء تقرير بالمشكلات الموجودة في الملف ولكن دون إزالة أية بيانات.
/:?تقوم بعرض قائمة بكافة المعلمات المتاحة.
العودة إلى المحتويات

ملف السجل

عند انتهاء الوظيفة الإضافية "إزالة البيانات المخفية" من مراجعة الملف (الملفات)، يعرض ملف السجل نتائج عملية المراجعة. ويمكنك حفظ هذا الملف إذا كنت تريد الرجوع إليه لاحقًا.

العودة إلى المحتويات

استخدام الوظيفة الإضافية "إزالة البيانات المخفية" مع "إدارة حقوق استخدام المعلومات" (IRM)

لا يمكنك تشغيل الأداة "إزالة البيانات المخفية" في Office 2003 على مستندات محمية بواسطة "إدارة حقوق استخدام المعلومات" (IRM) ما لم تكن مالكًا للمستند أو تم منحك إذن "تغيير" مع الخيار "الوصول إلى المحتويات برمجيًا".

لمنح الأذونات لتشغيل الأداة "إزالة البيانات المخفية" على مستندات محمية بواسطة "إدارة حقوق استخدام المعلومات" (IRM)، اتبع الخطوات التالية:
  1. من القائمة ملف، انقر فوق Permission, Restrict Permission As (الإذن، تقييد الإذن كـ).
  2. قم بحديد حساب المستخدم (الخاص بك غالبًا) لإنشاء المحتوى أو فتحه، ثم انقر فوق موافق.
  3. في مربع الحوار إذن، انقر فوق خيارات إضافية.
  4. انقر الآن فوق حساب المستخدم الذي تريد منحه الوصول. (يجب أن يكون لدى حساب المستخدم الإذن "تغيير" على المستند لاستخدام الأداة "إزالة البيانات المخفية").
  5. انقر فوق الوصل إلى المحتويات برمجيًا، ثم انقر فوق موافق.
العودة إلى المحتويات
خصائص

رقم الموضوع: 834427 - آخر مراجعة: 12/08/2015 05:53:28 - المراجعة: 2.1

  • Microsoft Office Excel 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Word 2003
  • Microsoft Excel 2002 Standard Edition
  • Microsoft PowerPoint 2002 Standard Edition
  • Microsoft Word 2002 Standard Edition
  • kbnosurvey kbarchive kbcommandline kbconfig kbtooltip kbinfo KB834427
تعليقات