أنت غير متصل حاليًا، وفي انتظار الإنترنت الخاص بك ليقوم بإعادة الاتصال

خطأ "0x00000050" الإيقاف بعد إدخال المستخدم Pointsec وكلمة المرور في نظام التشغيل Windows 2000

هام: تمت ترجمة هذا المقال باستخدام برنامج ترجمة آلية لشركة مايكروسوفت بدلاً من الاستعانة بمترجم بشري. تقدم شركة مايكروسوفت كلاً من المقالات المترجمة بواسطة المترجمين البشر والمقالات المترجمة آليًا وبالتالي ستتمكن من الوصول إلى كل المقالات الموجودة في قاعدة المعرفة الخاصة بنا وباللغة الخاصة بك. بالرغم من ذلك، فإن المقالة المترجمة آليًا لا تكون دقيقة دائمًا وقد تحتوي على أخطاء إملائية أو لغوية أو نحوية، مثل تلك الأخطاء الصادرة عن متحدث أجنبي عندما يتحدث بلغتك. لا تتحمل شركة مايكروسوفت مسئولية عدم الدقة أو الأخطاء أو الضرر الناتج عن أية أخطاء في ترجمة المحتوى أو استخدامه من قبل عملائنا. تعمل شركة مايكروسوفت باستمرار على ترقية برنامج الترجمة الآلية

اضغط هنا لرابط المقالة باللغة الانجليزية835481
تمت أرشفة هذه المقالة. وتظهر "كما هي" ولن يتم تحديثها بعد الآن.
الأعراض
بعد بدء تشغيل جهاز كمبيوتر يعمل بنظام التشغيل Microsoft Windows 2000 عليه DaVinsi Pointsec للبرامج تشفير القرص الثابت الكمبيوتر اكتب المستخدم Pointsec وكلمة المرور قد يتوقف جهاز الكمبيوتر عن الاستجابة. قد تتلقى رسالة خطأ الإيقاف Stop التالية:
إيقاف 0x00000050
(fffffff0 00000000 8044f660 00000000) page_fault_in_nonpaged_area
السبب
تحدث هذه المشكلة عند استخدام الكمبيوتر برنامج الفيديو M Intel 830 نظام ملفات قرص الثابت تشفير Pointsec يستخدم NTFS.

لا تحدث المشكلة عندما يكون أحد الشروط التالية صحيحاً:
  • يستخدم الكمبيوتر برنامج تشغيل الفيديو VGA.
  • بدء تشغيل جهاز الكمبيوتر في الوضع الآمن ".
  • القرص الثابت تشفير Pointsec يستخدم نظام الملفات FAT.
لمزيد من المعلومات حول DaVinsi Pointsec برنامج الكمبيوتر بزيارة موقع الويب DaVinsi التالية:
الحل

معلومات الإصلاح العاجل

يتوفر إصلاح عاجل معتمد من Microsoft. ولكن الغرض منه هو حل المشكلة الموضحة في هذه المقالة. تطبيق هذا الإصلاح العاجل فقط على الأنظمة التي تواجه هذه المشكلة بالتحديد.

في حالة تحميل الإصلاح العاجل يوجد قسم "توفر تنزيل الإصلاح عاجل" أعلى مقالة قاعدة المعارف رقم هذا. إذا لم يظهر هذا المقطع إرسال طلب إلى Microsoft خدمة العملاء والدعم للحصول على الإصلاح العاجل.

ملاحظة تحدث مشكلات إضافية أو في أي حالة الحاجة إلى استكشاف الأخطاء وإصلاحها قد يلزم الأمر إنشاء طلب خدمة منفصل. سيتم تطبيق تكاليف الدعم المعتادة على أسئلة الدعم الإضافية والمشكلات التي لا يعمل على حلها هذا الإصلاح العاجل بالتحديد. للحصول قائمة كاملة بأرقام هواتف Microsoft خدمة العملاء والدعم الخاصة بشركة أو لإنشاء طلب خدمة منفصل قم بزيارة موقع Microsoft التالي على الويب: ملاحظة يعرض نموذج "توفر تنزيل الإصلاح العاجل" اللغات التي يتوفر الإصلاح الجديد. إذا لم تشاهد اللغة الخاصة بك، يكون ذلك بسبب لا يتوفر إصلاح عاجل لتلك اللغة.

المتطلبات الأساسية

توجد لم متطلبات مسبقة.

متطلب إعادة تشغيل

يجب إعادة تشغيل الكمبيوتر بعد تطبيق هذا الإصلاح العاجل.

معلومات استبدال الإصلاح العاجل

لا يحل هذا الإصلاح العاجل محل أية إصلاحات جديدة أخرى.

معلومات الملف

يحتوي إصدار اللغة الإنجليزية من هذا الإصلاح العاجل على سمات الملف (أو الأحدث) المسرودة في الجدول التالي. يتم سرد التواريخ والأوقات الخاصة بهذه الملفات بالتوقيت العالمي coordinated (UTC). عندما تقوم بعرض معلومات الملف، يتم تحويلها إلى التوقيت المحلي. لمعرفة الفرق بين التوقيت العالمي (UTC) والتوقيت المحلي، استخدم علامة التبويب المنطقة الزمنية في أداة التاريخ والوقت في "لوحة التحكم".
   Date         Time   Version            Size    File name   --------------------------------------------------------------   12-Feb-2004  01:17  5.0.2195.6824      42,256  Basesrv.dll         21-Sep-2003  00:45  5.0.2195.6824     236,304  Cmd.exe             12-Feb-2004  01:17  5.0.2195.6882     222,992  Gdi32.dll           12-Feb-2004  01:17  5.0.2195.6897     711,952  Kernel32.dll        12-Feb-2004  01:17  5.0.2195.6824      54,032  Mpr.dll             12-Feb-2004  01:17  5.0.2195.6895     334,608  Msgina.dll          12-Feb-2004  01:17  5.0.2195.6892      90,264  Rdpwd.sys   05-Feb-2004  20:18  5.0.2195.6896   5,869,056  Sp3res.dll          12-Feb-2004  01:17  5.0.2195.6891     380,688  User32.dll          12-Feb-2004  01:17  5.0.2195.6891     391,952  Userenv.dll         12-Feb-2004  00:52  5.0.2195.6897   1,630,256  Win32k.sys   11-Nov-2003  00:29  5.0.2195.6873     182,032  Winlogon.exe        12-Feb-2004  01:17  5.0.2195.6884     243,984  Winsrv.dll          12-Feb-2004  01:17  5.0.2195.6897     711,952  Kernel32.dll        12-Feb-2004  00:52  5.0.2195.6897   1,630,256  Win32k.sys   12-Feb-2004  01:17  5.0.2195.6884     243,984  Winsrv.dll       
تصريح
أقرت Microsoft أن هذه مشكلة في منتجات Microsoft المسردة في قسم "تنطبق على" من هذه المقالة.
معلومات أخرى
للحصول على معلومات إضافية، انقر فوق أرقام المقالات التالية لعرضها في "قاعدة المعارف لـ Microsoft:
816915جديد الملف التسمية مخطط حزم تحديثات برامج Microsoft Windows
824684وصف للمصطلحات القياسية المستخدمة في وصف تحديثات برامج Microsoft
منتجات الجهات الأخرى المذكورة في هذه المقالة تكون تابعة لشركات مستقلة عن Microsoft. لا تقدم Microsoft أي ضمان ، ضمنيًا أو صريحًا، بخصوص أداء أو ثبات النظام "من هذه المنتجات.
شاشة زرقاء التمهيد Win2k

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 835481 - آخر مراجعة: 02/06/2014 01:32:54 - المراجعة: 2.6

Microsoft Windows 2000 Server, Microsoft Windows 2000 Professional Edition, Microsoft Windows 2000 Advanced Server

  • kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwin2000presp5fix KB835481 KbMtar
تعليقات