أنت غير متصل حاليًا، وفي انتظار الإنترنت الخاص بك ليقوم بإعادة الاتصال

كيفية استكشاف مشكلات المزامنة وإصلاحها عند مزامنة علبة البريد الخاصة بك على Exchange Server مع ملف.ost في برنامج Outlook

انتهاء دعم Office 2003

لقد أنهت شركة Microsoft دعم Office 2003 في 8 أبريل، 2014. وقد أثر هذا التغيير على تحديثات البرامج لديك وخيارات الأمان الخاصة بك. تعرف على ما يعنيه ذلك فيما يتعلق بك وكيفية الحفاظ على حمايتك.

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية842284
الموجز
توضح هذه المقالة كيفية استكشاف المشكلات التي قد تواجهها عند مزامنة علبة بريد Microsoft Exchange Server مع ملف مجلد غير متصل (.ost) في Microsoft Office Outlook 2003 أو في برنامج Microsoft Office Outlook 2007.
مقدمة
توضح المعلومات التالية كيفية استكشاف المشكلات التي قد تواجهها عند مزامنة صندوق بريد موجود على Exchange Server مع ملف.ost.

تحديد ما إذا كانت تتم مزامنة المجلدات غير المتصلة

لتحديد ما إذا كانت تتم مزامنة المجلدات غير المتصلة بشكل صحيح، اتبع الخطوات التالية:
  1. انقر نقراً مزدوجاً فوق المجلد الذي تريد التحقق من، و خصائصثينكليك.
  2. انقر فوق التبويب " تزامن ". إذا كنت متأكداً راجع التبويب " تزامن "، لم تقم بتعيين إعداد يوربروفيلي لاستخدام المجلدات غير المتصلة.
  3. ضمن إحصائيات هذا المجلد، إعدادات فيريفيثي في الحقول التالية:

    سينتشرونيزيدون الأخيرة: التاريخ

    فولديركونتينس الخادم:عدد العناصر

    أوفلينيفولدير يحتوي على:عدد العناصر
إذا كانت المزامنة تعمل بشكل صحيح، عدد العناصر في الحقل يحتوي مجلد الخادم على وفي حقل يحتوي على مجلد العمل دون اتصال هي نفسها. إذا كانت المزامنة لا تعمل بشكل صحيح، أو إذا كانت المزامنة لا تعمل بشكل صحيح بين مجلد الخادم والمجلد غير المتصل، يجب التحقق من إعدادات ملف التعريف. للقيام بذلك، اتبع هذه الخطوات بما يتناسب مع إصدار Outlook الذي تقوم بتشغيله.

برنامج outlook 2003

  1. من القائمة أدوات ، انقر فوق ميلاككونتس ه.
  2. في حسابات البريد الإلكتروني الشاشة، makesure المحدد ضمن المقطع البريد الإلكتروني أوبتيونيس عرض أو تغيير حسابات البريد الإلكتروني الموجودة وثم انقر فوقالتالي.
  3. في القائمة تسليم البريد الجديد إلى فولووينجلوكيشن ، تأكد من أن علبة البريد-<b00> </b00> اسم الحسابيتم تحديد.
  4. انقر فوق كائن Microsoft Exchange Serverومن ثم انقر فوق تغيير.
  5. تأكد من تحديد الخيار استخدام وضع Exchange المخزن مؤقتاً، ثم انقر فوق التالي.
  6. انقر فوق إنهاء، ومن ثم انقر فوقموافق.
  7. قم بإنهاء Outlook وإعادة فتح Outlook

برنامج outlook 2007

  1. من القائمة أدوات ، انقر فوق أككونتسيتينجس.
  2. انقر فوق التبويب " ملفات البيانات "، ثم makesure التي علبة البريد-<b00> </b00> اسم الحسابisset كالافتراضي.
  3. انقر فوق علامة التبويب البريد الإلكتروني .
  4. انقر فوق علبة البريد-<b00> </b00> اسم الحساب، ثم انقر فوق إعدادات.
  5. انقر فوق علامة التبويب خيارات متقدمة ، تحقق من تحديد الخياراستخدام وضع Exchange المخزن مؤقتاً ، ثم انقر فوقموافق.
  6. في مربع الحوار إعدادات الحساب ، انقر فوقإغلاق.
  7. قم بإنهاء Outlook وإعادة فتح Outlook

Outlook 2010

  1. من القائمة ملف ، انقر فوق أككونتسيتينجس و حدد إعدادات الحساب من القائمة.
  2. انقر فوق التبويب " ملفات البيانات "، ثم makesure التي علبة البريد-<b00> </b00> اسم الحسابisset كالافتراضي.
  3. انقر فوق علامة التبويب البريد الإلكتروني .
  4. انقر فوق علبة البريد-<b00> </b00> اسم الحساب، ثم انقر فوق تغيير.
  5. تحقق من تحديد الخيار استخدام وضع Exchange المخزن مؤقتاً ، ثم انقر فوقموافق.
  6. في مربع الحوار إعدادات الحساب ، انقر فوقإغلاق.
  7. قم بإنهاء Outlook وإعادة فتح Outlook

مزامنة المجلدات مرة أخرى

بعد التحقق من هذه الإعدادات، استخدم إحدى الطريقتين التاليتين لمزامنة المجلدات مرة أخرى.

المزامنة اليدوية

  1. في الجزء "قائمة المجلدات"، انقر فوق المجلد الذي تريد توسينتشرونيزي.
    إذا لم تشاهد جزء "قائمة المجلدات"، انقر فوق فولديرليست القائمة الانتقال .
  2. من القائمة أدوات ، أشر إلىإرسال/تلقي، ثم انقر فوق هذا المجلد (ميكروسوفتيكستشانجي الخادم) لمزامنة مجلد دون اتصال واحد، أو انقر فوقإرسال/تلقي الكل لمزامنة كافة المجلدات غير المتصلة.
في Outlook 2010 فوق الإرسال/التلقي، ومن ثم انقر فوق إرسال/تلقي الكل لمزامنة كافة المجلدات غير المتصلة.

عند بدء إجراء المزامنة، تظهر رسالة حالة مزامنة في الجزء الأيسر السفلي من الشاشة. إذا كان لديك العديد من العناصر في علبة البريد، ولم تقم بمزامنة المجلدات غير المتصلة لفترة من الوقت، قد يستغرق إجراء المزامنة مدة أطول من 30 دقيقة.

المزامنة التلقائية

لمزامنة كافة المجلدات غير المتصلة تلقائياً كل مرة تكون متصلاً وفي كل مرة تقوم فيها بإنهاء برنامج Outlook، اتبع الخطوات التالية:
  1. من القائمة أدوات ، انقر فوقخيارات.
  2. انقر فوق علامة التبويب "إعداد البريد" .
  3. في المقطع إرسال/تلقي ، انقر فوق خانة الاختيار الإرسال فورا عند الاتصال توسيليكت.
  4. انقر فوق الإرسال/التلقي.
  5. في مربع الحوار مجموعات الإرسال/التلقي ، تأكد من تحديد خيار تنفيذ وينيكسيتينج الإرسال/التلقي تلقائي ، ومن ثم انقر فوق إغلاق.
  6. انقر فوق موافق.

إنشاء.ostfile جديد ومزامنة المجلدات غير المتصلة مرة أخرى

في حالة مزامنة كافة المجلدات فيما عدا مجلد "علبة الوارد" أو في حالة تعذر مزامنة المجلدات، قد يكون ملف.ost تالفاً. لحل هذه المشكلة، قم بإنشاء ملف.ost جديد ومزامنة المجلدات مرة أخرى.

كيفية إنشاء ملف.ost جديد ومزامنة المجلدات

لإنشاء ملف.ost جديد، إعادة تسمية الملف.ost القديم، ومن ثم مزامنة ملف.ost جديد مع جهاز الكمبيوتر الذي يقوم بتشغيل Microsoft Exchange Server. عند إعادة تسمية الملف.ost القديم، يقوم Outlook بإنشاء ملف جديد. للقيام بذلك، اتبع الخطوات التالية:
  1. قم بإنهاء كافة البرامج.
  2. انقر فوق ابدأوأشر إلىبحثثم انقر فوق عن ملفات أو مجلدات.
  3. في مربع الحوار "بحث"، انقر فوق كافة الملفات أندفولديرس.
  4. في علامة التبويب كل أو جزء من اسم الملف ، اكتب *.ost .
  5. لا تكتب أي شيء في مربع كلمة أو عبارة في ملف .
  6. انقر فوق القرص الثابت في القائمة بحث . وفي إطار الخيار المزيد من الخيارات المتقدمة ، انقر فوق خانة الاختيار تضمين المجلدات الفرعية العقار، ثم ثم انقر فوقبحث

    في العمود الاسم ، يمكنك سيتي ملف.ost. يكون الموقع الافتراضي لملف.ost كما يلي.

    لنظام التشغيل Microsoft Windows 2000 ونظام التشغيل Microsoft Windows NT، نظام التشغيل Microsoft Windows XP ونظام التشغيل Microsoft Windows Server 2003
    Name\Local C:\Documents and إعدادات \&gt; المستخدم Settings\ApplicationData\Microsoft\Outlook
  7. انقر نقراً مزدوجاً فوق ملف.ost ومن ثم انقر فوقإعادة تسمية. إعادة تسمية الملف باستخدام ناميكستينسيون ملف مختلف، مثل ملحق اسم ملف.old بدلاً من ناميكستينسيون ملف.ost.
  8. من القائمة ملف ، انقر فوقإغلاق.
  9. تشغيل Outlook وأشر إلى إرسال/تلقي القائمة أدوات ثم انقر فوق إرسال/ريسيفيل.
تظهر حالة المزامنة الجديدة في الجزء الأيسر السفلي من الشاشة، وأصبح لديك الآن إنشاء ملف.ost جديد.

لأن الملف.ost هو نسخة متماثلة من المعلومات المخزنة في علبة بريد Exchange Server، لا يؤدي هذا الإجراء تلف أي معلومات.

استبدال ملفات دعم Exchange Server تالفة

إذا كنت لا تزال غير قادرة على استعادة المزامنة، قد تلف ملفات دعم خدمة Microsoft Exchange Server. لاستبدال الملفات التالفة في دعم Exchange Server، يجب أولاً إزالة ملفات دعم خدمة Exchange Server ثم قم باستبدال الملفات المحذوفة في ملفات أوريجينالوتلوك.

لنقوم بإزالة ملفات دعم خدمة Exchange Server، انتقل إلى "هنا حل سهلالمقطع . إذا أردت إزالة ملفات دعم خدمة Exchange Server نفسك، انتقل إلى "إصلاح المشكلة بنفسيالمقطع .

هنا حل سهل

لإصلاح هذه المشكلة تلقائياً، انقر فوق الزر تنزيل . في مربع الحوار تنزيل الملف ، انقر فوق تشغيل أو فتح، ومن ثم اتبع الخطوات الموجودة في المعالج حل سهل.
  • قد يكون هذا المعالج باللغة الإنكليزية فقط. ومع ذلك، يعمل الإصلاح التلقائي أيضًا لإصدارات اللغات الأخرى من Windows.
  • إذا لم تكن على الكمبيوتر الذي يحتوي على المشكلة، حفظ الحل السهل تحديد محرك أقراص أو قرص مضغوط، وقم بتشغيله على جهاز الكمبيوتر الذي يحتوي على المشكلة.

إصلاح المشكلة بنفسي

أداة fix50670

كيفية إزالة ملفات دعم خدمة Microsoft Exchange Server لبرنامج Outlook 2003

للقيام بذلك، اتبع الخطوات التالية:
  1. انقر فوق ابدأوأشر إلىالبرامجثم انقر فوق مستكشف Windows.
  2. إعادة تسمية الملفات التالية باستخدام ناميكستينسيون ملف.old:
    • Emsabp32.dll
    • Emsmdb32.dll
    • Emsui32.dll
    ملاحظات
    • لإعادة تسمية الملف وانقر فوق الملف ثم انقر فوق إعادة تسمية.
    • الموقع الافتراضي لهذا الملف كما يلي:
      C:\Program Files\CommonFiles\System\MSMAPI\1033

كيفية إزالة ملفات دعم خدمة Microsoft Exchange Server لبرنامج Outlook 2007

للقيام بذلك، اتبع الخطوات التالية:
  1. انقر فوق ابدأوأشر إلىالبرامجثم انقر فوق مستكشف Windows.
  2. إعادة تسمية الملفات التالية باستخدام ناميكستينسيون ملف.old:
    Emsmdb32.dll
    ملاحظات
    • لإعادة تسمية الملف وانقر فوق الملف ثم انقر فوق إعادة تسمية.
    • الموقع الافتراضي لهذا الملف كما يلي:
      C:\Program Office\OFFICE12 مايكروسوفت

كيفية استبدال ملفات دعم خدمة Exchange Server

لاستبدال ملفات الدعم التي قمت بإعادة تسميته من الوسائط الأصلية، اتبع الخطوات التالية:
  1. انقر فوق ابدأ، ثم انقر فوق تشغيل، نوع عنصر التحكم، ثم انقر فوق موافق.
  2. انقر نقراً مزدوجاً فوق إضافة/إزالة البرامج.
  3. انقر فوق Microsoft Office، ومن ثم انقر فوقتغيير.
  4. انقر فوق إعادة التثبيت أو الإصلاحومن ثم انقر فوقإعادة تثبيت Office.
معلومات أخرى
لمزيد من المعلومات حول المجلدات غير المتصلة وإجراء المزامنة، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":
195436 البريد البعيد والمجلدات غير المتصلة والعمل دون اتصال
Fixit OL2007 التزامن OL2003 إصلاحه

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 842284 - آخر مراجعة: 08/06/2016 02:50:00 - المراجعة: 6.0

Microsoft Office Outlook 2007, Microsoft Office Outlook 2003

  • kbprod2web kbhowto kbfixme kbmsifixme kbmt KB842284 KbMtar
تعليقات
t=">html>>