كيفية إضافة مستودع جديد لتقرير "الذين تتراوح أعمارهم بين المحاكمة تفاصيل الأرصدة مع خيارات" في "إدارة الحسابات الدائنة" في Microsoft Dynamics GP

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية864847
مقدمة
توضح هذه المقالة كيفية إضافة مستودع جديد لتقرير "الذين تتراوح أعمارهم بين المحاكمة تفاصيل الأرصدة مع خيارات" في "إدارة الحسابات الدائنة" في Microsoft Dynamics GP وفي Microsoft Business Solutions-السهول الكبرى.
معلومات أخرى
افتراضياً، يتم تعيين تقرير "الذين تتراوح أعمارهم بين المحاكمة تفاصيل الأرصدة مع خيارات" لطباعة مستودعات فترة التأخر الأربعة التالية:
  • الحالي
  • 1-30 يوما
  • 31-60 يوما
  • 61 يوما فما فوق
إذا كنت تستخدم أكثر من أربعة مستودعات فترة التأخر في إطار "إعداد إدارة الحسابات الدائنة"، قد يلزم استخدام "كاتب التقرير" لإضافة مستودعات فترة التأخر إضافية لتقرير "الذين تتراوح أعمارهم بين المحاكمة تفاصيل الأرصدة مع خيارات".

لإضافة مستودع جديد لتقرير "الذين تتراوح أعمارهم بين المحاكمة تفاصيل الأرصدة مع خيارات" في "إدارة الحسابات الدائنة"، اتبع الخطوات التالية:
  1. في Microsoft Dynamics GP ابدأ "كاتب التقرير". للقيام بذلك، استخدم الطريقة المناسبة:
    • في Microsoft Dynamics GP 10.0، انقر فوق Microsoft Dynamics GP، أشر إلى أدوات، أشر إلى تخصيص، وثم انقر فوق كاتب التقرير.
    • في Microsoft Dynamics GP 9.0 في Microsoft Business Solutions-السهول العظمى 8.0، انقر فوق أدوات، أشر إلى تخصيص، وثم انقر فوق كاتب التقرير.
  2. في القائمة النوع ، انقر فوق Microsoft Dynamics GP أو انقر فوق السهول الكبرى، ومن ثم انقر فوق موافق.
  3. انقر فوق تقارير.
  4. لإدراج التقرير في جزء موديفيدريبورتس ، حددم المسنين تيرابايت خيارات-التفاصيل<b00> </b00> تقرير في قائمة التقارير الأصلية ، ومن ثم انقر فوقإدراج.
  5. في قائمة تعديل التقارير ، حدد م المسنين تيرابايت خيارات-التفاصيلومن ثم انقر فوق فتح.
  6. في إطار "تعريف التقرير"، انقر فوقتخطيط.
  7. إنشاء حقل محسوب جديد. للقيام بذلك، اتبع الخطوات التالية:
    1. في نافذة مربع الأدوات، انقر فوق حساب الحقول في القائمة الموجودة ضمن علامة التبويب تخطيط ، ومن ثم انقر فوق جديد.
    2. في إطار "حساب تعريف الحقل"، تحديد الإعدادات التالية:
      • الاسم: وسيلة إيضاح 19
      • نوع النتيجة: سلسلة
      • نوع التعبير: حساب
      • في التبويب مهام ، حدد الإعدادات التالية:
        • انقر فوق الخيار المعرفة من قبل النظام.
        • دالة: قطاع
        • انقر فوق إضافة.
      • من علامة التبويب " الحقول "، حدد الإعدادات التالية:
        • الموارد: روليجيندس
        • الحقول:وسيلة إيضاح
        • انقر فوق إضافة.
        • إطار ليزي Microsoft Dynamics GP، نوع 19 في المربعإدخال فهرس الصفيف الحقل، ومن ثم انقر فوقموافق.
      • لإغلاق إطار "حساب تعريف الحقل"، انقر فوق " موافق".
  8. إضافة الحقول إلى إطار "تخطيط التقرير". للقيام بذلك، الخطوات فولووثيسي.

    ملاحظة: لتوفير حيز لحقول إضافية، قد تضطر إلى حذف بعض الحقول الموجودة في التقرير، أو قد يلزم إجراء بعض فيلدسمالير.
    1. إضافة الحقل 19 وسيلة الإيضاح إلى المقطع H1 في إطار "تخطيط التقرير". للقيام بذلك، اسحب الحقل إيضاح 19 من قائمة الحقول المحسوبة في نافذة مربع الأدوات إلى المقطع H1 في إطار "تخطيط التقرير". يجب وضع هذا الحقل على الجانب الأيسر من الحقل 18 وسيلة الإيضاح .
    2. إضافة الحقل فترة التأخر "المبلغ النهائي" للقسم H2 في إطار "تخطيط التقرير". للقيام بذلك، اتبع الخطوات التالية:
      1. في نافذة مربع الأدوات، حدد الملف المؤقت المستند ميزان المراجعة المسنين م في القائمة ضمن علامة التبويب تخطيط .
      2. حدد الحقل فترة التأخر "المبلغ النهائي" ومن ثم اسحب هذا الحقل إلى قسم "H2" في إطار "تخطيط التقرير".
      3. في إطار "تخطيط التقرير"، انقر نقراً مزدوجاً فوق الحقل فترة التأخر "المبلغ النهائي" .
      4. في حقل فهرس الصفيف ، تعيين القيمة إلى 5.
      5. في حقل الرؤية ، حدد إخفاء عند فارغة.
      6. انقر فوق الحقل حقل التنسيق حتى تظهر حقول محسوبة .
      7. في المربع ضمن تنسيق الحقل، حدد فهرس Func/Rept.
      8. انقر فوق موافق.
    3. إضافة حقل مبلغ تطبيق-فترات الشيخوخة إلى القسم ب في إطار "تخطيط التقرير". للقيام بذلك، اتبع الخطوات التالية:
      1. في نافذة مربع الأدوات، حدد الجدول تطبيق ميزان المراجعة المسنين م على درجة الحرارة في القائمة في علامة التبويب تخطيط .
      2. حدد الحقل المبلغ المطبق-فترات الشيخوخة .
      3. اسحب الحقل المبلغ المطبق-فترات الشيخوخة إلى القسم ب في إطار "تخطيط التقرير".
      4. في إطار "تخطيط التقرير"، انقر نقراً مزدوجاً فوق الحقل المبلغ المطبق-فترات الشيخوخة . يظهر إطار "خيار الحقل في التقرير".
      5. في إطار "خيار الحقل التقرير"، تعيين القيمة إلى 5 في حقل فهرس الصفيف .
      6. انقر فوق الحقل حقل التنسيق حتى تظهر حقول محسوبة .
      7. في حقل الرؤية ، حدد إخفاء عند فارغة.
      8. في المربع ضمن تنسيق الحقل، حدد فهرس Func/Rept.
      9. انقر فوق موافق.
    4. إضافة حقل المورد Totals5 إلى قسم F1 في إطار "تخطيط التقرير". للقيام بذلك، اتبع الخطوات التالية:
      1. اسحب الحقل Totals5 مورد من القائمة حقل محسوب في نافذة مربع الأدوات إلى المقطع F1 في إطار "تخطيط التقرير".
      2. في إطار "تخطيط التقرير"، انقر نقراً مزدوجاً فوق الحقل Totals5 المورد . يظهر إطار "خيار الحقل في التقرير".
      3. في إطار "خيار التقرير حقل"، حدد البيانات في الحقل نوع العرض .
      4. انقر فوق الحقل حقل التنسيق حتى تظهر حقول محسوبة .
      5. في المربع ضمن تنسيق الحقل، حدد فهرس Func/Rept.
      6. انقر فوق موافق
    5. إضافة الحقل 19 وسيلة الإيضاح إلى المقطع الترددات اللاسلكية في إطار "تخطيط التقرير". للقيام بذلك، اتبع الخطوات التالية:
      1. اسحب الحقل 19 إيضاح من قائمة الحقول المحسوبة في نافذة مربع الأدوات إلى قسم الترددات اللاسلكية في إطار "تخطيط التقرير".
      2. انقر نقراً مزدوجاً فوق الحقل 19 وسيلة الإيضاح . يظهر إطار "خيار الحقل في التقرير".
      3. في إطار "خيار التقرير حقل"، حدد البيانات في الحقل نوع العرض .
      4. انقر فوق الحقل حقل التنسيق حتى تظهر حقول محسوبة .
      5. في المربع ضمن تنسيق الحقل، حدد فهرس Func/Rept.
      6. انقر فوق موافق.
    6. إضافة الحقل Totals5 الكلية إلى قسم الترددات اللاسلكية في إطار "تخطيط التقرير". للقيام بذلك، اتبع الخطوات التالية:
      1. اسحب الحقل Totals5 الكلية من قائمة الحقول المحسوبة في نافذة مربع الأدوات إلى قسم الترددات اللاسلكية في إطار "تخطيط التقرير".
      2. انقر نقراً مزدوجاً فوق الحقل Totals5 الكلية . يظهر إطار "خيار الحقل في التقرير".
      3. في إطار "خيار التقرير حقل"، حدد البيانات في الحقل نوع العرض .
      4. انقر فوق الحقل حقل التنسيق حتى تظهر حقول محسوبة .
      5. في المربع ضمن تنسيق الحقل، حدد فهرس Func/Rept.
      6. انقر فوق موافق.
  9. إغلاق إطار "تخطيط التقرير"، انقر فوقحفظ، وثم انقر فوق "موافق" لحفظ ثيتشانجيس.
  10. إنهاء كاتب التقرير. للقيام بذلك، استخدم الطريقة المناسبة:
    • في Microsoft Dynamics GP 10.0 و Microsoft Dynamics GP 9.0، انقر فوق Microsoft Dynamics GP ضمن القائمة ملف .
    • في حلول الأعمال من Microsoft-السهول العظمى 8.0، انقر فوق Microsoft Business Solutions-السهول العظمى القائمة ملف .
  11. منح حق الوصول إلى تقرير "م المسنين تيرابايت خيارات-التفاصيل". للقيام هذه، استخدم الطريقة المناسبة:
    • في Microsoft Dynamics GP 10.0، اتبع الخطوات التالية:
      1. انقر فوق Microsoft Dynamics GPأشر إلى أدوات، أشر إلى إعداد، أشر إلى النظاموانقر فوق البديل/التعديل النماذج والتقارير.
      2. في إطار "البديل/التعديل النماذج والتقارير"، حدد الإعدادات التالية:
        • <b00> </b00>معرف: حدد معرف المناسبة
        • المنتج: GP ميكروسوفتديناميكس
        • النوع:التقارير
      3. ضمن قائمة التقارير والنماذج البديلة/التعديل، توسيع الشرائيةوتوسيع م المسنين تيرابايت خيارات-التفاصيلوثم انقر فوق Microsoft Dynamics GP (معدل).
    • إذا كنت تستخدم أداة الأمان القياسية في Microsoft Dynamics GP 9.0 أو في Microsoft Business Solutions-السهول العظمى 8.0، اتبع الخطوات التالية:
      1. انقر فوق أدواتأشر إلى إعدادالإشارة إلى النظامومن ثم انقر فوق الأمان.
      2. في الإطار "إعداد الأمان"، حدد الإعدادات التالية:
        • معرف المستخدم: حدد أحد المستخدمين الذين يوانت لمنح حق الوصول إلى التقرير.
        • الشركة: تحديد ثاتيو شركة استخدامها حاليا.
        • المنتج: GP ميكروسوفتديناميكس
        • النوع: موديفيدريبورتس
        • سلسلة:الشراء
      3. حدد التقرير م المسنين تيرابايت خيارات-التفاصيل في قائمة الوصولوانقر نقراً مزدوجاً فوق التقرير ثم تحقق من ظهور علامة نجمة إلى جانب التقرير "م المسنين تيرابايت خيارات-التفاصيل".
    • إذا كنت تستخدم أداة الأمان المتقدمة في Microsoft Dynamics GP 9.0 أو في Microsoft Business Solutions-السهول العظمى 8.0، اتبع الخطوات التالية:
      1. من القائمة أدوات ، أشر إلى إعدادالإشارة إلى النظاموثم انقر فوق الأمان المتقدم.
      2. إذا تم مطالبتك، اكتب كلمة مرور النظام في المربع الرجاء إدخال كلمة المرور ومن ثم انقر فوق موافق.
      3. في الإطار "الأمان المتقدم"، انقر فوق عرض ضمن حالة لتحديد الشركة والمستخدم الحالي، وفوق البديل وتاريخ التعديل وعرفاً.
      4. استخدم إحدى الخطوات التالية، استناداً إلى أي إصدار مثبت:
        • في Microsoft Dynamics GP 9.0، قم بتوسيع Microsoft Dynamics GP.
        • في حلول الأعمال من Microsoft-السهول العظمى 8.0، قم بتوسيع السهول العظمى.
      5. توسيع التقارير، توسيع الشرائية، ثم قم بتوسيع م المسنين تيرابايت-خيارات-تفاصيل التقرير الذي قمت بتعديله.
      6. استخدم إحدى الخطوات التالية، استناداً إلى أي إصدار مثبت:
        • في Microsoft Dynamics GP 9.0، انقر فوق Microsoft Dynamics GP (معدل).
        • في حلول الأعمال من Microsoft-السهول العظمى 8.0، انقر فوق السهول العظمى (معدل)-
      7. انقر فوق تطبيق، ومن ثم انقر فوق موافق.

        ملاحظة: بشكل افتراضي، عند بدء تشغيل أداة "الأمان المتقدم"، المستخدم الحالي والشركة الحالية يتم تحديد. تؤثر التغييرات التي تجريها على المستخدم الحالي والشركة الحالية. ومع ذلك، يمكنك تحديد مستخدمين إضافيين في مجال المستخدمين إطار "الأمان المتقدم". يمكنك تحديد شركات إضافية في مجال اسم الشركة إطار "الأمان المتقدم".
م المسنين تيرابايت خيارات-التفاصيل

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 864847 - آخر مراجعة: 10/14/2015 15:51:00 - المراجعة: 0.1

Microsoft Dynamics GP 2015, Microsoft Dynamics GP 2013, Microsoft Dynamics GP 2010, Report Writer, Payables Management

  • kbnosurvey kbhowto kbexpertiseinter kbmbsmigrate kbmt KB864847 KbMtar
تعليقات