سطح المكتب الطرفية فارغ عند تسجيل الدخول إلى كمبيوتر بعيد يعمل بنظام التشغيل Windows 2000

هام: تمت ترجمة هذا المقال باستخدام برنامج ترجمة آلية لشركة مايكروسوفت بدلاً من الاستعانة بمترجم بشري. تقدم شركة مايكروسوفت كلاً من المقالات المترجمة بواسطة المترجمين البشر والمقالات المترجمة آليًا وبالتالي ستتمكن من الوصول إلى كل المقالات الموجودة في قاعدة المعرفة الخاصة بنا وباللغة الخاصة بك. بالرغم من ذلك، فإن المقالة المترجمة آليًا لا تكون دقيقة دائمًا وقد تحتوي على أخطاء إملائية أو لغوية أو نحوية، مثل تلك الأخطاء الصادرة عن متحدث أجنبي عندما يتحدث بلغتك. لا تتحمل شركة مايكروسوفت مسئولية عدم الدقة أو الأخطاء أو الضرر الناتج عن أية أخطاء في ترجمة المحتوى أو استخدامه من قبل عملائنا. تعمل شركة مايكروسوفت باستمرار على ترقية برنامج الترجمة الآلية

887961
تمت أرشفة هذه المقالة. وتظهر "كما هي" ولن يتم تحديثها بعد الآن.
الأعراض
استخدام "خدمات المحطة الطرفية" لتسجيل الدخول إلى جهاز كمبيوتر يعمل بنظام التشغيل Microsoft Windows 2000 المزود بحزمة الخدمة Service Pack 4 (SP4) وبدء جلسة عمل "الخدمات الطرفية" برنامج. برنامج تشغيل في جلسة العمل ثم يقطع اتصال قمت. بعد تسجيل الدخول مرة أخرى إلى نفس الكمبيوتر فارغ سطح المكتب جلسة عمل "الخدمات الطرفية". لم تكن ترى أية رموز أو على شريط المهام على سطح المكتب جلسة عمل "الخدمات الطرفية".
السبب
تحدث هذه المشكلة بسبب مشكلة تم تقديمه عند تثبيت الإصلاح العاجل 830869 على الكمبيوتر البعيد. تحدث هذه المشكلة عند إيقاف تشغيل جلسة عمل "الخدمات الطرفية" استدعاء الدالة ExitWindowsEx. عندما يتم استدعاء هذه الدالة لا يتم تطبيق علامة EWX_FORCE. تفرض هذه العلامة عمليات جلسات عمل إنهاء.
الحل

معلومات الإصلاح العاجل

يتوفر إصلاح عاجل معتمد من Microsoft. ولكن الغرض منه هو حل المشكلة الموضحة في هذه المقالة. تطبيق هذا الإصلاح العاجل فقط على الأنظمة التي تواجه هذه المشكلة بالتحديد.

في حالة تحميل الإصلاح العاجل يوجد قسم "توفر تنزيل الإصلاح عاجل" أعلى مقالة قاعدة المعارف رقم هذا. إذا لم يظهر هذا المقطع إرسال طلب إلى Microsoft خدمة العملاء والدعم للحصول على الإصلاح العاجل.

ملاحظة تحدث مشكلات إضافية أو في أي حالة الحاجة إلى استكشاف الأخطاء وإصلاحها قد يلزم الأمر إنشاء طلب خدمة منفصل. سيتم تطبيق تكاليف الدعم المعتادة على أسئلة الدعم الإضافية والمشكلات التي لا يعمل على حلها هذا الإصلاح العاجل بالتحديد. للحصول قائمة كاملة بأرقام هواتف Microsoft خدمة العملاء والدعم الخاصة بشركة أو لإنشاء طلب خدمة منفصل قم بزيارة موقع Microsoft التالي على الويب: ملاحظة يعرض نموذج "توفر تنزيل الإصلاح العاجل" اللغات التي يتوفر الإصلاح الجديد. إذا لم تشاهد اللغة الخاصة بك، يكون ذلك بسبب لا يتوفر إصلاح عاجل لتلك اللغة.

المتطلبات الأساسية

تثبيت هذا الإصلاح العاجل، يجب أن يكون لديك Microsoft Windows 2000 Service Pack 3 المثبتة على الكمبيوتر.

متطلب إعادة تشغيل

يجب إعادة تشغيل الكمبيوتر بعد تطبيق هذا الإصلاح العاجل.

معلومات استبدال الإصلاح العاجل

يحل هذا الإصلاح العاجل محل الإصلاح العاجل 830869.

معلومات الملف

يحتوي إصدار اللغة الإنجليزية من هذا الإصلاح العاجل سمات الملف (أو أحدث منها) المسردة في الجدول التالي. يتم سرد التواريخ والأوقات الخاصة بهذه الملفات بالتوقيت العالمي coordinated (UTC). عندما تقوم بعرض معلومات الملف، يتم تحويلها إلى التوقيت المحلي. لمعرفة الفرق بين التوقيت العالمي (UTC) والتوقيت المحلي، استخدم علامة التبويب المنطقة الزمنية في أداة التاريخ والوقت في "لوحة التحكم".
   Date         Time   Version              Size  File name   -----------------------------------------------------------   24-Mar-2004  02:17  5.0.2195.6876     388,368  Advapi32.dll   24-Mar-2004  02:17  5.0.2195.6866      69,904  Browser.dll   24-Mar-2004  02:17  5.0.2195.6824     134,928  Dnsapi.dll   24-Mar-2004  02:17  5.0.2195.6876      92,432  Dnsrslvr.dll   24-Mar-2004  02:17  5.0.2195.6883      47,888  Eventlog.dll   24-Mar-2004  02:17  5.0.2195.6890     143,632  Kdcsvc.dll   11-Mar-2004  02:37  5.0.2195.6903     210,192  Kerberos.dll   21-Sep-2003  00:32  5.0.2195.6824      71,888  Ksecdd.sys   11-Mar-2004  02:37  5.0.2195.6902     520,976  Lsasrv.dll   25-Feb-2004  23:59  5.0.2195.6902      33,552  Lsass.exe   11-Mar-2004  02:37  5.0.2195.6897     123,152  Msv1_0.dll   10-Jun-2004  16:58  5.0.2195.6949     309,008  Netapi32.dll   24-Mar-2004  02:17  5.0.2195.6891     371,472  Netlogon.dll   24-Mar-2004  02:17  5.0.2195.6896   1,028,880  Ntdsa.dll   19-Jun-2003  20:05  5.0.2195.6702      66,320  Ntprint.dll   11-Mar-2004  21:29  5.0.2195.6906     954,640  Ole32.dll   19-Jun-2003  20:05  5.0.2195.6702     381,712  Printui.dll   11-Mar-2004  21:29  5.0.2195.6904     449,808  Rpcrt4.dll   11-Mar-2004  21:29  5.0.2195.6906     211,728  Rpcss.dll   24-Mar-2004  02:17  5.0.2195.6897     388,368  Samsrv.dll   24-Mar-2004  02:17  5.0.2195.6893     111,376  Scecli.dll   24-Mar-2004  02:17  5.0.2195.6903     253,200  Scesrv.dll   30-Oct-2004  07:07  5.0.2195.6994   6,140,416  Sp3res.dll   24-Mar-2004  02:17  5.0.2195.6824      50,960  W32time.dll   21-Sep-2003  00:32  5.0.2195.6824      57,104  W32tm.exe   17-Nov-2004  17:11  5.0.2195.7000      57,104  Wlnotify.dll
الحل البديل
كمحاولة للتغلب على هذه المشكلة اتبع الخطوات التالية في جلسة عمل عميل "الخدمات الطرفية" إيقاف تشغيل خيار التوقف الشاشة حماية بكلمة مرور.

ملاحظة من المستحسن أن لم تستخدم شاشة توقف مع جلسة عمل "الخدمات الطرفية" الخاصة بك بسبب من عرض النطاق الترددي لشبكة الاتصال زيادة مطلوب.
  1. انقر فوق ابدأ ، ثم انقر فوق لوحة التحكم ومن ثم انقر نقراً مزدوجاً فوق عنصر "لوحة تحكم" العرض.
  2. انقر فوق علامة التبويب شاشة التوقف انقر فوق مسح حماية بكلمة مرور ثم انقر فوق موافق.
إذا كنت ترغب في قطع اتصال جلسات العمل الخاملة تعيين الحد الأقصى لجلسة العمل الخاملة في "الخدمات الطرفية". للقيام بذلك، لكافة جلسات العمل اتبع الخطوات التالية على الكمبيوتر الذي لديه "الخدمات الطرفية" قيد التشغيل.
  1. انقر فوق ابدأ وأشر إلى البرامج وأشر إلى أدوات إدارية ثم انقر فوق تكوين الخدمات الطرفية.
  2. ضمن اتصالات انقر نقراً مزدوجاً فوق Tcp RDP ثم ثم انقر فوق علامة التبويب جلسات العمل.
  3. انقر فوق تجاوز إعدادات المستخدم.
  4. في مربع "حد خمول جلسة العمل" ، انقر فوق الحد الأقصى لجلسة العمل الخاملة الذي تريده.
  5. انقر لتحديد خانة الاختيار تجاوز إعدادات المستخدم الثاني ثم انقر فوق الخيار قطع الاتصال من جلسة عمل.
  6. انقر فوق موافق.
  7. قم بإنهاء "تكوين الخدمات الطرفية".
تصريح
أقرت Microsoft أن هذه مشكلة في منتجات Microsoft المسردة في قسم "تنطبق على".
معلومات أخرى
للحصول على معلومات إضافية حول الإصلاح العاجل 830869 انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف لـ Microsoft:
830869يتم فرض تسجيل خروج المستخدم عند برنامج باستدعاء الدالة ExitWindowsEx حتى في حالة تأمين جهاز الكمبيوتر
للحصول على معلومات إضافية حول جديد الملف التسمية مخطط حزم تحديثات برامج Microsoft Windows انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف لـ Microsoft:
816915جديد الملف التسمية مخطط حزم تحديثات برامج Microsoft Windows
للحصول على معلومات إضافية حول المصطلحات المستخدمة في هذه المقالة، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف لـ Microsoft:
824684وصف للمصطلحات القياسية المستخدمة في وصف تحديثات برامج Microsoft

تحذير: تمت ترجمة هذا المقال تلقائياً

خصائص

رقم الموضوع: 887961 - آخر مراجعة: 01/16/2015 01:37:10 - المراجعة: 1.5

  • Microsoft Windows 2000 Server SP4
  • Microsoft Windows 2000 Advanced Server SP4
  • Microsoft Windows 2000 Professional SP4
  • kbnosurvey kbarchive kbmt kbautohotfix kbbug kbfix kbwin2000presp5fix kbhotfixserver kbqfe KB887961 KbMtar
تعليقات