نتائج غير متوقعة بعد إزالة 1394 بطاقة PC أثناء جهاز كمبيوتر يعمل بنظام التشغيل Windows XP Service Pack 2 في وضع الاستعداد أو في وضع الإسبات

هام: تمت ترجمة هذا المقال باستخدام برنامج ترجمة آلية لشركة مايكروسوفت بدلاً من الاستعانة بمترجم بشري. تقدم شركة مايكروسوفت كلاً من المقالات المترجمة بواسطة المترجمين البشر والمقالات المترجمة آليًا وبالتالي ستتمكن من الوصول إلى كل المقالات الموجودة في قاعدة المعرفة الخاصة بنا وباللغة الخاصة بك. بالرغم من ذلك، فإن المقالة المترجمة آليًا لا تكون دقيقة دائمًا وقد تحتوي على أخطاء إملائية أو لغوية أو نحوية، مثل تلك الأخطاء الصادرة عن متحدث أجنبي عندما يتحدث بلغتك. لا تتحمل شركة مايكروسوفت مسئولية عدم الدقة أو الأخطاء أو الضرر الناتج عن أية أخطاء في ترجمة المحتوى أو استخدامه من قبل عملائنا. تعمل شركة مايكروسوفت باستمرار على ترقية برنامج الترجمة الآلية

889315
تمت أرشفة هذه المقالة. وتظهر "كما هي" ولن يتم تحديثها بعد الآن.
الأعراض
عند إعادة تشغيل جهاز Microsoft Windows XP Service Pack 2 (SP2) - المستندة إلى الكمبيوتر المحمول من وضع الاستعداد أو من وضع الإسبات قد تواجهك واحدة أو أكثر من الأعراض التالية:
  • بطاقات PC 1394 (PCMCIA) لا تعمل بشكل صحيح.
  • عند إضافة بطاقة PC 1394 أنه لم يتم الكشف عن.
  • عند محاولة إزالة تثبيت جهاز PC Card 1394 باستخدام إدارة الأجهزة، الكمبيوتر أو قد يتوقف "إدارة الأجهزة" عن الاستجابة.
  • عند محاولة إيقاف تشغيل الكمبيوتر يتوقف الكمبيوتر عن الاستجابة.
السبب
قد تحدث هذه المشكلة في حالة إزالة 1394 تم PC Card من جهاز الكمبيوتر المحمول الخاص بك يعمل بنظام التشغيل Windows XP SP2 أثناء الكمبيوتر في وضع الاستعداد أو الإسبات.
الحل
يتوفر إصلاح عاجل معتمد من Microsoft. ولكن الغرض منه هو حل المشكلة الموضحة في هذه المقالة. تطبيق هذا الإصلاح العاجل فقط على الأنظمة التي تواجه هذه المشكلة بالتحديد. قد يتم إجراء اختبارات إضافية على هذا الإصلاح العاجل. ولذلك، إذا لم يكن تأثير هذه المشكلة كبيرًا، نوصي بالانتظار حتى الإصدار التالي من تحديث البرنامج الذي يحتوي على هذا الإصلاح العاجل.

في حالة تحميل الإصلاح العاجل يوجد قسم "توفر تنزيل الإصلاح عاجل" أعلى مقالة قاعدة المعارف رقم هذا. إذا لم يظهر هذا المقطع اتصل Microsoft خدمة العملاء والدعم للحصول على الإصلاح العاجل.

ملاحظة تحدث مشكلات إضافية أو في أي حالة الحاجة إلى استكشاف الأخطاء وإصلاحها قد يلزم الأمر إنشاء طلب خدمة منفصل. سيتم تطبيق تكاليف الدعم المعتادة على أسئلة الدعم الإضافية والمشكلات التي لا يعمل على حلها هذا الإصلاح العاجل بالتحديد. للحصول قائمة كاملة بأرقام هواتف Microsoft خدمة العملاء والدعم الخاصة بشركة أو لإنشاء طلب خدمة منفصل قم بزيارة موقع Microsoft التالي على الويب: ملاحظة يعرض نموذج "توفر تنزيل الإصلاح العاجل" اللغات التي يتوفر الإصلاح الجديد. إذا لم تشاهد اللغة الخاصة بك، يكون ذلك بسبب لا يتوفر إصلاح عاجل لتلك اللغة.

يحتوي إصدار اللغة الإنجليزية من هذا الإصلاح العاجل سمات الملف (أو أحدث منها) المسردة في الجدول التالي. يتم سرد التواريخ والأوقات الخاصة بهذه الملفات بالتوقيت العالمي coordinated (UTC). عندما تقوم بعرض معلومات الملف، يتم تحويلها إلى التوقيت المحلي. لمعرفة الفرق بين التوقيت العالمي (UTC) والتوقيت المحلي، استخدم علامة التبويب المنطقة الزمنية في أداة التاريخ والوقت في "لوحة التحكم".
   Date         Time   Version            Size    File name   --------------------------------------------------------------   08-Dec-2004  18:14  5.1.2600.2578      61,824  Nic1394.sys
تصريح
أقرت Microsoft أن هذه مشكلة في منتجات Microsoft المسردة في قسم "تنطبق على".
معلومات أخرى
للحصول على معلومات إضافية، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف لـ Microsoft:
824684وصف للمصطلحات القياسية المستخدمة في وصف تحديثات برامج Microsoft

تحذير: تمت ترجمة هذا المقال تلقائياً

خصائص

رقم الموضوع: 889315 - آخر مراجعة: 01/15/2015 16:22:57 - المراجعة: 2.2

  • Microsoft Windows XP Home Edition SP2
  • Microsoft Windows XP Professional SP2
  • kbnosurvey kbarchive kbmt kbautohotfix kbwinxpsp3fix kbwinxppresp3fix kbfix kbbug kberrmsg kbqfe kbhotfixserver KB889315 KbMtar
تعليقات