أنت غير متصل حاليًا، وفي انتظار الإنترنت الخاص بك ليقوم بإعادة الاتصال

كيفية استخدام الأداة المساعدة إصلاح ملف قياسي Money لـ Microsoft

هام: تمت ترجمة هذا المقال باستخدام برنامج ترجمة آلية لشركة مايكروسوفت بدلاً من الاستعانة بمترجم بشري. تقدم شركة مايكروسوفت كلاً من المقالات المترجمة بواسطة المترجمين البشر والمقالات المترجمة آليًا وبالتالي ستتمكن من الوصول إلى كل المقالات الموجودة في قاعدة المعرفة الخاصة بنا وباللغة الخاصة بك. بالرغم من ذلك، فإن المقالة المترجمة آليًا لا تكون دقيقة دائمًا وقد تحتوي على أخطاء إملائية أو لغوية أو نحوية، مثل تلك الأخطاء الصادرة عن متحدث أجنبي عندما يتحدث بلغتك. لا تتحمل شركة مايكروسوفت مسئولية عدم الدقة أو الأخطاء أو الضرر الناتج عن أية أخطاء في ترجمة المحتوى أو استخدامه من قبل عملائنا. تعمل شركة مايكروسوفت باستمرار على ترقية برنامج الترجمة الآلية

اضغط هنا لرابط المقالة باللغة الانجليزية902466
تمت أرشفة هذه المقالة. وتظهر "كما هي" ولن يتم تحديثها بعد الآن.
مقدمة حول
توضح هذه المقالة كيفية استخدام الأداة المساعدة "إصلاح ملف قياسي إصلاح ملف بيانات Money Microsoft.

أحياناً، يحتوي ملف بيانات على بعض حالات عدم تناسق يمكن أن تسبب أخطاء في أموال. في حالة حدوث هذه المشكلة، يمكنك استخدام أداة إصلاح المضمنة إصلاح ملف بيانات معطوبة.

تنفيذ الأداة المساعدة "إصلاح ملف قياسي" فحص ذات المستوى المنخفض تكامل الملف. يفحص الأداة المساعدة "إصلاح ملف قياسي" التنسيق ملف البيانات Money واستقراره.

ملاحظة لم الأداة المساعدة "إصلاح ملف قياسي" فحص دقة البيانات التي تقوم بإدخالها في ملف البيانات Money. بالإضافة إلى ذلك، يتعذر على أداة "إصلاح ملف قياسي" إصلاح كافة ملفات البيانات معطوبة.
معلومات أخرى
الأداة المساعدة "إصلاح ملف قياسي يحتوي على خيارات إصلاح التالية:
  • المستوى 1 (إصلاح سريع)

    خيار "الإصلاح السريع" بتنفيذ الإجراءات corrective الأدنى بملف موجود. يتضمن هذا إعادة تعيين التقارير المخصصة.
  • المستوى 2 (القياسية)

    يفحص الخيار قياسي سلامة كافة البيانات المخزنة لتنفيذ عملية إصلاح كاملة.
استخدام خيار "الإصلاح السريع" إذا كان ملف البيانات يحتوي على قيم غير صحيحة في البيانات المخصصة لا يحتوي على أي تلف في قاعدة البيانات. إذا لا يمكن تحويل ملف البيانات من إصدار سابق من Money Money ولكن انتهاء الجزء الأول من التحويل, قد خيار "الإصلاح السريع" إصلاح ملف البيانات.

كيفية استخدام الأداة المساعدة "إصلاح ملف قياسي"

قبل تشغيل الأداة المساعدة "إصلاح ملف قياسي" على ملف بيانات Money ننصح استخدام الأداة المساعدة "إصلاح سريع ملف" أولاً.

إذا كان الأداة المساعدة "السريع إصلاح الملف" لم يتم تحليل المشكلة ملف البيانات Money تشغيل الأداة المساعدة "إصلاح ملف قياسي". للقيام بذلك، اتبع الخطوات التالية إصدار أموال.

تشغيل الأداة المساعدة "إصلاح ملف قياسي" في Microsoft Money 2004 والإصدارات الأحدث

  1. بدء تشغيل أموال.
  2. من القائمة ملف، أشر إلى ملف Money إصلاح ثم انقر فوق إصلاح ملف قياسي.
  3. بجانب المربع إصلاح الملف، انقر فوق استعراض.
  4. في المربع بحث في ، حدد موقع ثم انقر فوق ملف البيانات الذي تريد إصلاحه.
  5. انقر فوق فتح.
  6. بجانب المربع حفظ باسم ، انقر فوق استعراض.
  7. في المربع حفظ في ، انقر فوق الموقع حيث تريد حفظ ملف البيانات الذي تم إصلاحه.
  8. في المربع اسم الملف ، أدخل اسماً جديداً لملف بيانات تم إصلاحها ثم انقر فوق حفظ.
  9. انقر فوق التالي.

    ملاحظة تأكد من استخدام اسم فريد لحفظ ملف البيانات الذي تم إصلاحه. على سبيل المثال، إذا كان اسم ملف البيانات الخاص بك MyMoney.mny ، حفظ ملف البيانات الذي تم إصلاحه MyMoney1.mny أو Repair1.mny.
  10. تحقق من ظهور المستوى 2 (القياسية) في المربع المستوى ثم انقر فوق التالي.
  11. انقر فوق "إصلاح بدء" إصلاح ملف البيانات.
  12. عند تلقي الرسالة التي تفيد بنجاح إصلاح الملف انقر فوق "موافق".
  13. انقر فوق عرض السجل لعرض تفاصيل حول أية معلومات تالف قد يكون تمت مواجهته الأداة المساعدة "إصلاح ملف قياسي" ، ثم انقر فوق إنهاء.

    ملاحظة لعرض ملف السجل، يجب أن يكون لديك Notepad.exe في المسار القابل للتنفيذ.
  14. اختبار الملف الذي تم إصلاحه لمعرفة ما إذا كان قد تم حل المشكلة.

    ملاحظة بعد تشغيل الأداة المساعدة "إصلاح ملف قياسي" دوماً نوصي بتشغيل الأداة المساعدة "إصلاح ملف السريع" كما ذكره مسبقًا. عند تشغيل الأداة المساعدة "إصلاح سريع ملف تأكد من أن الملف الذي حددته لإصلاح الملف الذي تم إنشاؤه مؤخراً.

تشغيل الأداة المساعدة "إصلاح ملف قياسي" في Microsoft 2000 Money في يوم Money Microsoft ، في Microsoft Money 2002 أو في Microsoft Money 2003

  1. إنشاء مجلد يمكنك استخراج الملفات التي تم تنزيلها. انقر بزر الماوس الأيمن فوق سطح المكتب، وأشر إلى جديد ثم ثم انقر فوق مجلد. على سبيل المثال، قم بإنشاء مجلد يسمى "أموال قياسي ملف أداة إصلاح."
  2. تنزيل ثم قم بتشغيل الملف التالي من "مركز التنزيل لـ Microsoft". هذا الملف هو ملف استخراج ذاتي تستخرج نفسها تلقائياً. نقترح تنزيل هذا الملف إلى مجلد باسم هذا بشكل مناسب. على سبيل المثال، تنزيل هذا الملف إلى مجلد يُسمى "إصلاح Money تحميل" C:/\Money إصلاح الآن.
  3. يتوفر الملف التالي للتنزيل من "مركز التنزيل لـ Microsoft":
    DownloadDownload the M06-Repair.exe package now.تاريخ الإصدار: ، 4 نوفمبر ٢٠٠٥

    للحصول على مزيد من المعلومات حول كيفية تنزيل ملفات دعم Microsoft، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف لـ Microsoft:
    119591كيفية الحصول على ملفات دعم Microsoft من الخدمات عبر إنترنت
    قامت Microsoft بفحص هذا الملف بحثًا عن الفيروسات. استخدام Microsoft أحدث من برنامج كشف الفيروس المتوفر على التاريخ الذي تم نشر الملف. يتم تخزين الملف على ملقمات محسنة الأمان التي تساعد على منع إجراء أية تغييرات غير مصرح به إلى الملف.

    ملاحظة هذا الإصدار من أداة إصلاح يستند إلى Microsoft Money ٢٠٠٦. يعمل على إصلاح ملفات البيانات Money السابقة ولكن قد يكون لديك تبعيات على ملفات نظام أحدث من الملفات التي تم تثبيتها بواسطة إصدار Money الخاص بك. إذا تلقيت رسالة خطأ حول فقدان الملفات (على سبيل المثال msvcr71.dll) بعد تشغيل أداة إصلاح راجع قسم "مفقود ملفات النظام".
  4. حدد موقع ثم انقر فوق مجلد تحميل الملف إلى الخطوة 2. انقر نقراً مزدوجاً فوق الملف Salv.exe إلى تشغيل الأداة المساعدة "إصلاح أموال".
  5. بجانب المربع إصلاح الملف، انقر فوق استعراض.
  6. في المربع بحث في ، حدد موقع ثم انقر فوق ملف البيانات الذي تريد إصلاحه.
  7. انقر فوق فتح.
  8. بجانب المربع حفظ باسم ، انقر فوق استعراض.
  9. في المربع حفظ في ، انقر فوق الموقع حيث تريد حفظ ملف البيانات الذي تم إصلاحه.
  10. في المربع اسم الملف ، أدخل اسماً جديداً لملف بيانات تم إصلاحها ثم انقر فوق حفظ.

    ملاحظة تأكد من استخدام اسم فريد لحفظ ملف البيانات الذي تم إصلاحه. على سبيل المثال، إذا كان اسم ملف البيانات الخاص بك MyMoney.mny ، حفظ ملف البيانات الذي تم إصلاحه MyMoney1.mny أو Repair1.mny.
  11. انقر فوق التالي.
  12. تحقق من ظهور المستوى 2 (القياسية) في المربع المستوى ثم انقر فوق التالي.
  13. انقر فوق "إصلاح بدء" إصلاح ملف البيانات.
  14. عند تلقي الرسالة التي تفيد بنجاح إصلاح الملف انقر فوق "موافق".
  15. انقر فوق عرض السجل لعرض تفاصيل حول أية معلومات تالف قد يكون تمت مواجهته الأداة المساعدة "إصلاح ملف قياسي" ، ثم انقر فوق إنهاء.

    ملاحظة لعرض ملف السجل، يجب أن يكون لديك Notepad.exe في المسار القابل للتنفيذ.
  16. اختبار الملف الذي تم إصلاحه لمعرفة ما إذا كان قد تم حل المشكلة.
في حالة عدم حل المشكلة نوصي كرر الخطوات من 1 إلى 11. وحدد هذه المرة إصلاح المستوى 1 بدلاً من إصلاح المستوى 2 في الخطوة 11. تأكد من تحديد الملف الجديد الذي قمت بإنشائه في الخطوة 9 عند تحديد الملف لإصلاح في الخطوة 6. على سبيل المثال، إذا كان ملف البيانات الذي قمت بإنشائه Repair1.mny ، يجب تحديد Repair1.mny كملف البيانات في الخطوة 6. ثم يمكنك تحديد اسم جديد لملف بيانات تم إصلاحها كـ Repair2.mny في الخطوة رقم 9.

في حالة استمرار المشكلة عدم حل, قد يكون الملف معطوباً بعد الإصلاح. في هذه الحالة، يكون لديك الخيارات التالية:
  • يمكنك استعادة ملف النسخ احتياطي لا يحتوي التلف.
  • يمكن إنشاء ملف بيانات جديد ثم ثم تصدير معلومات الحساب الموجودة إلى ملف جديد.
للحصول على مزيد من المعلومات حول كيفية استعادة ملف النسخ احتياطي انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف لـ Microsoft:
178850كيفية استعادة ملف النسخ احتياطي في Microsoft أموال
للحصول على مزيد من المعلومات حول كيفية إنشاء ملف بيانات جديد و كيفية تصدير معلومات الحساب الموجودة إلى ملف جديد ، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف لـ Microsoft:
178830كيفية تصدير واستيراد معلومات الحساب في Microsoft أموال

طرق معالجة ملفات النظام المفقودة

إذا تلقيت رسالة خطأ تنص على بعض الملفات مفقودة عند تشغيل أداة إصلاح salv.exe يمكنك استخدام أحد الحلول التالية لتمكين أداة للعمل.

الطريقة 1: بحث نسخة من الملف مفقود على الكمبيوتر

استخدام العديد من البرامج الأخرى ثم بتثبيت ملفات النظام نفس. لذلك، قد يكون هذا الملف متوفرة على الكمبيوتر ولكن ليس في مسار البحث التي تستخدمها أداة إصلاح. للبحث عن الملف اتبع الخطوات التالية.
ملاحظة قد تختلف الخطوات التالية على جهاز الكمبيوتر الخاص بك بسبب وجود العديد من إصدارات Microsoft Windows. إذا كانت ، راجع وثائق المنتج لإتمام هذه الخطوات.

على جهاز كمبيوتر يعمل بنظام التشغيل Windows Vista
  1. انقر فوق ابدأStart button ومن ثم انقر فوق بحث.
  2. انقر فوق بحث متقدمة.
  3. انقر لتحديد خانة الاختيار تضمين غير المفهرسة, والملفات المخفية وملفات النظام.
  4. في مربع البحث، اكتب اسم الملف من الملف المذكور في رسالة الخطأ.
  5. انقر فوق بحث.
  6. إذا تم العثور على الملف, انقر بزر الماوس الأيمن فوق الملف ثم انقر فوق نسخ.
  7. حدد موقع ثم قم بفتح المجلد الذي توجد عليه Salv.exe.
  8. انقر بزر الماوس الأيمن فوق المجلد ثم انقر فوق لصق.
على جهاز كمبيوتر يعمل بنظام التشغيل Windows XP أو إصدار سابق من Windows
  1. انقر فوق ابدأ ثم انقر فوق بحث.
  2. انقر فوق كافة الملفات والمجلدات.
  3. انقر فوق المزيد من الخيارات المتقدمة.
  4. تحقق من تحديد خانات الاختيار التالية:
    • البحث في مجلدات النظام
    • البحث في الملفات والمجلدات المخفية
    • المجلدات الفرعية البحث
  5. في المربع بالكامل أو جزء من اسم الملف ، اكتب اسم الملف من الملف المذكور في رسالة الخطأ.
  6. انقر فوق بحث.
  7. إذا تم العثور على الملف, انقر بزر الماوس الأيمن فوق الملف ثم انقر فوق نسخ.
  8. حدد موقع ثم قم بفتح المجلد الذي توجد عليه Salv.exe.
  9. من القائمة تحرير ، انقر فوق لصق.

الطريقة 2: تحميل الإصدار التجريبي 90 يوم الحرة أحدث إصدار من أموال

للحصول على الإصدار التجريبي من Money قم بزيارة موقع Microsoft التالي على الويب: يمكنك تثبيت هذا الإصدار من Money في مجلد منفصل بحيث لا يحل محل الإصدار الموجود من Money لديك. ثم سيتم توفير ملفات النظام المطلوبة. تتردد في مقارنة الميزات الموجودة في هذا الإصدار من Money واستكشافها. يجب أن تدرك أن Money يحاول تلقائيًا بترقية الأخيرة من ملف البيانات Money الذي استخدمته وقم بإنشاء نسخة من الملف الأصلي. يمكنك تمكين هذا الخيار تحدث أو انقر فوق ملف جديد في القائمة "ملف" لبدء مع ملف جديد. إذا قررت لا تريد الترقية إلى هذا الإصدار من Money الذي يمكن إزالته ثم قم بإعادة تثبيت الإصدار Money الذي تريد استخدامه.

لمزيد من المعلومات، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف لـ Microsoft:
178465كيفية العودة إلى استخدام إصدار سابق من Money بعد تحويل ملف البيانات إلى Money 2000 أو إصدار أحدث

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 902466 - آخر مراجعة: 12/09/2015 02:45:20 - المراجعة: 4.1

Microsoft Money Essentials, Microsoft Money Plus Deluxe, Microsoft Money Plus Home & Business, Microsoft Money Plus Premium, Microsoft Money Deluxe 2007, Microsoft Money 2007 Home & Business, Microsoft Money Premium 2007, Microsoft Money Deluxe 2006, Microsoft Money Premium 2006, Microsoft Money Small Business 2006, Microsoft Money Standard 2006, Microsoft Money 2005 Deluxe Edition, Microsoft Money 2005 Premium Edition, Microsoft Money 2005 Small Business Edition, Microsoft Money 2005 Standard Edition, Microsoft Money 2004 Standard Edition, Microsoft Money 2003 Deluxe Edition, Microsoft Money 2003 Deluxe and Business Edition, Microsoft Money 2003 Suite, Microsoft Money 2003 Standard Edition, Microsoft Money 2002 Deluxe and Business Edition, Microsoft Money 2002 Deluxe Edition, Microsoft Money 2002 Standard Edition, Microsoft Money 2001 Standard Edition, Microsoft Money 2000 Standard Edition, Microsoft Money 99 Standard Edition

  • kbnosurvey kbarchive kbmt kbrepair kbsavefile kbopenfile kbnewfile kbhowto KB902466 KbMtar
تعليقات