أنت غير متصل حاليًا، وفي انتظار الإنترنت الخاص بك ليقوم بإعادة الاتصال

عدم قيام Word بحفظ التغييرات أو تلقي رسالة خطأ في أحد برامج Office بعد تثبيت Adobe Acrobat 7.0 ‏

انتهاء دعم Office 2003

لقد أنهت شركة Microsoft دعم Office 2003 في 8 أبريل، 2014. وقد أثر هذا التغيير على تحديثات البرامج لديك وخيارات الأمان الخاصة بك. تعرف على ما يعنيه ذلك فيما يتعلق بك وكيفية الحفاظ على حمايتك.

هام تتضمن هذه المقالة معلومات حول كيفية تعديل السجل. تأكد من عمل نسخة احتياطية من السجل قبل تعديله. وتأكد أيضًا من معرفة كيفية استعادته في حالة حدوث مشكلة. لمزيد من المعلومات حول كيفية عمل نسخة احتياطية من السجل واستعادته وتعديله، انقر فوق رقم المقالة التالي لعرضها في "قاعدة معارف Microsoft" (قد تحتوي هذه المقالة على ارتباطات إلى محتوى باللغة الإنجليزية (محتوى لم تتم ترجمته بعد)):
256986 معلومات سجل Windows للمستخدمين المتقدمين
الأعراض
عند استخدام أحد برامج Microsoft Office المسردة في القسم "ينطبق على"، قد يواجهك واحد أو أكثر من الأعراض التالية:
  • عند تغيير مساحة العمل في Microsoft Word، لا يتم حفظ التغييرات عند إنهاء Word. تتضمن هذه التغييرات في مساحة العمل الأمثلة التالية:
    • إنشاء ماكرو.
    • تغيير الخط الافتراضي.
    • إضافة إدخال "نص تلقائي".
    • إضافة شريط أدوات.
  • عند إعادة تشغيل Word، لا تتوفر العناصر التي قمت بتغييرها أو إضافتها.

    ملاحظة يحدث هذا السلوك حتى في حالة تحديد خانة الاختيار المطالبة بحفظ القالب Normal.
  • عند محاولة تشغيل أحد برامج Office، تتلقى رسالة خطأ تشبه واحدة مما يلي:
    خطأ في وقت تشغيل visual c++‎
    مكتبة التشغيل Microsoft visual c++‎
    ‪Program files\Microsoft office\office10\اسم المنتج.exe
    طلب هذا التطبيق من وقت التشغيل الإنهاء بطريقة غير معتادة.
  • عند فتح مستند Word، تتلقى رسالة الخطأ التالية:
    لا توجد ذاكرة كافية أو مساحة على القرص. يتعذر على Word إظهار الخط المطلوب.
  • عندما يكون Word مغلقًا، تقوم بالنقر المزدوج فوق أحد الملفات لفتحه في Word. في هذا السيناريو، يتوقف برنامج Word عن الاستجابة (يحدث تعليق).
السبب
قد تحدث هذه المشكلات بعد تثبيت Adobe Acrobat 7.0 Professional أو Adobe Acrobat 7.0 Standard أو Adobe Acrobat 7.0 Elements.

يقوم Acrobat 7.0 بتثبيت وظيفة COM الإضافية في المجلد التالي:
‎\Acrobat 7.0\PDFMaker\Office
توفر وظيفة COM الإضافية هذه رموز PDFMaker وأوامر قوائم لبرامج Office.
الحل البديل
للتغلب على هذه المشكلة، استخدم إحدى الطرق التالية، تبعًا للموقف لديك. في حالة عدم حفظ التغييرات عند إنهاء Word، استخدم الطريقة الأولى أو الطريقة الثانية. أما في حالة تلقي رسالة خطأ عند محاولة تشغيل أحد برامج Office أو عند محاولة فتح مستند Word، استخدم الطريقة الثالثة أو الطريقة الرابعة.

الطريقة الأولى: حفظ وحدات الماكرو والتفضيلات والإعدادات المخصصة في Word باستخدام الأمر "حفظ الكل" من القائمة "ملف"

ملاحظة لا تنطبق هذه الطريقة على Microsoft Office Word 2007.

لحفظ وحدات الماكرو والتفضيلات والإعدادات المخصصة يدويًا في Word 2003 وفي الإصدارات السابقة من Word، اتبع الخطوتين التاليتين:
  1. اضغط باستمرار على المفتاح SHIFT.
  2. من القائمة ملف، انقر فوق حفظ الكل.
يتم حفظ التغييرات. بالإضافة إلى ذلك، تتوفر التغييرات في مستندات Word الأخرى.

الطريقة الثانية: إضافة الأمر "حفظ الكل"

في Word، انقر فوق الأمر حفظ الكل في كل مرة تريد فيها إنشاء إحدى وحدات الماكرو أو أحد التفضيلات أو أحد الإعدادات المخصصة.

لإضافة الأمر حفظ الكل في Word، قم بأحد الإجراءين التاليين:
  • في Word 2007، اتبع هذه الخطوات لإضافة الأمر حفظ الكل إلى شريط أدوات الوصول السريع:
    1. انقر فوق زر Microsoft Office، ثم انقر فوق خيارات Word.
    2. انقر فوق تخصيص.
    3. في المربع اختيار الأوامر من، انقر فوق كافة الأوامر.
    4. من القائمة الموجودة ضمن المربع اختيار الأوامر من، انقر فوق حفظ الكل، ثم انقر فوق إضافة.
    5. انقر فوق موافق لإغلاق مربع الحوار خيارات Word.
  • في Word 2003 وفي الإصدارات السابقة من Word، اتبع هذه الخطوات لإضافة الأمر حفظ الكل إلى القائمة ملف:
    1. من القائمة أدوات، انقر فوق تخصيص.
    2. من علامة التبويب الأوامر، انقر فوق ملف ضمن فئات.
    3. ضمن الأوامر، اسحب حفظ الكل إلى القائمة ملف. عند فتح القائمة ملف، قم بوضع الأمر حفظ الكل حيث تريد.
    4. أغلق مربع الحوار تخصيص.

الطريقة الثالثة: الاتصال بـ Adobe

اتصل بشركة Adobe Systems Incorporated لتحديد ما إذا كان هناك تحديث متوفر لبرنامج Acrobat 7.0.

لمزيد من المعلومات حول كيفية الاتصال بشركة Adobe Systems Incorporated، انقر فوق رقم المقالة المناسب في القائمة التالية لعرضها في "قاعدة معارف Microsoft" (قد تحتوي هذه المقالات على ارتباطات إلى محتوى باللغة الإنجليزية (محتوى لم تتم ترجمته بعد)):
65416 معلومات الاتصال بمورد الأجهزة والبرامج، A-K

60781 معلومات الاتصال بمورد الأجهزة والبرامج، L-P

60782 معلومات الاتصال بمورد الأجهزة والبرامج، Q-Z
توفر Microsoft معلومات الاتصال الخاصة بجهات أخرى لمساعدتك في الحصول على الدعم التقني. قد تتغير معلومات الاتصال هذه بدون إشعار. ولا تضمن Microsoft دقة معلومات الاتصال الخاصة بجهات أخرى.

الطريقة الرابعة: إزالة وظيفة Adobe الإضافية من Office

في حالة إزالة وظيفة Adobe الإضافية، لن تتمكن من حفظ ملف كملف Portable Document File ‏(PDF) في أحد برامج Office.

لإزالة وظيفة Adobe الإضافية، اتبع الخطوات التالية:

ملاحظة نظرًا لوجود عدد كبير من إصدارات نظام التشغيل Microsoft Windows، فقد تكون الخطوات التالية مختلفة على جهاز الكمبيوتر الخاص بك. في حالة اختلاف هذه الخطوات بالفعل، راجع وثائق المنتج لاستكمالها.
  1. قم بإنهاء كافة البرامج.
  2. انقر فوق ابدأ، وأشر إلى إعدادات، ثم انقر فوق لوحة التحكم.
  3. انقر نقرًا مزدوجًا فوق إضافة أو إزالة البرامج.
  4. ضمن البرامج المثبتة حاليًا، انقر فوق Adobe Acrobat Professional 7.0، ثم انقر فوق تغيير.
  5. انقر فوق تعديل، ثم انقر فوق التالي.
  6. قم بتوسيع Create Adobe PDF (إنشاء Adobe PDF).
  7. قم بتوسيع Acrobat PDFMaker.
  8. انقر فوق السهم بجوار Microsoft Office، ثم انقر فوق غير مثبت.
  9. في معالج "الإعداد" الخاص ببرنامج Adobe Acrobat Professional 7.0، انقر فوق موافق.
  10. قم بإغلاق "إضافة أو إزالة البرامج".
في حالة استمرار مواجهة الأعراض التي ورد ذكرها سابقًا بعد إتمام هذه الخطوات، قد ترغب في إزالة وظيفة Adobe الإضافية يدويًا من السجل.

هام قبل إزالة وظيفة Adobe الإضافية يدويًا، اتصل بـ Adobe للحصول على مزيد من المعلومات.

تحذير قد تحدث مشكلات خطيرة في حالة تعديل السجل بطريقة غير صحيحة باستخدام "محرر التسجيل" أو باستخدام طريقة أخرى. قد تتطلب منك هذه المشكلات إعادة تثبيت نظام التشغيل الذي تستخدمه. لا تضمن Microsoft إمكانية حل تلك المشكلات. يمكنك تعديل السجل ولكن على مسؤوليتك الشخصية.

لإزالة وظيفة Adobe الإضافية يدويًا، اتبع الخطوات التالية:
  1. انقر فوق ابدأ، ثم انقر فوق تشغيل، ثم اكتب regedit، ثم انقر فوق موافق.
  2. حدد موقع مفتاح التسجيل الفرعي التالي، ثم انقر فوقه:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Word\Addins\PDFMaker.OfficeAddin
  3. من القائمة ملف، انقر فوق تصدير، واكتب اسم ملف، ثم انقر فوق حفظ.
  4. انقر بزر الماوس الأيمن فوق إدخال التسجيل PDFMaker.OfficeAddin، ثم انقر فوق حذف.
  5. قم بإجراء الخطوتين 3 و4 لحذف إدخالات التسجيل الخاصة بالوظيفة الإضافية في مفاتيح التسجيل الفرعية التالية:
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Excel\Addins\PDFMaker.OfficeAddin
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins\PDFMOutlook.PDFMOutlook
  6. قم بإنهاء "محرر التسجيل".
معلومات أخرى
يعد القالب العمومي (الملف Normal.dotm في Word 2007 والملف Normal.dot في Word 2003 وفي الإصدارات السابقة من Word) هو القالب الافتراضي المستخدَم في Word. افتراضيًا، يتم حفظ التغييرات التي تؤثر على كافة المستندات الجديدة إلى القالب العمومي. يحدث هذا السلوك ما لم تقم بتحديد قالب آخر عند حفظ التغييرات. يمكن لـ Acrobat 7.0 منع Word من حفظ التغييرات تلقائيًا إلى القالب العمومي.

لمزيد من المعلومات حول هذه المشكلة، قم بزيارة موقع Adobe التالي على الويب:
word2007 wd2007 word2003 wd2002 adobe addins addin add-in pdfmaker wd2003 xl2003 lost missing disappear disappeared
خصائص

رقم الموضوع: 906899 - آخر مراجعة: 03/20/2008 17:08:16 - المراجعة: 5.0

  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
  • Microsoft Office Excel 2003
  • Microsoft Excel 2002 Standard Edition
  • Microsoft Excel 2000 Standard Edition
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook 2002 Standard Edition
  • kbexpertisebeginner kbaddin kbtemplate kbtshoot kbprb KB906899
تعليقات