أنت غير متصل حاليًا، وفي انتظار الإنترنت الخاص بك ليقوم بإعادة الاتصال

يتم إنشاء المجموعة عرض المساعدة عن بعد "على HelpersCNF على وحدات تحكم المجال التي تحتوي على عميل متقدم 2003 SMS مثبت ولديك خدمة" عامل التحكم عن بعد "تمكين

هام: تمت ترجمة هذا المقال باستخدام برنامج ترجمة آلية لشركة مايكروسوفت بدلاً من الاستعانة بمترجم بشري. تقدم شركة مايكروسوفت كلاً من المقالات المترجمة بواسطة المترجمين البشر والمقالات المترجمة آليًا وبالتالي ستتمكن من الوصول إلى كل المقالات الموجودة في قاعدة المعرفة الخاصة بنا وباللغة الخاصة بك. بالرغم من ذلك، فإن المقالة المترجمة آليًا لا تكون دقيقة دائمًا وقد تحتوي على أخطاء إملائية أو لغوية أو نحوية، مثل تلك الأخطاء الصادرة عن متحدث أجنبي عندما يتحدث بلغتك. لا تتحمل شركة مايكروسوفت مسئولية عدم الدقة أو الأخطاء أو الضرر الناتج عن أية أخطاء في ترجمة المحتوى أو استخدامه من قبل عملائنا. تعمل شركة مايكروسوفت باستمرار على ترقية برنامج الترجمة الآلية

اضغط هنا لرابط المقالة باللغة الانجليزية913003
الأعراض
تثبيت "عميل المتقدم" عرض البعيد المساعدة HelpersCNF يتم إنشاء مجموعة المجال على وحدات تحكم المجال التي تحتوي على Microsoft Systems Management Server (SMS) 2003 كما التي تحتوي على خدمة "عامل التحكم عن بعد" تمكين.

ملاحظة في هذا اسم المجموعة CNF الملحقة يرمز "تعارض التسمية Found."
السبب
عند تثبيت عميل متقدمة SMS على وحدة تحكم مجال يتم إنشاء مجموعة المجال "عرض مساعدات المساعدة عن بعد" كل مرة ينتهي معالج تثبيت Active Directory "و" إدارة تكوين عميل (CCM) تنفيذ عملية إصلاح على عميل متقدمة SMS.

كل مرة يتم إجراء عملية إصلاح CCM عميل SMS على وحدة تحكم المجال بتحديث خدمة "عامل التحكم عن بعد". إذا كان "عرض المساعدة عن بُعد" مساعدات المجموعة غير موجودة في المجال يقوم بإنشاء خدمة "عامل التحكم عن بعد" هذه المجموعة.

ستقوم خدمة دليل "Active Directory" إنشاء مجموعة مجال لعرض HelpersCNF المساعدة عن بعد إذا تحققت الحالتين التاليتين:
  • تم تثبيت Active Directory على الملقم.
  • Active Directory لم التحقق بعد من مجموعات المجال عن طريق فحص وحدات تحكم مجال أخرى.
بالإضافة إلى ذلك، إذا قام مسؤول مسبقاً بحذف المجموعة "عرض المساعدة عن بعد" على مساعدات "، يتم إعادة إنشاء مع CNF الملحقة هذه المجموعة.

تحدث هذه المشكلة إذا كان إعداد نهج "المساعدة عن بعد Solicited وإعداد نهج" عرض المساعدة عن بُعد يتم تعيينها إلى ممكّن على نهج الأمان نظام الكمبيوتر المحلي. تم تكوين نهج وحدة تحكم المجال الافتراضي بحيث يتم تعيين إعداد نهج "المساعدة المطلوبة عن بُعد وإعداد نهج" عرض المساعدة عن بُعد إلى غير مكوّن.
الحل البديل
كمحاولة للتغلب على هذه المشكلة استخدم إحدى الطرق التالية.

الطريقة 1: تعطيل إعداد نهج "المساعدة المطلوبة عن بُعد" وإعداد نهج "عرض المساعدة عن بُعد"

على خادم عضو

  1. انقر فوق ابدأ ثم انقر فوق تشغيل واكتب gpedit.msc, ثم انقر فوق موافق.
  2. تحت نهج الكمبيوتر المحلي, قم بتوسيع تكوين الكمبيوتر ، قم بتوسيع قوالب الإدارة, قم بتوسيع النظام ثم انقر فوق RemoteAssistance.
  3. انقر نقراً مزدوجاً فوق المساعدة المطلوبة عن بُعد انقر فوق معطّل ثم انقر فوق موافق.
  4. انقر نقراً مزدوجاً فوق عرض المساعدة عن بُعد انقر فوق معطّل ثم انقر فوق موافق.

على وحدة تحكم مجال

  1. انقر فوق ابدأ ثم انقر فوق تشغيل واكتب gpmc.msc ثم انقر فوق موافق.
  2. تحت نهج وحدة تحكم المجال الافتراضي قم بتوسيع تكوين الكمبيوتر ، قم بتوسيع قوالب الإدارة, قم بتوسيع النظام ثم انقر فوق RemoteAssistance.
  3. انقر نقراً مزدوجاً فوق المساعدة المطلوبة عن بُعد انقر فوق معطّل ثم انقر فوق موافق.
  4. انقر نقراً مزدوجاً فوق عرض المساعدة عن بُعد انقر فوق معطّل ثم انقر فوق موافق.

الطريقة 2: إصلاح خدمة "عامل عميل أدوات البعيد"

  1. في الجزء الأيمن من وحدة التحكم SMS المسؤولين بتوسيع ملقم إدارة نظام ، توسيع قاعدة بيانات Site ، قم بتوسيع التسلسل الهرمي للمواقع ، قم بتوسيع Site Name ، قم بتوسيع "إعدادات الموقع ، ثم انقر فوق عاملي عميل.
  2. في الجزء الأيسر، انقر بزر الماوس الأيمن فوق عامل عميل أدوات البعيد ومن ثم انقر فوق خصائص.
  3. انقر فوق علامة التبويب عام ثم انقر فوق إلغاء تحديد خانة الاختيار تمكين أدوات البعيد من العملاء.
  4. انقر فوق ابدأ ، ثم انقر فوق لوحة التحكم ثم انقر فوق إدارة النظام.
  5. انقر فوق علامة التبويب إجراء ، انقر لإلغاء تحديد خانة الاختيار استرداد نهج الجهاز تقييم دورة ثم انقر فوق إجراء تهيئة.
  6. انقر فوق علامة التبويب المكونات انقر فوق عامل العميل البعيد أدوات ثم انقر فوق إصلاح.

    هذه العملية بمنع المجموعة "عرض المساعدة عن بعد" على مساعدات "يتم إنشاؤها، محلياً أو في المجال, إذا كان يتم تشغيل" معالج تثبيت Active Directory "مرة أخرى.

    لمنع إنشاء مجموعات CNF تسمح للنسخ المتماثل المجموعة "عرض المساعدة عن بعد" على مساعدات "إلى كافة وحدات تحكم المجال قبل تثبيت" Active Directory "على الملقمات الأعضاء إضافية.
  7. حذف مجموعة "عرض مساعدات المساعدة عن بعد". إذا تم تعطيل نهج أو مكون "، المجموعة ولن ترجع.
تصريح
أقرت Microsoft أن هذه مشكلة في منتجات Microsoft المسردة في قسم "تنطبق على".
معلومات أخرى
قد تحدث هذه المشكلة أيضًا إذا تم إعادة تشغيل خدمة Net Logon على وحدة تحكم المجال حيث تم تثبيت SMS 2003.

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 913003 - آخر مراجعة: 04/17/2007 16:47:39 - المراجعة: 2.0

Microsoft Systems Management Server 2003 Enterprise Edition

  • kbmt kbtshoot kbbug kbsmsclients kbsmsremote tools kbprb KB913003 KbMtar
تعليقات
/html>=">cript> >&t=">age.locale}}" href="" ng-click="setLanguage(language);" class="ng-binding" id="language-es-ve">Venezuela - Español
mp;t=">if?DI=4050&did=1&t=">id=1&t=">