ظهور رسالة خطأ عند محاولة فتح مستند بعد أن يكون لديك بالفعل فتحها مرة واحدة في برنامج Internet Explorer 6: "لا يمكن عرض الصفحة"

هام: تمت ترجمة هذا المقال باستخدام برنامج ترجمة آلية لشركة مايكروسوفت بدلاً من الاستعانة بمترجم بشري. تقدم شركة مايكروسوفت كلاً من المقالات المترجمة بواسطة المترجمين البشر والمقالات المترجمة آليًا وبالتالي ستتمكن من الوصول إلى كل المقالات الموجودة في قاعدة المعرفة الخاصة بنا وباللغة الخاصة بك. بالرغم من ذلك، فإن المقالة المترجمة آليًا لا تكون دقيقة دائمًا وقد تحتوي على أخطاء إملائية أو لغوية أو نحوية، مثل تلك الأخطاء الصادرة عن متحدث أجنبي عندما يتحدث بلغتك. لا تتحمل شركة مايكروسوفت مسئولية عدم الدقة أو الأخطاء أو الضرر الناتج عن أية أخطاء في ترجمة المحتوى أو استخدامه من قبل عملائنا. تعمل شركة مايكروسوفت باستمرار على ترقية برنامج الترجمة الآلية

اضغط هنا لرابط المقالة باللغة الانجليزية918692
تمت أرشفة هذه المقالة. وتظهر "كما هي" ولن يتم تحديثها بعد الآن.
هام تحتوي هذه المقالة على معلومات حول كيفية تعديل التسجيل. تأكد من عمل نسخة احتياطية من السجل قبل تعديله. تأكد من معرفة كيفية استعادته في حالة حدوث مشكلة. للحصول على مزيد من المعلومات حول كيفية عمل نسخة احتياطية من التسجيل واستعادته وتعديله انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف لـ Microsoft:
256986وصف سجل Microsoft Windows
الأعراض
اطلع على السيناريو التالي. يمكنك استخدام Microsoft Internet Explorer 6 قم بزيارة موقع ويب الذي يحتوي على ارتباط إلى مستند. انقر فوق الارتباط إلى المستند "، ثم انقر فوق فتح لفتح المستند.

على سبيل المثال، الاتصال إلى موقع ويب Microsoft Windows SharePoint Services ، ثم انقر فوق ارتباط لفتح مستند الموجود في مكتبة مستندات.

يتم فتح المستند كما هو متوقع. ثم، انقر فوق السابق في Internet Explorer. عند النقر فوق الارتباط إلى المستند تتلقى رسالة الخطأ التالية:
لا يمكن عرض الصفحة
لا يمكن فتح المستند مرة أخرى.
السبب
تحدث هذه المشكلة إذا تحققت الحالتين التاليتين:
  • الارتباط إلى المستند أحرفاً معينة الدولية.
  • يتم تمكين ضغط HTTP على ملقم ويب.
الحل

معلومات الإصلاح العاجل

يتوفر إصلاح عاجل معتمد من Microsoft. ولكن الغرض منه هو حل المشكلة الموضحة في هذه المقالة. تطبيق هذا الإصلاح العاجل فقط على الأنظمة التي تواجه هذه المشكلة بالتحديد. قد يتم إجراء اختبارات إضافية على هذا الإصلاح العاجل. ولذلك، إذا لم يكن تأثير هذه المشكلة كبيرًا، نوصي بالانتظار حتى الإصدار التالي من تحديث البرنامج الذي يحتوي على هذا الإصلاح العاجل.

في حالة تحميل الإصلاح العاجل يوجد قسم "توفر تنزيل الإصلاح عاجل" أعلى مقالة قاعدة المعارف رقم هذا. إذا لم يظهر هذا المقطع اتصل Microsoft خدمة العملاء والدعم للحصول على الإصلاح العاجل.

ملاحظة تحدث مشكلات إضافية أو في أي حالة الحاجة إلى استكشاف الأخطاء وإصلاحها قد يلزم الأمر إنشاء طلب خدمة منفصل. سيتم تطبيق تكاليف الدعم المعتادة على أسئلة الدعم الإضافية والمشكلات التي لا يعمل على حلها هذا الإصلاح العاجل بالتحديد. للحصول قائمة كاملة بأرقام هواتف Microsoft خدمة العملاء والدعم الخاصة بشركة أو لإنشاء طلب خدمة منفصل قم بزيارة موقع Microsoft التالي على الويب: ملاحظة يعرض نموذج "توفر تنزيل الإصلاح العاجل" اللغات التي يتوفر الإصلاح الجديد. إذا لم تشاهد اللغة الخاصة بك، يكون ذلك بسبب لا يتوفر إصلاح عاجل لتلك اللغة.

المتطلبات الأساسية

يجب تشغيل Windows XP المزود بحزمة الخدمة Service Pack 2 (SP2) Windows XP مزود بحزمة الخدمة Service Pack 1 (SP1) أو برنامج Internet Explorer 6 مزود بحزمة الخدمة Service Pack 1 (SP1) لتثبيت هذا الإصلاح العاجل.

متطلب إعادة تشغيل

ليس لديك إلى إعادة تشغيل جهاز الكمبيوتر بعد تطبيق هذا الإصلاح العاجل. على الرغم من ذلك، يلزم إعادة تشغيل برنامج Internet Explorer 6.

معلومات استبدال الإصلاح العاجل

لا يحل هذا الإصلاح العاجل محل أية إصلاحات جديدة أخرى.

معلومات الملف

يحتوي إصدار اللغة الإنجليزية من هذا الإصلاح العاجل سمات الملف (أو أحدث منها) المسردة في الجدول التالي. يتم سرد التواريخ والأوقات الخاصة بهذه الملفات في "حسب التوقيت العالمي" (UTC). عندما تقوم بعرض معلومات الملف، يتم تحويلها إلى التوقيت المحلي. لمعرفة الفرق بين التوقيت العالمي (UTC) والتوقيت المحلي، استخدم علامة التبويب المنطقة الزمنية في عنصر التاريخ والوقت في "لوحة التحكم".
Windows XP مع SP2
اسم الملفحجم الملفتاريخالوقتالنظام الأساسي
Urlmon.dll615,42410 مايو 200613: 50x 86
Internet Explorer مع SP1
اسم الملفحجم الملفتاريخالوقتالنظام الأساسي
Urlmon.dll463,36010 مايو 2006١٠: 24x 86

تمكين الإصلاح العاجل

تحذير قد تحدث مشكلات خطيرة في حالة تعديل السجل بطريقة غير صحيحة باستخدام "محرر التسجيل" أو باستخدام طريقة أخرى. قد تتطلب منك هذه المشكلات إعادة تثبيت نظام التشغيل. ولا تضمن Microsoft أن تتمكن من حل هذه المشكلات. تعديل التسجيل على مسؤوليتك الخاصة.
بعد تثبيت الإصلاح العاجل، يجب تمكين. للقيام بذلك، اتبع الخطوات التالية:
  1. انقر فوق ابدأ ثم انقر فوق تشغيل واكتب regedit ثم انقر فوق موافق.
  2. حدد موقع ثم انقر فوق مفتاح التسجيل الفرعي التالي:
    Explorer\Main\FeatureControl HKEY_CURRENT_USER\SOFTWARE\Policies\Microsoft\Internet
    ملاحظة إذا كانت أي من المفاتيح الفرعية غير موجودة على الكمبيوتر بإنشائها.
  3. انقر بزر الماوس الأيمن فوق FeatureControl وأشر إلى جديد ثم ثم انقر فوق مفتاح.
  4. اكتب FEATURE_URLMON_DECOMPRESSION_USES_WININET_URL_KB918692 ثم ثم اضغط ENTER.
  5. انقر بزر الماوس الأيمن فوق FEATURE_URLMON_DECOMPRESSION_USES_WININET_URL_KB918692 ، أشر إلى جديد ثم انقر فوق قيمة DWORD.
  6. اكتب Iexplore.exe ثم ثم اضغط ENTER.
  7. انقر بزر الماوس الأيمن فوق Iexplore.exe لها ثم انقر فوق تعديل.
  8. في المربع بيانات القيمة ، اكتب 1 ثم انقر فوق موافق.
  9. إنهاء محرر التسجيل.
الحل البديل
كمحاولة للتغلب على هذه المشكلة قم بتعطيل ضغط HTTP على ملقم ويب.
تصريح
أقرت Microsoft أن هذه مشكلة في منتجات Microsoft المسردة في قسم "تنطبق على".
معلومات أخرى
لمزيد من المعلومات، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف لـ Microsoft:
824684وصف للمصطلحات القياسية المستخدمة في وصف تحديثات برامج Microsoft
تخزين winxp ie6 ie internationalization التخزين المؤقت

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 918692 - آخر مراجعة: 01/15/2015 16:38:42 - المراجعة: 1.5

Microsoft Internet Explorer 6.0 Service Pack 1, Microsoft Windows XP Service Pack 2

  • kbnosurvey kbarchive kbmt kbautohotfix kbregistry kbexpertiseinter kbwinxppresp3fix kbbug kbfix kbhotfixserver kbqfe kbpubtypekc KB918692 KbMtar
تعليقات