أنت غير متصل حاليًا، وفي انتظار الإنترنت الخاص بك ليقوم بإعادة الاتصال

تعذّر فتح ملفات Office Saved Searches‏ (.oss) في Outlook أو حفظها

انتهاء دعم Office 2003

لقد أنهت شركة Microsoft دعم Office 2003 في 8 أبريل، 2014. وقد أثر هذا التغيير على تحديثات البرامج لديك وخيارات الأمان الخاصة بك. تعرف على ما يعنيه ذلك فيما يتعلق بك وكيفية الحفاظ على حمايتك.

تمت أرشفة هذه المقالة. وتظهر "كما هي" ولن يتم تحديثها بعد الآن.
هام تتضمن هذه المقالة معلومات حول كيفية تعديل السجل. تأكد من عمل نسخة احتياطية من السجل قبل تعديله. وتأكد أيضًا من معرفة كيفية استعادته في حالة حدوث مشكلة. لمزيد من المعلومات حول كيفية عمل نسخة احتياطية من السجل واستعادته وتعديله، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف لـ Microsoft" (قد تحتوي هذه المقالة على ارتباطات إلى محتوى باللغة الإنجليزية (محتوى لم تتم ترجمته بعد)):
256986 وصف لسجل Microsoft Windows
الأعراض
عند استخدام ميزة "بحث متقدم" في برنامج Microsoft Outlook، قد تواجهك الأعراض التالية:
  • عدم إمكانية حفظ نتائج البحث كملف Office Saved Searches‏ (.oss).
  • عدم إمكانية فتح نتائج البحث التي تم حفظها كملف .oss.
بالإضافة إلى هذا، عند محاولة فتح ملف .oss من "مكتشف Windows" أو من موقع آخر خارج برنامج Outlook، لا يتم فتح ملف .oss في Outlook.
السبب
قد تحدث هذه المشكلة في حالة تثبيت تحديث يحتوي على أحد التحديثات الأمنية لبرنامج Outlook بتاريخ ٩ يناير ٢٠٠٧.

لمزيد من المعلومات حول التحديثات الأمنية لبرنامج Outlook بتاريخ ٩ يناير ٢٠٠٧، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف لـ Microsoft" (قد تحتوي هذه المقالة على ارتباطات إلى محتوى باللغة الإنجليزية (محتوى لم تتم ترجمته بعد)):
924085 وصف التحديث الأمني لبرنامج Outlook 2003: ٩ يناير ٢٠٠٧
921594 وصف التحديث الأمني لبرنامج Outlook 2002: ٩ يناير ٢٠٠٧
921593 وصف التحديث الأمني لبرنامج Outlook 2000: ٩ يناير ٢٠٠٧
ملاحظة لأسباب تتعلق بالأمان، تم تعطيل ميزة "Office Saved Searches" في التحديثات الأمنية لبرنامج Outlook بتاريخ ٩ يناير ٢٠٠٧.
الحل البديل
تحذير قد تحدث مشكلات خطيرة في حالة تعديل السجل بطريقة غير صحيحة باستخدام "محرر التسجيل" أو باستخدام طريقة أخرى. وقد تتطلب منك هذه المشكلات إعادة تثبيت نظام التشغيل. ولا تضمن Microsoft إمكانية حل تلك المشكلات. يمكنك تعديل السجل ولكن على مسؤوليتك الشخصية.

للتغلب على هذه المشكلة، قم بإعادة تمكين ميزة Office Saved Searches. للقيام بذلك، اتبع الخطوات التالية:
  1. قم بإنهاء برنامج Outlook.
  2. انقر فوق ابدأ، ثم انقر فوق تشغيل واكتب regedit، ثم انقر فوق موافق.
  3. حدد موقع أحد مفاتيح التسجيل الفرعية التالية، ثم انقر فوقه:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Options\General
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Options\General
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook\Options\General
    ملاحظة في حالة عدم وجود المفتاح الفرعي General، اتبع الخطوات التالية لإنشاء المفتاح الفرعي:
    1. انقر فوق المفتاح الفرعي Options، ثم أشر إلى جديد من القائمة تحرير، ثم انقر فوق مفتاح.
    2. اكتب General، ثم اضغط مفتاح الإدخال.
  4. من القائمة تحرير، أشر إلى جديد، ثم انقر فوق قيمة DWORD.
  5. اكتب EnableOfficeSavedSearch، ثم اضغط مفتاح الإدخال.
  6. انقر بزر الماوس الأيمن فوق EnableOfficeSavedSearch، ثم انقر فوق تعديل.
  7. في المربع بيانات القيمة، اكتب ١، ثم انقر فوق موافق.

    ملاحظة لتعطيل هذه الميزة، اكتب ٠ في المربع بيانات القيمة. أو، قم بحذف مفتاح التسجيل الموضح في الخطوة رقم ٣.
  8. من القائمة ملف، انقر فوق إنهاء.
outlook2003 outlook2k3 outlook11 ol2003 ol2k3 ol11 outlook2002 outlook2k2 outlook10 outlookxp ol2002 ol2k2 ol10 olxp outlook2000 outlook2k outlook9 ol2000 ol2k ol9
خصائص

رقم الموضوع: 925542 - آخر مراجعة: 12/09/2015 07:18:21 - المراجعة: 1.0

  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
  • kbnosurvey kbarchive kbsavefile kbopenfile kbtshoot kbexpertisebeginner kbprb KB925542
تعليقات