كيفية استكشاف أخطاء العروض التقديمية تالفة في PowerPoint 2007 و PowerPoint 2010

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية927477
للحصول على إصدار Microsoft Office PowerPoint 2003 و Microsoft PowerPoint 2002 من هذه المقالة، راجع 826810.
للحصول على إصدار Microsoft PowerPoint 2000 من هذه المقالة، راجع 207377.
الموجز
قد تواجه سلوكاً غير متوقع عند العمل مع عرض تقديمي في Microsoft Office PowerPoint 2007 أو PowerPoint 2010. قد يحدث هذا السلوك لأن العرض التقديمي معطوب. تتضمن هذه المقالة خطوة بخطوة الطرق للمحاولة التي قد تساعدك في استعادة جزئيا أو الاستعادة الكاملة للعرض التقديمي الخاص بك.
تم إعداد هذه المقالة لمستخدمي الكمبيوتر المبتدئين والمتوسطين.
قد تجد أنه من الأسهل اتباع الخطوات إذا قمت بطباعة هذه المقالة أولاً.
أعراض المشكلة
عند محاولة فتح أو تغيير عرض معطوبة، قد تواجه الأعراض التالية:
  • عند محاولة فتح عرض تقديمي، تتلقى إحدى رسائل الخطأ التالية:
    هذا ليس عرضاً
    يتعذر على PowerPoint فتح نوع الملفات الممثلة ب اسم الملفppt.
    جزء من الملف مفقود.
  • تظهر رسائل الخطأ التالية:
    خطأ حماية عام
    تعليمة غير قانونية
    خطأ صفحة غير صالح
    انخفاض موارد النظام
    نفاد الذاكرة
أساليب لتحديد ما إذا كان العروض التقديمية التالفة
هناك عدة طرق للمساعدة في تحديد ما إذا كان العروض التقديمية تالفة. يمكنك محاولة فتح الملف على جهاز كمبيوتر آخر يحتوي PowerPoint 2007 مثبتاً لمعرفة ما إذا كان حدوث السلوك غير متوقع على جهاز كمبيوتر آخر. يمكنك محاولة إنشاء ملف جديد في PowerPoint ونرى ما يحدث السلوك غير متوقع بالملف الجديد. يصف هذا القسم كيفية استخدام العروض التقديمية الموجودة وكيفية إنشاء ملف جديد في PowerPoint تحديد ما إذا كان العروض التقديمية نفس السلوك.

الطريقة الأولى: فتح عرض تقديمي موجود

  1. انقر فوق InPowerPoint 2007زر Microsoft Office.<b00> </b00> في PowerPoint 2010 انقر فوق القائمة "ملف" ثم انقر فوق فتح.
  2. انقر فوق العرض تقديمي مختلفة ومن ثم انقر فوق فتح.
إذا تم فتح هذا العرض التقديمي ويبدو غير التالفة، انتقل إلى الطريقة الثالثة في هذا القسم. وإلا، انتقل إلى الطريقة الثانية إنشاء عرض تقديمي جديد.

الطريقة الثانية: إنشاء عرض تقديمي جديد

الخطوة 1: إنشاء العرض التقديمي

  1. في برنامج PowerPoint 2007، انقر فوقزر Microsoft Office، وثم انقر فوق جديد. في PowerPoint 2010 انقر على القائمة "ملف".
  2. في برنامج PowerPoint 2007، انقر فوق المثبتة القوالب، ثم انقر فوقعرض PowerPoint 2007. في PowerPoint 2010 انقر فوقالقائمة ملف، انقر فوق جديد، انقر فوققوالب نماذج،انقر تقديم PowerPoint 2010.
  3. انقر فوقإنشاء. تنشئ هذه العملية استناداً إلى القالب العرض تقديمي.
  4. في برنامج PowerPoint 2007، انقر فوقزر Microsoft Office، وثم انقر فوق حفظ. في PowerPoint 2010 بالنقر فوق القائمة "ملف" ومن ثم انقر فوق حفظ.
  5. اكتب اسماً للعرض التقديمي، ومن ثم انقر فوق حفظ.
  6. قم بإنهاء PowerPoint.

الخطوة 2: فتح عرض تقديمي جديد

  1. في برنامج PowerPoint 2007، انقر فوقزر Microsoft Office، وثم انقر فوق فتح. في PowerPoint 2010 بالنقر فوق القائمة "ملف"، ومن ثم انقر فوق فتح.
  2. انقر فوق العرض التقديمي الجديد ومن ثم انقر فوق فتح.
إذا تعذر فتح أو حفظ عرض تقديمي جديد، انتقل إلى الطريقة الثالثة. لا يمكن إنشاء عرض تقديمي جديد، قد يكون معطوباً PowerPoint ويلزم إصلاحه.

الطريقة الثالثة: عام استكشاف الأخطاء وإصلاحها

ويندوز 7، ويندوز 8/8.1 Windows 10

الجزء الأول
لإعادة التمهيد النظيف، اتبع الخطوات:
  1. تسجيل الدخول إلى الكمبيوتر باستخدام حساب له حقوق مسؤول.
  2. انقر فوق ابدأواكتب msconfig.exe في المربع بدء البحث ثم اضغط Enter لبدء تشغيل الأداة المساعدة "تكوين النظام".

    ملاحظة: إذا تم مطالبتك بكلمة مرور مسؤول أو تأكيدها، يجب كتابة كلمة المرور أو قم بتأكيدها.
  3. في التبويب عام ، انقر فوق خيار بدء التشغيل الاختياري ومن ثم انقر لإلغاء تحديد خانة الاختيار تحميل عناصر بدء التشغيل . (تتوفر خانة الاختيار استخدام Boot.ini الأصلي .)
  4. في علامة التبويب خدمات ، انقر لتحديد خانة الاختيار إخفاء كافة خدمات Microsoft ، ومن ثم انقر فوق تعطيل كافة.

    ملاحظة: هذه الخطوة يتيح الاستمرار في تشغيل خدمات Microsoft. بعد القيام بإعادة تمهيد نظيف، الرجاء التحقق من أداء المكاتب واستئناف بدء تشغيل عادي.
الجزء الثاني
انتقل إلى لوحة التحكم، قم بإصلاح برامج office (انقر بالزر الأيمن، حددتغيير)، نقترح إصلاح إصلاح سريع الأول وعلى شبكة الإنترنت فيما بعد.
أساليب لمحاولة إذا تعذر عليك فتح العرض التقديمي

الطريقة الأولى: سحب العرض التقديمي إلى رمز الملف برنامج PowerPoint

Windows7
  1. انقر فوق ابدأ<b00> </b00> زر ابدأ، ثم انقر فوق المستندات، أو انقر فوق ابدأ ، ثم ابحث عن "مستكشف Windows".
  2. في شريط العناوين، اكتب % ProgramFiles (x86) %\Microsoft Office\Office12 (في PowerPoint 2007)، ثم اضغط ENTER. إذا كان لديك تثبيت PowerPoint 2010 type%ProgramFiles%\Microsoft Office\office14 (PowerPoint 2010 64 بت)، أو % ProgramFiles (x86) %\Microsoft Office\office14 (PowerPoint 2010 32 بت)، ثم اضغط ENTER.
  3. حدد موقع رمز Powerpnt.exe في مستكشف Windows.
  4. اسحب رمز العروض التقديمية التالفة من إطار واحد إلى رمز Powerpnt.exe في إطار آخر.
ويندوز 8/8، 1/10
  1. انقر نقراً مزدوجاً فوق زر ابدأ، ثم انقر فوق تشغيل.
  2. في المربع فتح ، اكتب C:\Program Files (x86) \Microsoft Office\Office12 (في PowerPoint 2007). إذا كان لديك تثبيت PowerPoint 2010 typeC:\Program Files\Microsoft Office\office14 (PowerPoint 2010 64 بت)، أو C:\Program Files (x86) \Microsoft Office\office14 (PowerPoint 2010 32 بت)، وثم اضغط ENTER.
  3. انقر فوق موافق.
  4. حدد موقع رمز Powerpnt.exe في مستكشف Windows.
  5. اسحب رمز العروض التقديمية التالفة من إطار واحد إلى رمز Powerpnt.exe في إطار آخر.
سيحاول PowerPoint فتح العرض التقديمي. إذا لم يتم فتح العرض التقديمي في PowerPoint، انتقل إلى الطريقة الثانية.

الطريقة الثانية: محاولة إدراج الشرائح في عرض تقديمي فارغ

الخطوة 1: إنشاء عرض تقديمي فارغ

  1. في برنامج PowerPoint 2007، انقر فوقزر Microsoft Office، ومن ثم انقر فوق جديد. في PowerPoint 2010، انقر فوق القائمة "ملف"، ومن ثم انقر فوق جديد.
  2. انقر فوق عرض تقديمي فارغومن ثم انقر فوق إنشاء.

    هذه العملية بإنشاء شريحة عنوان فارغاً. يمكنك حذف هذه الشريحة لاحقاً بعد إعادة إنشاء العرض التقديمي.

الخطوة 2: إدراج كشرائح العرض التقديمي تالف

  1. ضمن علامة التبويب الصفحة الرئيسية ، انقر فوق السهم بجوار شرائح جديدة<b00> </b00> في الشرائح المجموعة ومن ثم انقر فوق إعادة استخدام الشرائح.
  2. في جزء المهام إعادة استخدام الشرائح ، انقر فوق استعراض. انقر فوق العرض التقديمي تالف ومن ثم انقر فوق فتح.
  3. زر الماوس الأيمن فوق أحد الشرائح الموجودة في جزء المهام إعادة استخدام الشرائح ، ومن ثم انقر فوق إدراج كافة.

    في حالة نجاح هذه العملية، يتم إدراج كافة الشرائح من العرض التقديمي تالف، ما عدا شريحة رئيسية إلى العرض التقديمي الجديد.
  4. في برنامج PowerPoint 2007، انقر فوقزر Microsoft Office، وثم انقر فوق حفظ. في PowerPoint 2010 بالنقر فوق القائمة "ملف"، ومن ثم انقر فوق حفظ.
  5. اكتب اسماً جديداً للعرض التقديمي، ومن ثم انقر فوق حفظ.

الخطوة 3: تطبيق معطوب العرض التقديمي كقالب

إذا كان العرض التقديمي لا بالشكل المتوقع بعد تجربة هذه الخطوات، حاول تطبيق معطوب العرض التقديمي كقالب. للقيام بذلك، اتبع الخطوات التالية:
  1. في PowerPoint 2007، انقر فوقزر Microsoft Office، وثم انقر فوق حفظ باسم. في PowerPoint 2010 بالنقر فوق القائمة "ملف"ومن ثم انقر فوق حفظ باسم.
  2. اكتب اسماً جديداً للعرض التقديمي، ومن ثم انقر فوق حفظ.

    سيؤدي هذا نسخة من العرض التقديمي المستعادة، في حالة العرض التقديمي تالف تدميرها هذا العرض التقديمي الجديد.
  3. ضمن علامة التبويب تصميم ، انقر فوق المزيد في المجموعة سمات ، ومن ثم انقر فوق الاستعراض بحثاً عن السمات.
  4. انقر فوق العرض التقديمي تالف ومن ثم انقر فوق تطبيق. استبدال الشريحة الرئيسية للعرض التقديمي تالف شريحة رئيسية جديدة.
ملاحظة: في حالة البدء في مواجهة سلوك غير متوقع بعد اتباع هذه الخطوات، قد تلف القالب على العرض التقديمي. في هذه الحالة، يمكنك استخدام النسخة الاحتياطية لإعادة إنشاء الشريحة الرئيسية.

إذا عرض النسخة الاحتياطية من العرض التقديمي الجديد نفس الضرر أو السلوك غير المعتاد للعرض التقديمي الأصلي، انتقل إلى الطريقة الثالثة.

الطريقة الثالثة: حاول فتح إصدار الملف المؤقت من العرض التقديمي

عندما تقوم بتحرير العرض تقديمي، يقوم PowerPoint بإنشاء نسخة مؤقتة من الملف. يسمى هذا الملف المؤقت PPT####.tmp. في بعض الأحيان، إذا كانت هناك مشاكل تتعلق بالعرض التقديمي الخاص بك، سيبقى الملف المؤقت في موقع الملف المحفوظ.

ملاحظة: #### تمثل رقم أربعة أرقام عشوائية.

هذا الملف المؤقت قد تكون موجودة في نفس المجلد كموقع حفظ العرض التقديمي. بدلاً من ذلك، قد تكون موجودة في مجلد الملفات المؤقتة.

إعادة تسمية الملف وحاول فتح الملف في PowerPoint

  1. انقر نقراً مزدوجاً فوق الملف، وانقر فوق إعادة تسمية.
  2. تغيير ملحق اسم الملف القديم من.tmp إلى.pptx حيث يشبه اسم الملف اسم الملف التالي:
    باور بوينت ####.pptx
  3. بدء تشغيل PowerPoint.
  4. في PowerPoint، انقر فوق القائمة "ملف"، وثم انقر فوق فتح.
  5. استعرض للوصول إلى المجلد الذي يحتوي على الملف الذي تمت إعادة تسميته.
  6. حاول فتح الملف في PowerPoint.
ملاحظة: قد تتوافق مع ملف واحد أو أكثر إلى ملف مؤقت تم إنشاؤه في آخر مرة قمت بحفظ العرض التقديمي. في هذه الحالة، قد يلزم فتح كل ملف لمعرفة ما إذا كان واحد هو نسخة مؤقتة من العرض التقديمي.

في حالة عدم وجود ملفات مؤقتة، أو إذا عرض الملفات المؤقتة على نفس النوع من التلف أو السلوك غير المعتاد للمستند، انتقل إلى الطريقة الرابعة.

الخطوة الرابعة: حاول فتح العرض التقديمي في عارض PowerPoint.

Windows 7/8/8.1/10

الخطوة 1: قم بزيارة صفحة ويب تحميل عارض PowerPoint

  1. فتح Internet Explorer أو حافة.
  2. قم بزيارة موقع Microsoft التالي على الويب لعارض PowerPoint 2007:
  3. قم بزيارة موقع Microsoft التالي على الويب لعارض PowerPoint 2010:

الخطوة 2: تثبيت عارض PowerPoint

  1. انقر فوق تحميل.
  2. انقر فوق تشغيل.
  3. انقر لتحديد خانة الاختيار انقر هنا لقبول شروط ترخيص برامج Microsoft ومن ثم انقر فوق متابعة.
  4. انقر فوق موافق.
    إذن إذا تم مطالبتك بكلمة مرور مسؤول أو تأكيدها، اكتب كلمة المرور أو انقر فوق متابعة.

الخطوة 3: فتح العروض التقديمية التالفة في عارض PowerPoint

  1. انقر فوق ابدأ<b00> </b00> زر ابدأ، ثم انقر فوق كافة البرامجأو زر ابدأو جميع تطبيقات.
  2. انقر فوق عارض Microsoft Office PowerPoint 2007/2010.
  3. انقر فوق قبول.
  4. انقر فوق العرض التقديمي تالف ومن ثم انقر فوق فتح.
إذا تمكنت من فتح العرض التقديمي في عارض PowerPoint 2007 أو PowerPoint 2010، نسخة PowerPoint مثبتاً على جهاز الكمبيوتر قد يكون معطوباً.

إذا كان لا يمكنك فتح العرض التقديمي في عارض PowerPoint 2007، انتقل إلى الطريقة الخامسة.

الطريقة الخامسة: قم بإنشاء نسخة من العرض التقديمي تالف

  1. انقر نقراً مزدوجاً فوق العرض التقديمي، ومن ثم انقر فوق نسخ.
  2. في إطار مستكشف Windows، انقر نقراً مزدوجاً فوق مساحة فارغة ومن ثم انقر فوق لصق.
نسخ الملف، قد يكون الملف معطوباً أو قد توجد الملف على جزء تالف من القرص الثابت للكمبيوتر. في هذه الحالة، انتقل إلى الطريقة السادسة.

إذا كنت تنسخ الملف، حاول فتح النسخة من العرض التقديمي تالف في PowerPoint 2007. إذا تعذر عليك فتح النسخة من العرض التقديمي تالف، حاول تكرار الطريقة الأولى من خلال أسلوب 5 في "الأساليب لاستخدامه في حالة تعذر فتح عرض تقديمي" القسم بواسطة استخدام نسخة العرض التقديمي تالف.

الطريقة السادسة: تشغيل "تفحص الأقراص" على محرك الأقراص الثابت

Windows 7
  1. قم بإنهاء كافة البرامج المفتوحة.
  2. انقر فوق ابدأ، وثم انقر فوق جهاز الكمبيوتر.
  3. انقر نقراً مزدوجاً فوق القرص الثابت الذي يحتوي على العرض التقديمي تالف.
  4. انقر فوق خصائص، ومن ثم انقر فوق التبويب " أدوات ".
  5. تدقيق الأخطاء، انقر فوق التدقيق الآن.
  6. انقر لتحديد خانة الاختيار إصلاح أخطاء نظام الملفات تلقائياً .
  7. انقر لتحديد خانة الاختيار التفحص لمحاولة استرداد المقاطع التالفة .
  8. انقر فوق ابدأ.
ويندوز 8/8، 1/10
  1. قم بإنهاء كافة البرامج المفتوحة.
  2. على سطح مكتب Windows، انقر فوق "مستكشف الملفات" مستكشف Windows.
  3. انقر نقراً مزدوجاً فوق القرص الثابت الذي يحتوي على العرض التقديمي تالف.
  4. انقر فوق خصائص، ومن ثم انقر فوق التبويب " أدوات ".
  5. تدقيق الأخطاء، انقر فوق التدقيق الآن.
  6. انقر لتحديد خانة الاختيار إصلاح أخطاء نظام الملفات تلقائياً .
  7. انقر لتحديد خانة الاختيار التفحص لمحاولة استرداد المقاطع التالفة .
  8. انقر فوق ابدأ.
ملاحظة: "تفحص الأقراص" قد تحقق من أداة العرض التقديمي وقد قم بإصلاح العرض التقديمي. ومع ذلك، هذا غير ضمان أنه سيكون قادراً على قراءة العرض التقديمي في PowerPoint 2007.
أساليب لمحاولة إذا تمكنت من فتح العروض التقديمية التالفة

الطريقة الأولى: محاولة تطبيق معطوب العرض التقديمي كقالب

الخطوة 1: إنشاء عرض تقديمي فارغ

  1. في برنامج PowerPoint 2007، انقر فوقزر Microsoft Office، ومن ثم انقر فوق جديد. في PowerPoint 2010، انقر فوق القائمة "ملف"، ومن ثم انقر فوق جديد.
  2. انقر فوق عرض تقديمي فارغومن ثم انقر فوق إنشاء. هذه العملية بإنشاء شريحة عنوان فارغاً. يمكنك حذف هذه الشريحة لاحقاً بعد إعادة إنشاء العرض التقديمي.

الخطوة 2: إدراج عرض تقديمي التالف إلى عرض تقديمي فارغ

  1. ضمن علامة التبويب الصفحة الرئيسية ، انقر فوق السهم بجانب الشرائح جديد في المجموعة شرائح ، ومن ثم انقر فوق إعادة استخدام الشرائح.
  2. في جزء المهام إعادة استخدام الشرائح ، انقر فوق استعراض. حدد العروض التقديمية التالفة ومن ثم انقر فوق فتح.
  3. انقر نقراً مزدوجاً فوق أحد الشرائح الموجودة في جزء المهام إعادة استخدام الشرائح ، ومن ثم انقر فوق "إدراج جميع".

    في حالة نجاح هذه العملية، يتم إدراج كافة الشرائح من العرض التقديمي تالف، ما عدا شريحة رئيسية إلى العرض التقديمي الجديد.
  4. انقر فوق زر Microsoft Office، وانقر فوق حفظ.
  5. اكتب اسماً جديداً للعرض التقديمي، ومن ثم انقر فوق حفظ.

الخطوة 3: تطبيق معطوب العرض التقديمي كقالب

إذا كان العرض التقديمي لا بالشكل المتوقع بعد تجربة هذه الخطوات، حاول تطبيق معطوب العرض التقديمي كقالب. للقيام بذلك، اتبع الخطوات التالية:
  1. في PowerPoint 2007، انقر فوقزر Microsoft Office، ومن ثم انقر فوق حفظ باسم. في PowerPoint 2010، انقر فوق القائمة "ملف"، وثم انقر فوق حفظ باسم.
  2. اكتب اسماً جديداً للعرض التقديمي، ومن ثم انقر فوق حفظ.

    سيؤدي هذا نسخة من العرض التقديمي المستعادة، في حالة العرض التقديمي تالف تدميرها هذا العرض التقديمي الجديد.
  3. ضمن علامة التبويب تصميم ، انقر فوق المزيد في المجموعة سمات ، ومن ثم انقر فوق الاستعراض بحثاً عن السمات.
  4. حدد العروض التقديمية التالفة ومن ثم انقر فوق تطبيق. استبدال الشريحة الرئيسية للعرض التقديمي تالف شريحة رئيسية جديدة.
ملاحظة: في حالة البدء في مواجهة سلوك غير متوقع بعد اتباع هذه الخطوات، قد تلف القالب على العرض التقديمي. في هذه الحالة، يمكنك استخدام النسخة الاحتياطية لإعادة إنشاء الشريحة الرئيسية.

إذا تم عرض النسخة الاحتياطية من العرض التقديمي الجديد لا يزال تلف أو السلوك غير المعتاد للمستند، انتقل إلى الطريقة الثانية.

الطريقة الثانية: نقل الشرائح من عرض تقديمي التالف إلى عرض تقديمي فارغ

الخطوة 1: إنشاء عرض تقديمي فارغ

  1. بدء تشغيل PowerPoint 2007، انقر فوق زر Microsoft Office، وثم انقر فوق فتح. في PowerPoint 2010، انقر فوق القائمة "ملف"، ومن ثم انقر فوق فتح.
  2. حدد موقع العرض التقديمي تالف ومن ثم انقر فوق فتح.
  3. في برنامج PowerPoint 2007، انقر فوقزر Microsoft Office، ومن ثم انقر فوق جديد. في PowerPoint 2010، انقر فوق القائمة "ملف"، ومن ثم انقر فوق جديد.
  4. انقر فوق عرض تقديمي فارغومن ثم انقر فوق إنشاء. هذه العملية بإنشاء شريحة عنوان فارغاً.

خطوة 2: نسخ الشرائح من عرض تقديمي التالف إلى العرض التقديمي الجديد

  1. ضمن علامة التبويب عرض ، انقر فوق عرض فارز الشرائح. في حالة تلقي رسائل خطأ عند التبديل بين طرق العرض، حاول استخدام لعرض المخطط التفصيلي.
  2. انقر فوق شريحة التي تريد نسخها.
  3. ضمن علامة التبويب الصفحة الرئيسية ، انقر فوق نسخ.

    ملاحظة: إذا كنت تريد نسخ شريحة واحدة أو أكثر في وقت واحد، اضغط باستمرار المفتاح SHIFT، وثم انقر فوق كل شريحة تريد نسخ.
  4. التبديل إلى العرض التقديمي الجديد. ضمن علامة التبويب إطار ، انقر فوق إطار تبديل في عرض مجموعة، وثم انقر فوق العرض التقديمي الجديد الذي قمت بإنشائه في الخطوة 2.
  5. ضمن علامة التبويب عرض ، انقر فوق عرض فارز الشرائح.
  6. ضمن علامة التبويب الصفحة الرئيسية ، انقر فوق لصق.
  7. كرر الخطوات 2 ألف إلى 2 واو حتى يتم نقل العرض التقديمي بأكمله.
ملاحظة: في بعض الحالات، قد يؤدي شريحة التالفة مشكلة العرض التقديمي بأكمله. إذا لاحظت سلوكاً غير متوقع في العرض التقديمي الجديد بعد نسخ شريحة إلى العرض التقديمي، تلك الشريحة من المرجح أن يكون معطوباً. إعادة إنشاء الشريحة أو نسخ مقاطع من الشريحة إلى شريحة جديدة.

إذا كان إظهار العرض التقديمي الجديد تلف أو السلوك غير المعتاد للمستند، انتقل إلى الطريقة الثالثة.

الطريقة الثالثة: حفظ العرض التقديمي كملف تنسيق Rich Text (RTF)

في حالة تلف العرض التقديمي بأكمله، قد يكون الخيار الوحيد لاسترداد العرض التقديمي حفظ العرض التقديمي كملف تنسيق Rich Text (RTF). هذا الأسلوب في حالة نجاح ذلك، استرداد النص الذي يظهر في عرض المخطط التفصيلي.

الخطوة 1: حفظ العرض التقديمي بتنسيق ملف RTF

  1. افتح العرض التقديمي.
  2. انقر فوق زر Microsoft Office، انقر فوق حفظ باسم، وثم انقر فوق تنسيقات أخرى.
  3. في القائمة حفظ كنوع ملف ، انقر فوق Outline/RTF(*.rtf).
  4. في المربع اسم الملف ، اكتب الاسم الذي تريده، اختر موقعا لحفظ العرض التقديمي فيه، ومن ثم انقر فوق حفظ.
  5. قم بإغلاق العرض التقديمي.
ملاحظة: لن يتم حفظ أية رسومات أو المخططات أو نص آخر في العرض التقديمي الأصلي في ملف.rtf.

الخطوة 2: فتح ملف.rtf في PowerPoint

  1. انقر فوق زر Microsoft Office، وانقر فوق فتح.
  2. انقر فوق كافة مخطط تفصيلي أو كافة الملفات في قائمة أنواع الملفات .
  3. انقر فوق الملف.rtf الذي قمت بحفظه في الخطوة 1d ومن ثم انقر فوق فتح.
سيتم إعادة إنشاء هذا العرض التقديمي استناداً إلى طريقة عرض المخطط التفصيلي للعرض التقديمي الأصلي.
تلف ppt powerpt بيج بوويربنت صفحات أخطاء تعطل غريب الأفعال غير القانونية غير صالح يتلف المقطوعة المحفل الحكومي مسقى tshoot تالف تلف أخطأ t العرض التقديمي استكشاف الأخطاء وإصلاحها تلف الملف inf

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 927477 - آخر مراجعة: 01/03/2016 04:51:00 - المراجعة: 4.0

Microsoft Office PowerPoint 2007, Microsoft PowerPoint 2010

  • kbhowto kbopenfile kbnewfile kbcorrupt kberrmsg kbexpertisebeginner kbtshoot kbfix kbmt KB927477 KbMtar
تعليقات