أنت غير متصل حاليًا، وفي انتظار الإنترنت الخاص بك ليقوم بإعادة الاتصال

كيفية إلغاء تثبيت مجموعات تطبيقات Microsoft Office 2007 أو إزالتها

الموجز
توفر هذه المقالة الطرق التي يمكنك اتباعها لإلغاء تثبيت مجموعات Microsoft Office 2007 أو إزالتها.

هل تريد إلغاء تثبيت إصدار مختلف من Microsoft Office؟

لعرض معلومات حول كيفية إزالة إصدار آخر من Microsoft Office أو إلغاء تثبيته، فانقر فوق الارتباط الذي يتوافق مع إصدار Office الخاص بك:

كيفية إلغاء تثبيت مجموعات تطبيقات Microsoft Office 2010 أو إزالتها
كيفية إلغاء تثبيت مجموعات تطبيقات Microsoft Office 2003 أو إزالتها
كيفية إلغاء تثبيت أو إزالة Microsoft Office لنظام التشغيل Mac 2011
كيفية إلغاء تثبيت أو إزالة Microsoft Office لنظام التشغيل Mac 2008
الحل
نوصي باتباع الطرق المتوفرة في هذه المقالة بالترتيب. ومع ذلك، إذا كنت قد جربت في السابق إحدى الطرق لإزالة Office ولكنها فشلت، فيمكنك الانتقال إلى طريقة أخرى بسرعة من هذه القائمة:

الطريقة الأولى: إزالة تثبيت مجموعة برامج Microsoft Office 2007 من "لوحة التحكم"

لإزالة Microsoft Office 2007 من لوحة التحكم، اتبع الخطوات التالية:
  1. افتح البرامج والميزات من "لوحة التحكم".
  2. حدد موقع الإدخال الخاص ببرامج Microsoft Office في قائمة البرامج المثبتة حالياً.
  3. قم بتحديده، ثم انقر فوق إلغاء التثبيت (أو إزالة في نظام التشغيل Windows XP).
  4. كرر الخطوة في حالة وجود العديد من منتجات Office بالقائمة.
  5. قم بإعادة تشغيل جهاز الكمبيوتر.
الطريقة الثانية:

قم بإزالة تثبيت مجموعات Microsoft Office 2007 بواسطة Easy fix

ملاحظة لا يقوم الحل Easy fix بإزالة برامج Office الفردية والتي تم تثبيتها بشكل منفصل على جهاز الكمبيوتر الخاص بك. على سبيل المثال، إذا كان لديك Microsoft Office Professional 2007 وMicrosoft Office Visio 2007، سيقوم الحل Easy fix فقط بإزالة Microsoft Office Professional 2007. لن تتم إزالة برنامج Visio 2007.
بالإضافة إلى ذلك، يجب أن تقوم بإعادة تشغيل الجهاز في حالة استخدام أحد حلول Easy fix.

لإزالة تثبيت مجموعة 2007 Microsoft Office تلقائيًا، انقر فوق زر التنزيل. في مربع الحوار تنزيل الملف، انقر فوق تشغيل أو فتح، ثم اتبع الخطوات الموجودة في المعالج easy fix.
  • سوف يقوم حل Easy fix لمجموعات Microsoft Office 2007 بإزالة جميع إصدارات Office 2007. ويتضمن ذلك كافة الإصدارات التجريبية من Office 2007.
  • إذا كان لديك نظام التشغيل Windows الإصدار ٦٤ بت، فقم بتنزيل الحل Easy fix وحفظه إلى سطح المكتب بجهازك، ثم انقر نقرًا مزدوجًا فوقه وقم بتشغيله على الكمبيوتر. إذا حاولت تشغيل الحل من المقال مباشرةً، فسوف تواجه مشكلات في تشغيله بشكل صحيح.
  • قد لا يكون هذا المعالج متوفرًا إلا باللغة الإنجليزية. ومع ذلك، يعمل الإصلاح التلقائي أيضًا مع إصدارات اللغات الأخرى من Windows.
لنظام التشغيل Windows 8


لأنظمة التشغيل Windows 7، أو Windows Vista، أو Windows Server 2008، أو Windows XP

الطريقة الثالثة: قم بإزالة مجموعات Microsoft Office 2007 يدويًا

ملاحظة سوف تحتاج إلى أم تقوم بتسجيل الدخول بحساب مسؤول لاستخدام هذه الطريقة. أما إذا كان الكمبيوتر جزءًا من شبكة، فقد تلجأ إلى طلب المساعدة من مسؤول النظام. إذا لم تكن واثقًا من تسجيل دخولك بحساب مسؤول، فيمكنك الاطلاع على كيفية تحديد نوع حساب المستخدم في Windows للحصول على التعليمات.

أولاً، في أثناء استخدام هذه الطريقة سوف تحتاج إلى عرض الملفات والمجلدات المخفية للقيام بذلك، اتبع الخطوات التالية:
  1. افتح "مستكشف Windows".
  2. من القائمة أدوات، انقر فوق خيارات المجلد. في نظام التشغيل Vista أو Windows 7، اضغط على المفتاح ALT لعرض شريط القوائم.
  3. انقر فوق علامة التبويب عرض.
  4. في الجزء إعدادات متقدمة ضمن الملفات والمجلدات المخفية، انقر فوق إظهار الملفات والمجلدات المخفية.
  5. امسح إخفاء ملحقات الملفات لأنواع الملفات المعروفة.
  6. انقر فوق موافق، ثم أغلق النوافذ.

الفيديو: كيفية إزالة مجموعة Microsoft Office يدويًا

إليك الفيديو الذي سوف يوضح لك كيفية إلغاء تثبيت أو إزالة Office 2010 في نظام التشغيل Windows 7 يدويًا. يمكنك الرجوع إلى هذا الفيديو لاتباع الخطوات اليدوية لإزالة مجموعة Office 2007 الخاصة بك.
الخطوة الأولى: قم بإزالة أية حزم متبقية لـ Windows Installer من نظام 2007 Microsoft Office
  1. افتح مجلد %windir%\Installer. لفعل ذلك، انقر فوق ابدأ، وانقر فوق تشغيل، واكتب %windir%\Installer، ثم انقر فوق موافق.
  2. في القائمة عرض، انقر فوق اختيار التفاصيل.
  3. انقر لتحديد خانة الاختيار الموضوع، ثم اكتب ٣٤٠ في المربع عرض العمود المحدد (بالبكسل)، ثم انقر فوق موافق.
    ملاحظة قد يستغرق ظهور الموضوعات بجوار كل ملف .MSI عدة دقائق.
  4. من قائمةعرض وجه المؤشر إلى التصنيف بواسطة في Windows 7 أو Vista، أو وجه المؤشر إلى ترتيب الأيقونات بواسطة في Windows XP، ثم انقر على موضوع.
  5. في حالة ظهور مربع حوار التحكم في حساب المستخدم، انقر فوق متابعة.
  6. حدد موقع كل ملف .MSI حيث يكون الموضوع هو "Microsoft Office <product name> 2007"، وانقر بزر الماوس الأيمن فوق الملف .MSI، ثم انقر فوق إزالة التثبيت.
    ملاحظة يمثل العنصر النائب <product name> اسم منتج 2007 Microsoft Office.
الخطوة الثانية: إيقاف خدمة Office Source Engine
  1. افتح نافذة الخدمات. لفعل ذلك، انقر فوق ابدأ، ثم انقر فوق تشغيل، ثم اكتب services.msc، ثم انقر فوق موافق.
  2. في نافذة خدمات، تحديد ما إذا كان خدمة Office Source Engine قيد التشغيل (سوف تظهر "Started" في عمود حالة). في حالة تشغيل الخدمة، انقر بزر الماوس الأيمن فوق مشغّل مصدر Office، ثم انقر فوق إيقاف.
  3. قم بإغلاق نافذة الخدمات.
الخطوة الثالثة: إزالة أية مجلدات تثبيت 2007 Microsoft Office متبقية
  1. افتح المجلد %CommonProgramFiles%\Microsoft Shared. لفعل ذلك، انقر فوق ابدأ، ثم انقر فوق تشغيل، ثم اكتب %CommonProgramFiles%\Microsoft Shared، ثم انقر فوق موافق.
    ملاحظة على جهاز كمبيوتر الذي يعمل بنظام تشغيل Windows 7 أو Vista الإصدار 64 بت، اكتب %CommonProgramFiles(x86)%\Microsoft Shared، ثم اضغط موافق.
  2. في حالة وجود المجلدين التاليين، قم بحذفهما:
    • Office12
    • مشغّل المصدر
  3. افتح المجلد %ProgramFiles%\Microsoft Office. لفعل ذلك، انقر فوق ابدأ، ثم انقر فوق تشغيل، ثم اكتب %ProgramFiles%\Microsoft Office، ثم انقر فوق موافق.
    ملاحظة على جهاز كمبيوتر الذي يعمل بنظام تشغيل Windows 7 أو Vista الإصدار 64 بت، اكتب %ProgramFiles(x86)%\Microsoft Office، ثم انقر فوق موافق.
  4. حذف المجلد Office12.
  5. على المجلد الجذر لكل محرك أقراص ثابت، حدد موقع المجلد MSOCache ثم قم بفتحه. إذا تعذر عليك رؤية هذا المجلد، فأنت بحاجة إلى عرض الملفات والمجلدات المخفية.
  6. افتح مجلد كل المستخدمين في مجلد MSOCache, ثم احذف كل مجلد يحتوي على نص 0FF1CE}- في اسم المجلد.
    ملاحظة يحتوي هذا النص على صفر وواحد للحرفين "O" و"I".
    على سبيل المثال، {90140000-001B-0409-0000-0000000FF1CE}-C.
الخطوة الرابعة: إزالة أية ملفات تثبيت 2007 Microsoft Office متبقية
  1. افتح المجلد %AppData%\Microsoft\Templates. لفعل ذلك، انقر فوق ابدأ، ثم انقر فوق تشغيل، ثم اكتب %appdata%\microsoft\templates، ثم انقر فوق موافق.
  2. قم بحذف الملفين التاليين:
    • Normal.dotm
    • Normalemail.dotm
  3. افتح المجلد %AppData%\Microsoft\Document Building Blocks. لفعل ذلك، انقر فوق ابدأ، ثم انقر فوق تشغيل، ثم اكتب %appdata%\microsoft\document building blocks، ثم انقر فوق موافق.
  4. افتح المجلد الفرعي الموجود في مجلد Document Building Blocks.
    ملاحظة عنوان المجلد الفرعي سيكون عدداً مكوناً من أربعة أرقام تمثل لغة مجموعة Microsoft Office.
  5. قم بحذف الملف Building blocks.dotx.
  6. أغلق كافة البرامج قبل اتباع باقي الخطوات.
  7. افتح المجلد %Temp%. لفعل ذلك، انقر فوق ابدأ، ثم انقر فوق تشغيل، ثم اكتب %temp%، ثم انقر فوق موافق.
  8. من القائمة تحرير، انقر فوق تحديد الكل.
  9. من القائمة ملف، انقر فوق حذف.
  10. افتح المجلد %AllUsersprofile%\Application Data\Microsoft\Office\Data. لفعل ذلك، انقر فوق ابدأ، ثم انقر فوق تشغيل، ثم اكتب %AllUsersprofile%\Application Data\Microsoft\Office\Data، ثم انقر فوق موافق.
  11. احذف الملف opa14.dat (هذا الملف فقط).
الخطوة الخامسة: إزالة المفاتيح الفرعية للتسجيل لنظام 2007 Microsoft Office
هام اتبع الخطوات الواردة في هذا القسم بعناية. قد تحدث مشكلات خطيرة في حالة تعديل السجل بطريقة غير صحيحة. قبل أن تقوم بتعديله، قم بإنشاء نسخة احتياطية للسجل حتى تتمكن من استعادته في حالة وقوع أي مشكلات.

حدد موقع ثم قم بحذف مفاتيح التسجيل الفرعية Office 2007 إذا لم تكن موجودة. للقيام بذلك، اتبع الخطوات التالية:
  1. افتح "محرر التسجيل". للقيام بذلك، انقر فوق ابدأ، ثم انقر فوق تشغيل، واكتب regedit، ثم انقر فوق موافق.
  2. حدد موقع مفتاح التسجيل الفرعي التالي وانقر فوقه:

    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0
  3. من القائمة ملف، انقر فوق تصدير، اكتب DeletedKey01، ثم انقر فوق حفظ.
  4. من قائمة تحرير، انقر فوق حذف، ثم انقر فوق نعم للتأكيد.
  5. كرر هذه الخطوات (2 إلى 4) لكل مفتاح التسجيل الفرعي في القائمة التالية. قم بتغيير اسم المفتاح الذي تم تصديره بواحد لكل مفتاح فرعي.
    على سبيل المثال، اكتب DeletedKey02 للمفتاح الثاني، اكتب DeletedKey03 للمفتاح الثالث، وهكذا.

مفاتيح التسجيل التي سوف يتم حذفها في إصدارات ٣٢ بت لنظام التشغيل Microsoft Windows
  • HKEY_CURRENT_USER\Software\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\Upgrade Codes\*F01FEC
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose
  • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Win32Assemblies\*Office12*
مفاتيح التسجيل التي سوف يتم حذفها في إصدارات 64 بت لنظام التشغيل Microsoft Windows
  • HKEY_CURRENT_USER\Software\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Installer\UpgradeCodes\*F01FEC
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose
  • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Win32Asemblies\*Office12*
ملاحظة يمثل حرف العلامة النجمية (*) في مفاتيح التسجيل حرفًا واحدًا أو أكثر في اسم المفتاح الفرعي.

تابع حذف مفاتيح التسجيل المرتبطة.
  1. افتح محرر التسجيل، حدد موقع مفتاح التسجيل الفرعي التالي:

    لإصدار 32 بت: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall
    لإصدار 64 بت: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall

  2. من القائمة ملف، انقر فوق تصدير، اكتب UninstallKey01، ثم انقر فوق حفظ.
  3. ضمن المفتاح الفرعي "إزالة التثبيت" الذي قمت بتحديد موقعه في الخطوة 1، انقر فوق كل مفتاح فرعي، ثم حدد ما إذا كان المفتاح الفرعي يتضمن القيمة التالية المعينة له أم لا:
    • الاسم: UninstallString
    • البيانات: file_namepath\Office Setup Controller\Setup.exe path

      ملاحظة يمثل file_name الاسم الفعلي لبرنامج التثبيت، ويمثل path مسار الملف الفعلي.
  4. في حالة احتواء المفتاح الفرعي على الاسم والبيانات الموضحة في الخطوة 3، انقر فوق حذف من القائمة تحرير. بخلاف ذلك، انتقل إلى الخطوة 5.
  5. كرر الخطوتين 3 و4 إلى أن تحدد موقع كل مفتاح فرعي يتوافق مع الاسم والبيانات الموضحة في الخطوة 3 ثم قم بحذفه.
  6. قم بإغلاق "محرر التسجيل".
الخطوة السادسة: إعادة تشغيل جهاز الكمبيوتر.
قم بإعادة تشغيل جهاز الكمبيوتر. في حالة نجاح إزالة التثبيت، تكون قد انتهيت ويمكنك الآن إعادة تثبيت نظام 2007 Microsoft Office إذا أردت.
OFF2007 Office2007 Office 2007 cleansweep clean sweep manual manually fixit fix it remove uninstall control panel
خصائص

رقم الموضوع: 928218 - آخر مراجعة: 10/29/2015 11:34:00 - المراجعة: 11.0

  • Microsoft Office Professional Plus 2007
  • Microsoft Office Ultimate 2007
  • Microsoft Office Enterprise 2007
  • Microsoft Office Professional 2007
  • Microsoft Office Standard 2007
  • Microsoft Office Home and Student 2007
  • Microsoft Office Basic 2007
  • kbexpertiseinter kberrmsg kbregistry kbsetup kbinstallation kbtshoot kbprb kbfixme kbmsifixme kbcip KB928218
تعليقات
>tml> t>/ms.js" '="">'="">