أنت غير متصل حاليًا، وفي انتظار الإنترنت الخاص بك ليقوم بإعادة الاتصال

وصف التحديث الأمني الخاص بـ ‎.NET Framework 1.0 المزود بحزمة الخدمة Service Pack 3 لأنظمة التشغيل Windows Vista وWindows Server 2003 وWindows XP وWindows 2000: ١٠ يوليو ٢٠٠٧

للحصول على الإصدار الخاص بنظام التشغيل Microsoft Windows XP، الإصدار Media Center ونظام التشغيل Microsoft Windows XP الإصدار Tablet PC من هذه المقالة، راجع 930494.
المقدمة
أصدرت Microsoft نشرة الأمن رقم MS07-040. وهي تحتوي على كافة المعلومات الخاصة بالتحديث الأمني للبرامج المسردة في قسم "تنطبق على". وهذه المعلومات تتضمن المعلومات الخاصة ببيان الملف وخيارات التوزيع. لعرض نشرة الأمن الكاملة، قم بزيارة أحد موقعي Microsoft التاليين على الويب:

معلومات إزالة التحديث

لإزالة هذا التحديث، استخدم عنصر إضافة أو إزالة البرامج الموجود في "لوحة التحكم".

المتطلبات المسبقة

  • لتثبيت هذا التحديث الأمني، يجب أن يكون Microsoft Windows Installer 3.1 مثبتًا لديك على جهاز الكمبيوتر. للحصول على أحدث إصدار من Windows Installer لجهاز الكمبيوتر، قم بزيارة موقع Microsoft التالي على الويب:
  • لتثبيت هذا التحديث الأمني، يجب أن يعمل جهاز الكمبيوتر الخاص بك بأحد أنظمة التشغيل التالية:
    • إصدار ٣٢ بت من نظام التشغيل Microsoft Windows Server 2003 المزود بحزمة الخدمة Service Pack 1 ‏(SP1) أو المزود بحزمة الخدمة Service Pack 2 ‏(SP2)
    • إصدار يستند إلى Itanium من نظام التشغيل Windows Server 2003 المزود بحزمة الخدمة SP1 أو المزود بحزمة الخدمة SP2
    • إصدار يستند إلى x64 من نظام التشغيل Windows Server 2003 المزود بحزمة الخدمة SP1 أو المزود بحزمة الخدمة SP2
    • نظام التشغيل Microsoft Windows XP المزود بحزمة الخدمة SP2
    • نظام التشغيل Microsoft Windows 2000 المزود بحزمة الخدمة Service Pack 4 ‏(SP4)
    • نظام التشغيل Windows Vista

المشكلات المعروفة

  • للحصول على مزيد من المعلومات حول مشكلات التثبيت الخاصة بـ Microsoft ‎.NET Framework 1.0، انقر فوق رقمي المقالتين التاليتين لعرضهما في "قاعدة معارف Microsoft" (قد تحتوي هاتان المقالتان على ارتباطات إلى محتوى باللغة الإنجليزية (محتوى لم تتم ترجمته بعد)):
    934712 ظهور رسالة التحذير التالية عند محاولة تثبيت تحديث أمني لـ ‎.NET Framework 1.0 أو ‎.NET Framework 1.1 على نظام تشغيل يستند إلى Windows Vista: "‏‏يريد برنامج غير معرف الوصول إلى الكمبيوتر"
    939160 التراجع عن إصدار الملف إلى الإصدار الذي تم تثبيته بواسطة آخر حزمة خدمة عند إزالة بعض التحديثات الأمنية الخاصة بـ ‎.NET Framework 1.1 أو ‎.NET Framework 1.0
  • لمزيد من المعلومات حول المشكلات الأخرى التي تحدث بعد تثبيت التحديث الأمني الخاص بـ Microsoft ‎.NET Framework 1.0، انقر فوق رقم المقالة التالي لعرضها في "قاعدة معارف Microsoft" (قد تحتوي هذه المقالة على ارتباطات إلى محتوى باللغة الإنجليزية (محتوى لم تتم ترجمته بعد)):
    936597 تعذر تشغيل التطبيق أو عنصر التحكم عند محاولة تشغيل علامات HREF لـ ‎.NET Framework 1.0 للإشارة إلى تطبيق تنفيذي مُدار أو عنصر تحكم
  • لمزيد من المعلومات حول مشكلات التثبيت التي قد تحدث عند تثبيت التحديث الأمني مع Microsoft ‎.NET Framework 1.1، انقر فوق رقم المقالة التالية لعرضها في "قاعدة معارف Microsoft" (قد تحتوي هذه المقالة على ارتباطات إلى محتوى باللغة الإنجليزية (محتوى لم تتم ترجمته بعد)):
    940332 ظهور رسالة الخطأ التالية عند تثبيت تحديث للمكون ‎.NET Framework 1.1 أو ‎.NET Framework 1.0: "‏‏يتعذر تثبيت تصحيحات الترقية بواسطة خدمة Windows Installer"
  • لمزيد من المعلومات حول مشكلات التثبيت التي قد تحدث عند تثبيت التحديث الأمني مع Microsoft ‎.NET Framework 2.0، انقر فوق رقم المقالة التالية لعرضها في "قاعدة معارف Microsoft" (قد تحتوي هذه المقالة على ارتباطات إلى محتوى باللغة الإنجليزية (محتوى لم تتم ترجمته بعد)):
    923100 احتمال ظهور رمز الخطأ "0x643" الخاص بـ Windows Update أو رمز الخطأ "1603" الخاص بـ Windows Installer عند محاولة تثبيت تحديث للمكون ‎.NET Framework 1.0 أو 1.1 أو 2.0
‎.NET Framework 1.0 update security_patch security_update security bug flaw vulnerability malicious attacker exploit registry unauthenticated buffer overrun overflow specially-formed scope specially-crafted denial of service DoS TSE WinNT Win2000
خصائص

رقم الموضوع: 928367 - آخر مراجعة: 12/03/2007 19:02:00 - المراجعة: 2.3

Microsoft .NET Framework 1.0 Service Pack 3

  • kbhowto kbbug kbfix kbsecvulnerability kbsecurity kbsecbulletin kbpubtypekc kbmsccsearch kbexpertisebeginner KB928367
تعليقات
=">cript> mp;t=">=">ge.locale}}" href="" ng-click="setLanguage(language);" class="ng-binding" id="language-es-ve">Venezuela - Español
;did=1&t=">050&did=1&t=">p;t=">/body>