أنت غير متصل حاليًا، وفي انتظار الإنترنت الخاص بك ليقوم بإعادة الاتصال

كيفية تنفيذ دمج المراسلات في 9 Works

هام: تمت ترجمة هذا المقال باستخدام برنامج ترجمة آلية لشركة مايكروسوفت بدلاً من الاستعانة بمترجم بشري. تقدم شركة مايكروسوفت كلاً من المقالات المترجمة بواسطة المترجمين البشر والمقالات المترجمة آليًا وبالتالي ستتمكن من الوصول إلى كل المقالات الموجودة في قاعدة المعرفة الخاصة بنا وباللغة الخاصة بك. بالرغم من ذلك، فإن المقالة المترجمة آليًا لا تكون دقيقة دائمًا وقد تحتوي على أخطاء إملائية أو لغوية أو نحوية، مثل تلك الأخطاء الصادرة عن متحدث أجنبي عندما يتحدث بلغتك. لا تتحمل شركة مايكروسوفت مسئولية عدم الدقة أو الأخطاء أو الضرر الناتج عن أية أخطاء في ترجمة المحتوى أو استخدامه من قبل عملائنا. تعمل شركة مايكروسوفت باستمرار على ترقية برنامج الترجمة الآلية

اضغط هنا لرابط المقالة باللغة الانجليزية940002
الموجز
توضح هذه المقالة كيفية تنفيذ دمج المراسلات في Microsoft Works 9. بالإضافة إلى ذلك، توضح هذه المقالة كيفية تنفيذ دمج المراسلات باستخدام أحد المصادر التالية:
  • قاعدة البيانات Works A أو ملف جدول البيانات Works.
  • حجز "دفتر العناوين" في Windows XP أو جهات اتصال Windows "في Windows Vista.
لتنفيذ دمج المراسلات اتبع الخطوات التالية:
  1. إنشاء مصدر بيانات دمج المراسلات.
  2. تنفيذ دمج المراسلات.
  3. تصفية المستند المدمج.
  4. إكمال دمج المراسلات.
مقدمة حول
تحتوي هذه المقالة على دليل خطوة بخطوة تنفيذ دمج المراسلات في 9 Works.
معلومات أخرى

إنشاء مصدر بيانات لدمج المراسلات

مصدر بيانات هو ملف يحتوي على حقول مثل أسماء عناوين والمعلومات الأخرى التي قد تحتاج إلى دمج إلى مستند آخر. يمكنك إنشاء مصدر بيانات دمج المراسلات باستخدام جدول البيانات Works أو قاعدة البيانات Works. بالإضافة إلى ذلك، يمكن 9 Works دمج سجلات من المصادر التالية:
  • حجز "دفتر العناوين" في Windows XP أو جهات اتصال Windows في نظام التشغيل Windows Vista.
  • Microsoft Excel (*.xls).
  • العديد من تنسيقات النص.
توضح هذه المقالة كيفية تنفيذ دمج المراسلات من قاعدة البيانات Works أو من جدول البيانات Works ، من "دفتر العناوين" أو من دفتر جهات اتصال Windows.

إنشاء مصدر بيانات في جدول 9 Works

  1. فتح جدول بيانات فارغ في جدول Works.
  2. إضافة السجلات التي تريد دمجها إلى جدول بيانات Works. وضع أسماء الحقول في الصف الأول.
  3. من القائمة ملف، انقر فوق حفظ ثم قم بحفظ الملف كملف جدول البيانات Works (*.xlr).

إنشاء مصدر بيانات في قاعدة البيانات 9 Works

  1. فتح قاعدة بيانات فارغ في قاعدة البيانات 9 Works.
  2. إنشاء تنسيق الحقول سجلاتك العدد الصحيح. تأكد من منح أسماء وصفية إلى كل حقل.
  3. من القائمة ملف، انقر فوق حفظ ثم قم بحفظ الملف كملف قاعدة البيانات Works (*.wdb).

دمج المراسلات قاعدة 9 Works أو ملف جدول بيانات 9 Works

  1. بدء تشغيل مشغل المهام Works ، انقر فوق قوالب ثم انقر فوق رسائل & تسميات.
  2. انقر فوق مستندات دمج المراسلات. سيتم الآن بدء تشغيل المعالج Word Works.
  3. في مربع الحوار فتح مصدر البيانات ، انقر فوق دمج المعلومات من نوع آخر للملف.
  4. في مربع الحوار فتح مصدر البيانات ضمن أنواع الملفات ، حدد نوع مصدر البيانات الذي تريده.
  5. حدد قاعدة بيانات 9 Works أو ملف جدول بيانات 9 Works التي تريدها ثم انقر فوق فتح.
  6. إذا كنت تستخدم جدول 9 Works ، ستسأل ما إذا كان الصف الأول من الورقة يحتوي على أسماء الحقول. انقر فوق نعم أو لا بالشكل المناسب. في حالة عدم استخدام جدول 9 Works انتقل إلى الخطوة 7. يظهر مربع الحوار إدراج الحقول.

    ملاحظة عند هذه النقطة، يتم إرفاق ملف قاعدة بيانات 9 Works أو ملف جدول بيانات 9 Works إلى المستند الأساسي لدمج المراسلات.
  7. اكتب محتويات المستند الأساسي لدمج المراسلات بالشكل المناسب. على سبيل المثال، اكتب رسالة نموذجية.
  8. في المستند الرئيسي، وضع المؤشر حيث تريد الحقول المدمجة للظهور.
  9. في مربع الحوار إدراج الحقول حدد الحقل الذي تريده ثم انقر فوق إدراج.
  10. متابعة حدد الحقول التي تريد إدراج ثم انقر فوق إدراج حتى تحصل على كافة الحقول التي تريدها.

    ملاحظة عند إدراج الحقول اكتب علامات الترقيم و المسافات بين الحقول ثم ثم اضغط على ENTER للانتقال إلى سطر جديد. تنسيق التخطيط بالشكل الذي تريده أن يظهر.
  11. بعد إدراج الحقول وتنسيقه انقر فوق عرض النتائج في مربع الحوار إدراج الحقول لعرض الحقول. يمكنك استخدام مربع الحوار عرض نتائج لعرض كل سجل في ملف قاعدة بيانات 9 Works التي تريدها.

دمج المراسلات من دفتر العناوين

ملاحظة تفترض هذه الخطوات التي قمت بالفعل بإضافة السجلات إلى "دفتر العناوين" أو دفتر جهات اتصال Windows.
  1. بدء تشغيل مشغل المهام Works ، انقر فوق قوالب ثم انقر فوق رسائل & تسميات.
  2. انقر فوق مستندات دمج المراسلات. سيتم الآن بدء تشغيل المعالج Word Works.
  3. في مربع الحوار فتح مصدر البيانات ، انقر فوق دمج من "دفتر العناوين". يظهر مربع الحوار إدراج الحقول.

    ملاحظة عند هذه النقطة، يتم إرفاق ملف قاعدة البيانات Works أو ملف جدول بيانات Works إلى المستند الأساسي لدمج المراسلات.
  4. اكتب محتويات المستند الأساسي لدمج المراسلات بالشكل المناسب. على سبيل المثال، اكتب رسالة نموذجية.
  5. في المستند الرئيسي، وضع المؤشر حيث تريد الحقول المدمجة للظهور. في مربع الحوار إدراج الحقول حدد الحقل الذي تريده ثم انقر فوق إدراج.
  6. متابعة حدد الحقول التي تريد إدراج ثم انقر فوق إدراج حتى تحصل على كافة الحقول التي تريدها.

    ملاحظة عند إدراج الحقول اكتب علامات الترقيم و المسافات بين الحقول ثم ثم اضغط على ENTER للانتقال إلى سطر جديد. تنسيق التخطيط بالشكل الذي تريده أن يظهر.
  7. بعد إدراج وتنسيقه الحقول التي تريدها انقر فوق عرض النتائج في مربع الحوار إدراج الحقول لعرض الحقول. يمكنك استخدام مربع الحوار عرض نتائج لعرض كل سجل في ملف قاعدة بيانات 9 Works التي تريدها.

تصفية مستند المدمج

إذا لم يتضمن العرض عرض النتائج بشكل صحيح على السجلات التي تم تحديدها في ملف جدول بيانات Works أو في ملف قاعدة البيانات Works يمكنك تصفية السجلات في مستند مدمج. للقيام بذلك، اتبع الخطوات التالية:
  1. في المستند المدمج من القائمة أدوات، أشر إلى دمج ثم انقر فوق تصفية وفرز.
  2. إذا لم تكن محددة مسبقاً, انقر فوق علامة التبويب تصفية.
  3. في القائمة الحقل، انقر فوق الحقل الذي تريد استخدامه لإجراء التصفية.
  4. في المربع المقارنة ، حدد عبارة المقارنة التي تريدها.
  5. في المربع المقارنة ، حدد النص الذي تريد مقارنة محتويات الحقل الأول.
  6. لإضافة عوامل تصفية أكثر كرر الخطوات من 4 إلى 6.
  7. حدد And تتطلب أن الأسماء والعناوين في المستند المدمج تتوافق مع كافة معايير عوامل تصفية مجموعة. حدد أو لتضمين الأسماء والعناوين التي تتوافق مع أيٍ من معايير عوامل تصفية مجموعة.
  8. انقر فوق موافق. يظهر مربع الحوار عرض النتائج. يمكنك مراجعة نسخ فردية من الحرف في المستند المدمج لمشاهدة نتائج عامل التصفية.
  9. انقر فوق إغلاق (س) لإغلاق مربع الحوار عرض نتائج.
الملاحظات
  • لإزالة عامل تصفية انقر فوق إلغاء تطبيق عامل التصفية في التبويب عامل التصفية.
  • في حالة إنشاء مستند مدمج باستخدام تحديد الأسماء لا يمكن تصفية باستخدام الأسماء التي تم تحديدها فقط.
  • إذا كان مصدر البيانات هو قاعدة البيانات Works ، يمكنك استخدام عامل التصفية إلى دمج السجلات المحددة فقط. للقيام بذلك، انقر فوق استخدام السجلات المحددة في علامة التبويب تصفية.
  • يمكنك القيام بعض تصفية متقدمة وفرز ملف البيانات قبل إكمال عملية دمج المراسلات لتلقي النتائج التي تريدها فعلاً. للحصول على تعليمات إجراء تصفية وفرز المتقدمة انقر فوق تعليمات (؟) على علامات التبويب تصفية أو فرز ثم انقر فوق الناحية حيث تريد مزيد من المساعدة.

إكمال عملية دمج المراسلات

  1. من القائمة ملف، انقر فوق طباعة.
  2. في حالة عرض النتائج في عملية دمج المراسلات لاحظت منع الأسطر الفارغة تم لا انقر لتحديد خانة الاختيار عدم طباعة الأسطر التي تتضمن حقول فارغة.
  3. إخراج المستند المدمج ، استخدم إحدى الطرق التالية:
    • إذا كنت تريد مباشرة طباعة المستند المُدمج، انقر فوق موافق لإكمال عملية دمج المراسلات لطباعة المغلفات إلى الطابعة. إذا حددت هذا الخيار، قد لا يتم تطبيق باقي الخطوات في هذا المقال.
    • لحفظ عملية دمج المراسلات إلى مستند جديد بحيث طباعته لاحقاً انقر لتحديد خانة الاختيار إرسال نتائج دمج إلى مستند جديد ثم انقر فوق موافق.
  4. يتم الآن فتح مستند جديد يحتوي على قائمة العناوين المدمجة. لحفظ هذا الملف للطباعة لاحقاً انقر فوق حفظ من القائمة ملف.
  5. في مربع الحوار حفظ باسم، اكتب الاسم الذي تريد استخدامه مستند جديد في المربع اسم الملف. على سبيل المثال، اكتب مغلفات جهاز.
  6. انقر فوق حفظ. هذا ينشئ المعالج Word Works مستند جديد (*.wps) الذي يحتوي على كافة صفحات المستندات المدمجة. على سبيل المثال، كافة المغلفات التي تريد البريد. يمكنك طباعة المستند لاحقاً لإكمال إليهم.
مراجع
للحصول على مزيد من المعلومات حول كيفية تنفيذ دمج المراسلات في Works 7.0 أو في Works 8.0 انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف لـ Microsoft:
832797كيفية تنفيذ دمج المراسلات في Works 7.0 وفي Works 8.0
kbworks9plusYES

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 940002 - آخر مراجعة: 07/19/2007 17:19:55 - المراجعة: 1.2

Microsoft Works 9

  • kbmt kbexpertiseinter kbdatabase kbfield kbmerge kbhowtomaster kbhowto KB940002 KbMtar
تعليقات
cript> >/html>'language-'+language.locale}}" href="" ng-click="setLanguage(language);" class="ng-binding" id="language-es-ve">Venezuela - Español
0&did=1&t=">/c1.microsoft.com/c.gif?DI=4050&did=1&t=">