أنت غير متصل حاليًا، وفي انتظار الإنترنت الخاص بك ليقوم بإعادة الاتصال

لا يتم إرسال رسالة البريد الإلكتروني بعد إنهاء "السريع حملة معالج إنشاء" في Microsoft Dynamics CRM 4.0

هام: تمت ترجمة هذا المقال باستخدام برنامج ترجمة آلية لشركة مايكروسوفت بدلاً من الاستعانة بمترجم بشري. تقدم شركة مايكروسوفت كلاً من المقالات المترجمة بواسطة المترجمين البشر والمقالات المترجمة آليًا وبالتالي ستتمكن من الوصول إلى كل المقالات الموجودة في قاعدة المعرفة الخاصة بنا وباللغة الخاصة بك. بالرغم من ذلك، فإن المقالة المترجمة آليًا لا تكون دقيقة دائمًا وقد تحتوي على أخطاء إملائية أو لغوية أو نحوية، مثل تلك الأخطاء الصادرة عن متحدث أجنبي عندما يتحدث بلغتك. لا تتحمل شركة مايكروسوفت مسئولية عدم الدقة أو الأخطاء أو الضرر الناتج عن أية أخطاء في ترجمة المحتوى أو استخدامه من قبل عملائنا. تعمل شركة مايكروسوفت باستمرار على ترقية برنامج الترجمة الآلية

اضغط هنا لرابط المقالة باللغة الانجليزية954673
تمت أرشفة هذه المقالة. وتظهر "كما هي" ولن يتم تحديثها بعد الآن.
الأعراض
في Microsoft Dynamics CRM 4.0 يمكنك تشغيل "معالج إنشاء حملة السريع" على بعض جهات الاتصال أو على بعض حسابات لا يملكها المستخدم الذي قام بتسجيل الدخول. حاول إرسال رسالة بريد إلكتروني باستخدام "معالج إنشاء حملة السريع". ومع ذلك، يتم لا يتم إرسال رسالة البريد الإلكتروني بعد الانتهاء من "معالج إنشاء حملة السريع".

تحدث هذه المشكلة إذا لم يكن مالك الحملة السريع الإذن "إرسال البريد كـ آخر المستخدم" على أحد الأدوار المعينة.

إذا قمت بفتح الحملة السريع ثم انقر فوق جهات الاتصال مستثنى تتلقى رسالة البريد الإلكتروني التالية:
ليس لدى المستخدم قام بتسجيل الدخول أذونات الأمان الملائمة لعرض هذه السجلات أو تنفيذ هذا الإجراء محدد.
بالإضافة إلى ذلك، يعرض عمود معرف سبب0x80040220.

عند حدوث هذه المشكلة، تظهر رسالة الخطأ التالية في تتبع النظام الأساسي Microsoft Dynamics CRM:
>استثناء عند محاولة إنشاء سجل BulkOperationid {981E6683-4B28-DD11-82 0003FF0A1ECD 1 C} ، entityid {FD52C7BD-27 C 1-48A2-8657-0D3FAB00797E} ، الاستثناء: Microsoft.Crm.BusinessEntities.CrmSecurityException: SecLib::AccessCheckEx فشل. إرجاع hr =-2147187962 ObjectID: c8fa0c9e-4b28-dd11-82 c 1-0003ff0a1ecd ، OwningUser: 0003ff0a1ecd 1 c fcbecb16-9022-dd11-82 و CallingUser: 0003ff0a1ecd 1 c 6d5b9323-9022-dd11-82

>استثناء عند محاولة إنشاء سجل BulkOperationid {5E1C19E3-813D-DD11-9F6D-00155D41D212} ، entityid {793 DEBFC2F2 C-DD11-9F6D-00155D41D212} ، الاستثناء: Microsoft.Crm.BusinessEntities.CrmSecurityException: SecLib::CrmCheckPrivilege فشل. إرجاع hr =-2147220960 على معرف المستخدم: 1538a364-ee3b-dd11-9f6d-00155d41d212 و PrivilegeId: 6fd3eb4f-66e3-4587-b4ab-c064f03ad783

حيث PrivilegeId 6fd3eb4f-66e3-4587-b4ab-c064f03ad783 هو الامتياز prvSendAsUser
السبب
تحدث هذه المشكلة نظرًا لأن Microsoft Dynamics CRM يتحقق الإذن "إرسال البريد كـ آخر المستخدم" المستخدم الذي يملك الحسابات أو جهات الاتصال بشكل غير صحيح. ومع ذلك، يجب أن تحقق Microsoft Dynamics CRM الإذن "إرسال البريد كـ آخر المستخدم" من المستخدم الذي ينشئ الحملة سريعة.
الحل
تم إصلاح هذه المشكلة في أحدث مجموعة تحديثات تراكمية لـ Microsoft Dynamics CRM 4.0. لمزيد من المعلومات، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف لـ Microsoft:
949256الإصدار 4.0 من Microsoft Dynamics CRM التحديثات والإصلاحات الجديدة
تصريح
أقرت Microsoft أن هذه مشكلة في منتجات Microsoft المسردة في قسم "تنطبق على".
معلومات أخرى
للحصول على مزيد من المعلومات حول المصطلحات البرامج انقر فوق أرقام المقالات التالية لعرضها في "قاعدة المعارف لـ Microsoft:
824684وصف للمصطلحات القياسية المستخدمة في وصف تحديثات برامج Microsoft
887283Microsoft CRM حلول العمل الإصلاح العاجل برامج والتحديث حزمة مقاييس التسمية

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 954673 - آخر مراجعة: 01/15/2015 19:04:01 - المراجعة: 3.0

Microsoft Dynamics CRM 4.0

  • kbnosurvey kbarchive kbmt kbmbsmarketing kbmbsemail kbexpertiseinter kbfix kberrmsg kbautohotfix kbmbsmigrate kbqfe kbhotfixserver KB954673 KbMtar
تعليقات