لا يمكنك الاتصال إلى مثيل ADAM في نظام التشغيل Windows Server 2003 باستخدام بروتوكول Secure Sockets Layer 3 مع شهادة أكبر من 1024 بايت

هام: تمت ترجمة هذا المقال باستخدام برنامج ترجمة آلية لشركة مايكروسوفت بدلاً من الاستعانة بمترجم بشري. تقدم شركة مايكروسوفت كلاً من المقالات المترجمة بواسطة المترجمين البشر والمقالات المترجمة آليًا وبالتالي ستتمكن من الوصول إلى كل المقالات الموجودة في قاعدة المعرفة الخاصة بنا وباللغة الخاصة بك. بالرغم من ذلك، فإن المقالة المترجمة آليًا لا تكون دقيقة دائمًا وقد تحتوي على أخطاء إملائية أو لغوية أو نحوية، مثل تلك الأخطاء الصادرة عن متحدث أجنبي عندما يتحدث بلغتك. لا تتحمل شركة مايكروسوفت مسئولية عدم الدقة أو الأخطاء أو الضرر الناتج عن أية أخطاء في ترجمة المحتوى أو استخدامه من قبل عملائنا. تعمل شركة مايكروسوفت باستمرار على ترقية برنامج الترجمة الآلية

955610
تمت أرشفة هذه المقالة. وتظهر "كما هي" ولن يتم تحديثها بعد الآن.
الأعراض
اطلع على السيناريو التالي:
  • قيد التشغيل على وضع التطبيق خدمة Active Directory (ADAM) مثيل على جهاز كمبيوتر يعمل بنظام التشغيل Windows Server 2003.
  • الاتصال مثيل ADAM باستخدام بروتوكول Secure Sockets Layer (SSL) 3.
  • الشهادة المستخدمة في بروتوكول SSL 3 أكبر من 1024 بايت.
في هذا السيناريو، مثيل الاتصال ADAM إعادة تعيين بدلاً من يتم تأسيسه.

ملاحظة يتعذر تأسيس اتصال بوحدة تحكم مجال Windows Server 2003 من نفس التكوين بنجاح.
السبب
تحدث هذه المشكلة بسبب معالجة ADAM بيانات الشهادة بشكل غير صحيح أثناء عملية تبادل الإشارات.
الحل

معلومات الإصلاح العاجل

يتوفر إصلاح عاجل معتمد من Microsoft. ولكن الغرض منه هو حل المشكلة الموضحة في هذه المقالة. تطبيق هذا الإصلاح العاجل فقط على الأنظمة التي تواجه هذه المشكلة بالتحديد. قد يتم إجراء اختبارات إضافية على هذا الإصلاح العاجل. ولذلك، إذا لم يكن تأثير هذه المشكلة كبيرًا، نوصي بالانتظار حتى الإصدار التالي من تحديث البرنامج الذي يحتوي على هذا الإصلاح العاجل.

في حالة توفر تنزيل الإصلاح العاجل يوجد قسم "توفر تنزيل الإصلاح عاجل" أعلى مقالة قاعدة معارف. إذا لم يظهر هذا المقطع اتصل Microsoft خدمة العملاء والدعم للحصول على الإصلاح العاجل.

ملاحظة تحدث مشكلات إضافية أو في أي حالة الحاجة إلى استكشاف الأخطاء وإصلاحها قد يلزم الأمر إنشاء طلب خدمة منفصل. سيتم تطبيق تكاليف الدعم المعتادة على أسئلة الدعم الإضافية والمشكلات التي لا يعمل على حلها هذا الإصلاح العاجل بالتحديد. للحصول قائمة كاملة بأرقام هواتف Microsoft خدمة العملاء والدعم الخاصة بشركة أو لإنشاء طلب خدمة منفصل قم بزيارة موقع Microsoft التالي على الويب: ملاحظة يعرض نموذج "توفر تنزيل الإصلاح العاجل" اللغات التي يتوفر الإصلاح الجديد. إذا لم تشاهد اللغة الخاصة بك، يكون ذلك بسبب لا يتوفر إصلاح عاجل لتلك اللغة.

المتطلبات الأساسية

لتطبيق هذا الإصلاح العاجل، يجب تشغيل أحد الإجراءات التالية:
  • Windows Server 2003 R2
  • النشط دليل التطبيق وضع Service Pack 1

متطلب إعادة تشغيل

يجب إعادة تشغيل الكمبيوتر بعد تطبيق هذا الإصلاح العاجل.

معلومات استبدال الإصلاح العاجل

لا يحل هذا الإصلاح العاجل محل أية إصلاحات جديدة أخرى.

معلومات الملف

يحتوي إصدار اللغة الإنجليزية من هذا الإصلاح العاجل سمات الملف (أو أحدث منها) المسردة في الجدول التالي. يتم سرد التواريخ والأوقات الخاصة بهذه الملفات في "حسب التوقيت العالمي" (UTC). عندما تقوم بعرض معلومات الملف، يتم تحويلها إلى التوقيت المحلي. لمعرفة الفرق بين التوقيت العالمي (UTC) والتوقيت المحلي، استخدم علامة التبويب المنطقة الزمنية في عنصر التاريخ والوقت في "لوحة التحكم".
نظام التشغيل Windows Server 2003 المزود بحزمة الخدمة Service Pack 1، x 86-based الإصدارات
اسم الملفإصدار الملفحجم الملفتاريخالوقتالنظام الأساسي
Adamdsa.dll1.1.3790.31921,631,232١٨ أغسطس ٢٠٠٨11: 20x 86
نظام التشغيل Windows Server 2003 المزود بحزمة الخدمة Service Pack 2، x 86-based الإصدارات
اسم الملفإصدار الملفحجم الملفتاريخالوقتالنظام الأساسي
Adamdsa.dll1.1.3790.43551,632,768١٨ أغسطس ٢٠٠٨11: 09x 86
نظام التشغيل Windows Server 2003 المزود بحزمة الخدمة Service Pack 1، x الإصدارات التي تستند إلى 64
اسم الملفإصدار الملفحجم الملفتاريخالوقتالنظام الأساسي
Adamdsa.dll1.1.3790.31922,956,800١٨ أغسطس ٢٠٠٨09: 02x 64
نظام التشغيل Windows Server 2003 المزود بحزمة الخدمة Service Pack 2، x الإصدارات التي تستند إلى 64
اسم الملفإصدار الملفحجم الملفتاريخالوقتالنظام الأساسي
Adamdsa.dll1.1.3790.43552,959,872١٨ أغسطس ٢٠٠٨09: 09x 64
تصريح
أقرت Microsoft أن هذه مشكلة في منتجات Microsoft المسردة في قسم "تنطبق على".
الحل البديل
كمحاولة للتغلب على هذه المشكلة استخدم إحدى الطرق التالية:
  • الاتصال إلى مثيل ADAM باستخدام شهادة 1024 بايت بروتوكول SSL 3.
  • الاتصال مثيل ADAM عن طريق استخدام "مآخذ التوصيل الآمنة" بروتوكول الطبقة 2.
معلومات أخرى
للحصول على مزيد من المعلومات حول مآخذ التوصيل الآمنة 3 بروتوكول الطبقة قم بزيارة مواقع Microsoft التالية على الويب:لمزيد من المعلومات حول مصطلحات تحديث البرامج "، انقر فوق رقم المقالة التالي لعرضها في" قاعدة المعارف لـ Microsoft:
824684وصف للمصطلحات القياسية المستخدمة في وصف تحديثات برامج Microsoft

تحذير: تمت ترجمة هذا المقال تلقائياً

خصائص

رقم الموضوع: 955610 - آخر مراجعة: 01/15/2015 18:01:12 - المراجعة: 1.0

  • Microsoft Windows Server 2003 R2 Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003 R2 Enterprise Edition (32-Bit x86)
  • Microsoft Windows Server 2003 R2 Datacenter Edition (32-Bit x86)
  • Microsoft Windows Server 2003 R2 Standard x64 Edition
  • Microsoft Windows Server 2003 R2 Enterprise x64 Edition
  • Microsoft Windows Server 2003 R2 Datacenter x64 Edition
  • kbnosurvey kbarchive kbmt kbautohotfix kbexpertiseinter kbwinserv2003postsp2fix kbbug kbfix kbhotfixserver kbqfe KB955610 KbMtar
تعليقات