رسالة الخطأ: "لم يتم بدء تشغيل الخدمة الضرورية "التحديثات التلقائية " (WUAUSERV) أو أنه تم تعطيل خدمة النقل الذكي في الخلفية (BITS). خطأ 0x8DDD0018 "أو رمزا الخطأ 0x80244019 أو 0x80070422 عند محاولة تثبيت التحديثات.

انتهاء دعم نظام التشغيل Windows XP

لقد أنهت شركة Microsoft دعم Windows XP في 8 أبريل، 2014. وقد أثر هذا التغيير على تحديثات البرامج لديك وخيارات الأمان الخاصة بك. تعرف على ما يعنيه ذلك فيما يتعلق بك وكيفية الحفاظ على حمايتك.

انتهي دعم Windows Server 2003 في 14 يوليو 2015!

أنهت شركة Microsoft دعم نظام التشغيل Windows Server 2003 في 14 يوليو 2015. لقد أثر هذا التغيير على تحديثات البرامج لديك وخيارات الأمان الخاصة بك. تعرف على ما يعنيه ذلك فيما يتعلق بك وكيفية الحفاظ على حمايتك.

المصدر: دعم Microsoft
النشر السريع
تقدم مقالات النشر السريع معلومات من منظمة دعم Microsoft. وقد تم إنشاء المعلومات الواردة في هذه المقالات استجابةً للمواضيع الفريدة أو المطروحة، أو المقصود من تقديم هذه المعلومات هو تكملة المعلومات الأخرى الموجودة في قاعدة المعارف.
الأعراض
عندما تقوم بمحاولة الفحص للكشف عن التحديثات أو تنزيلها من موقع Microsoft Windows Update Web أو من موقع Microsoft Update Web، فقد تتلقى رسالة خطأ مشابهة لإحدى الرسائل التالية:

Windows Update has encountered an error and cannot display the requested page. (واجه Windows Update حدوث مشكلة ولا يمكن عرض الصفحة المطلوبة). The necessary service "Automatic Updates" (WUAUSERV) is not started or Background Intelligent Transfer Service (BITS) is disabled. (لم يتم بدء تشغيل الخدمة الضرورية "التحديثات التلقائية " (WUAUSERV) أو أنه تم تعطيل خدمة النقل الذكي في الخلفية (BITS)).
Error 0x8DDD0018 (خطأ 0x8DDD0018)

- أو -

The server cannot find the requested URI (Uniform Resource Identifier) (لا يمكن العثور على الملقم المطلوب URI (معرّف موقع معلومات))
خطأ 0x80244019


- أو -


يتعذر بدء تشغيل الخدمة، إما لكونها معطلة أو لعدم وجود أي أجهزة ممكّنة مرفقة بها.
خطأ 0x80070422

بالإضافة إلى ذلك، قد تكون "خدمة التحديثات التلقائية" معطلة أو ليس قيد التشغيل على النظام الخاص بك. قد لا تتمكن من تمكين وبدء تشغيل "خدمة التحديثات التلقائية".

السبب
قد تحدث هذه المشكلة إذا تم تعطيل التحديثات التلقائية علي نظامك أو لم تكن خدمة النقل الذكي في الخلفية قيد التشغيل حاليًا (BITS).

ملاحظة: قد تتسبب بعض برامج الفيروسات والبرامج الضارة في تعطيل "خدمة التحديثات التلقائية" وإحداث هذه المشكلة. راجع قسم "مزيد من المعلومات" في الجزء السفلي من هذه المقالة لأنماط معروفة قد تسبب المشكلة.



لمعلومات أكثر تفصيلاً عن رموز تلك الأخطاء راجع قسم "مزيد من المعلومات" لاحقاً في هذا المقال.
الحل
لحل هذه المشكلة، استخدم الأساليب التالية بدءاً من الطريقة الأولى.

الطريقة الأولى: قم بتنزيل أداة إزالة البرامج الضارة (MSRT) وتشغيلها ثم تحقق لتتأكد أن الخدمة المطلوبة قيد التشغيل

قم بتحميل وتشغيل أحدث أداة إزالة البرامج الضارة للنظام الخاص بك، الأداة متوفرة لأنظمة 32 بت و 64 بت. تفحص هذه الأداة أجهزة الكمبيوتر التي تعمل بنظام التشغيل Windows Vista، وWindows XP، وWindows 2000, وWindows Server 2003 وتساعد في إزالة حالات الإصابة ببرامج محددة ضارة وشائعة — والتي تشمل Blaster، وSasser، وMydoom. بمجرد تشغيل أداة إزالة البرامج الضارة MSRT يجب عليك الانتقال إلى الطريقة الثالثة للتأكد أن الخدمات المطلوبة قيد التشغيل علي نظامك قبل محاولة تثبيت التحديثات مرة ثانية.

لتنزيل الإصدار 32 بت من "أداة إزالة البرامج الضارة"، انقر هنا.

لتنزيل الإصدار 64 بت من "أداة إزالة البرامج الضارة"، انقر هنا

لمزيد من المعلومات حول أداة إزالة البرامج الضارة انقر فوق الرابط التالي لعرض المقالة الموجودة على موقع ويب Microsoft.


KB890830تساعدة أداة إزالة البرامج الضارة لـ Microsoft Windows على إزالة برامج محددة تعتبر ضارة وشائعة من أجهزة الكمبيوتر التي تعمل بنظام التشغيل Windows Vista أو Windows Server 2003 أو Windows Server 2008 أو Windows XP أو Windows 2000


هامبمجرد تشغيل أداة إزالة البرامج الضارة MSRT يجب عليك الانتقال إلي الطريقة الثالثة للتأكد أن الخدمات المطلوبة قيد التشغيل على نظامك قبل محاولة تثبيت التحديثات مرة ثانية.

الطريقة الثانية: قم بإعادة تشغيل الكمبيوتر الخاص بك في الوضع الآمن ثم قم بفحص النظام الخاص بك للإصابة بالفيروسات أو البرامج الضارة المحتملة.

قم بتشغيل الكمبيوتر الخاص بك في الوضع الآمن ثم قم بتشغيل برنامج مكافحة الفيروسات الموجود علي الكمبيوتر الخاص بك لفحص وإزالة أية إصابات محتملة بالفيروسات والبرامج الضارة. بمجرد أن تقوم بفحص نظامك للتحقق من الإصابة بالفيروسات والبرامج الضارة يجب عليك الانتقال إلي الطريقة الثالثة للتأكد من أن الخدمات المطلوبة قيد التشغيل عللا نظامك قبل محاولة تثبيت التحديثات مرة ثانية.

لفحص الكمبيوتر الخاص بك للتحقق من الفيروسات، يجب أن يكون لديك برنامج مكافحة فيروسات مثبتًا على الكمبيوتر الخاص بك. إذا لم يكن لديك برنامج مكافحة فيروسات مثبت، يمكنك استخدام ماسح الأمان المجاني Windows Live لإجراء مسح على الكمبيوتر الخاص بك. لتشغيل الماسح الأمان Windows Live، انقر فوق الرابط أدناه لزيارة موقع ويب Microsoft.


ملاحظة: لمزيد من المعلومات حول كيفية تشغيل ماسح الأمان المجاني في الوضع الآمن قم بعرض رابط النقر أدنى لزيارة موقع ويب Microsoft.

968091 (قد يكون هذا متوفرًا باللغة الإنجليزية)كيفية تثبيت ماسح الأمان المجاني من Microsoft ثم إجراء مسح علي الكمبيوتر الخاص بك في الوضع الآمن

ملاحظة: قد يستغرق فحص نظامك قدرًا كبيرًا من الوقت وفي بعض الأحيان قد يبدو مُجمدًا أو غير نشط. يرجى السماح باكتمال الفحص بنجاح.

يمكنك أيضًا تنزيل نسخة من موقع ويب Microsoft التالي:


يختلف كيفية فحص جهاز الكمبيوتر الخاص بك وإزالة الفيروسات لكل برنامج مكافحة فيروسات. ينبغي أن تبحث في نظام التعليمات الخاص ببرنامج مكافحة الفيروسات للتعرف على الخطوات التي تشرح كيفية إزالة الفيروسات. وعادةً ما يمكنك العثور على الخطوات الخاصة ببرنامج مكافحة الفيروسات على الإنترنت. للبحث عنها، اكتب "فحص عن الفيروسات" واسم برنامج مكافحة الفيروسات في محرك البحث المفضل لك ثم ثم انقر فوق "بحث".

هام بمجرد تشغيل أداة إزالة البرامج الضارة MSRT يجب عليك الانتقال إلي الطريقة الثالثة للتأكد أن الخدمات المطلوبة قيد التشغيل على نظامك قبل محاولة تثبيت التحديثات مرة ثانية.

الطريقة الثالثة: تحقق من تكوين الخدمات الضرورية التي تم تكوينها بشكل صحيح وقيد التشغيل

تحقق من أن الخدمات الضرورية لتنزيل وتثبيت التحديثات قد تم تكوينها بطريقة صحيحة وأنها قيد التشغيل على الكمبيوتر الخاص بك ثم حاول تنزيل التحديثات وتثبيتها مرة أخرى.


لتتأكد أن الخدمة اللازمة تم تكوينها بطريقة صحيحة وقيد التشغيل لديك، انتقل إلى قسم "إصلاح المشكلة بالإنابة عني". إذا كنت تفضل إصلاحها بنفسك، انتقل إلى القسم "إصلاح هذه المشكلة بنفسي".

إصلاح المشكلة بالإنابة عني



لإصلاح هذه المشكلة تلقائيًا، انقر فوق زر أو ارتباط Fix it. انقر فوق تشغيل في مربع الحوار تنزيل الملف، ثم اتبع الخطوات الموجودة في معالج Fix it.




ملاحظات
  • قد لا يكون هذا المعالج متوفرًا إلا باللغة الإنجليزية. ومع ذلك، يعمل الإصلاح التلقائي أيضًا مع إصدارات اللغات الأخرى من Windows.
  • إذا كنت لا تعمل على الكمبيوتر الذي توجد به المشكلة، فيمكنك حفظ حل "Fix it" على محرك أقراص محمول أو قرص مضغوط ثم تشغيله على الكمبيوتر الذي توجد به المشكلة.

وبعد ذلك، انتقل إلى القسم "هل عمل ذلك على إصلاح المشكلة؟".



إصلاح المشكلة بنفسي


لنظام التشغيل Microsoft Windows 2000 أو نظام التشغيل Windows xp أو Windows Server 2003، اتبع الخطوات التالية:

للتأكد من صحة تكوين الخدمات الضرورية قيد التشغيل بطريقة صحيحة، اتبع الخطوات التالية:

1. انقر فوق ابدأ، ثم انقر فوق تشغيل، ثم اكتب services.msc، ثم انقر فوق موافق.

2. انقر نقرًا مزدوجًا فوق خدمة النقل الذكي في الخلفية.

3. في المربع نوع بدء التشغيل، انقر فوق يدوي، ثم انقر فوق تطبيق.

4. في السجل الموجود علي علامة التبويب تأكد من تمكين الخدمة في كل تشكيل جانبي للأجهزة التي تم سردها

5. من علامة التبويب "عام"، انقر فوق بدء.

6. انقر نقرًا مزدوجًا فوق خدمة سجل الأحداث.

7. تأكد أن نوع برامج البدء قد تم تعيينه إلى تلقائي

8. إذا كانت قوائم حالة بدء التشغيل في وضع متوقفة، انقر فوق بدء ثم انقر فوق موافق.

9. انقر نقرًا مزدوجًا فوق خدمة التحديث التلقائي.

10. تأكد أن نوع برامج البدء قد تم تعيينه إلى تلقائي.

12. إذا كانت قوائم حالة بدء التشغيل في وضع متوقفة، انقر فوق بدء ثم انقر فوق موافق.

13 أغلق إطار خدمات وحاول تثبيت تحديثات Windows مرة أخرى.


لنظام التشغيل Windows Vista وWindows Server 2008 اتبع الخطوات التالية:

للتأكد من أن الخدمات الضرورية قيد التشغيل متوفرة، اتبع الخطوات التالية:

1. انقر فوق ابدأ، ثم اكتب services.msc في منطقة النص بدء البحث، ثم انقر فوق services.msc في قائمة البرامج. إذا تمت مطالبتك بكلمة مرور مسؤول، أو تأكيدها، اكتب كلمة المرور أو انقر فوق متابعة.

2. انقر نقرًا مزدوجًا فوق خدمة خدمة النقل الذكي في الخلفية.

3. في المربع نوع بدء التشغيل، انقر فوق يدوي، ثم انقر فوق تطبيق.

4. في السجل الموجود علي علامة التبويب تأكد من تمكين الخدمة في كل تشكيل جانبي للأجهزة التي تم سردها

5. من علامة التبويب "عام"، انقر فوق بدء.

6. انقر نقرًا مزدوجًا فوق خدمة سجل أحداث Windows.

7. تأكد أن نوع برامج البدء قد تم تعيينه إلى تلقائي

8. إذا كانت قوائم حالة بدء التشغيل في وضع متوقفة، انقر فوق بدء ثم انقر فوق موافق.

9. انقر نقرًا مزدوجًا فوق خدمة Windows Update.

10. تأكد أن نوع برامج البدء قد تم تعيينه إلى تلقائي.

12. إذا كانت قوائم حالة بدء التشغيل في وضع متوقفة، انقر فوق بدء ثم انقر فوق موافق.

13. انقر نقراً مزدوجاً فوق خدمة ترخيص البرامج .

14. تأكد أن نوع برامج البدء قد تم تعيينه إلى تلقائي.

15. إذا كانت قوائم حالة بدء التشغيل متوقفة، انقر فوق بدء ثم انقر فوق موافق.

16. أغلق إطار خدمات وحاول تثبيت تحديثات Windows مرة أخرى.

ملاحظة: إذا حدث بعد اتباع الخطوات الواردة في الطريقة الأولي والطريقة الثالثة أن وجدت أنك ما زلت غير قادر علي تنزيل وتثبيت التحديثات، فسيكون عليك الرجوع إلى الخطوات الواردة في الطريقة الثانية واتباعها لاكتشاف المشكلة وحلها. تستخدم تلك الخطوات برنامج فحص الفيروسات والبرامج الضارة الذي قمت بتثبيته حاليًا أو ماسح الآمان Microsoft Security Essentials Safety أثناء تشغيل الكمبيوتر الخاص بك في الوضع الآمن لحل المشكلة.


هل عمل ذلك على إصلاح المشكلة؟

  • تحقق مما إذا كان قد تم إصلاح المشكلة أم لا. في حالة إصلاح المشكلة، فلا يتطلب الأمر إكمال قراءة هذا القسم. في حالة عدم إصلاح المشكلة، يمكنك الاتصال بالدعم.
  • نحن نقدّر إرسالك لأية ملاحظات. لتقديم ملاحظات أو الإبلاغ عن المشاكل التي تحدث مع هذا الحل، الرجاء كتابة تعليق بالمدوّنة "إصلاح المشكلة بالإنابة عني" أو إرسال رسالة بريد إلكتروني إلينا.

موارد إضافية

كيفية الحصول على فيروس الكمبيوتر والدعم المتعلق بالأمان



للولايات المتحدة وكندا

فريق حماية الكمبيوتر متواجد من أجل الكشف عن فيروسات الكمبيوتر والدعم المتعلق بالحماية لمدة 24 ساعة في اليوم في الولايات المتحدة وكندا.


للحصول على دعم خاص بالحماية من فيروسات الكمبيوتر والأمان، هاتين الخطوتين:

تأكد من تشغيل برنامج محدّث من برامج الحماية من الفيروسات وبرنامج محدّث لإزالة برامج التجسس على الكمبيوتر المصاب، قبل الاتصال بمهندس الدعم.



لمزيد من المعلومات حول كيفية الحصول على فحص مجاني لأمان الكمبيوتر، قم بزيارة موقع Microsoft التالي على الويب:


لمزيد من المعلومات حول برامج مكافحة التجسس، قم بزيارة موقع ويب Microsoft التالي:





اطلب 1-866-PCSAFETY أو 1-866-727-2338 للاتصال بدعم الأمان.



للحصول على المواقع خارج أمريكا الشمالية



للحصول علي فيروسات الكمبيوتر والدعم المتعلق بالأمان لمواقع خارج أمريكا الشمالية، قم بزيارة موقع ويب Microsoft التالي:

http://support.microsoft.com/common/international.aspx?ln=ar&rdpath=4
الخطوات المتقدمة
مزيد من المعلومات

تختلف الأعراض التي يلاحظها العملاء عند التأثر بنشاط Trojan على حسب نظام التشغيل وTrojan الموجود. تعتمد السيناريوهات الشائعة لهذه المشكلات على إصدارات Windows وهي كما يلي:

Windows XP ،Windows Server 2003


من الممكن أن تتم مصادفة خطأ 0x8DDD0018 أثناء المسح بحثًا عن التحديثات أو تحميلها.



رمز الخطأ: 0x8DDD0018

سلسلة الخطأ: ErrorAUDisabled

الوصف: خطأ في الموقع:



وصف الخطأ لهذا الخطأ: يصدر البرنامج أمر لكن طول الأمر غير صحيح. هذا خطأ تم استرجاعه من خوادم Windows Update التي توضح أن عميل Windows Update لم يتم تكوينه من أجل التحديثات التلقائية.



السيناريو 1: لا يمكن تشغيل التحديثات التلقائية.



هناك العديد من وحدات السيناريوهات التي سيظهر هذا العرض:

1. قد يلاحظ المستخدمون أنه لم يتم تمكين التحديثات التلقائية.

2. قد يقوم مركز أمان Windows بتحذير المستخدمين أنه لم يتم تمكين التحديثات التلقائية.

3. قد تقوم برامج الأمان مثل أساسيات Microsoft Security Essentials بإعلام المستخدمين أنه لم يتم تمكين التحديثات التلقائية.

4. عندما يتم تعطيل التحديثات التلقائية، فإنه يتم تعطيل ثلاثة من الخدمات المطلوبة، (خدمة النقل البطيء في الخلفية (BITS)، خدمة سجل الحدث وخدمة التحديثات التلقائية). عندما يحاول المستخدم تمكين الخدمات الثلاث عن طريق تعيين الخدمة إلي التلقائية، فإن خدمة BITS وخدمة سجل الحدث يمكنها أن تقوم بإعادة الضبط علي الرغم أن خدمة التحديثات التلقائية تعرض خطأ حدث 1058 (ERROR_SERVICE_DISABLED - لا يمكن بدء الخدمة، إما بسبب أنها مُعطلة أو لأنها لا يوجد بها أجهزة مقترنة بها).



ملاحظة: يقوم المستخدمون عادة بتمكين التحديثات التلقائية علي الرغم أنهم قد لا يدركون أن التحديثات التلقائية تم تمكينها بواسطة تطبيقات AU EULA Enabled والتي تقوم بعمل ذلك لضمان أن النظام ظل مُحدثاً باستخدام أحدث تصحيحات الآمان.



السيناريو ٢: يمكن الاحتفاظ بإيقاف تشغيل التحديثات التلقائية



المستخدمون قادرون على إعادة تمكين التحديثات التلقائية لكن بمجرد إعادة تشغيل النظام، فإنه يتم تعطيل إعداد التحديثات التلقائية مرة أخرى. ويحدث ذلك عندما يكون Trojan الذي يقوم بتعطيل إعداد التحديثات التلقائية ما زال موجودًا على الجهاز وأصبح نشطًا عند إعادة التشغيل.



Windows Vista & Windows Server 2008



السيناريو 1: تم تلقي خطأ 0x80244019 أثناء محاولة "تحميل التحديثات"



رمز الخطأ: 0x80244019

سلسلة الخطأ: SUS_E_PT_HTTP_STATUS_NOT_FOUND

الوصف: حالة http 407 - مصادقة الوكيل مطلوبة



عند محاولة تحميل التحديثات تقوم باستلام الخطأ: "لا يمكن العثور على الملقم المطلوب URI (معرّف موقع معلومات)". وهي عادة مقترنة بجدار الحماية أو إعدادات الوكيل غير الصحيحة. في هذه المشكلة ويبدو أن Trojan تتدخل عمدامع دقة الاسم علي موقع التحديث. مثال واحد (مع ذلك لا يرتبط بمشكلة AU) يمكن أن يكون DNSChanger Trojan (Trojan:Win32/Dnschanger).





السيناريو ٢: خطأ في تحميل التحديثات 0x80070422.



رمز الخطأ: 0x80070422

سلسلة الخطأ: ERROR_SERVICE_DISABLED

الوصف: لم يتم تشغيل الخدمة



عند محاولة الاتصال بـ Windows Update، فقد يتلقى المستخدمون خطأ 0x80070422 (ERROR_SERVICE_DISABLED - لم يتم بدء تشغيل الخدمة). يوضح الخطأ أنه يجب ضبط خدمة خدمة النقل البطيء في الخلفية (BITS)، خدمة Event Log وخدمة التحديثات التلقائية إلى تلقائي. يمكن إعادة ضبط خدمة BITS وخدمة Event Log علي الرغم من أخطاء خدمة التحديث التلقائي مع 1058 (ERROR_SERVICE_DISABLED - فإنه يتعذر بدء تشغيل الخدمة إما لأنها مُعطلة أو لأنها لا يوجد بها أجهزة مُمكنة مقترنة بها).



قد يواجه بعض المستخدمين أيضاً مشكلة خدمة ترخيص البرامج والتي لن تعمل، بغض النظر عن مدي أهمية أذونات المستخدم.



قد تُظهر خدمة "سجل الأحداث" الخطأ التالي:



خطأ التطبيق

فشل في بدء تشغيل خدمة "ترخيص البرامج". hr = 0xD0000022، 2، 4] فشل "خدمة جدولة تنشيط الترخيص" (SLUINotify.dll) مع رمز الخطأ التالي: 0xC0000022





قد يكون قد تم تعطيل التحديثات التلقائية بسبب الفيروسات أو البرامج الضارة



قد تتسبب بعض برامج الفيروسات والبرامج الضارة في تعطيل "خدمة التحديثات التلقائية" وإحداث هذه المشكلة.

مسببات معروفة ستسبب هذا النشاط:

· TrojanDownloader:Win32/Zlob Family

· Trojan:Win32/Vundo.gen!T

· Trojan:Win32/Vundo.gen!R

· Trojan:Win32/Vundo.gen!E

· الفيروس المتنقل: Win32/Conflicker.B



· الفيروس المتنقل: Win32/Conflicker.C



ملاحظة: لمزيد من المعلومات حول الفيروسات والبرامج الضارة انقر على العنصر لعرض المعلومات في موقع ويب Microsoft.

لعرض المعلومات حول أعلى مخاطر الفيروسات والبرامج الضارة، انقر فوق الرابط أدنى لزيارة الموقع على موقع ويب Microsoft.

اكتشافات أشد المخاطر


للبحث عن المعلومات حول الإصابات بالفيروسات والبرامج الضارة الأخرى، انقر فوق الرابط أدنى لزيارة الموقع علي موقع ويب Microsoft.

مركز حماية البرامج الضارة الخاص بـ Microsoft
fixit fix it fixme
إخلاء مسؤولية
لا يتعين على شركة Microsoft و/أي من مورديها تقديم أية ضمانات أو تمثيل بخصوص ملائمة المعلومات الواردة في هذا المستند ووثوقيتها ودقتها وكذلك الرسومات المنشورة على موقع الويب هذا (المعروفة هنا باسم "المواد") لأي غرض. قد تحتوي المواد على أخطاء فنية أو أخطاء مطبعية وقد تتم مراجعتها في أي وقت ودون إشعار.

إلى الحد الذي يسمح به القانون المعمول به، تخلي شركة Microsoft وموردوها مسؤوليتهم كما يستثنون جميع الادعاءات والضمانات والشروط إما بشكل صريح أو ضمني أو قانوني، بما في ذلك على سبيل المثال لا الحصر الادعاءات أو الضمانات أو الشروط الخاصة بالملكية أو عدم التعدي أو شروط الرضا أو الجودة والرواج والملائمة لغرض معين، فيما يتعلق بالمواد.
خصائص

رقم الموضوع: 959894 - آخر مراجعة: 02/27/2012 16:30:00 - المراجعة: 5.0

Microsoft Windows XP Starter Edition, Microsoft Windows XP Home Edition, Microsoft Windows XP Professional, Microsoft Windows Server 2003, Standard Edition (32-bit x86), Microsoft Windows Server 2003, Standard x64 Edition, Microsoft Windows Server 2003, Web Edition, Microsoft Windows Server 2003, Enterprise Edition (32-bit x86), Microsoft Windows Server 2003, Enterprise x64 Edition, Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)

  • kbrapidpub kbnomt kbfixme kbmsifixme KB959894
تعليقات