أنت غير متصل حاليًا، وفي انتظار الإنترنت الخاص بك ليقوم بإعادة الاتصال

SQL Server 2008 Express يدعم.NET الإطار 4 بيتا 2 بعد تثبيت 5 التحديث التراكمي ل SQL Server 2008 Service Pack 1

هام: تمت ترجمة هذا المقال باستخدام برنامج ترجمة آلية لشركة مايكروسوفت بدلاً من الاستعانة بمترجم بشري. تقدم شركة مايكروسوفت كلاً من المقالات المترجمة بواسطة المترجمين البشر والمقالات المترجمة آليًا وبالتالي ستتمكن من الوصول إلى كل المقالات الموجودة في قاعدة المعرفة الخاصة بنا وباللغة الخاصة بك. بالرغم من ذلك، فإن المقالة المترجمة آليًا لا تكون دقيقة دائمًا وقد تحتوي على أخطاء إملائية أو لغوية أو نحوية، مثل تلك الأخطاء الصادرة عن متحدث أجنبي عندما يتحدث بلغتك. لا تتحمل شركة مايكروسوفت مسئولية عدم الدقة أو الأخطاء أو الضرر الناتج عن أية أخطاء في ترجمة المحتوى أو استخدامه من قبل عملائنا. تعمل شركة مايكروسوفت باستمرار على ترقية برنامج الترجمة الآلية

اضغط هنا لرابط المقالة باللغة الانجليزية972893
معلومات بيتا
تتناول هذه المقالة إصدار بيتا من منتج Microsoft. المعلومات الواردة في هذه المقالة يتوفر كهي، وهي عرضه للتغيير دون إشعار.

أي دعم منتج رسمي تتوفر من Microsoft لمنتج بيتا هذا. للحصول على مزيد من المعلومات حول كيفية الحصول على دعم لإصدار بيتا، راجع الوثائق المضمنة في ملفات منتج بيتا أو تحقق من موقع ويب حيث قمت بتنزيل الإصدار.
مقدمة
Microsoft SQL Server 2008 Express الآن يدعم.NET الإطار 4 بيتا 2 بعد تثبيت 5 التحديث التراكمي ل SQL Server 2008 Service Pack 1.
لمزيد من المعلومات حول 5 التحديث التراكمي ل SQL Server 2008 Service Pack 1، انقر فوق رقم المقالة التالي لعرض المقالة في قاعدة معارف Microsoft:
975977التحديث التراكمي 5 ل SQL Server 2008 Service Pack 1
معلومات أخرى
Microsoft SQL Server 2008 Express خدمة service Pack 1 (SP1) متاحة في تنسيقات اثنين التالية:
  • يدعم SQL Server 2008 Express SP1 مع Microsoft.NET Framework 3.5 SP1.
  • SQL Server 2008 Express SP1 مع دعم Microsoft.NET Framework 4 بيتا 2.
ملاحظة لم يكن أي من هذه التنسيقات إدخال تغييرات وظيفية إلى SQL Server 2008 Express التي تختلف عن الإصدارات السابقة من SQL Server 2008 Express SP1.

للأنظمة التي تحتوي على Microsoft.NET Framework 2.0 Service Pack 2 (SP2) مثبتاً، أو أن يكون.NET Framework 3.5 SP1 مثبتة، يمكنك تثبيت أي من تنسيقات SQL Server 2008 Express SP1 التي ذكرت أعلاه.

للأنظمة التي لا تملك إلا.NET الإطار 4 بيتا 2 تثبيت، تثبيت SQL Server 2008 Express SP1 مع دعم.NET الإطار 4 بيتا 2.

ملاحظة إذا لم يتم تثبيت.NET Framework 2.0 SP2 أو.NET Framework 3.5 SP1، سوف لا تتوفر SQL Server PowerShell و SQL Server ميزات وقت التشغيل (CLR) اللغة الشائعة. الميزات غير المتوفرة تشمل ما يلي:
  • أنواع البيانات CLR الهندسة، و الجغرافيا، و hierarchyid.
  • آراء الحيوية إدارة التجميعات والكائنات الفضائية.
  • تعريف المستخدم CLR: أنواع ووظائف والمجاميع، والإجراءات والمشغلات.
إذا تم تثبيت.NET Framework 2.0 أو.NET Framework 3.5 بعد تثبيت SQL Server 2008 Express SP1 مع.NET الإطار 4 بيتا 2، ستصبح تلقائياً تتوفر هذه الميزات متوفرة سابقا.

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 972893 - آخر مراجعة: 09/23/2012 22:02:00 - المراجعة: 3.0

Microsoft SQL Server 2008 Express, Microsoft SQL Server 2008 Express with Advanced Services

  • kbexpertiseadvanced kbsurveynew kbinfo kbmt KB972893 KbMtar
تعليقات