MS09-045: وصف التحديث الأمني الخاص بمشغل البرامج النصية Jscript 5.7 في نظام التشغيل Windows 2000: ١٠ نوفمبر ٢٠٠٩

تمت أرشفة هذه المقالة. وتظهر "كما هي" ولن يتم تحديثها بعد الآن.
مقدمة
أصدرت Microsoft نشرة الأمن رقم MS09-045. لعرض نشرة الأمن الكاملة، قم بزيارة أحد مواقع Microsoft التالية على الويب:

كيفية الحصول على تعليمات ودعم لهذا التحديث الأمني

بالنسبة للمستخدمين المنزليين، يتوفر دعم بدون تكلفة من خلال الاتصال بـ ‎1-866-PCSAFETY في الولايات المتحدة وكندا أو عن طريق الاتصال بالمكتب الفرعي المحلي التابع لـ Microsoft. لمزيد من المعلومات حول كيفية الاتصال بالمكتب الفرعي المحلي التابع لـ Microsoft لحل مشكلات دعم التحديثات الأمنية، قم بزيارة موقع "الدعم الدولي لـ Microsoft" على الويب: يستطيع أيضًا عملاء أمريكا الشمالية الحصول على إمكانية الوصول الفوري لدعم غير محدود وبدون تكلفة بالبريد الإلكتروني أو على دعم غير محدود عبر المحادثة الفردية عن طريق زيارة موقع Microsoft التالي على الويب: بالنسبة لعملاء المؤسسات، يتوفر دعم للتحديثات الأمنية من خلال جهات اتصال الدعم المعتادة.
معلومات الملف
يقوم إصدار اللغة الإنجليزية (الولايات المتحدة) من تحديث البرامج هذا بتثبيت ملفات لها سمات مسردة في الجداول التالية. يتم سرد التواريخ والأوقات الخاصة بهذه الملفات بالتوقيت العالمي المتفق عليه (UTC). يتم عرض التواريخ والأوقات الخاصة بهذه الملفات على جهاز الكمبيوتر المحلي بالتوقيت المحلي ومع وجود إعداد التوقيت الصيفي الحالي (DST). بالإضافة إلى ذلك، قد يتم تغيير التواريخ والأوقات عند إجراء عمليات معينة على الملفات.

بالنسبة لكافة الإصدارات المعتمدة من JScript 5.7 في Microsoft Windows 2000 المزود بحزمة الخدمة Service Pack 4

File nameFile versionFile sizeDateTimePlatform
Jscript.dll5.7.6002.22145512,00016-Sep-200900:18x86
update security_patch security_update security bug flaw vulnerability malicious attacker exploit registry unauthenticated buffer overrun overflow specially-formed scope specially-crafted denial of service DoS TSE
خصائص

رقم الموضوع: 975542 - آخر مراجعة: 02/01/2014 04:24:43 - المراجعة: 1.1

  • Microsoft Windows 2000 Service Pack 4
  • kbnosurvey kbarchive atdownload kbbug kbexpertiseinter kbfix kbsecbulletin kbsecurity kbsecvulnerability kbsurveynew KB975542
تعليقات