إدراج حقول دمج في منشور دمج

يمكنك إدراج حقول الدمج في منشور الدمج في Publisher. حقول الدمج هي عنصر نائب للمعلومات النصية ومعلومات الصورة التي ستختلف في كل نسخة من المنشور النهائي.

يجب توصيل منشور دمج المراسلات أو دمج البريد الإلكتروني أو دمج الكتالوجات بمصدر بيانات قبل أن تتمكن من إدراج حقول الدمج.

  1. إذا لم يكن مفتوحا بالفعل، فافتح منشور دمج البريد.

  2. على علامة التبويب "المراسلات"، اختر "دمج البريد" > "معالجدمج البريد خطوة بخطوة".

  3. في جزء المهام "دمجالمراسلات"، ضمن "إنشاء قائمة المستلمين"، حدد مصدر البيانات الذي تريد استخدامه، ثم انقر فوق "التالي": إنشاء قائمة مستلمين أو الاتصال بها.

  4. في مربع الحوار "تحديد مصدر البيانات"، انقر فوق مصدر البيانات الذي تريده، ثم انقر فوق "فتح". استنادا إلى نوع مصدر البيانات الذي تحدده، قد تظهر مربعات حوار أخرى وقد تطلب معلومات معينة.

  5. في مربع الحوار "مستلمو دمج المراسلات"، يمكنك تحديد المستلمين الذين تريد تضمينهم في الدمج. حدد خانات الاختيار إلى جانب المستلمين الذين تريد تضمينهم، ثم قم بإلغاء تحديد خانات الاختيار إلى جانب المستلمين الذين تريد استبعادهم. يمكنك تصفية القائمة حسب حقل أو معيار معين وفرز القائمة بالترتيب الأبجدي.

  6. إذا لم يتضمن المنشور مربع نص وتريد إضافة نص يبقى كما هو في كل نسخة من المنشور النهائي، فأدرج مربع نص واحدا أو أكثر بالنقر فوق إدراج > رسم مربع نص، ثم ارسم المربع حيث تريد في المنشور.

  7. لإدراج النص الذي تريد أن يبقى كما هو في كل نسخة من المنشور النهائي، انقر داخل مربع النص، ثم اكتب النص الذي تريد ظهوره في كل نسخة.

  8. انقر داخل مربع النص حيث تريد إدراج حقل الدمج.

  9. أدرج أي واحد من ما يلي:

    الحقل Picture

    1. في جزء المهام "دمج المراسلات"، ضمن "المزيد من العناصر"،انقر فوق الحقل "صورة".

    2. في مربع الحوار "إدراج حقل صورة"، انقر فوق حقل البيانات الذي يحتوي على أسماء ملفات الصور أو مساراتها، ثم انقر فوق "موافق".

      ملاحظة: إذا لم يتضمن عمود "المحتويات" مسار المجلد الذي يحتوي على الصور، فيجب تحديد موقع ملفات الصور. انقر فوق "تحديد مجلدات"،وحدد [مجلد مصدر البيانات]،وانقر فوق "إضافة"، وانتقل إلى موقع الصور، ثم انقر فوق "فتح".

    كتلة العنوان

    1. في جزء المهام "دمج المراسلات"، ضمن "المزيد من العناصر"،انقر فوق كتلة العنوان.

    2. في مربع الحوار "إدراج كتلة عنوان"، انقر فوق عناصر العنوان التي تريد تضمينها، ثم انقر فوق "موافق".

      ملاحظة: إذا لم تتطابق أسماء حقول البيانات في مصدر البيانات مع أسماء حقول البيانات التي يستخدمها Publisher لكود العنوان، فقد تحتاج إلى النقر فوق "تطابق الحقول" في مربع الحوار "إدراج كتلة عنوان". في مربع الحوار "تطابق الحقول"، استخدم القوائم المنسدل لتحديد الحقول من مصدر البيانات التي تتوافق مع حقول Publisher.

    سطر ترحيب

    1. في جزء المهام "دمج المراسلات"، ضمن "المزيد من العناصر"،انقر فوق سطر الترحيب.

    2. في مربع الحوار "إدراج سطر الترحيب"، حدد تنسيق سطر الترحيب، الذي يتضمن التحية وتنسيق الاسم وعلامات الترقيم التالية.

      يمكنك أيضا كتابة النص الخاص بك في مربعات التحية وعلامات الترقيم التالية.

    3. حدد النص الذي تريد ظهوره في الحالات التي يتعذر فيها على Publisher تفسير اسم المستلم — على سبيل المثال، عندما لا يحتوي مصدر البيانات على الاسم الأول أو اسم العائلة للمستلم، بل على اسم شركة فقط.

      يمكنك أيضا كتابة النص الخاص بك كخط ترحيب في المربع لأسماء المستلمين غير الصالحة.

    4. انقر فوق موافق.

      ملاحظة: إذا لم تتطابق أسماء حقول البيانات في مصدر البيانات مع أسماء الحقول التي يستخدمها Publisher لخط الترحيب، فقد تحتاج إلى النقر فوق "تطابق الحقول" في مربع الحوار "إدراج سطر الترحيب". في مربع الحوار "تطابق الحقول"، استخدم القوائم المنسدل لتحديد الحقول من مصدر البيانات التي تتوافق مع حقول Publisher.

    حقول معلومات أخرى

    في جزء المهام "دمج المراسلات"، تتضمن القائمة ضمن "إعداد المنشور" كل الحقول الموجودة في مصدر البيانات. يمكنك استخدام هذه القائمة لإضافة أي حقول إضافية إلى المنشور.

    1. في جزء المهام "دمج المراسلات"، في مربع القائمة ضمن "إعداد المنشور"، اسحب الحقل الذي تريد تضمينه في مربع النص الذي أنشأته له.

      ملاحظة: سحب عنصر صورة من هذه القائمة يدرج النص الذي يشير إلى المسار إلى الصورة فقط؛ ولا يدرج الصورة نفسها.

  1. إذا لم يكن مفتوحا بالفعل، فافتح منشور دمج البريد الإلكتروني.

  2. على علامة التبويب "المراسلات"، اختر "دمج البريد الإلكتروني" > "معالجدمج البريد الإلكتروني خطوة بخطوة".

  3. في جزء المهام "دمج البريد الإلكتروني"، ضمن "إنشاء قائمة المستلمين"، حدد مصدر البيانات الذي تريد استخدامه، ثم انقر فوق "التالي": إنشاء قائمة مستلمين أو الاتصال بها.

  4. في مربع الحوار "تحديد مصدر البيانات"، انقر فوق مصدر البيانات الذي تريده، ثم انقر فوق "فتح". استنادا إلى نوع مصدر البيانات الذي تحدده، قد تظهر مربعات حوار أخرى وقد تطلب معلومات معينة.

  5. في مربع الحوار "مستلمو دمج المراسلات"، يمكنك تحديد المستلمين الذين تريد تضمينهم في الدمج. حدد خانات الاختيار إلى جانب المستلمين الذين تريد تضمينهم، ثم قم بإلغاء تحديد خانات الاختيار إلى جانب المستلمين الذين تريد استبعادهم. يمكنك تصفية القائمة حسب حقل أو معيار معين وفرز القائمة بالترتيب الأبجدي.

  6. إذا لم يتضمن المنشور مربع نص وتريد إضافة نص يبقى كما هو في كل نسخة من المنشور النهائي، فأدرج مربع نص واحدا أو أكثر بالنقر فوق إدراج > رسم مربع نص، ثم ارسم المربع حيث تريد في المنشور.

  7. لإدراج النص الذي تريد أن يبقى كما هو في كل نسخة من المنشور النهائي، انقر داخل مربع النص، ثم اكتب النص الذي تريد ظهوره في كل نسخة.

  8. في منشور دمج البريد الإلكتروني، انقر داخل مربع النص حيث تريد إدراج حقل الدمج.

  9. أدرج أي واحد من ما يلي:

    ارتباط تشعبي مخصص

    1. في جزء المهام "دمج البريد الإلكتروني"، ضمن "المزيدمن العناصر"، انقر فوق "إدراج ارتباط تشعبي مخصص".

    2. في مربع الحوار "إدراج ارتباط تشعبي مخصص"، اكتب النص الذي تريد عرضه وعنوان موقع ويب أو صفحة ويب التي تريد أن تذهب إليه كل مستلم عند النقر فوق الارتباط التشعبي.

    3. إذا كنت تريد استخدام حقل بيانات في حقول نص العرض أو الارتباط التشعبي، انقر في المربع "عرض النص" أو "الارتباط التشعبي"، ثم في القائمة ضمن "عنصر لإدراج"، انقر فوق حقل البيانات الذي تريد إدراجه.

      إذا قمت بإدراج حقل بيانات، يمكنك تحديد نص عرض بديل وعنوان ويب لأي إدخالات فارغة تتوافق مع حقل البيانات المدرجة. حدد النص الافتراضي "استخدام الإدخالات الفارغة" ثم استخدم الارتباط التشعبي الافتراضي ل خانات الاختيار "إدخالات فارغة"، حسب الحاجة، ثم اكتب النص البديل وعنوان ويب.

      صورة لمربع الحوار "إدراج ارتباط تشعبي شخصي"

    الحقل Picture

    1. في جزء المهام "دمج البريد الإلكتروني"، ضمن "المزيد من العناصر"،انقر فوق الحقل "صورة".

    2. في مربع الحوار "إدراج صورة"، انقر فوق حقل بيانات الصورة الذي تريد إدراجه، ثم انقر فوق "موافق".

      ملاحظة: إذا لم يتضمن عمود "المحتويات" مسار المجلد الذي يحتوي على الصور، فيجب تحديد موقع ملفات الصور. انقر فوق "تحديد مجلدات"،وحدد [مجلد مصدر البيانات]،وانقر فوق "إضافة"، وانتقل إلى موقع الصور، ثم انقر فوق "فتح".

    سطر ترحيب

    1. في جزء المهام "دمج البريد الإلكتروني"، ضمن "المزيدمن العناصر"، انقر فوق سطر الترحيب.

    2. في مربع الحوار "إدراج سطر الترحيب"، حدد تنسيق سطر الترحيب، الذي يتضمن التحية وتنسيق الاسم وعلامات الترقيم التالية.

      يمكنك أيضا كتابة النص الخاص بك في مربعات التحية وعلامات الترقيم التالية.

    3. حدد النص الذي تريد ظهوره في الحالات التي يتعذر فيها على Publisher تفسير اسم المستلم — على سبيل المثال، عندما لا يحتوي مصدر البيانات على الاسم الأول أو اسم العائلة للمستلم، بل على اسم شركة فقط.

      يمكنك أيضا كتابة النص الخاص بك كخط ترحيب في المربع لأسماء المستلمين غير الصالحة.

    4. انقر فوق موافق.

      ملاحظة: إذا لم تتطابق أسماء حقول البيانات في مصدر البيانات مع أسماء الحقول التي يستخدمها Publisher لخط الترحيب، فقد تحتاج إلى النقر فوق "تطابق الحقول" في مربع الحوار "إدراج سطر الترحيب". في مربع الحوار "تطابق الحقول"، استخدم القوائم المنسدل لتحديد الحقول من مصدر البيانات التي تتوافق مع حقول Publisher.

    حقول معلومات أخرى

    في جزء المهام "دمج البريد الإلكتروني"، تتضمن القائمة ضمن "إعداد المنشور" كل الحقول الموجودة في مصدر البيانات. يمكنك استخدام هذه القائمة لإضافة أي حقول إضافية إلى المنشور.

    1. في جزء المهام "دمج البريد الإلكتروني"، في مربع القائمة ضمن "إعداد المنشور"، اسحب الحقل الذي تريد تضمينه في مربع النص الذي أنشأته له.

      ملاحظة: سحب عنصر صورة من هذه القائمة يدرج المسار إلى الصورة فقط. ولا يدرج الصورة نفسها.

راجع أيضاً

إنشاء دمج المراسلات أو دمج البريد الإلكتروني

إنشاء دمج كتالوجات

  1. إذا لم يكن مفتوحا بالفعل، فافتح منشور دمج البريد.

  2. في القائمة "أدوات"، قم ب الإشارة إلى "المراسلات" و"الكتالوجات"، ثم انقر فوق "دمج المراسلات".

  3. في جزء المهام "دمجالمراسلات"، ضمن "إنشاء قائمة المستلمين"، حدد مصدر البيانات الذي تريد استخدامه، ثم انقر فوق "التالي": إنشاء قائمة مستلمين أو الاتصال بها.

  4. في مربع الحوار "تحديد مصدر البيانات"، انقر فوق مصدر البيانات الذي تريده، ثم انقر فوق "فتح".

    استنادا إلى نوع مصدر البيانات الذي تحدده، قد تظهر مربعات حوار أخرى وقد تطلب معلومات معينة.

    على سبيل المثال، إذا كان مصدر البيانات مصنف Microsoft Office Excel يحتوي على معلومات حول أوراق عمل متعددة، يجب تحديد ورقة العمل التي تحتوي على المعلومات التي تريدها، ثم النقر فوق "موافق".

  5. في مربع الحوار "مستلمو دمج المراسلات"، يمكنك تحديد المستلمين الذين تريد تضمينهم في الدمج. حدد خانات الاختيار إلى جانب المستلمين الذين تريد تضمينهم، ثم قم بإلغاء تحديد خانات الاختيار إلى جانب المستلمين الذين تريد استبعادهم. يمكنك تصفية القائمة حسب حقل أو معيار معين وفرز القائمة بالترتيب الأبجدي. لمزيد من المعلومات حول تحسين قائمة المستلمين، راجع "تلميحات" للقائمة البريدية.

  6. إذا لم يتضمن المنشور مربع نص وتريد إضافة نص يبقى كما هو في كل نسخة من المنشور النهائي، ف قم بإدراج مربع نص واحد أو أكثر.

    كيف؟

    1. على شريط الأدوات "كائنات"، انقر فوق مربع صورة الزر .

    2. في المنشور، قم ب الإشارة إلى المكان الذي تريد أن تظهر فيه زاوية واحدة من مربع النص، ثم اسحب بشكل قطري حتى يكون حجم مربع النص الذي تريده.

  7. لإدراج النص الذي تريد أن يبقى كما هو في كل نسخة من المنشور النهائي، انقر داخل مربع النص، ثم اكتب النص الذي تريد ظهوره في كل نسخة.

  8. انقر داخل مربع النص حيث تريد إدراج حقل الدمج.

  9. أدرج أي واحد من ما يلي:

    الحقل Picture

    1. في جزء المهام "دمج المراسلات"، ضمن "المزيد من العناصر"،انقر فوق الحقل "صورة".

    2. في مربع الحوار "إدراج حقل صورة"، انقر فوق حقل البيانات الذي يحتوي على أسماء ملفات الصور أو مساراتها، ثم انقر فوق "موافق".

      ملاحظة: إذا لم يتضمن عمود "المحتويات" مسار المجلد الذي يحتوي على الصور، فيجب تحديد موقع ملفات الصور. انقر فوق "تحديد مجلدات"،وحدد [مجلد مصدر البيانات]،وانقر فوق "إضافة"، وانتقل إلى موقع الصور، ثم انقر فوق "فتح".

    كتلة عنوان تحتوي على اسم وعنوان ومعلومات أخرى

    1. في جزء المهام "دمج المراسلات"، ضمن "المزيد من العناصر"،انقر فوق كتلة العنوان.

    2. في مربع الحوار "إدراج كتلة عنوان"، انقر فوق عناصر العنوان التي تريد تضمينها، ثم انقر فوق "موافق".

      ملاحظة: إذا لم تتطابق أسماء حقول البيانات في مصدر البيانات مع أسماء حقول البيانات التي يستخدمها Publisher لكود العنوان، فقد تحتاج إلى النقر فوق "تطابق الحقول" في مربع الحوار "إدراج كتلة عنوان". في مربع الحوار "تطابق الحقول"، استخدم القوائم المنسدل لتحديد الحقول من مصدر البيانات التي تتوافق مع حقول Publisher.

    سطر ترحيب

    1. في جزء المهام "دمج المراسلات"، ضمن "المزيد من العناصر"،انقر فوق سطر الترحيب.

    2. في مربع الحوار "سطر الترحيب"، حدد تنسيق سطر الترحيب، الذي يتضمن التحية وتنسيق الاسم وعلامات الترقيم التالية.

      يمكنك أيضا كتابة النص الخاص بك في مربعات التحية وعلامات الترقيم التالية.

    3. حدد النص الذي تريد ظهوره في الحالات التي يتعذر فيها على Publisher تفسير اسم المستلم — على سبيل المثال، عندما لا يحتوي مصدر البيانات على الاسم الأول أو اسم العائلة للمستلم، بل على اسم شركة فقط.

      يمكنك أيضا كتابة النص الخاص بك كخط ترحيب في المربع لأسماء المستلمين غير الصالحة.

    4. انقر فوق موافق.

      ملاحظة: إذا لم تتطابق أسماء حقول البيانات في مصدر البيانات مع أسماء الحقول التي يستخدمها Publisher لخط الترحيب، فقد تحتاج إلى النقر فوق "تطابق الحقول" في مربع الحوار "سطر الترحيب". في مربع الحوار "تطابق الحقول"، استخدم القوائم المنسدل لتحديد الحقول من مصدر البيانات التي تتوافق مع حقول Publisher.

    حقول معلومات أخرى

    في جزء المهام "دمج المراسلات"، تتضمن القائمة ضمن "إعداد المنشور" كل الحقول الموجودة في مصدر البيانات. يمكنك استخدام هذه القائمة لإضافة أي حقول إضافية إلى المنشور.

    1. في جزء المهام "دمج المراسلات"، في مربع القائمة ضمن "إعداد المنشور"، اسحب الحقل الذي تريد تضمينه في مربع النص الذي أنشأته له.

      ملاحظة: سحب عنصر صورة من هذه القائمة يدرج النص الذي يشير إلى المسار إلى الصورة فقط؛ ولا يدرج الصورة نفسها.

  1. إذا لم يكن مفتوحا بالفعل، فافتح منشور دمج البريد الإلكتروني.

  2. في القائمة "أدوات"، قم ب الإشارة إلى "المراسلات" و"الكتالوجات"، ثم انقر فوق "دمج البريد الإلكتروني".

  3. في جزء المهام "دمج البريد الإلكتروني"، ضمن "إنشاء قائمة المستلمين"، حدد مصدر البيانات الذي تريد استخدامه، ثم انقر فوق "التالي": إنشاء قائمة مستلمين أو الاتصال بها.

  4. في مربع الحوار "تحديد مصدر البيانات"، انقر فوق مصدر البيانات الذي تريده، ثم انقر فوق "فتح".

    استنادا إلى نوع مصدر البيانات الذي تحدده، قد تظهر مربعات حوار أخرى وقد تطلب معلومات معينة.

    على سبيل المثال، إذا كان مصدر البيانات مصنف Microsoft Office Excel يحتوي على معلومات حول أوراق عمل متعددة، يجب تحديد ورقة العمل التي تحتوي على المعلومات التي تريدها، ثم النقر فوق "موافق".

  5. في مربع الحوار "مستلمو دمج المراسلات"، يمكنك تحديد المستلمين الذين تريد تضمينهم في الدمج. حدد خانات الاختيار إلى جانب المستلمين الذين تريد تضمينهم، ثم قم بإلغاء تحديد خانات الاختيار إلى جانب المستلمين الذين تريد استبعادهم. يمكنك تصفية القائمة حسب حقل أو معيار معين وفرز القائمة بالترتيب الأبجدي. لمزيد من المعلومات حول تحسين قائمة المستلمين، راجع "تلميحات" للقائمة البريدية.

  6. إذا لم يتضمن المنشور مربع نص، فدرج مربع نص واحدا أو أكثر.

    كيف؟

    1. على شريط الأدوات "كائنات"، انقر فوق مربع صورة الزر .

    2. في المنشور، يمكنك الإشارة إلى المكان الذي تريد أن تظهر فيه زاوية واحدة من مربع النص، ثم اسحب بشكل قطري حتى يكون حجم مربع النص الذي تريده.

  7. لإدراج النص الذي تريد أن يبقى كما هو في كل نسخة من المنشور النهائي، انقر داخل مربع النص، ثم اكتب النص الذي تريد ظهوره في كل نسخة.

  8. في منشور دمج البريد الإلكتروني، انقر داخل مربع النص حيث تريد إدراج حقل الدمج.

  9. أدرج أي واحد من ما يلي:

    ارتباط تشعبي مخصص

    1. في جزء المهام "دمج البريد الإلكتروني"، ضمن "المزيدمن العناصر"، انقر فوق "إدراج ارتباط تشعبي مخصص".

    2. في مربع الحوار "إدراج ارتباط تشعبي مخصص"، اكتب النص الذي تريد عرضه وعنوان موقع ويب أو صفحة ويب التي تريد أن تذهب إليه كل مستلم عند النقر فوق الارتباط التشعبي.

    3. إذا كنت تريد استخدام حقل بيانات في حقول نص العرض أو الارتباط التشعبي، انقر في المربع "عرض النص" أو "الارتباط التشعبي"، ثم في القائمة ضمن "عنصر لإدراج"، انقر فوق حقل البيانات الذي تريد إدراجه.

      إذا قمت بإدراج حقل بيانات، يمكنك تحديد نص عرض بديل وعنوان ويب لأي إدخالات فارغة تتوافق مع حقل البيانات المدرجة. حدد النص الافتراضي "استخدام الإدخالات الفارغة" ثم استخدم الارتباط التشعبي الافتراضي ل خانات الاختيار "إدخالات فارغة"، حسب الحاجة، ثم اكتب النص البديل وعنوان ويب.

      صورة لمربع الحوار "إدراج ارتباط تشعبي شخصي"

    الحقل Picture

    1. في جزء المهام "دمج البريد الإلكتروني"، ضمن "المزيد من العناصر"،انقر فوق الحقل "صورة".

    2. في مربع الحوار "إدراج صورة"، انقر فوق حقل بيانات الصورة الذي تريد إدراجه، ثم انقر فوق "موافق".

      ملاحظة: إذا لم يتضمن عمود "المحتويات" مسار المجلد الذي يحتوي على الصور، فيجب تحديد موقع ملفات الصور. انقر فوق "تحديد مجلدات"،وحدد [مجلد مصدر البيانات]،وانقر فوق "إضافة"، وانتقل إلى موقع الصور، ثم انقر فوق "فتح".

    سطر ترحيب

    1. في جزء المهام "دمج البريد الإلكتروني"، ضمن "المزيدمن العناصر"، انقر فوق سطر الترحيب.

    2. في مربع الحوار "سطر الترحيب"، حدد تنسيق سطر الترحيب، الذي يتضمن التحية وتنسيق الاسم وعلامات الترقيم التالية.

      يمكنك أيضا كتابة النص الخاص بك في مربعات التحية وعلامات الترقيم التالية.

    3. حدد النص الذي تريد ظهوره في الحالات التي يتعذر فيها على Publisher تفسير اسم المستلم — على سبيل المثال، عندما لا يحتوي مصدر البيانات على الاسم الأول أو اسم العائلة للمستلم، بل على اسم شركة فقط.

      يمكنك أيضا كتابة النص الخاص بك كخط ترحيب في المربع لأسماء المستلمين غير الصالحة.

    4. انقر فوق موافق.

      ملاحظة: إذا لم تتطابق أسماء حقول البيانات في مصدر البيانات مع أسماء الحقول التي يستخدمها Publisher لخط الترحيب، فقد تحتاج إلى النقر فوق "تطابق الحقول" في مربع الحوار "سطر الترحيب". في مربع الحوار "تطابق الحقول"، استخدم القوائم المنسدل لتحديد الحقول من مصدر البيانات التي تتوافق مع حقول Publisher.

    حقول معلومات أخرى

    في جزء المهام "دمج البريد الإلكتروني"، تتضمن القائمة ضمن "إعداد المنشور" كل الحقول الموجودة في مصدر البيانات. يمكنك استخدام هذه القائمة لإضافة أي حقول إضافية إلى المنشور.

    1. في جزء المهام "دمج البريد الإلكتروني"، في مربع القائمة ضمن "إعداد المنشور"، اسحب الحقل الذي تريد تضمينه في مربع النص الذي أنشأته له.

      ملاحظة: سحب عنصر صورة من هذه القائمة يدرج المسار إلى الصورة فقط. ولا يدرج الصورة نفسها.

  1. إذا لم يكن مفتوحا بالفعل، فافتح منشور دمج الكتالوجات.

  2. في القائمة "أدوات"، قم ب الإشارة إلى "المراسلات" و"الكتالوجات"، ثم انقر فوق "دمج الكتالوجات".

  3. في جزء المهام "دمجالكتالوجات"، ضمن "تحديد قائمة المنتجات"، حدد مصدر البيانات الذي تريد استخدامه، ثم انقر فوق "التالي": إنشاء قائمة منتجات أو الاتصال بها.

  4. في مربع الحوار "تحديد مصدر البيانات"، انقر فوق مصدر البيانات الذي تريده، ثم انقر فوق "فتح".

    استنادا إلى نوع مصدر البيانات الذي تحدده، قد تظهر مربعات حوار أخرى وقد تطلب معلومات معينة.

    على سبيل المثال، إذا كان مصدر البيانات مصنف Microsoft Office Excel يحتوي على معلومات حول أوراق عمل متعددة، يجب تحديد ورقة العمل التي تحتوي على المعلومات التي تريدها، ثم النقر فوق "موافق".

  5. في مربع الحوار "قائمة منتجات دمج الكتالوجات"، يمكنك تحديد العناصر التي تريد تضمينها في الدمج. حدد خانات الاختيار الموجودة بجانب العناصر التي تريد تضمينها، ثم قم بمسح خانات الاختيار الموجودة بجانب العناصر التي تريد استبعادها. يمكنك تصفية القائمة حسب حقل أو معيار معين وفرز القائمة بالترتيب الأبجدي.

  6. إذا لم يتضمن المنشور مربع نص، فدرج مربع نص في منطقة دمج الكتالوجات في المنشور، حيث يمكنك إدراج حقول البيانات.

    كيف؟

    1. على شريط الأدوات "كائنات"، انقر فوق مربع صورة الزر .

    2. في المنشور، قم ب الإشارة إلى المكان الذي تريد أن تظهر فيه زاوية واحدة من مربع النص، ثم اسحب بشكل قطري حتى يكون حجم مربع النص الذي تريده.

  7. لإدراج البيانات التي ستختلف حسب كل سجل في منطقة دمج الكتالوجات المتكررة، انقر داخل مربع النص حيث تريد إدراج حقل البيانات، ثم قم بأي من الخطوات التالية:

    1. لإدراج نص في منطقة دمج الكتالوجات المتكررة في القالب، في جزء مهام "دمج الكتالوجات" ضمن "إعداد المنشور"، انقر فوق الحقل الذي تريد إدراجه.

      ملاحظة: يؤدي النقر فوق حقل الصورة أو الصورة إلى إدراج النص (مسار الصورة واسم الملف) بدلا من الصورة نفسها.

    2. لإدراج صورة، ضمن "المزيد من العناصر"،انقر فوق "صورة المنتج".

      ملاحظة: إذا لم تنقر فوق مربع نص في منطقة دمج الكتالوجات قبل إدراج حقل دمج، يدرج Publisher كل حقل دمج ضمن مربع نص أو إطار صورة جديد.

  8. كرر الخطوة 5 حتى تقوم بإدراج كل الحقول التي تريدها من مصدر البيانات.

  9. قم بتنسيق منطقة دمج الكتالوجات وترتيبها، والتي سيتم تكرارها لكل سجل في مصدر البيانات. يمكنك إعادة حجمها بحيث يمكن احتواء سجلات متعددة تماما كما تريدها على الصفحة. يمكنك العثور على ارتباطات للحصول على مزيد من المعلومات حول تنسيق النص وترتيبه في القسم "انظر أيضا".

هل تحتاج إلى مزيد من المساعدة؟

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×