إضافة كلمات إلى قاموس تدقيق إملائي أو تحريرها

هام: تؤدي إضافة كلمة إلى قاموس مخصص في أحد برامج Office إلى جعل هذه الكلمة متوفرة للتدقيق الإملائي في جميع برامج Office.

تتم إدارة جميع القواميس المخصصة عبر مربع الحوار قواميس مخصصة، وأي قواميس مخصصة تريد استخدامها يجب أن يتم تمكينها (تحديدها) في مربع الحوار هذا. اتبع هذه الخطوات لفتح مربع الحوار، ثم اختر مهمة معينة أدناه.

مربع الحوار "قاموس مخصص"

فتح مربع الحوار "قواميس مخصصة"

  1. فتح خيارات التدقيق:

    • في معظم برامج Office: انتقل إلى ملف >‏ خيارات >‏ تدقيق.

    • في Outlook: انتقل إلى ملف > خيارات > البريد > التدقيق الإملائي والتصحيح التلقائي > تدقيق.

  2. تأكد من إلغاء تحديد خانة الاختيار الاقتراح من القاموس الرئيسي فقط.

  3. حدد قواميس مخصصة.

    يتم سرد جميع القواميس هنا، مع القاموس الافتراضي في الجزء العلوي.

ملاحظة: لإضافة كلمة إلى القاموس سريعًا، انقر بزر الماوس الأيمن فوق الكلمة الموجودة في المستند، وحدد إضافة إلى القاموس. تتم إضافة الكلمة إلى القاموس الافتراضي.

  1. افتح مربع الحوار قواميس مخصصة باتباع الخطوات الواردة في المقطع فتح مربع الحوار قواميس مخصصة، المذكور أعلاه.

  2. حدد القاموس الذي ترغب في تحريره. تأكد من عدم إلغاء تحديد خانة الاختيار.

  3. حدد تحرير قائمة الكلمات.

  4. قم بواحد مما يلي:

    • لإضافة كلمة، اكتبها في المربع الكلمة (الكلمات)، ثم انقر فوق إضافة.

    • لحذف كلمة، حددها في مربع القاموس، ثم انقر فوق حذف.

    • لتحرير كلمة، قم بحذفها، ثم إضافتها بالطريقة التي تريدها.

    • لإزالة كافة الكلمات، انقر فوق حذف الكل.

    تحرير قائمة الكلمات

إذا كنت تريد هذا القاموس المخصص أن يكون القاموس الافتراضي، حيث يتم حفظ أي كلمات جديدة فيه، يمكنك الاطلاع على تغيير القاموس المخصص إلى القاموس الذي يقوم المدقق الإملائي بإضافة الكلمات إليه أدناه.

حدد العناوين أدناه لمزيد من المعلومات

إذا وضع المدقق الإملائي علامة على كلمات معينة ككلمات بها أخطاء إملائية ولكنك تريد أن يتجاهل هذه الكلمات، يمكنك إضافتها إلى القاموس المخصص الافتراضي. لتغيير القاموس المخصص الافتراضي حيث تتم إضافة هذه الكلمات، اطلع على "تغيير القاموس المخصص إلى القاموس الذي يقوم المدقق الإملائي بإضافة الكلمات إليه."

  • عند إجراء التدقيق الإملائي والتدقيق النحوي تلقائياً، قم بالنقر بزر الماوس الأيمن فوق الكلمة ذات الخط المتعرج الأحمر، ثم انقر فوق إضافة إلى القاموس.

  • عند تشغيل أداة التدقيق الإملائي والتدقيق النحوي، انقر فوق إضافة أو إضافة إلى القاموس للكلمة التي تم وضع علامة عليها.

ملاحظة: إذا كان الخيار إضافة إلى القاموس غير متوفر، فتأكد من توفر قاموس مخصص افتراضي محدد في مربع الحوار قواميس مخصصة. اطلع على تغيير القاموس المخصص إلى القاموس الذي يقوم المدقق الإملائي بإضافة الكلمات إليه للتعرف على كيفية تحديد قاموس مخصص افتراضي.

للتعرّف على المزيد، اطلع على التدقيق الإملائي والتدقيق النحوي.

  1. افتح مربع الحوار قواميس مخصصة باتباع الخطوات الواردة في المقطع فتح مربع الحوار قواميس مخصصة، المذكور أعلاه.

  2. حدد جديد.

  3. في مربع اسم الملف، اكتب اسماً للقاموس المخصص.

  4. حدد حفظ.

  5. إذا أردت أن يتم استخدام القاموس الجديد للغة أخرى، فحدد اللغة من القائمة لغة القاموس، مع استمرار تحديد القاموس الجديد في قائمة القواميس.

إذا كنت تريد أن يكون القاموس المخصص الجديد هو القاموس الافتراضي، بحيث يتم حفظ أي كلمات تضيفها إليه، فاطلع على المهمة التالية، تغيير القاموس المخصص إلى القاموس الذي يضيف المدقق الإملائي الكلمات إليه.

عندما تقوم بـ إضافة كلمات أثناء التدقيق الإملائي، تتم إضافة كلمات جديدة إلى القاموس المخصص الافتراضي، وهو الموجود في أعلى القائمة عند فتح مربع الحوار قواميس مخصصة. يمكنك تغيير القاموس المخصص الافتراضي المستخدم لجميع برامج Office:

  1. افتح مربع الحوار قواميس مخصصة باتباع الخطوات الواردة في المقطع فتح مربع الحوار قواميس مخصصة، المذكور أعلاه.

  2. في مربع قائمة القواميس، قم بأحد الإجراءات التالية:

    • لتغيير القاموس الافتراضي لكافة اللغات، انقر فوق اسم القاموس ضمن كافة اللغات.

    • لتغيير القاموس الافتراضي للغة معينة، انقر فوق اسم القاموس ضمن عنوان اللغة.

  3. حدد تغيير الافتراضي.

    ملاحظة: عند وجود قاموس واحد فقط ضمن عنوان، يجب أن يكون القاموس الافتراضي. في هذه الحالة، لن يكون الزر متوفراً.

في المرة التالية التي تقوم فيها بإجراء تدقيق إملائي، يستخدم البرنامج القواميس المخصصة الافتراضية التي حددتها.

بشكل افتراضي، عند إنشاء قاموس مخصص جديد، يقوم البرنامج بتعيين القاموس إلى كافة اللغات، مما يعني أنه سيتم استخدام القاموس عند إجراء تدقيق إملائي على نص مكتوب بأي لغة. لكن، يمكنك إقران قاموس مخصص بلغة معينة بحيث يُستخدم القاموس من قِبل البرنامج فقط إذا كنت تقوم بإجراء تدقيق إملائي على نص مكتوب بلغة معينة.

  1. افتح مربع الحوار قواميس مخصصة باتباع الخطوات الواردة في المقطع فتح مربع الحوار قواميس مخصصة، المذكور أعلاه.

  2. في المربع قائمة القواميس، انقر فوق القاموس الذي تريد تغييره.

  3. في قائمة لغة القاموس، انقر فوق اللغة التي يجب أن يستخدمها القاموس.

يسرد مربع الحوار قواميس مخصصة القواميس المخصصة المتوفرة التي يمكن للبرنامج استخدامها لإجراء التدقيق الإملائي. إذا كان القاموس الذي تريد استخدامه، قاموساً اشتريته من شركة تابعة لجهة خارجية، ومثبتاً على جهاز الكمبيوتر ولكن غير مدرج في المربع قائمة القواميس، فبإمكانك إضافته.

  1. افتح مربع الحوار قواميس مخصصة باتباع الخطوات الواردة في المقطع فتح مربع الحوار قواميس مخصصة، المذكور أعلاه.

  2. حدد إضافة.

  3. حدد موقع المجلد الذي يحتوي على القاموس المخصص، ثم انقر نقراً مزدوجاً بزر الماوس الأيمن فوق اسم الملف.

إذا كنت تريد هذا القاموس المخصص أن يكون القاموس الافتراضي، حيث يتم حفظ أي كلمات جديدة فيه، يمكنك الاطلاع على تغيير القاموس المخصص إلى القاموس الذي يقوم المدقق الإملائي بإضافة الكلمات إليهأعلاه.

  1. انتقل إلى Word > التفضيلات.

  2. ضمن أدوات التأليف والتدقيق، حدد التدقيق الإملائي والنحوي.

    انقر فوق «التدقيق الإملائي والنحوي» لتغيير إعدادات التدقيق الإملائي والنحوي.
  3. إذا أردت استخدام قواميس مخصصة، تأكد من إلغاء تحديد خانة الاختيار الاقتراح من القاموس الرئيسي فقط.

  4. حدد القواميس.

  5. حدد القاموس الذي ترغب في تحريره.

    تأكد من أنك لم تقم بإلغاء تحديد خانة الاختيار الخاصة بالقاموس بطريق الخطأ.

  6. حدد تحرير.

    يفتح القاموس المُخصص كمستند للتحرير.

  7. قم بإجراء التغييرات التي تريدها إجرائها، ثم احفظ المستند.

ملاحظة: عند تحرير قاموس مخصص، يتوقف Word عن التحقق من التدقيق الإملائي أثناء الكتابة. عند الانتهاء من تعديل قاموس مخصص، إذا كنت تريد أن يستأنف Word التدقيق الإملائي أثناء الكتابة، فانتقل إلى مربع الحوار تدقيق إملائي وتدقيق نحوي، المُوضَح في الخطوة 2 أعلاه، وحدد التدقيق الإملائي أثناء الكتابة.

  1. افتح مربع الحوار قواميس مخصصة باتباع الخطوات المذكورة أعلاه.

  2. في قواميس مخصصة، تأكد من تحديد خانة الاختيار الموجودة بجوار كل قاموس مخصص تريد استخدامه، ثم اضغط موافق.

  1. افتح مربع الحوار قواميس مخصصة باتباع الخطوات المذكورة أعلاه.

  2. حدد جديد.

  3. في المربع حفظ باسم، اكتب اسماً للقاموس المخصص.

  4. حدد حفظ.

  5. إذا أردت أن يتم استخدام القاموس الجديد للغة أخرى، بينما لا يزال القاموس الجديد محددًا في مربع حوار قواميس مخصصة، قم باختيار اللغة من قائمة اللغة.

  6. حدد موافق.

يسرد مربع الحوار قواميس مخصصة القواميس المخصصة المتوفرة التي يمكن لبرنامج Word استخدامها لإجراء التدقيق الإملائي. إذا كان القاموس الذي تريد استخدامه — على سبيل المثال، القاموس الذي اشتريته من شركة تابعة لجهة خارجية — مثبتاً على جهاز الكمبيوتر ولكنه غير مدرج في مربع حوار قواميس مخصصة، فبإمكانك إضافته.

  1. افتح مربع الحوار قواميس مخصصة باتباع الخطوات المذكورة أعلاه.

  2. حدد إضافة.

  3. حدد موقع المجلد الذي يحتوي على القاموس المخصص الذي تريد إضافته، ثم انقر نقرًا مزدوجًا بزر الماوس الأيمن فوق اسم الملف.

إذا كنت تريد المزيد من التعليمات المتعلقة بتثبيت قاموس جهة خارجية، راجع إرشادات التثبيت الخاصة بذلك القاموس.

بشكل افتراضي، عند إنشاء قاموس مخصص جديد، يقوم البرنامج بتعيين القاموس إلى كافة اللغات، مما يعني أنه سيتم استخدام القاموس عند إجراء تدقيق إملائي على نص مكتوب بأي لغة. لكن، يمكنك إقران قاموس مخصص بلغة معينة بحيث يُستخدم القاموس من قِبل البرنامج فقط إذا كنت تقوم بإجراء تدقيق إملائي على نص مكتوب بلغة معينة.

  1. افتح مربع الحوار قواميس مخصصة باتباع الخطوات المذكورة أعلاه.

  2. في مربع الحوار قواميس مخصصة، حدد القاموس الذي تريد تغييره.

  3. في قائمة اللغة، حدد اللغة التي يجب أن يستخدمها القاموس.

عند إجراء التدقيق الإملائي لمستند، سيتوفر لديك خيار لإضافة كلمة مُعلَّمة كخطأ إملائي في قاموس مخصص. القاموس المخصص الافتراضي هو القاموس الذي يضيف إليه Microsoft Word الكلمة عند القيام بذلك.

  1. افتح مربع الحوار قواميس مخصصة باتباع الخطوات المذكورة أعلاه.

  2. في تدقيق إملائي وتدقيق نحوي، حدد قاموسًا في قائمة القواميس المخصصة.

  3. إغلاق مربع الحوار تدقيق إملائي وتدقيق نحوي.

    ملاحظة: عند وجود قاموس واحد فقط ضمن عنوان، يجب أن يكون القاموس الافتراضي. في هذه الحالة، لن يكون الزر متوفراً.

في المرة التالية التي تقوم فيها بإجراء تدقيق إملائي، يستخدم البرنامج القواميس المخصصة الافتراضية التي حددتها.

عندما يكون لديك كلمة بها أخطاء إملائية، يمكنك النقر بزر الماوس الأيمن عليها وتجاهلها. وعلى الرغم من ذلك، لن تتم إضافة الكلمة إلى القاموس وسيتم وضع علامة عليها في المرة التالية التي تستخدمها فيها Word للويب.

انظر أيضًا

للمزيد من المعلومات، راجع التدقيق الإملائي والنحوي في Word

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×