إضافة موارد إلى المشروع

عادة ما تكون الموارد أشخاصا مضمنين في خطة المشروع، سواء تم تعيينهم للمهام أم لا. ومع ذلك، يمكن أن يتضمن المورد أيضا أي شيء يتم استخدامه لإكمال مشروع، بما في ذلك المعدات والمواد الأخرى (مثل الأسمنت أو خوادم الويب).

يمكنك إضافة أنواع متعددة من الموارد إلى مشروعك.

  • موارد المؤسسة     إن مورد المؤسسة هو جزء من قائمة الموارد للمؤسسة بكاملها؛ وبالتالي، يمكن مشاركة كل من هذه الموارد عبر مشاريع متعددة. تتم عادة إدارة قائمة موارد المؤسسة بواسطة مسؤول ، ويضيف كل مدير مشروع هذه الموارد إلى مشاريعه حسب الحاجة.

  • الموارد غير الخاصة بالمؤسسات     لا يكون المورد غير الخاص بالمؤسسة أو المورد المحليجزءا من قائمة الموارد للمؤسسة بكاملها. لا يمكن لمدير مشروع آخر استخدام مواردك غير الخاصة بالمؤسسات في مشاريعه.

  • موارد عامة     تستخدم الموارد العامة لتحديد متطلبات طاقم العمل لمشروع، مثل النجارين والمطورين، أو فريق من الموارد.

ماذا تريد أن تفعل؟

إضافة موارد إلى المشروع

  1. على علامة التبويب عرض، في المجموعة طرق عرض الموارد، اختر ورقة الموارد.

    (في Project 2007، اختر عرض > الموارد ، ثم اختر عرض > جدول > الإدخال.)

  2. في الحقل اسم المورد، اكتب الملقب الوظيفي أو المادة أو اسم مورد عام.

  3. إذا كنت تريد تعيين مجموعات الموارد، ففي حقل المجموعة لاسم المورد، اكتب اسم المجموعة.

  4. حدد نوع المورد.

    • لتحديد أن هذا المورد هو مورد عمل ، في الحقل النوع، حدد عمل.

    • لتحديد أن هذا المورد مورد مادة، في الحقل النوع، حدد مادة. في الحقل تسمية المادة، اكتب التسمية (على سبيل المثال، الياردةأو الأطنانأو المربعات) للمورد.

    • لتحديد أن هذا المورد هو مورد تكلفة، في الحقل النوع، حدد تكلفة.

  5. في الحد الأقصى للوحدات حقل للمورد، اكتب عدد الوحدات الإجمالية المتوفرة لهذا المورد لهذا المشروع. تحدد قيمة الوحدات القصوى مقدار هذا المورد المتوفر لهذا المشروع — على سبيل المثال، جزئي الوقت أو مضاعفاته.

    على سبيل المثال، إذا كان لديك مورد متوفر لمشروعك لمدة يومين في الأسبوع، يمكنك إدخال قيمة الحد الأقصى للوحدات بنسبة 40٪. يمكنك استخدام الحد الأقصى للوحدات لتحديد توفر تعيين مورد. على سبيل المثال، افترض أن لديك موردا يسمى مهندسون، وهو مورد واحد يمثل ثلاثة مهندسين فرديين في فريقك. يمكنك إدخال الحد الأقصى للوحدات للمهندسين بنسبة 300٪. يمكنك جدولة جميع المهندسين الثلاثة للعمل بدوام كامل في الوقت نفسه دون أن يتم تخصيص المورد "مهندسون" بشكل عام.

    يمكنك إدخال الحد الأقصى للوحدات كنسبة مئوية (50٪أو 100٪أو 300٪) أو كنسبة عشرية (0.5أو 1أو 3).

    ملاحظات: 

    • لإنشاء مورد موازنة، حدد المورد، وانقر بيمين فوق اسم المورد، ثم اختر معلومات. حدد خانة الاختيار الموازنة.

    • يمكنك إضافة مورد عمل ومعلومات مقترنة باستخدام دفتر عناوين MAPI الإلكتروني أو من Active Directory أو من Microsoft Project Server. على علامة التبويب مورد، في المجموعة إدراج، اختر إضافةموارد ، ثم اختر إنشاء فريق من Enterprise (Project Professional فقط) أو Active Directoryأو دفتر العنوان. (في Project 2007، اختر إدراج> جديدمن ، ثم اختر دفتر العنوان أوActive Directoryأو Project Server.)

أعلى الصفحة

إضافة موارد المؤسسة إلى مشروعك (Project Professional فقط)

  1. على علامة التبويب مورد، في المجموعة إدراج، اختر إضافة موارد > إنشاء فريق من Enterprise.

    (في Project 2007، اختر أدوات > إنشاء الفريق من Enterprise.)

  2. في مربع الحوار إنشاء فريق من Enterprise، في المربع عوامل التصفية الموجودة، حدد عامل تصفية الذي تريد تطبيقه. يتم عرض قائمة موارد المؤسسة التي تمت تصفيتها في العمود موارد المؤسسة. يتم سرد أي موارد تم تعيينها بالفعل إلى فريق المشروع في العمود موارد المشروع.

  3. للبحث عن الموارد المتوفرة للعمل لعدد معين من الساعات خلال نطاق وقت معين، حدد خانة الاختيار متوفر للعمل. أدخل مقدار الوقت الذي يحتاجه المورد للعمل، ثم حدد نطاق التاريخ باستخدام المربعين منوإلى.

  4. في العمود موارد المؤسسة، حدد مورد المؤسسة الذي تريد إضافته إلى مشروعك، ثم اختر إضافة. لتحديد موارد متعددة، اضغط باستمرار على CTRL أثناء تحديد كل مورد.

    • للعثور على موارد المؤسسة التي تطابق المهارات والخصائص الأخرى لأحد الموارد الموجودة في فريقك، حدد المورد الذي تريد مطابقته ضمن Project Resource، ثم اختر مطابقة.

    • لاستبدال مورد موجود بمورد مؤسسة، في العمود مورد المشروع، حدد المورد أو المورد العام الذي تريد استبداله. ضمن Enterprise Resource، حدد مورد المؤسسة الجديد، ثم اختر استبدال.

      عند استبدال مورد، لا تتم إزالة المورد الذي تم استبداله إذا أكمل أي عمل فعلي. يتم تعيين المورد البديل للعمل المتبقي.

  5. لإضافة مورد مقترح إلى فريق المشروع، في العمود كتاب، اختر مقترح.

  6. لعرض رسم بياني لمورد محدد توفر ، اختر الرسوم البيانية.

  7. اختر موافق.

ملاحظات: 

  • تسمح لك إضافة مورد مؤسسة إلى مشروعك بتعيين المورد لمهمة في مشروعك فقط. لا يمكنك إجراء تغييرات على سمات موارد المؤسسة، مثل أسعار الدفع أو التوفر.

  • إذا كنت تريد إضافة موارد إلى قائمة موارد المؤسسة المتوفرة، فيجب استيراد الموارد.

أعلى الصفحة

إضافة موارد عامة للمؤسسة إلى مشروعك (Project Professional فقط)

  1. على علامة التبويب موارد، في المجموعة إدراج، اختر إضافة موارد > إنشاء فريق من Enterprise.

    (في Project 2007، اختر أدوات > إنشاء الفريق من Enterprise.)

    إذا كان هناك أكثر من 1000 من موارد المؤسسة، يمكنك تصفية قائمة الموارد باستخدام موارد رموز المخطط التفصيلي. يتم تعريف رموز المخطط التفصيلي استنادا إلى متطلبات مؤسستك.

  2. في مربع الحوار إنشاء فريق، اختر صورة زر لتوسيع تخصيص عوامل التصفية.

  3. ضمن تخصيص عوامل التصفية، حدد عام في العمود اسم الحقل،وحدد يساوي في العمود اختبار، ثم اكتب نعم في العمود القيم.

  4. اختر تطبيق عامل التصفية لتطبيق عامل تصفية الإعدادات على قائمة موارد المؤسسة.

  5. للبحث عن الموارد المتوفرة للعمل لعدد معين من الساعات خلال نطاق وقت معين، حدد خانة الاختيار متوفر للعمل. أدخل مقدار الوقت الذي يحتاجه المورد للعمل، ثم حدد نطاق التاريخ باستخدام المربعين منوإلى.

  6. في العمود موارد المؤسسة، حدد المورد العام الذي تريد إضافته إلى مشروعك، ثم اختر إضافة. لتحديد موارد متعددة، اضغط باستمرار على CTRL أثناء تحديد كل مورد.

أعلى الصفحة

إضافة موارد عامة غير خاصة بالمؤسسات إلى مشروعك (Project Professional فقط)

  1. على علامة التبويب عرض، في المجموعة طرق عرض الموارد، اختر ورقة الموارد.

    (في Project 2007، حدد ورقة الموارد من القائمة عرض.)

  2. في العمود اسم المورد، اكتب اسما للمورد العام، مثل "النجار".

  3. انقر بضغطة زر الماوس الأيمن فوق اسم المورد، واختر معلومات. في مربع الحوار معلومات الموارد، حدد علامة التبويب عام، ثم حدد خانة الاختيار عام

  4. على علامة التبويب حقول مخصصة، ضمن حقول مخصصة،أدخل قيما لأي حقول مطلوبة لهذا المورد العام.

    نظرا لأن هذه الحقول المخصصة فريدة لكل مؤسسة، راجع المسؤول للحصول على إجابات على أي أسئلة حول استخدامها.

    ملاحظة: يمكنك إضافة أي مورد عام إلى قائمة موارد المؤسسة. قد تحتاج إلى تحديد سمات أخرى للمورد، مثل التقويمات مجموعات المهارات، استنادا إلى متطلبات مؤسستك.

أعلى الصفحة

هناك طريقتان لإضافة الموارد إلى مشاريعك:

  • إنشاء فريق     باستخدام ميزة إنشاء فريق، يمكنك البحث عن موارد المؤسسة المهارات المطلوبة لإكمال المهام في مشروعك.

  • خطة المورد     أثناء بدء المشروع، قبل إعداد خطة مشروع تفصيلية مع المهام والواجبات، يمكنك استخدام خطة موارد لتمثيل متطلبات الموارد للمشروع على مستوى عال. يكون هذا الأمر مفيدا عندما تحتاج إلى نصح مديري الموارد ومديري الأقسام بالعمل القادم، ولكنك لا تعرف المهام أو الموارد المعينة التي ستحدد خطة المشروع.

    ملاحظة: يمكنك إنشاء خطط الموارد وعرضها فقط باستخدام Project Web Access. خطط الموارد غير مرئية في Project Professional، ولا تحد الخطط من توفر الموارد ضمن Project.

ماذا تريد أن تفعل؟

إضافة موارد إلى مشروع باستخدام إنشاء فريق

  1. على "تشغيل سريع"، اختر المشاريع.

  2. حدد صف المشروع الذي تريد إنشاء فريق له، ثم اختر إنشاء فريق.

  3. على الصفحة إنشاء فريق، تعرض قائمة الموارد الموجودة على اليمين كل الموارد التي لديك الإذن لرؤيتها ضمن التعليمات البرمجية لهيكل تصنيف الموارد لم المؤسسة. تعرض القائمة إلى اليمين الموارد التي تم تعيينها بالفعل في مشروعك.

  4. حدد الموارد على اليمين التي تريد تعيينها إلى المشروع، ثم اختر إضافة. حدد المورد عن طريق تحديد خانة الاختيار إلى جانب المورد.

  5. لإنشاء قائمة على اليمين تحتوي فقط على تلك الموارد التي تحتوي على المهارات التي تتطابق مع مورد على اليسار، حدد المورد على الجانب الأيسر، ثم اختر مطابقة.

    يكون البحث عن الموارد بهذه الطريقة مفيدا بشكل خاص عندما الموارد العامة المشروع وتريد البحث عن موارد حقيقية (أشخاص) بنفس المهارات لاستبدال الموارد العامة.

  6. إذا كنت تريد استبدال المورد إلى اليسار بالمورد على اليمين، فحدد المورد على الجانب الأيمن والمورد على اليسار، ثم اختر استبدال. إذا كان المورد لديه قيم عمل فعلية مسجلة للمهام، فلا يمكن استخدام هذا المورد في المشروع.

  7. ضمن نوع الحجز، حدد الملتزم به إذا كنت تريد التزام المورد بالمشروع، أو حدد مقترح إذا لم يكن لديك تخويل بعد للالتزام بالمشروع.

    تلميح: لعرض رسم بياني يعرض توفر الموارد المحددة قبل إضافتها إلى جدولك، حدد الموارد على اليمين، ثم اختر رسم بياني.

  8. اختر حفظ التغييرات لإضافة الموارد الجديدة إلى مشروعك.

يمكنك أيضا إنشاء عامل تصفية لرؤية مجموعة فرعية من الموارد فقط على صفحة إنشاء فريق:

  1. اختر خيارات العرض خيارات العرض ، ثم اختر تصفية.

  2. في القائمة تصفية، حدد عامل التصفية الذي تريد تطبيقه.

  3. حدد حقل في القائمة اسم الحقل واختبارا في القائمة اختبار. في قائمة القيمة، حدد قيمة لاختبارها، أو قم بتعيين نطاق من القيم بكتابة قيمتين مفصولتين ب فاصلة (،).

  4. إذا احتوى عامل التصفية على أكثر من صف معيار واحد، فحدد عامل تشغيل في العمود و/أو لبدء صف جديد.

  5. لاختبار ما إذا كان عامل التصفية سيرجع نتائج صالحة قبل تطبيقها على الموارد، اختر التحقق من صحة عوامل التصفية.

  6. اختر موافق لتطبيق عامل التصفية على قائمة الموارد.

ملاحظة: قد لا يتمكن مديرو المشاريع من عرض كل الموارد وتعيينها في مؤسساتهم. راجع الخادم مسؤول إذا كنت بحاجة إلى إذن لإنشاء فريق.

إنشاء خطة موارد لمقترح مشروع

  1. على "تشغيل سريع"، ضمن المشاريع،اختر الاقتراحات والأنشطة.

  2. حدد المشروع الذي تريد إنشاء خطة مورد له، ثم اختر خطة الموارد.

  3. اختر خيارات العرض خيارات العرض .

  4. في المربعين نطاق التاريخ والوحدات، اكتب نطاق تاريخ ووحدات الوقت التي تريد عرضها في الجزء المجزء على الوقت من جدول خطة المورد.

  5. في المربع وحدات العرض، يمكنك الإشارة إلى ما إذا كنت تريد أن تعرض القيم في جدول الموارد الساعات أو الأيام أو FTEs (المكافئات في الوقت الكامل).

  6. لتحديد كيفية تقديم تعيينات موارد الملخص في التقارير التي يمكنك إنشاءها من Project Web Access، في المقطع حساب استخدام الموارد من، حدد أحد ما يلي:

    • خطة المشروع      إذا كنت تريد حساب توفر الموارد من كل التعيينات ضمن المشروع، وليس من خطة موارد المشروع، فحدد هذا الخيار.

    • خطة المورد      إذا كنت تريد حساب توفر الموارد باستخدام معلومات الموارد في خطة الموارد، فحدد هذا الخيار.

    • خطة المشروع حتى      إذا كنت تريد حساب توفر الموارد من كل التعيينات داخل المشروع حتى تاريخ معين، فحدد هذا الخيار. سيتم استخدام استخدام الموارد من خطة الموارد لتحديد توفر الموارد بعد التاريخ المحدد.

  7. حدد خانة الاختيار إظهار إجمالي العمل لإظهار إجمالي الساعات في جدول خطة المورد بدلا من موزعة على الوقت الإجمالية.

  8. في المربع العناصر لكل صفحة، اكتب الحد الأقصى لعدد الأسطر التي تريد عرضها في جدول خطة المورد.

  9. اختر تطبيق لتطبيق الإعداد على شبكة الموارد دون الحفظ.

  10. اختر نشر لنشر الخطة بحيث تظهر كمقترح مشروع داخل مركز المشاريع.

    إذا كنت تريد حفظ العرض دون نشره، فاختر حفظ. لن يتمكن أعضاء الفريق الآخرين من رؤية الاقتراح في مركز المشاريع.

لماذا لا يمكنني تنفيذ بعض الإجراءات في Project Web Access؟

استنادا إلى إعدادات الأذونات التي استخدمتها لتسجيل الدخول إلى Project Web Access، قد لا تتمكن من رؤية بعض الميزات أو استخدامها. كذلك، قد يختلف ما تراه في بعض الصفحات عما هو موثق إذا قام مسؤول الخادم بتخصيص Project Web Access ولم يقوم بتخصيص التعليمات لمطابقتها.

هل تحتاج إلى مزيد من المساعدة؟

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×