إنشاء خط أساسي أو خطة مؤقتة أو تحديثها في Project لسطح المكتب

إنشاء خط أساسي أو خطة مؤقتة أو تحديثها في Project لسطح المكتب

غالبا ما يتضمن المشروع المدار بشكل جيد مقارنة مشروع بالإصدار السابق منه. هذا جزء هام من تعقب مشروعك.

قبل أن تبدأ بتعقب جدول زمني ، ومع ذلك، ستحتاج إلى تعيين أساس بحيث يمكنك مقارنته مع جدولك الزمني الم تاريخ الانتهاء في وقت لاحق من المشروع. مع تقدم المشروع، قد تحتاج أيضا إلى حفظ خطة مؤقتة بشكل دوري.

ملاحظة: لتعيين خط أساسي أو خطة مؤقتة أو تحديثها في مشروع المؤسسة ، يجب أن تكون متصلا ب Microsoft Project Server، ويجب أن تكون لديك الأذونات اللازمة. لمزيد من المعلومات حول إعدادات الأذونات، اتصل بخادم مسؤول.

ماذا تريد أن تفعل؟

تعرف على المزيد حول الأساسات والخطط المؤقتة

تتشابه خطط الأساسات والمواعيد المؤقتة من حيث أنها تقارن التواريخ الحالية بتاريخ مبكر. ولكن هناك اختلافات مهمة تريدها أن تكون مستقيمة.

الأساسات

إن الأساس هو مجموعة من 20 نقطة مرجعية أساسية تقريبا (في خمس فئات: تواريخ البدء وتواريخ الانتهاء والمدد وتقديرات عمل و تكلفة ) التي يمكنك تعيينها لتسجيل خطة المشروع الأصلية عند اكتمال هذه الخطة وتحسينها. مع تقدم المشروع، يمكنك تعيين خطوط أساسية إضافية (إلى إجمالي 11 لكل مشروع) للمساعدة على قياس التغييرات في الخطة. على سبيل المثال، إذا كان مشروعك يحتوي على عدة مراحل، يمكنك حفظ أساس منفصل في نهاية كل مرحلة، لمقارنة القيم المخطط لها مقابل البيانات الفعلية.

نظرا لأن الأساس يوفر النقاط المرجعية التي تقارن بها فعلي المشروع، يجب أن يتضمن الأساس أفضل تقديرات مدة المهمة وتواريخ البدء والانتهاء والتكاليف ومتغيرات المشروع الأخرى التي تريد مراقبتها. وقد يمثل الأساس أيضا التزام التعاقد للمشروع. قد تشير معلومات الأساس التي تختلف بشكل متناسق عن البيانات الحالية إلى أن خطتك الأصلية لم تعد دقيقة، ربما لأن النطاق يحتاج إلى مراجعة أو بسبب تغير طبيعة المشروع. إذا وافق المساهمون project على أن الفرق يأكد ذلك، يمكنك تعديل الخط الأساسي أو إعادة العمل عليه في أي وقت أثناء المشروع. قد تجد أن تعيين خطوط أساسية متعددة مفيد بشكل خاص للمشاريع الطويلة أو المشاريع التي يكون فيها الخط الأساسي غير ذي صلة بإجراء تغييرات ملحوظة على المهام أو التكاليف المجدولة.

الخطط المؤقتة

ومن ناحية أخرى، فإن الخطة المؤقتة هي مجموعة من بيانات المشروع الحالية التي تقوم بحفظها بعد بدء المشروع، كما يمكنك مقارنتها مع الأساس لتقييم تقدم المشروع. توفر الخطة المؤقتة نوعين فقط من المعلومات:

  • تواريخ البدء الحالية

  • تواريخ الانتهاء الحالية

يمكنك إعداد ما يصل إلى 10 خطط مؤقتة لمشروع. إذا كنت بحاجة إلى الاحتفاظ بسجلات لبيانات المشروع الموسعة أثناء مرحلة التخطيط، فمن الجيد تعيين خطوط أساسية متعددة بدلا من استخدام الخطط المؤقتة. على سبيل المثال، قد ترغب في تعيين أساس في كل تخطيط رئيسي مرحلة رئيسية. بعد ذلك، إذا كنت بحاجة إلى حفظ تواريخ بدء المهام وتواريخ الانتهاء فقط بعد بدء المشروع، يمكنك تعيين خطط مؤقتة متعددة. على سبيل المثال، قد ترغب في تعيين خطة مؤقتة على أساس شهري أو ربع سنوي.

تعيين أساس

  1. على علامة التبويب عرض، في المجموعة طرق عرض المهام، انقر فوق مخطط Gantt.

    صورة ناحية طرق عرض المهمة.

  2. إذا كنت تقوم بإعداد أساس لمهام معينة، فحدد المهام، بما في ذلك المهام الفرعية والمهام الموجزة، التي تريد تضمينها في خطة الأساس. (إذا كنت تقوم بإعداد أساس للمشروع بأكمله، فتخطى هذه الخطوة.)

    تلميح: لتحديد المهام المجاورة، اضغط باستمرار على SHIFT، ثم انقر فوق المهام الأولى والأخيرة التي تريدها. لتحديد مهام غير مجابهة، اضغط باستمرار على CTRL، ثم انقر فوق كل مهمة تريدها. يمكنك تحديد ما يصل إلى 10 مهام في الوقت نفسه.

  3. انقر فوق علامة التبويب Project. في المجموعة جدول، قم ب الإشارة إلى تعيين الأساس، ثم انقر فوق تعيين الأساس.

    إنشاء رسم للخط الأساسي

  4. انقر فوق تعيين الأساس، ثم حدد الأساس الذي تريد تعيينه.

  5. ضمن ل، يمكنك القيام بوا أحد الخطوات التالية:

    • لتعيين الأساس لكل البيانات في المشروع، انقر فوق المشروع بأكمله.

    • لتعيين الأساس للمهام التي حددتها فقط في طريقة عرض مخطط جانت، انقر فوق المهام المحددة.

  6. ضمن جمع الأساسات،حدد الطريقة التي تريد أن يتم بها جمع بيانات الأساس:

    • لكل المهام الموجزة     حدد خانة الاختيار هذه إذا كنت تريد عرض بيانات الأساس المحدثة للمهام المحددة حتى تصل إلى المهام الموجزة المقابلة. وإلا، فقد لا تعكس بيانات الأساس للمهام الموجزة بيانات الأساس للمهام الفرعية بشكل دقيق.

    • من المهام الفرعية إلى المهام الموجزة المحددة     حدد خانة الاختيار هذه إذا كنت تريد تحديث بيانات الأساس للمهام الموجزة المحددة لتعكس كل من حذف المهام الفرعية والمهام المضافة التي قمت بحفظ قيم الأساس لها مسبقا.

      ملاحظة: إذا قمت بتحديد كل من المهام الفرعية والمهام الموجزة الخاصة بها، فحدد خانتي الاختيار.

تعيين خطة مؤقتة

  1. انقر فوق علامة التبويب Project. في المجموعة جدول، قم ب الإشارة إلى تعيين الأساس، ثم انقر فوق تعيين الأساس.

    إنشاء رسم للخط الأساسي

  2. انقر فوق تعيين خطة مؤقتة.

  3. في المربع نسخ، انقر فوق قيم البدء والانتهاء أو الأساس التي تريد حفظها. (لا يتم رقم قيم البدء والانتهاء الحالية والقيم الأساسية.)

  4. في المربع إلى، انقر فوق اسم الخطة المؤقتة التي تريد نسخ القيم فيها.
    يتم تخزين الخطط المؤقتة في حقلي البدء والانتهاء.

    ملاحظة: إذا قمت بتحديد أساس واحد في المربع نسخ وأساس آخر في المربع إلى، سيتم حفظ أساس بدلا من خطة مؤقتة. سيتم نسخ كل بيانات الأساس. إذا قمت بتحديد أساس في المربع نسخ، وخططة بدء وانتهاء مؤقتة في المربع إلى، سيتم نسخ تاريخ البدء وتاريخ الانتهاء فقط من الأساس إلى الخطة المؤقتة.

  5. انقر فوق المشروع بالكامل أو المهام المحددة لحفظ جزء الجدول الذي تريده.

أعلى الصفحة

تحديث خط أساسي أو خطة مؤقتة

إذا حدثت تغييرات على خطتك الأولية بعد تعيين خط أساسي أو خطة مؤقتة، يمكنك تحديث البيانات المحفوظة.

تلميح: إذا حدثت تغييرات على خطتك أثناء تنفيذ مشروعك، فقد تجد أنه من المفيد حفظ مجموعة ثانية من البيانات الأساسية أو المؤقتة، بدلا من تحديث البيانات المحفوظة الموجودة.

  1. على علامة التبويب عرض، في المجموعة طرق عرض المهام، انقر فوق مخطط Gantt.

    صورة ناحية طرق عرض المهمة.

  2. في الحقل اسم المهمة، حدد المهام، بما في ذلك المهام الفرعية والمهام الموجزة، التي تتضمن بيانات أساسية أو مؤقتة تريد تحديثها. (إذا كنت تقوم بتحديث بيانات الأساس أو البيانات المؤقتة للمشروع بأكمله، فتخطى هذه الخطوة.)

    تلميح: لتحديد المهام المجاورة، اضغط باستمرار على SHIFT، ثم انقر فوق المهام الأولى والأخيرة التي تريدها. لتحديد مهام غير مجابهة، اضغط باستمرار على CTRL، ثم انقر فوق كل مهمة تريدها. يمكنك تحديد ما يصل إلى 10 مهام في الوقت نفسه.

  3. انقر فوق علامة التبويب Project. في المجموعة جدول، قم ب الإشارة إلى تعيين الأساس، ثم انقر فوق تعيين الأساس.

    إنشاء رسم للخط الأساسي

  4. نفّذ أحد الإجراءات التالية:

    • إذا كنت تقوم بتحديث أساس، انقر فوق تعيين الأساس، ثم حدد الأساس الذي تريد تحديثه.

    • إذا كنت تقوم بتحديث خطة مؤقتة، انقر فوق تعيين خطة مؤقتة. في القائمة نسخ، حدد البيانات التي تقوم بنسخها. في القائمة إلى، انقر فوق الخطة المؤقتة التي تريد تحديثها.

  5. ضمن ل، يمكنك القيام بوا أحد الخطوات التالية:

    • لتحديث بيانات الأساس أو البيانات المؤقتة للمشروع بأكمله، انقر فوق المشروع بأكمله.

    • لتحديث البيانات الأساسية أو المؤقتة للمهام التي حددتها فقط في طريقة عرض مخطط جانت، انقر فوق المهام المحددة.

  6. ضمن جمع الأساسات،حدد الطريقة التي تريد أن يتم بها طرح بيانات الأساس المحدثة:

    • لكل المهام الموجزة     حدد خانة الاختيار هذه إذا كنت تريد عرض بيانات الأساس المحدثة للمهام المحددة حتى تصل إلى المهام الموجزة المقابلة. وإلا، فقد لا تعكس بيانات الأساس للمهام الموجزة بيانات الأساس للمهام الفرعية بشكل دقيق.

    • من المهام الفرعية إلى المهام الموجزة المحددة     حدد خانة الاختيار هذه إذا كنت تريد تحديث بيانات الأساس للمهام الموجزة المحددة لتعكس كل من عمليات حذف المهام الفرعية والمهام المضافة التي قمت بحفظ قيم الأساس لها مسبقا.

      ملاحظة: إذا قمت بتحديد كل من المهام الفرعية والمهام الموجزة الخاصة بها، فحدد خانتي الاختيار.

  7. انقر فوق موافق.

  8. عند مطالبتك الكتابة فوق البيانات المحفوظة الموجودة، انقر فوق نعم.

تحليل البيانات الأساسية والبيانات المؤقتة

بعد تعيين بيانات أساسية أو مؤقتة، يمكنك مقارنتها بالبيانات المجدولة وال فعلية لمعرفة كيفية تعقب المشروع مقابل أهدافك الأولية.

عرض معلومات أساس المشروع

بعد تعيين أساس للمشروع بأكمله، يمكنك عرض بيانات الأساس جنبا إلى جنب مع البيانات المخطط لها الحالية والبيانات الفعلية والتباين.

  1. على علامة التبويب Project، في المجموعة خصائص، انقر فوق معلومات المشروع.

    المجموعة "خصائص" ضمن علامة التبويب "مشروع"

  2. انقر فوق إحصائيات.

مقارنة المعلومات الأساسية والم مجدولة

يمكنك مقارنة المعلومات الأساسية والم مجدولة بأي من طريقتين:

  • لعرض معلومات التباين في طريقة عرض الورقة، انقر فوق علامة التبويب عرض. في المجموعة بيانات، انقر فوق جداول، ثم التباين.

  • لعرض معلومات التباين رسوميا، انقر فوق علامة التبويب عرض. في المجموعة طرق عرض المهام، انقر فوق مخطط جانت، ثم انقر فوق تعقب جانت.

يعرض جدول Variance تواريخ البدء والانتهاء للمعلومات المجدولة ومعلومات الأساس، مما يجعل من الممكن تقييم توقعك لمدى تقدم المشروع (الأساس) من خلال مقارنة هذا التوقع بمدى تقدم المشروع بالفعل (فعلي).

شريط الأساس والشريط الفعلي بقسيمة مدتها يومان

إذا لم يظهر التباين في المشروع القيم التي تتوقعها، فهناك العديد من التفسيرات المحتملة:

  • ربما لم تكن قد قمت بتعيين أساس. التباين هو قيمة الأساس مقارنة مع القيمة الفعلية لأي حقل. إذا لم يكن هناك أساس، يحسب Project هذا الفرق باستخدام قيمة 0 حقول الأساس، مما يؤدي إلى تباينات كبيرة مثل الحقل المجدول نفسه. على سبيل المثال، افترض أن لديك تكلفة مجدولة تبلغ 60 دولارا لمهمة. إذا لم يتم تعيين أي أساس، فإن تكلفة الأساس هي 0 دولار أمريكي. وبالتالي، يعرض الحقل Cost Variance 60 دولارا.

  • من المحتمل أن تكون قد قمت بتعيين عدة خطوط أساسية، ولكن يستخدم Project قيم الأساس الأولية فقط (أي قيم حقل الأساس، وليس قيم الأساس 1 إلى الأساس 10)عند حساب التباين. في هذه الحالة، قد ترى معلومات في حقول التباين، ولكن قد تبدو المعلومات قديمة وربما كبيرة جدا.

  • من المحتمل أن تكون قد أضفت مهاما جديدة إلى مشروع ولكنك لم تضافها إلى خطة الأساس. في هذه الحالة، قد ترى تباينات مساوية للقيم المجدولة.

  • ربما لم يتم تحديث القيم الفعلية لتلك المهام المكتملة أو التي يتم التقدم فيها. في هذه الحالة، قد تكون التباينات مساوية للقيم المجدولة، أو أكبر مما تتوقع.

  • قد تكون أضفت مهاما جديدة أو موارد معينة ثم عينت خطة أساسية، ولكن لم يتم تحديث معلومات الأساس للمهمة الموجزة بعد. في هذه الحالة، تظهر قيم تباين دقيقة للمهام الفردية وليس للمهام الموجزة.

مقارنة خطوط أساسية متعددة

إذا كنت تريد الاحتفاظ بسجلات لبيانات المشروع الموسعة أثناء مرحلة التخطيط، فقد تحتاج إلى تعيين خطوط أساسية متعددة، لأن الأساسات تخزن قيما أكثر من الخطط المؤقتة. لعرض معلومات التعقب عبر خطوط أساسية متعددة، استخدم طريقة عرض جانت متعددة الأساسات.

  1. على علامة التبويب عرض، في المجموعة طرق عرض المهام، انقر فوق مخطط Gantt.

    صورة ناحية طرق عرض المهمة.

  2. انقر فوق المزيد من طرق العرض.

  3. في مربع الحوار المزيد من طرق العرض، حدد خطوط أساسية متعددة جانت، ثم انقر فوق تطبيق.

ملاحظة: بشكل افتراضي، تعرض طريقة عرض جانت لخط أساسيات متعددة الأساسات الثلاثة الأولى (الأساس والأساس 1 والأساس2). لإظهار خطوط أساسية أخرى، قم بتعديل أنماط الشريط في مخطط جانت.

أعلى الصفحة

هذه الإرشادات مخصصة لـ Microsoft Project 2007.

ماذا تريد أن تفعل؟

التعرف على الأساسات والخطط المؤقتة

إن الأساس هو مجموعة من 20 نقطة مرجعية أساسية تقريبا (في خمس فئات: تواريخ البدء وتواريخ الانتهاء والمدد وتقديرات عمل و تكلفة ) التي يمكنك تعيينها لتسجيل خطة المشروع الأصلية عند اكتمال هذه الخطة وتحسينها. مع تقدم المشروع، يمكنك تعيين خطوط أساسية إضافية (إلى إجمالي 11 لكل مشروع) للمساعدة على قياس التغييرات في الخطة. على سبيل المثال، إذا كان مشروعك يحتوي على عدة مراحل، يمكنك حفظ أساس منفصل في نهاية كل مرحلة، لمقارنة القيم المخطط لها مقابل البيانات الفعلية.

نظرا لأن الأساس يوفر النقاط المرجعية التي تقارن بها فعلي المشروع، يجب أن يتضمن الأساس أفضل تقديرات مدة المهمة وتواريخ البدء والانتهاء والتكاليف ومتغيرات المشروع الأخرى التي تريد مراقبتها. وقد يمثل الأساس أيضا التزام التعاقد للمشروع. قد تشير معلومات الأساس التي تختلف بشكل متناسق عن البيانات الحالية إلى أن خطتك الأصلية لم تعد دقيقة، ربما لأن النطاق يحتاج إلى مراجعة أو بسبب تغير طبيعة المشروع. إذا وافق المساهمون project على أن الفرق يأكد ذلك، يمكنك تعديل الخط الأساسي أو إعادة العمل عليه في أي وقت أثناء المشروع. قد تجد أن تعيين خطوط أساسية متعددة مفيد بشكل خاص للمشاريع الطويلة أو المشاريع التي يكون فيها الخط الأساسي غير ذي صلة بإجراء تغييرات ملحوظة على المهام أو التكاليف المجدولة.

الخطة المؤقتة هي مجموعة من بيانات المشروع الحالية التي تقوم بحفظها بعد بدء المشروع، كما يمكنك مقارنتها مع الأساس لتقييم تقدم المشروع. توفر الخطة المؤقتة نوعين فقط من المعلومات: تواريخ البدء الحالية وتواريخ الانتهاء للمهام. يمكنك إعداد ما يصل إلى 10 خطط مؤقتة لمشروع. إذا كنت بحاجة إلى الاحتفاظ بسجلات لبيانات المشروع الموسعة أثناء مرحلة التخطيط، فمن الجيد تعيين خطوط أساسية متعددة بدلا من استخدام الخطط المؤقتة. على سبيل المثال، قد ترغب في تعيين أساس في كل تخطيط رئيسي مرحلة رئيسية. بعد ذلك، إذا كنت بحاجة إلى حفظ تواريخ بدء المهام وتواريخ الانتهاء فقط بعد بدء المشروع، يمكنك تعيين خطط مؤقتة متعددة. على سبيل المثال، قد ترغب في تعيين خطة مؤقتة على أساس شهري أو ربع سنوي.

تعيين أساس

  1. في القائمة عرض، انقر فوق مخطط جانت.

  2. إذا كنت تقوم بإعداد أساس لمهام معينة، فحدد المهام، بما في ذلك المهام الفرعية والمهام الموجزة، التي تريد تضمينها في خطة الأساس. (إذا كنت تقوم بإعداد أساس للمشروع بأكمله، فتخطى هذه الخطوة.)

    تلميح: لتحديد المهام المجاورة، اضغط باستمرار على SHIFT، ثم انقر فوق المهام الأولى والأخيرة التي تريدها. لتحديد مهام غير مجابهة، اضغط باستمرار على CTRL، ثم انقر فوق كل مهمة تريدها. يمكنك تحديد ما يصل إلى 10 مهام في الوقت نفسه.

  3. في القائمة أدوات، قم ب الإشارة إلى تعقب، ثم انقر فوق تعيين الأساس.

  4. انقر فوق تعيين الأساس، ثم حدد الأساس الذي تريد تعيينه.

  5. ضمن ل، يمكنك القيام بوا أحد الخطوات التالية:

    • لتعيين الأساس لكل البيانات في المشروع، انقر فوق المشروع بأكمله.

    • لتعيين الأساس للمهام التي حددتها فقط في طريقة عرض مخطط جانت، انقر فوق المهام المحددة.

      ضمن جمع الأساسات،حدد الطريقة التي تريد أن يتم بها جمع بيانات الأساس:

      • لكل المهام الموجزة     حدد خانة الاختيار هذه إذا كنت تريد عرض بيانات الأساس المحدثة للمهام المحددة حتى تصل إلى المهام الموجزة المقابلة. وإلا، فقد لا تعكس بيانات الأساس للمهام الموجزة بيانات الأساس للمهام الفرعية بشكل دقيق.

      • من المهام الفرعية إلى المهام الموجزة المحددة     حدد خانة الاختيار هذه إذا كنت تريد تحديث بيانات الأساس للمهام الموجزة المحددة لتعكس كل من حذف المهام الفرعية والمهام المضافة التي قمت بحفظ قيم الأساس لها مسبقا.

        ملاحظة: إذا قمت بتحديد كل من المهام الفرعية والمهام الموجزة الخاصة بها، فحدد خانتي الاختيار.

تعيين خطة مؤقتة

  1. في القائمة أدوات، قم ب الإشارة إلى تعقب، ثم انقر فوق تعيين الأساس.

  2. انقر فوق تعيين خطة مؤقتة.

  3. في المربع نسخ، انقر فوق قيم البدء والانتهاء أو الأساس التي تريد حفظها. (لا يتم رقم قيم البدء والانتهاء الحالية والقيم الأساسية.)

  4. في المربع إلى، انقر فوق اسم الخطة المؤقتة التي تريد نسخ القيم فيها.

    يتم تخزين الخطط المؤقتة في حقلي البدء والانتهاء.

    ملاحظة: إذا قمت بتحديد أساس واحد في المربع نسخ وأساس آخر في المربع إلى، سيتم حفظ أساس بدلا من خطة مؤقتة. سيتم نسخ كل بيانات الأساس. إذا قمت بتحديد أساس في المربع نسخ، وخططة بدء وانتهاء مؤقتة في المربع إلى، سيتم نسخ تاريخ البدء وتاريخ الانتهاء فقط من الأساس إلى الخطة المؤقتة.

  5. انقر فوق المشروع بالكامل أو المهام المحددة لحفظ جزء الجدول الذي تريده.

أعلى الصفحة

تحديث خط أساسي أو خطة مؤقتة

إذا حدثت تغييرات على خطتك الأولية بعد تعيين خط أساسي أو خطة مؤقتة، يمكنك تحديث البيانات المحفوظة.

تلميح: إذا حدثت تغييرات على خطتك أثناء تنفيذ مشروعك، فقد تجد أنه من المفيد حفظ مجموعة ثانية من البيانات الأساسية أو المؤقتة، بدلا من تحديث البيانات المحفوظة الموجودة.

  1. في القائمة عرض، انقر فوق مخطط جانت.

  2. في الحقل اسم المهمة، حدد المهام، بما في ذلك المهام الفرعية والمهام الموجزة، التي تتضمن بيانات أساسية أو مؤقتة تريد تحديثها. (إذا كنت تقوم بتحديث بيانات الأساس أو البيانات المؤقتة للمشروع بأكمله، فتخطى هذه الخطوة.)

    تلميح: لتحديد المهام المجاورة، اضغط باستمرار على SHIFT، ثم انقر فوق المهام الأولى والأخيرة التي تريدها. لتحديد مهام غير مجابهة، اضغط باستمرار على CTRL، ثم انقر فوق كل مهمة تريدها. يمكنك تحديد ما يصل إلى 10 مهام في الوقت نفسه.

  3. في القائمة أدوات، قم ب الإشارة إلى تعقب، ثم انقر فوق تعيين الأساس.

  4. نفّذ أحد الإجراءات التالية:

    • إذا كنت تقوم بتحديث أساس، انقر فوق تعيين الأساس، ثم حدد الأساس الذي تريد تحديثه.

    • إذا كنت تقوم بتحديث خطة مؤقتة، انقر فوق تعيين خطة مؤقتة. في القائمة نسخ، حدد البيانات التي تقوم بنسخها. في القائمة إلى، انقر فوق الخطة المؤقتة التي تريد تحديثها.

  5. ضمن ل، يمكنك القيام بوا أحد الخطوات التالية:

    • لتحديث بيانات الأساس أو البيانات المؤقتة للمشروع بأكمله، انقر فوق المشروع بأكمله.

    • لتحديث البيانات الأساسية أو المؤقتة للمهام التي حددتها فقط في طريقة عرض مخطط جانت، انقر فوق المهام المحددة.

      ضمن جمع الأساسات،حدد الطريقة التي تريد أن يتم بها طرح بيانات الأساس المحدثة:

      • لكل المهام الموجزة     حدد خانة الاختيار هذه إذا كنت تريد عرض بيانات الأساس المحدثة للمهام المحددة حتى تصل إلى المهام الموجزة المقابلة. وإلا، فقد لا تعكس بيانات الأساس للمهام الموجزة بيانات الأساس للمهام الفرعية بشكل دقيق.

      • من المهام الفرعية إلى المهام الموجزة المحددة     حدد خانة الاختيار هذه إذا كنت تريد تحديث بيانات الأساس للمهام الموجزة المحددة لتعكس كل من عمليات حذف المهام الفرعية والمهام المضافة التي قمت بحفظ قيم الأساس لها مسبقا.

        ملاحظة: إذا قمت بتحديد كل من المهام الفرعية والمهام الموجزة الخاصة بها، فحدد خانتي الاختيار.

  6. انقر فوق موافق.

  7. عند مطالبتك الكتابة فوق البيانات المحفوظة الموجودة، انقر فوق نعم.

تحليل البيانات الأساسية والبيانات المؤقتة

بعد تعيين بيانات أساسية أو مؤقتة، يمكنك مقارنتها بالبيانات المجدولة وال فعلية لمعرفة كيفية تعقب المشروع مقابل أهدافك الأولية.

عرض معلومات أساس المشروع

بعد تعيين أساس للمشروع بأكمله، يمكنك عرض بيانات الأساس جنبا إلى جنب مع البيانات المخطط لها الحالية والبيانات الفعلية والتباين.

  1. في قائمة Project، انقر فوق معلومات المشروع.

  2. انقر فوق إحصائيات.

مقارنة المعلومات الأساسية والم مجدولة

يمكنك مقارنة المعلومات الأساسية والم مجدولة بأي من طريقتين:

  • لعرض معلومات التباين في طريقة عرض الورقة، في القائمة عرض، قم ب الإشارة إلى جدول، ثم انقر فوق التباين.

  • لعرض معلومات التباين رسوميا باستخدام طريقة عرض تعقب جانت، في القائمة عرض، انقر فوق تعقب جانت.

يعرض جدول Variance تواريخ البدء والانتهاء للمعلومات المجدولة ومعلومات الأساس، مما يجعل من الممكن تقييم توقعك لمدى تقدم المشروع (الأساس) من خلال مقارنة هذا التوقع بمدى تقدم المشروع بالفعل (فعلي).

شريط الأساس والشريط الفعلي بقسيمة مدتها يومان

إذا لم يظهر التباين في المشروع القيم التي تتوقعها، فهناك العديد من التفسيرات المحتملة:

  • ربما لم تكن قد قمت بتعيين أساس. التباين هو قيمة الأساس مقارنة مع القيمة الفعلية لأي حقل. إذا لم يكن هناك أساس، يحسب Microsoft Office Project هذا الفرق باستخدام القيمة 0 الخاصة حقول الأساس، مما يؤدي إلى تباينات كبيرة مثل الحقل المجدول نفسه. على سبيل المثال، افترض أن لديك تكلفة مجدولة تبلغ 60 دولارا لمهمة. إذا لم يتم تعيين أي أساس، فإن تكلفة الأساس هي 0 دولار أمريكي. وبالتالي، يعرض الحقل Cost Variance 60 دولارا.

  • من المحتمل أن تكون قد قمت بتعيين عدة خطوط أساسية، ولكن يستخدم Office Project قيم الأساس الأولية فقط (أي قيم حقل الأساس، وليس قيم الأساس 1 إلى الأساس 10)عند حساب التباين. في هذه الحالة، قد ترى معلومات في حقول التباين، ولكن قد تبدو المعلومات قديمة وربما كبيرة جدا.

  • من المحتمل أن تكون قد أضفت مهاما جديدة إلى مشروع ولكنك لم تضافها إلى خطة الأساس. في هذه الحالة، قد ترى تباينات مساوية للقيم المجدولة.

  • ربما لم يتم تحديث القيم الفعلية لتلك المهام المكتملة أو التي يتم التقدم فيها. في هذه الحالة، قد تكون التباينات مساوية للقيم المجدولة، أو أكبر مما تتوقع.

  • قد تكون أضفت مهاما جديدة أو موارد معينة ثم عينت خطة أساسية، ولكن لم يتم تحديث معلومات الأساس للمهمة الموجزة بعد. في هذه الحالة، تظهر قيم تباين دقيقة للمهام الفردية وليس للمهام الموجزة.

مقارنة خطوط أساسية متعددة

إذا كنت تريد الاحتفاظ بسجلات لبيانات المشروع الموسعة أثناء مرحلة التخطيط، فقد تحتاج إلى تعيين خطوط أساسية متعددة، لأن الأساسات تخزن قيما أكثر من الخطط المؤقتة. لعرض معلومات التعقب عبر خطوط أساسية متعددة، استخدم طريقة عرض جانت متعددة الأساسات. (في القائمة عرض، انقر فوق طرق عرض أخرى. في مربع الحوار طرق عرض إضافية، حدد خطوط أساسية متعددة جانت، ثم انقر فوق تطبيق.)

ملاحظة: بشكل افتراضي، تعرض طريقة عرض جانت لخط أساسيات متعددة الأساسات الثلاثة الأولى (الأساس والأساس 1 والأساس2). لإظهار خطوط أساسية أخرى، قم بتعديل أنماط الشريط في مخطط جانت.

أعلى الصفحة

ملاحظة: في بعض الحالات، قد لا يتوفر لديك الإذن الذي يسمح لك بتعيين أساس لمشروعك. إذا كنت تستخدم إدارة الأذونات الكلاسيكية، فبإمكان المسؤول أن يختار السماح أم لا للمستخدمين بحفظ الأساسات المحمية و/أو غير المحمية. إذا لم يتوفر لديك الإذن الذي يسمح لك بتعيين أساس، فستظهر رسالة خطأ عندما تنقر فوق تعيين أساس.

لتعيين أساس للمشروع:

  1. افتح المشروع لتحريره.

  2. انتقل إلى الجدول في شريط "تشغيل سريع"، ثم على علامة التبويب مهمة، في المجموعة تحرير، انقر فوق تعيين الأساس ،ثم انقر فوق الخط الأساسي المرقم الذي تريد استخدامه لبيانات المشروع الحالية. يمكنك حفظ ما يصل إلى 11 مجموعة من بيانات الخط الأساسي بما في ذلك خط الأساس غير المرقم.

    تلميح: بعد حفظ الأساس، سيتم تضمين تاريخ حفظه إلى جانبه في قائمة الأساسات التي يمكنك الاختيار منها عندما تعيّن أساساً. من شأن هذا الأمر أن يساعدك على اختيار الأساس المرقّم الذي تريد استخدامه، ويُعد مرجعاً مفيداً يتيح لك أن تتذكّر آخر مرة قمت فيها بالتقاط أساس لبيانات مشروعك.

يمكنك أيضاً مسح الأساسات التي قمت بتعيينها في وقت سابق.

لمسح أساس المشروع:

  1. افتح المشروع لتحريره.

  2. انتقل إلى الجدول في «تشغيل سريع»، ثم في علامة التبويب المهمة في المجموعة تحرير، انقر فوق مسح الخط الأساسي، ثم انقر فوق الخط الأساسي الذي تريد مسحه.

هل تحتاج إلى مزيد من المساعدة؟

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×