تسجيل الدخول باستخدام حساب Microsoft
سجل الدخول أو أنشئ حسابا.
مرحباً،
حدد حسابا مختلفا.
لديك حسابات متعددة
اختر الحساب الذي تريد تسجيل الدخول باستخدامه.

إن القالب عبارة عن تخطيط تم تصميمه مسبقاً يمكنك تطبيقه على صفحة جديدة لتوفير مستوى من التناسق وتوفير الوقت. يتضمن OneNote العديد من القوالب المضمنة، بما في ذلك خلفيات الصفحات الزخرفية وقوائم المهام. يمكنك إنشاء قالبك الخاص أو تخصيص قالب موجود.

يمكنك استخدام قوالب OneNote كما هي، أو تغييرها كما تريد، أو إنشاء قوالبك الخاصة.

إنشاء قالب صفحة جديد

  1. في قائمة الصفحات على الجانب الأيسر من الشاشة، اختر إضافة صفحة.

    إضافة المزيد من الصفحات إلى دفاتر الملاحظات.

  2. اختر عرض > حجم الصفحة.

    لقطة شاشة للزر PaperSize في OneNote 2016.

  3. في جزء المهام حجم الورق، عيّن حجم الورق وهوامش الطباعة.

  4. أضف أي محتوى تريده أن يظهر في القالب.

    ستكون هذه المعلومات موجودة في كل صفحة جديدة تقوم بإنشائها باستخدام هذا القالب.

  5. عندما تنتهي، اختر حفظ الصفحة الحالية كقالب في أسفل جزء المهام حجم الصفحة.

    حفظ صفحة كقالب

  6. في مربع الحوار حفظ كقالب، أدخل اسماً للقالب وانقر فوق حفظ.

ملاحظة:  عندما تطبّق قالباً على صفحة, سيكون بمقدورك اختيار قالبك من قائمة القوالب في جزء المهام القوالب.

أعلى الصفحة

تخصيص قالب صفحة

  1. اختر إدراج > قوالب الصفحة > قوالب الصفحة.

    لقطة شاشة للزر "قوالب الصفحة" في OneNote 2016.

  2. في جزء مهام القوالب، انقر فوق الأسهم الصغيرة إلى جانب أسماء الفئات لتوسيعها.

  3. اختر اسم القالب الذي تريد تخصيصه.

    سيتم تطبيقه على صفحة جديدة وفارغة.

  4. على الشريط، اختر عرض > حجم الصفحة.

  5. في جزء المهام حجم الورق، عيّن حجم الورق وهوامش الطباعة.

  6. قم بتحرير محتوى الصفحة الحالية أو حذفه، ومن ثم اختر حفظ الصفحة الحالية كقالب في أسفل جزء المهام حجم الصفحة.

    حفظ صفحة كقالب

  7. في مربع الحوار حفظ كقالب، أدخل اسماً للقالب وانقر فوق حفظ.

ملاحظة:  عندما تطبّق قالباً على صفحة، سيكون بمقدورك اختيار القالب المخصص من قائمة القوالب في جزء المهام القوالب.

أعلى الصفحة

أفضل الممارسات لإنشاء قوالب الصفحات

  • شغّل خطوط التسطير (عرض > خطوط التسطير) لتسهيل محاذاة مربعات النصوص والصور وأي محتوى آخر في القالب. أوقف تشغيل خطوط التسطير من جديد قبل أن تحفظ عملك، إلا إذا كنت تريد تحويلها إلى جزء من تصميم القالب.

  • استخدم أنماط الفقرة (الصفحة الرئيسية > الأنماط) لتنسيق النص والعناوين للحفاظ على تناسق الأنماط.

  • لا تستخدم صورة كصورة خلفية إلا إذا كان ذلك ضرورياً لتصميم القالب. فالصور الخلفية تؤثر في حجم الملف وقد تؤدي إلى تحويل نص موضوع في أعلى الصورة إلى صورة إذا أرسلت الصفحة بالبريد الإلكتروني. يمكنك وضع الصور في أعلى النص أو أسفله أو على جوانبه بدلاً من وضعها خلف النص.

  • تأكد من وضوح العنصر النائب ومن سهولة التعرّف عليه، بحيث يمكن لأي شخص يستخدم القالب معرفة نوع المعلومات التي من المفترض أن يحتوي عليها العنصر النائب. على سبيل المثال، يمكن لمربع نص مخصص لاحتواء اسم شركة أن يحمل الاسم "[اسم الشركة]".

  • تأكد من تحديد موضع الجداول والصور بشكل واضح، ومن إبقاء عناوينها منفصلة عن النص الذي سيتم إدخاله في وقت لاحق. فمربعات النص تتوسّع عندما تمتلئ بالمحتوى وقد تزدحم الصفحة بسرعة.

  • اختر لون خط يكون مرئياً من دون لون الخلفية، في حال أردت طباعة القالب.

  • ضع النص والعناصر ضمن هوامش الطباعة على صفحتك.

أعلى الصفحة

إنشاء قالب صفحة جديد

  1. انقر فوق إضافة صفحة لإنشاء صفحة جديدة فارغة.

    إضافة المزيد من الصفحات إلى دفاتر الملاحظات.

  2. انقر فوق عرض حجم الورق >.

    يمكنك تغيير حجم الورق بحيث يتلاءم مع القالب الذي تعمل على إنشائه

  3. في جزء المهام حجم الورق، عيّن حجم الورق وهوامش الطباعة.

  4. أضف أي محتوى تريده أن يظهر في القالب.

    ستكون هذه المعلومات موجودة في كل صفحة جديدة تقوم بإنشائها باستخدام هذا القالب.

  5. عند الانتهاء، انقر فوق حفظ الصفحة الحالية كقالب في أسفل جزء المهام حجم الورق .

    حفظ صفحة كقالب

  6. في مربع الحوار حفظ كقالب، أدخل اسماً للقالب وانقر فوق حفظ.
     

ملاحظة:  عندما تطبّق قالباً على صفحة, سيكون بمقدورك اختيار قالبك من قائمة القوالب في جزء المهام القوالب.

أعلى الصفحة

تخصيص قالب صفحة

  1. انقر فوق إدراج > قوالب الصفحات > قوالب الصفحات.

    عرض القوالب المتوفرة في OneNote.

  2. في جزء مهام القوالب، انقر فوق الأسهم الصغيرة إلى جانب أسماء الفئات لتوسيعها.

  3. انقر فوق اسم القالب الذي تريد تخصيصه.

    سيتم تطبيقه على صفحة جديدة وفارغة.

  4. على الشريط، انقر فوق عرض > حجم الورق.

  5. في جزء المهام حجم الورق، عيّن حجم الورق وهوامش الطباعة.

  6. قم بتحرير محتوى الصفحة الموجود أو حذفه، ثم انقر فوق حفظ الصفحة الحالية كقالب في أسفل جزء المهام حجم الورق .

    حفظ صفحة كقالب

  7. في مربع الحوار حفظ كقالب، أدخل اسماً للقالب وانقر فوق حفظ.

ملاحظة:  عندما تطبّق قالباً على صفحة، سيكون بمقدورك اختيار القالب المخصص من قائمة القوالب في جزء المهام القوالب.
 

أعلى الصفحة

أفضل الممارسات لإنشاء قوالب الصفحات

  • شغّل خطوط التسطير (عرض > خطوط التسطير) لتسهيل محاذاة مربعات النصوص والصور وأي محتوى آخر في القالب. أوقف تشغيل خطوط التسطير من جديد قبل أن تحفظ عملك، إلا إذا كنت تريد تحويلها إلى جزء من تصميم القالب.

  • استخدم أنماط الفقرة (الصفحة الرئيسية > الأنماط) لتنسيق النص والعناوين للحفاظ على تناسق الأنماط.

  • لا تستخدم صورة كصورة خلفية إلا إذا كان ذلك ضرورياً لتصميم القالب. فالصور الخلفية تؤثر في حجم الملف وقد تؤدي إلى تحويل نص موضوع في أعلى الصورة إلى صورة إذا أرسلت الصفحة بالبريد الإلكتروني. يمكنك وضع الصور في أعلى النص أو أسفله أو على جوانبه بدلاً من وضعها خلف النص.

  • تأكد من وضوح العنصر النائب ومن سهولة التعرّف عليه، بحيث يمكن لأي شخص يستخدم القالب معرفة نوع المعلومات التي من المفترض أن يحتوي عليها العنصر النائب. على سبيل المثال، يمكن لمربع نص مخصص لاحتواء اسم شركة أن يحمل الاسم "[اسم الشركة]".

  • تأكد من تحديد موضع الجداول والصور بشكل واضح، ومن إبقاء عناوينها منفصلة عن النص الذي سيتم إدخاله في وقت لاحق. فمربعات النص تتوسّع عندما تمتلئ بالمحتوى وقد تزدحم الصفحة بسرعة.

  • اختر لون خط يكون مرئياً من دون لون الخلفية، في حال أردت طباعة القالب.

  • ضع النص والعناصر ضمن هوامش الطباعة على صفحتك.

أعلى الصفحة

في هذه المقالة

إنشاء قالب من صفحة OneNote 2010

  1. أنشئ الصفحة التي تريد استخدامها كقالب صفحة أو افتحها.

  2. في الجزء الأيمن، انقر فوق السهم لأسفل إلى جانب صفحة جديدة، ثم انقر فوق قوالب الصفحات.

  3. في أسفل جزء Templates ، انقر فوق Save current page as a template.

  4. اكتب اسما لقالب الصفحة، ثم انقر فوق حفظ.

عندما تريد إضافة صفحة جديدة إلى قسم OneNote الحالي استنادا إلى قالب الصفحة المحفوظ، في الجزء الأيمن، انقر فوق السهم الموجود بجانب صفحة جديدة، ثم انقر فوق قوالب الصفحات. انقر فوق القوالب الخاصة بي، ثم انقر فوق اسم القالب المحفوظ.

أعلى الصفحة

إنشاء قالب من مقطع OneNote 2010

  1. أنشئ المقطع الذي تريد استخدامه كقالب أو افتحه.

  2. انقر فوق علامة التبويب ملف، ثم فوق حفظ باسم.

  3. ضمن حفظ الحالي، انقر فوق مقطع.

  4. ضمن تحديد تنسيق، انقر فوق مقطع OneNote 2010 (*.one).

  5. انقر فوق حفظ باسم.

  6. حدد اسما وموقعا لحفظ قالب المقطع، ثم انقر فوق حفظ.

عندما تريد إضافة مقطع جديد إلى أحد دفاتر الملاحظات استنادا إلى قالب المقطع المحفوظ، حدد موقع القالب على الكمبيوتر وانقر نقرا مزدوجا فوقه لفتحه في OneNote. انقر فوق علامة تبويب عنوان المقطع واسحبها من الزاوية العلوية اليمنى من الشاشة إلى أحد دفاتر الملاحظات على الجانب الأيسر من الشاشة لإضافة مقطع جديد إلى دفتر الملاحظات استنادا إلى قالب المقطع.

ملاحظة:  إذا كنت تفضل ذلك، يمكنك أيضا إضافة المقطع إلى دفتر ملاحظات عن طريق وضع نسخة من ملف قالب المقطع في المجلد على الكمبيوتر حيث يتم حفظ دفتر الملاحظات. بشكل افتراضي، يتم حفظ دفاتر ملاحظات OneNote في C:\Users\<اسم المستخدم>\OneNote Notebooks\<اسم دفتر الملاحظات>.

أعلى الصفحة

إنشاء قالب من دفتر ملاحظات OneNote 2010

  1. أنشئ دفتر الملاحظات الذي تريد استخدامه كقالب أو افتحه.

  2. انقر فوق علامة التبويب ملف، ثم فوق حفظ باسم.

  3. ضمن حفظ الحالي، انقر فوق دفتر الملاحظات.

  4. ضمن تحديد تنسيق، انقر فوق حزمة OneNote (*.onepkg).

  5. انقر فوق حفظ باسم.

  6. حدد اسما وموقعا لحفظ قالب المقطع، ثم انقر فوق حفظ.

عندما تريد إنشاء دفتر ملاحظات جديد بالكامل استنادا إلى قالب دفتر الملاحظات المحفوظ، حدد موقع القالب على الكمبيوتر وانقر نقرا مزدوجا فوقه لفتحه في OneNote. اكتب اسما لدفتر الملاحظات الجديد، وحدد موقعا لحفظه (بشكل افتراضي، يتم حفظ دفاتر ملاحظات OneNote في C:\Users\<اسم المستخدم>\OneNote Notebooks\<اسم دفتر الملاحظات>)، ثم انقر فوق إنشاء.

أعلى الصفحة

أفضل الممارسات عند إنشاء قوالب OneNote 2010

فيما يلي بعض التلميحات والتلميحات التي نقترح تذكرها عند إنشاء قوالب OneNote 2010. تميل القوالب إلى استخدامها مرارا وتكرارا، لذلك من الجيد التأكد من أنها مصممة بأكبر قدر ممكن من الكفاءة لتحقيق أقصى قدر من الراحة.

  • حدد ألوانا واضحة ومتميزة لكل قسم لتسهيل تمييزها.

  • إذا كان القالب مخصصا للطباعة، فضع في اعتبارك أن ألوان الصفحة (مثل أسطر القواعد) تظهر فقط عند عرض القالب على جهاز كمبيوتر وليس عند طباعة القالب. تأكد من تحديد لون خط سيكون مرئيا بدون لون الخلفية عند طباعة القالب.

  • إذا كان القالب مخصصا للطباعة، فتأكد من أن هوامش الصفحة لا تقل عن 0.4"، ومن وضع كل النص والعناصر داخل الهوامش.

  • تذكر أن استخدام صورة كصورة خلفية سيؤثر على حجم الملف ويمكن أن يتسبب في تحويل النص الموضوع فوقه إلى صورة عند إرسال الصفحة بالبريد الإلكتروني. نوصي باستخدام ملفات JPEG للصور ووضع الصور في أعلى الصفحة أو أسفلها أو جوانبها بدلا من النص خلفها، ما لم يكن ذلك ضروريا لتصميمك.

  • استخدم خطوط القاعدة (اضغط على CTRL+SHIFT+R لإظهار أسطر القواعد) للمساعدة في محاذاة مربعات النص والصور والمحتوى الآخر الذي تقوم بإدراجه على صفحاتك.

  • عند إدراج نص عنصر نائب في القوالب، تأكد من أنه واضح وسهل التحديد، بحيث يمكن لأي شخص يستخدم القالب (بما في ذلك أنت، إذا عدت إليه بعد فترة طويلة) معرفة المعلومات التي يجب أن يحتوي عليها كل عنصر نائب. على سبيل المثال، عند إدراج مربع نص مخصص لاحتواء اسم شركة، قم بتعبئة مربع النص ب "[اسم الشركة]".

  • إذا كنت تستخدم الجداول والصور والمعلومات المماثلة، فتأكد من وضعها بوضوح بالنسبة إلى بعضها البعض، وأن عناوينها منفصلة بوضوح عن النص الذي سيتم إدخاله عند تعبئة القالب. تذكر أن الكائنات مثل مربعات النص قد تتوسع عند تعبئتها بالمحتوى الحقيقي بدلا من محتوى العنصر النائب.

أعلى الصفحة

ماذا تريد أن تفعل؟

تطبيق قالب صفحة

يوفر OneNote العديد من قوالب الصفحات لمساعدتك على بدء الاستخدام؛ من الخلفيات الزخرفية إلى صفحات الملاحظات الوظيفية، مثل المخططين وقوائم المهام.

قم بما يلي:

  1. في القائمة ملف ، أشر إلى جديد، ثم انقر فوق صفحة من قالب.

  2. في جزء المهام Templates ، ضمن Add a page، انقر فوق فئة في القائمة، ثم انقر فوق اسم القالب الذي تريد استخدامه. ينشئ OneNote صفحة جديدة في المقطع الحالي استنادا إلى القالب المحدد.

تلميح: لتطبيق القوالب المستخدمة مؤخرا على صفحة جديدة بسرعة، في قائمة علامات تبويب الصفحات، انقر فوق السهم الموجود بجانب الزر صفحة جديدة ، ثم انقر فوق اسم القالب الذي تريد تطبيقه. انقر فوق قالب فارغ إذا كنت تريد إنشاء صفحة فارغة جديدة.

ملاحظة: تتضمن العديد من تصميمات القوالب محتوى الصفحة الذي يظهر في أماكن معينة. لذلك لا يمكن تطبيق القوالب إلا على الصفحات الجديدة التي لا تحتوي بالفعل على ملاحظات. لاستخدام قالب للملاحظات التي قمت بتدوينها بالفعل، قم بإنشاء صفحة جديدة من القالب الذي تريده، ثم انسخ ملاحظاتك الموجودة إليه.

أعلى الصفحة

تخصيص قالب

إذا كنت لا تريد إنشاء قالب جديد بالكامل بنفسك، يمكنك بسهولة تغيير محتويات ومظهر قالب موجود ثم حفظه كقالب مخصص.

قم بما يلي:

  1. في القائمة تنسيق ، انقر فوق قوالب.

  2. في جزء المهام Templates ، ضمن Add a page، انقر فوق فئة، ثم انقر فوق اسم القالب الذي تريد تعديله.

  3. في القائمة ملف ، انقر فوق إعداد الصفحة، ثم في جزء المهام إعداد الصفحة ، قم بتغيير أي خيارات تريدها.

  4. قم بتغيير أي محتوى على الصفحة بحيث يكون بالطريقة التي يجب أن يظهر بها كلما تم إنشاء صفحات جديدة استنادا إلى القالب المعدل. وبالمثل، احذف أي محتوى قالب موجود لا تريد الاحتفاظ به.

  5. في أسفل جزء المهام إعداد الصفحة ، انقر فوق حفظ الصفحة الحالية كقالب.

  6. في مربع الحوار حفظ باسم قالب ، اكتب اسما مربع اسم القالب .

  7. لتطبيق هذا القالب على كل صفحة جديدة تضيفها إلى المقطع الحالي في دفتر الملاحظات، حدد خانة الاختيار تعيين كقالب افتراضي للصفحات الجديدة في المقطع الحالي .

  8. انقر فوق حفظ.

ملاحظة: تتم إضافة القوالب التي قمت بتخصيصها تلقائيا إلى قائمة القوالب الخاصة بي في جزء المهام Templates .

أعلى الصفحة

إنشاء قالب جديد

بالإضافة إلى القوالب التي يوفرها OneNote، يمكنك تنسيق صفحة في دفتر الملاحظات بالطريقة التي تريدها، ثم حفظها كقالب جديد.

  1. في القائمة ملف ، أشر إلى جديد، ثم انقر فوق صفحة.

    ملاحظة: يمكنك أيضا إنشاء صفحة جديدة بالنقر فوق صفحة جديدة أعلى علامات تبويب الصفحة.

  2. في القائمة ملف ، انقر فوق إعداد الصفحة، ثم في جزء المهام إعداد الصفحة ، قم بتعيين أي خيارات تريدها.

  3. أضف أي محتوى إلى الصفحة التي تريد ظهورها كلما تم إنشاء صفحات جديدة استنادا إلى القالب المخصص.

    على سبيل المثال، إذا كنت تقوم بإنشاء قالب لملاحظات الاجتماع، فيمكنك إضافة قسم جدول أعمال وعناوين لتاريخ الاجتماع ووقته.

  4. في أسفل جزء المهام إعداد الصفحة ، انقر فوق حفظ الصفحة الحالية كقالب.

  5. في مربع الحوار حفظ باسم قالب ، اكتب اسما مربع اسم القالب .

  6. لتطبيق هذا القالب على كل صفحة جديدة تضيفها إلى المقطع الحالي في دفتر الملاحظات، حدد خانة الاختيار تعيين كقالب افتراضي للصفحات الجديدة في المقطع الحالي .

  7. انقر فوق حفظ.

ملاحظة: تتم إضافة القوالب التي تقوم بإنشائها تلقائيا إلى قائمة " القوالب الخاصة بي " في جزء المهام "قوالب ".

أعلى الصفحة

هل تحتاج إلى مزيد من المساعدة؟

توسيع المهارات

استكشاف التدريب >

الحصول على الميزات الجديدة أولاً

الانضمام إلى MICROSOFT INSIDERS >

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة اللغة؟
ما الذي أثّر في تجربتك؟

نشكرك على ملاحظاتك!

×