إنشاء لوحه معلومات ومشاركتها باستخدام Excel و مجموعات Microsoft

تعد لوحه المعلومات تمثيلا مرئيا لقياسات المفاتيح التي تسمح لك بعرض البيانات وتحليلها بسرعة في مكان واحد. لوحات المعلومات لا توفر طرق عرض البيانات الموحدة فقط ، ولكن فرصه الخدمة الذاتية للشركات ، حيث يمكن للمستخدمين تصفيه البيانات لعرض العناصر المهمة بالنسبة اليها. في الماضي ، يتطلب تقرير Excel غالبا إنشاء تقارير متعددة لمختلف الأشخاص أو الأقسام استنادا إلى احتياجاتهم.

مثال عن لوحه معلومات Excel باستخدام مقسمات طرق العرض والتيمليني

نظرة عامة

في هذا الموضوع ، سنقوم بمناقشه كيفيه استخدام أدوات PivotTables و PivotCharts و PivotTable متعددة لإنشاء لوحه معلومات ديناميكية. سنوفر المستخدمون القدرة علي تصفيه البيانات بسرعة بالطريقة التي تريدها باستخدام مقسمات طرق العرض والمخططات الزمنيه ، مما يسمح بتوسيع Pivottable والعقد لعرض المعلومات التي يريد المستخدمون مشاهدتها فقط. بالاضافه إلى ذلك ، يمكنك تحديث لوحه الاداات الخاصة بك بسرعة عند أضافه البيانات أو تحديثها. يجعل ذلك من المفيد جدا لأنك تحتاج فقط إلى إنشاء تقرير لوحه المعلومات مره واحده.

علي سبيل المثال ، سنقوم بإنشاء أربعه جداول Pivottable ومخططات من مصدر بيانات واحد.

بمجرد إنشاء لوحه المعلومات ، سنوضح لك كيفيه مشاركتها مع الأشخاص عن طريق إنشاء مجموعه Microsoft. لدينا أيضا مصنف Excel تفاعلي يمكنك تنزيله واتبع الخطوات التالية بنفسك.

تنزيل مصنف البرنامج التعليمي للوحه معلومات Excel.

الحصول علي بياناتك

  1. يمكنك نسخ البيانات ولصقها مباشره في Excel ، أو يمكنك اعداد استعلام من مصدر بيانات. بالنسبة إلى هذا الموضوع ، استخدمنا استعلام تحليل المبيعات من قالب Northwind Traders ل Microsoft Access. إذا كنت تريد استخدامه ، فيمكنك فتح Access والانتقال إلى ملف > جديد > البحث عن "Northwind" وإنشاء قاعده بيانات القوالب. بمجرد الانتهاء من الوصول إلى اي من الاستعلامات المضمنة في القالب. لقد قمنا بوضع هذه البيانات في مصنف Excel بالنيابة عنك ، التالي لا داعي للقلق إذا لم يكن لديك حق الوصول.

  2. تاكد من انه تم بناء البيانات بشكل صحيح ، بدون الصفوف أو الاعمده المفقودة. يجب ان يمثل كل صف سجلا فرديا أو عنصرا. للحصول علي تعليمات حول اعداد استعلام ، أو إذا كانت البيانات بحاجه إلى معالجه ، فراجع الحصول علي ال& التحويل في Excel.

    نموذج بيانات في جدول Excel ليتم استخدامه كمصدر بيانات PivotTable
  3. إذا لم يكن الأمر كذلك ، فقم بتنسيق البيانات كجدول Excel. عند الاستيراد من Access ، سيتم استيراد البيانات تلقائيا إلى جدول.

إنشاء جداول PivotTable

  1. حدد اي خليه في نطاق البيانات ، وانتقل إلى ادراج > PivotTable > ورقه عمل جديده. راجع إنشاء PivotTable لتحليل بيانات ورقه العمل للحصول علي مزيد من التفاصيل.

  2. أضف حقول PivotTable التي تريدها ، ثم قم بالتنسيق حسب الحاجة. سيكون جدول PivotTable هذا أساسا للآخرين ، التالي يجب ان تقضي بعض الوقت باجراء اي تعديلات ضرورية علي النمط وتخطيط التقرير والتنسيق العام الآن حتى لا تحتاج إلى القيام به عده مرات. للحصول علي مزيد من التفاصيل ، راجع: تصميم تخطيط PivotTable وتنسيقه.

    في هذه الحالة ، قمنا بإنشاء ملخص ذو مستوي اعلي من المبيعات حسب فئة المنتج ، وفرزها حسب حقل المبيعات بترتيب تنازلي.

    نموذج PivotTable حسب الفئة ، & المبيعات% من الإجمالي

    راجع فرز البيانات في PivotTable أو PivotChart للحصول علي مزيد من التفاصيل.

  3. بعد إنشاء PivotTable الرئيسي ، حدده ، ثم انسخه وألصقه عده مرات حسب الضرورة لافراغ المناطق في ورقه العمل. بالنسبة إلى المثال ، يمكن لجداول Pivottable هذه تغيير الصفوف ، ولكن ليس الاعمده ، وبذلك يتم وضعها علي الصف نفسه مع عمود فارغ بين كل منها. ومع ذلك ، قد تجد انك تحتاج إلى وضع Pivottable أسفل بعضها البعض إذا كان بإمكانه توسيع الاعمده.

    هام: لا يمكن ان تتداخل جداول Pivottable مع بعضها البعض ، لذا تاكد من ان التصميم سيسمح بمساحة كافيه بينها للسماح لهم بالتوسع والعقد عند تصفيه القيم أو اضافتها أو ازالتها.

    في هذه المرحلة ، قد ترغب في إعطاء أسماء ذات معنيين ل PivotTables ، لذلك يمكنك معرفه ما تفعله. بخلاف ذلك ، سيقوم Excel بتسميتها PivotTable1 و PivotTable2 وما إلى ذلك. يمكنك تحديد كل واحد ، ثم الانتقال إلى أدوات PivotTable > تحليل > ادخل اسما جديدا في المربع اسم PivotTable . سيكون هذا مهما عندما يحين وقت توصيل PivotTables بمقسمات طرق العرض وعناصر تحكم الخط الزمني.

    أعاده تسميه جدول PivotTable من أدوات PivotTable > تحليل > مربع اسم PivotTable

إنشاء مخططات PivotChart

  1. انقر في اي مكان في PivotTable الأول وانتقل إلى أدوات pivottable > تحليل > PivotChart > تحديد نوع مخطط. لقد اخترت مخططا مجمعا مع المبيعات كمخطط عمودي متفاوت العمود ، والنسبة المئوية للإجمالي كمخطط خطي مرسوم علي المحور الثانوي.

    مربع الحوار "مخطط سيلكتيون" لمخطط مختلط باستخدام مخطط خطي وعمودي متفاوت البعد
  2. حدد المخطط ، ثم الحجم والتنسيق كما هو مطلوب من علامة التبويب أدوات PivotChart . للحصول علي مزيد من التفاصيل ، راجع السلسلة الخاصة بنا علي مخططات التنسيق.

  3. كرر العملية لكل من PivotTables المتبقية.

  4. الآن هو الوقت المناسب لأعاده تسميه PivotCharts أيضا. انتقل إلى أدوات PivotChart > تحليل > ادخل اسما جديدا في المربع اسم المخطط .

أضافه مقسمات طرق العرض والمخطط الزمني

تتيح لك مقسمات طرق العرض والمخططات الزمنيه امكانيه تصفيه جداول PivotTables و PivotCharts بسرعة ، بحيث تتمكن من رؤية المعلومات ذات المعني بالنسبة لك.

طريقه عرض مجزاه لمقسمات طرق المخططات وعناصر تحكم الخط الزمني في لوحه معلومات
  1. حدد اي PivotTable وانتقل إلى أدوات pivottable > تحليل > عامل التصفية > ادراج مقسم طريقه العرض، ثم حدد كل عنصر تريد استخدامه لمقسم طريقه عرض. بالنسبة إلى لوحه المعلومات هذه ، تم تحديد الفئة واسم المنتج والموظف واسم العميل. عند النقر فوق موافق ، ستتم أضافه مقسمات طرق العرض إلى وسط الشاشة ، مكدسه فوق بعضها البعض ، التالي ستحتاج إلى ترتيبها وتغيير حجمها حسب الضرورة.

    الخيار "ادراج مقسم طريقه عرض" من أدوات PivotTable > تحليل > التصفية
  2. خيارات مقسم طريقه العرض – إذا نقرت فوق اي مقسم طريقه عرض ، فيمكنك الانتقال إلى أدوات مقسم طريقه العرض > خيارات وتحديد خيارات متعددة ، مثل النمط وعدد الاعمده المعروضة. يمكنك محاذاة مقسمات طرق العرض المتعددة عن طريق تحديدها باستخدام Ctrl + النقر بزر الماوس الأيمن، ثم استخدام أدوات المحاذاة علي علامة التبويب أدوات مقسم طريقه العرض.

  3. اتصالات مقسم طريقه العرض -سيتم توصيل مقسمات طرق العرض بجدول PivotTable الذي استخدمته لإنشاءها ، التالي يجب تحديد كل مقسم طريقه عرض ثم الانتقال إلى أدوات مقسم طريقه العرض > خيارات > الاتصال بالتقارير والتحقق من PivotTables التي تريد الاتصال بها. يمكن ان تتحكم مقسمات طرق العرض والمخططات الزمنيه في PivotTables في اي ورقه عمل ، حتى لو كانت ورقه العمل مخفيه.

    اتصالات تقارير مقسم طريقه العرض من أدوات مقسم طريقه العرض > خيارات
  4. أضافه مخطط زمني – حدد اي جدول PivotTable وانتقل إلى أدوات pivottable > تحليل > عامل التصفية > ادراج المخطط الزمني، ثم تحقق من كل عنصر تريد استخدامه. بالنسبة إلى لوحه البيانات هذه ، تم تحديد تاريخ الطلب.

  5. خيارات الخط الزمني – انقر فوق المخطط الزمني ، وانتقل إلى أدوات المخطط الزمني > خيارات وحدد خيارات مثل النمطوالراسوالتسمية التوضيحية. حدد الخيار " اتصالات التقرير " لربط الخط الزمني بجداول pivottable التي تختارها.

تعرف علي المزيد حول مقسمات طرق العرض وعناصر تحكم الخط الزمني .

الخطوات التالية

أصبحت لوحه المعلومات متوفرة الآن ، ولكن من المحتمل انك لا تزال بحاجه إلى ترتيبها بالطريقة التي تريدها واجراء التعديلات النهائية. علي سبيل المثال ، قد ترغب في أضافه عنوان تقرير أو خلفيه. بالنسبة إلى لوحه المهام الخاصة بنا ، أضفنا الاشكال حول جداول Pivottable وأوقف تشغيل العناوين وخطوط الشبكة من علامة التبويب عرض.

تاكد من اختبار كل مقسمات طرق العرض والمخططات الزمنيه الخاصة بك للتاكد من ان جداول PivotTables و PivotCharts تعمل بشكل صحيح. يجوز لك العثور علي المواقف التي تتسبب فيها بعض التحديدات في حاله حدوث مشاكل إذا كان PivotTable واحدا يريد تعديله وتداخله مع الآخرين ، الذي لا يمكنه القيام به سيعرض رسالة خطا. يجب تصحيح هذه المشاكل قبل توزيع لوحه المعلومات.

بمجرد الانتهاء من اعداد لوحه المعلومات ، يمكنك النقر فوق علامة التبويب "مشاركه لوحه معلومات" في اعلي هذا الموضوع للتعرف علي كيفيه توزيعها.

تهانينا لك علي إنشاء لوحه معلوماتك! في هذه الخطوة ، سنعرض لك كيفيه اعداد مجموعه Microsoft لمشاركه لوحه المعلومات الخاصة بك. ما سنقوم به هو تثبيت لوحه المعلومات الخاصة بك في اعلي مكتبه المستندات الخاصة بمجموعك في SharePoint ، بحيث يتمكن المستخدمون من الوصول اليها بسهوله في اي وقت.

ملاحظة: إذا لم تكن قد قمت بالفعل باعداد مجموعه ، فراجع إنشاء مجموعه في Outlook

تخزين لوحه المعلومات في المجموعة

إذا لم تكن قد قمت بحفظ مصنف لوحه المعلومات في المجموعة ، ستحتاج إلى نقله هناك. إذا كان الأمر موجودا بالفعل في مكتبه ملفات المجموعة ، فيمكنك تخطي هذه الخطوة.

  1. انتقل إلى مجموعتك في اي من Outlook 2016 أو Outlook على ويب.

  2. انقر فوق ملفات في الشريط للوصول إلى مكتبه المستندات الخاصة بالمجموعة.

  3. انقر فوق الزر تحميل علي الشريط وتحميل مصنف لوحه المعلومات إلى مكتبه المستندات.

أضافه إلى موقع فريق SharePoint Online الخاص بالمجموعة

  1. إذا قمت بالوصول إلى مكتبه المستندات من Outlook 2016 ، فانقر فوق الصفحة الرئيسية في جزء التنقل إلى اليمين. إذا قمت بالوصول إلى مكتبه المستندات من Outlook على ويب ، فانقر فوق موقعأكثر > من الطرف الأيسر من الشريط.

  2. انقر فوق المستندات من جزء التنقل إلى اليمين.

  3. ابحث عن مصنف لوحه المعلومات وانقر فوق الدائرة المحددة مباشره إلى يمين اسمه.

  4. عند تحديد مصنف لوحه المعلومات ، اختر تثبيت لاعلي علي الشريط.

حدد الملف وانقر فوق "تثبيت لاعلي" لأسيسيبلي بسهوله علي مكتبه المستندات

الآن عندما يصل المستخدمون إلى صفحه "المستندات" في موقع فريق SharePoint Online ، ستكون ورقه عمل لوحه البيانات الخاصة بك في الأعلى. يمكنهم النقر فوقه والوصول إلى الإصدار الحالي من لوحه المعلومات بسهوله.

تلميح: يمكن للمستخدمين أيضا الوصول إلى مكتبه مستندات المجموعة ، بما في ذلك مصنف لوحه المعلومات ، عبر تطبيق الاجهزه المحمولة مجموعات Outlook.

الاطلاع أيضاً على

هل لديك اسئله لم أقم بالرد هنا ؟

قم بزيارة مجتمع إجابات Microsoft.

يسرنا الإصغاء إليك!

تمت المراجعة الاخيره لهذه المقالة من قبل الرامي وشمس في 16 مارس 2017 كنتيجة لملاحظاتك. إذا كنت من المفيد ، وخاصه إذا لم تقم بذلك ، فالرجاء استخدام عناصر تحكم الملاحظات أدناه وترك بعض ملاحظات كونستروكتيفي ، التالي يمكننا الاستمرار في تحسين العمل. شكراً!

ملاحظة:  وقد تمت ترجمة هذه الصفحة آلياً وقد تحتوي على أخطاء نحوية أو أخطاء تتعلق بالدقة. إن هدفنا هو أن يكون هذا المحتوى مفيداً لك. هل يمكنك إعلامنا إذا ما كانت المعلومات مفيدة؟ فيما يلي المقالة باللغة الإنجليزية لتكون مرجعاً لك.

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×