إنشاء مخطط انسيابي للوظائف التبادلية

استخدم هذه العملية المتقاطعة لإظهار العلاقة بين عملية عمل والوحدات الوظيفية (مثل الأقسام) المسؤولة عن هذه العملية.

تمثل الحراميل في هذا الموضع الانسياب وحدات وظيفية، مثل الأقسام أو المواقف. يتم وضع كل شكل يمثل خطوة في العملية في مسبح الوحدة الوظيفية المسؤولة عن هذه الخطوة.

قالب المخطط الانسيابي للوظائف التبادلية

  1. ابدأ استخدام Visio.

  2. في قائمة الفئات، انقر فوق "ستان انسياب".

  3. انقر فوق قالب "خط انسياب الوظائف المتقاطعة"، ثم انقر فوق إنشاء.

  4. إذا تم مطالبتك بذلك، فحدد أفقي أو عمودي لاتجاه السباحة وانقر فوق موافق. يمكنك تغيير الاتجاه على علامة التبويب "جدول انسياب لوظيفية عرضية".

يتم فتح القالب مع فتح مسبحات موجودة بالفعل على الصفحة.

ملاحظة: يمكنك أيضا إنشاء مخطط انسياب لواظيفة Excel البيانات باستخدام رسم تخطيطي "عرض مرئي للبيانات". للحصول على مزيد من المعلومات، اطلع على إنشاء مخطط العرض المصوّر للبيانات.

إضافة مسبحات

هناك عدة طرق لإضافة مسبحات إلى الرسم التخطيطي:

  • انقر بزر الماوس الأيمن فوق رأس مسبح، ثم انقر فوق إدراج "مسبح" قبل أو إدراج "مسبح" بعد في القائمة المختصرة.

  • اضغط على أحد زوايا إحدى السباحين مع الاستمرار على هذا الأمر. انقر فوق السهم الصغير إدراج شكل 'مسبح' الذي يظهر.

  • على علامة التبويب "جدول انسياب لواظيفة عرضية"، في المجموعة إدراج، انقر فوق "مسبح". تضاف مسبحة بعد السباحة المحددة، أو في النهاية إذا لم يتم تحديد أي مسبح.

  • منTencil أشكال "للمشارع الانسياب لوظيفية متقاطعة"، اسحب شكل مسبح وأسقطه في المكان الذي تريد ظهوره فيه.

تغيير النص

  • لتسمية الرسم التخطيطي والمسبحات، انقر فوق شكل يحتوي على نص نائب، ثم اكتب التسمية.

  • لإعادة موضع تسمية، على علامة التبويب الصفحة الرئيسية في المجموعة أدوات، انقر فوق أداة كتلة النص، وانقر فوق تسمية، ثم اسحبها إلى موقع جديد.

  • لتغيير اتجاه نص التسمية، انقر فوق علامة التبويب "خط انسياب لواظيفة عرضية"، ثم في المجموعة تصميم، انقر فوق استدارة تسمية حارة.

تنظيم الأشكال وت تجميعها

  • للإشارة إلى المراحل في العملية، استخدم الخطوط الفاصلة منستنزيل أشكال التخطيطات التدفقية متعددة الوظائف. أسقط واحدة على السباحين لتتناسب مع تغيير مرحلة ما (مثل الانتقال من حدث رئيسي 1 إلى حدث رئيسي 2). لتغيير التسمية، اكتب أثناء تحديد المرحلة.

  • استخدم الحاويات لإضافة حد يحيط مجموعات من الأشكال ذات الصلة. حدد أولا الأشكال التي تريد تجميعها، ثم على علامة التبويب إدراج، في المجموعة أجزاء الرسم التخطيطي، انقر فوق حاوية واختر واحدا من المعرض.

إعادة ترتيب السباحين

  1. من علامة التبويب الشريط الرئيسي، في مجموعة أدوات، انقر فوق أداة المؤشر.

  2. انقر فوق عنوان السباحة التي تريد نقلها، بحيث يتم تحديدها.

    يجب أن يعرض هذا الأمر أيقونة نقل.

  3. اسحب السباحة وأسقطها في المكان الذي تريده.

سيتم نقل الأشكال التي تحتوي عليها السباحة معها. للتحقق مما إذا كان الشكل مضمنا أم لا وليس فقط تحت السباحة، حدد الشكل. ستتوهج السباحة مع تمييز بسيط إذا كان الشكل مضمنا. إذا لم يكن الشكل مضمنا ولكنك تريد ذلك، فحرك الشكل قليلا وستتعرف عليه السباحة.

حذف مسبح

  • انقر فوق عنوان السباحة التي تريد حذفها، ثم اضغط على Delete. يتم أيضا حذف كافة الأشكال المضمنة في السباحة.

يمكنك بسهولة إنشاء خط انسياب لواظيفة عرضية باستخدام قالب على صفحة Visio الرئيسية.

  1. افتح صفحة Visio Online الرئيسية.

  2. ضمن القوالب الشائعة، على الوحدة النمطية ل "عرض الوظائف الانسياب"، انقر فوق إنشاء.

    قالب "الخط انسياب لوظيفة عرضية" على Visio Online

    يتم فتح القالب مع اثنين من مسبحات موجودة بالفعل على الصفحة.

  3. يمكنك الآن إضافة مسبحات وتغيير النص وتنظيم الأشكال وإعادة ترتيبها أو حذفها.

إضافة مسبحات

هناك عدة طرق لإضافة مسبحات إلى الرسم التخطيطي:

  • انقر بزر الماوس الأيمن فوق رأس مسبح، ثم انقر فوق إدراج "مسبح" قبل أو إدراج "مسبح" بعد في القائمة المختصرة.

  • على علامة التبويب "جدول انسياب لواظيفة عرضية"، انقر فوق "مسبح". تضاف مسبحة بعد السباحة المحددة، أو في النهاية إذا لم يتم تحديد أي مسبح.

  • منTencil أشكال "للمشارع الانسياب لوظيفية متقاطعة"، اسحب شكل مسبح وأسقطه في المكان الذي تريد ظهوره فيه.

تغيير النص

  • لتسمية الرسم التخطيطي والمسبحات، انقر نقرا مزدوجا فوق النص النائب، ثم اكتب التسمية.

  • لتغيير محاذاة نص التسمية، حدد النص، ثم على علامة التبويب الصفحة الرئيسية، انقر فوق الزر محاذاة النص، ثم انقر فوق الخيارات التي تريدها.

    الزر "محاذاة النص" على شريط Visio Online

تنظيم الأشكال وت تجميعها

  • للإشارة إلى المراحل في العملية، استخدم الخطوط الفاصلة منستنزيل أشكال التخطيطات التدفقية متعددة الوظائف. أسقط واحدة على السباحين لتتناسب مع تغيير مرحلة ما (مثل الانتقال من حدث رئيسي 1 إلى حدث رئيسي 2). لتغيير التسمية، اكتب أثناء تحديد المرحلة.

إعادة ترتيب السباحين

  • اسحب كل مسبح في المكان الذي تريده، وعندما ترى الخط الأحمر، قم بإسقاطه.

سيتم نقل الأشكال التي تحتوي عليها السباحة معها. للتحقق مما إذا كان الشكل مضمنا أم لا وليس فقط تحت السباحة، حدد الشكل. ستتوهج السباحة مع تمييز بسيط إذا كان الشكل مضمنا. إذا لم يكن الشكل مضمنا ولكنك تريد ذلك، فحرك الشكل قليلا وستتعرف عليه السباحة.

حذف مسبح

  • انقر فوق عنوان السباحة التي تريد حذفها، ثم اضغط على Delete. يتم أيضا حذف كافة الأشكال المضمنة في السباحة.

إنشاء مخطط انسيابي للوظائف التبادلية

  1. انقر فوق علامة التبويب ملف.

  2. انقر فوق جديد،وانقر فوق "خطانسياب"، ثم انقر نقرا مزدوجا فوق "خط انسياب لوظيفية عرضية".

  3. لتسمية الرسم التخطيطي والمسبحات، انقر فوق حقل يحتوي على نص نائب، ثم اكتب التسمية.

    تلميح: لإعادة موضع تسمية، انقر فوق أداة كتلة النص، وانقر فوق تسمية، ثم اسحبها إلى موقع جديد.

  4. في الشريط، انقر فوق علامة التبويب "جدول انسياب لواظيفة عرضية".

  5. في المجموعة تصميم، انقر فوق استدارة تسمية حارة لتغيير اتجاه نص التسمية.

    يمكنك إجراء تغييرات أخرى على تصميم وتخطيط المخطط التدفقي على علامة التبويب هذه.

  6. للإشارة إلى المراحل في العملية، في المجموعة إدراج، انقر فوق فاصل. لتغيير التسمية، اكتب أثناء تحديد المرحلة.

  7. اسحب شكلا لمشارب انسياب من نافذة الأشكال إلى مسبح.

    تتوهج السباحة مع تمييز أصفر/برتقالي بسيط للإشارة إلى أنها تحتوي على الشكل. عندما يتم احتواء شكل بواسطة مسبح، سيتم نقله مع السباحة إذا قررت في وقت لاحق إعادة ترتيب الرسم التخطيطي.

  8. يمكنك إضافة المزيد من الأشكال لإنشاء "للمرسم الانسياب" باستخدام شريط الأدوات المصغر "توصيل تلقائي" أو بسحب الأشكال من نافذة "الأشكال" وربطها.

إضافة مسبح

هناك عدة طرق لإضافة مسبحات إلى الرسم التخطيطي:

  • انقر بضغطة زر الماوس الأيمن فوق مسبح، ثم انقر فوق إدراج "مسبح" قبل أو إدراج "مسبح" بعد في القائمة المختصرة.

  • اضغط على أحد زوايا إحدى السباحين مع الاستمرار على هذا الأمر. انقر فوق السهم الأزرق إدراج شكل 'مسبح' الذي يظهر.

  • على علامة التبويب "جدول انسياب لواظيفة عرضية"، في المجموعة إدراج، انقر فوق "مسبح". تضاف مسبحة بعد السباحة المحددة، أو في النهاية إذا لم يتم تحديد أي مسبح.

  • من أشكال "المرسم الانسياب الأساسي"،اسحب شكل مسبح إلى حد النطاق حيث تريد أن يظهر.

إعادة ترتيب السباحين

  1. انقر فوق عنوان السباحة التي تريد نقلها، بحيث يتم تحديدها.

    يجب أن يعرض هذا الأمر أيقونة نقل.

  2. اسحب السباحة وأسقطها في المكان الذي تريده.

سيتم نقل الأشكال التي تحتوي عليها السباحة معها. للتحقق مما إذا كان الشكل مضمنا أم لا وليس فقط تحت السباحة، حدد الشكل. ستتوهج السباحة مع تمييز أصفر/برتقالي بسيط إذا كان الشكل مضمنا. إذا لم يكن الشكل مضمنا ولكنك تريد ذلك، فحرك الشكل قليلا وستتعرف عليه السباحة.

حذف مسبح

  • انقر فوق تسمية السباحة التي تريد حذفها، ثم اضغط على Delete.

    ملاحظة: عند حذف مسبح، يمكنك أيضا حذف كل الأشكال التي يحتوي عليها.

إنشاء مخطط انسيابي للوظائف التبادلية

  1. في القائمة ملف، قم ب الإشارة إلى جديد، وأشير إلى Business أو "ملفانسياب" ، ثم انقر فوق "خط انسياب لواظيفة عرضية".

  2. اختر الاتجاه الذي تريده للفرق في الشريط الانسياب وعدد النطاقات (ما يصل إلى خمسة) وما إذا كنت تريد إضافة شريط عنوان إلى أعلى النطاقات.

    ملاحظة: يمكنك إضافة أو حذف النطاقات في وقت لاحق، ولكن لا يمكنك التغيير من اتجاه إلى آخر بعد بدء الرسم التخطيطي.

  3. لتسمية الرسم التخطيطي والفرق الوظيفية، انقر فوق حقل مع نص نائب، ثم اكتب.

    تلميح: لتغيير اتجاه كل التسميات، انقر ب زر الماوس الأيمن فوق شريط العنوان أو الحد حول الخط الانسياب، ثم انقر فوق عرض كافة تسميات النطاق عموديا أو عرض كافة تسميات النطاق أفقيا.

  4. يمكنك إضافة نطاقات جديدة أو حذف نطاقات غير تحتاج إلى أي شيء.

إضافة نطاق وظيفي

  1. من أشكال "المرسمالتدفقي لوظيفية متقاطعة"، اسحب شكل النطاق الوظيفي إلى حد النطاق حيث تريد أن يظهر.

    ينطبق النطاق الوظيفي الجديد في موضعه، كما يتم تغيير موضع الفرق الوظيفية الأخرى على الصفحة وفقا لذلك.

  2. عند تحديد النطاق، اكتب لإضافة تسمية.

حذف نطاق وظيفي

  1. انقر فوق تسمية النطاق الوظيفي الذي تريد حذفه، ثم اضغط على Delete.

    ملاحظة: عند حذف نطاق وظيفي، يمكنك أيضا حذف كل الأشكال التي يحتوي عليها النطاق.

  2. من أشكال "المرسم التدفقي الأساسي"،اسحب أشكالا للمشارع التدفقية إلى المواقع المناسبة على النطاقات أو عبر النطاقات لتمثيل الخطوات في العملية.

  3. توصيل أشكال المرسم التدفقي.

    1. انقر فوق أداة الموصل شكل الزر ثم اسحب من نقطة اتصال صورة نقطة الاتصال - علامة X زرقاء الشكل الأول إلى نقطة اتصال على الشكل الثاني.

    2. عند الانتهاء من توصيل الأشكال، انقر فوق أداة شكل الزر .

  4. لتسمية شكل خط انسياب أو موصل، حدده، ثم اكتب.

  5. للإشارة إلى مرحلة في العملية، أضف شكل فاصل.

    1. من أشكالالتخطيط التدفقي ل الوظائف التعارضية، اسحب شكل فاصل إلى المكان حيث تريد الإشارة إلى بداية مرحلة. يمتد الشكل عبر كل النطاقات.

    2. عند تحديد الفاصل، اكتب لإضافة تسمية.

      تلميح: لإعادة موضع تسمية، انقر فوق أداة كتلة النص صورة الزر فوق تسمية، ثم اسحبها إلى موقع جديد.

      ملاحظة: عندما تحرك فاصلا، تتحرك كل أشكال الخط الانسياب إلى يمينه (أو أسفله، إذا كان الاتجاه عموديا) مع الفاصل.

  6. يمكنك تلقائيا أن تقوم برقم الأشكال في "المرسم التدفقي".

    1. حدد الأشكال التي تريد أن تقوم برقمها في أحدها.

    2. في القائمة أدوات، قم ب الإشارة إلى الوظائفالإضافية ، وأضف إلى إضافات Visio، ثم انقر فوق أشكال الأرقام.

    3. على علامة التبويب عام، ضمن عملية،انقر فوق رقم تلقائي. ضمن تطبيق على، انقر فوق الأشكال المحددة، ثم انقر فوق موافق.

      تلميح: لرقم أشكال جديدة للمشارع انسياب عند سحبها إلى الصفحة،في مربع الحوار أشكال الأرقام، انقر فوق متابعة تعداد الأشكال كما تم إسقاطها على الصفحة .

هل تحتاج إلى مزيد من المساعدة؟

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×