إنشاء مخطط زمني في Visio

تساعدك المخططات الزمنية Visio تخطيط جداول المشروع والتواصل بها من خلال إظهار مراحل المشروع والمواعيد النهائية بتنسيق يسهل قراءته وفهمه.

الحصول على قالب المخطط الزمني

  1. في Visio ، حدد ملف >جديد.

  2. في المربع بحث، أدخل المخطط الزمني.

  3. حدد قالب المخطط الزمني، ثم حدد إنشاء.

وضع الأساس

تتمثل الخطوة الأولى في إنشاء مخطط زمني في اختيار شكل مخطط زمني لتمثيل الفترة الزمنية للمشروع. شكل المخطط الزمني هو الأساس الذي تقوم بإضافة الأحداث والأحداث الرئيسية للمشروع له. يمكنك الاختيار من بين ثلاثة أنماط،وهي Cylindricalأو Lineأو Block، لتعيين نغمة المخطط الزمني.

أنماط مختلفة من المخططات الزمنية

إنشاء أساس مخطط زمني

للعثور على القالب المناسب للبدء منه، انتقل إلى ملف > جديد، وفي مربع البحث، اكتب اليومية.

  1. في Visio ، افتح قالب المخطط الزمني.

  2. من استنسل أشكال المخطط الزمني، اسحب أحد أشكال المخطط الزمني (كتلةأو خط أو Cylindrical)إلى صفحة الرسم.

    يتم فتح مربع الحوار تكوين المخطط الزمني.

  3. على علامة التبويب الفترة الزمنية، في المربع بدء، اكتب تاريخ بدء المشروع أو حدده.

  4. في المربع إنهاء، اكتب تاريخ انتهاء المشروع أو حدده.

  5. ضمن مقياس، اختر وحدة مقياس الوقت للم المخطط الزمني.

    • إذا اخترت أسابيع،يمكنك أيضا اختيار اليوم الذي تريد أن تبدأ فيه الأسابيع.

    • إذا اخترت الأشهر،يمكنك أيضا اختيار اليوم الذي تريد أن تبدأ فيه السنة المالية.

  6. على علامة التبويب تنسيق الوقت، في المربع اللغة، اختر اللغة التي تريدها للم يومياتك.

  7. إذا كنت تريد أن تكون تواريخ البدء والانتهاء التي اخترتها في الخطوتين 3 و4 مرئية في نهاية المخطط الزمني، فاترك خانة الاختيار إظهار تواريخ البدء والانتهاء على المخطط الزمني محددة. وإلا، فامسح خانة الاختيار.

  8. في قائمة تنسيق التاريخ الأولى، اختر الشكل الذي تريد أن تبدو به التواريخ.

  9. إذا كنت تريد أن تظهر كل وحدة مقياس وقت (الوحدة التي اخترتها في الخطوة 5) على المخطط الزمني، فاترك خانة الاختيار إظهار علامات مقياس الوقت المؤقت على المخطط الزمني محددة. وإلا، فامسح خانة الاختيار.

  10. في القائمة الثانية لتنسيق التاريخ، اختر الشكل الذي تريد أن تظهر به تسميات الوحدة، أو قم أيضا بمسح المربع إظهار التواريخ على علامات مقياس الوقت المؤقت. 

  11. اترك خانة الاختيار تحديث التواريخ تلقائيا عند نقل العلامات محددة. يضمن ذلك تحديث التواريخ المقترنة بعلامات تلقائيا عند إعادة وضع أي حدث رئيسي أو فواصل زمنية أو علامات أخرى على يومياتك.

  12. انقر فوق موافق.

ملاحظة: لتغيير أي من هذه الإعدادات لاحقا، يمكنك النقر ب الماوس الأيمن فوق المخطط الزمني، ثم النقر فوق تكوين المخطط الزمني.

أعلى الصفحة

إضافة الأحداث الرئيسية والم فواصل زمنية وعلامات

بعد وضع أساس المخطط الزمني، يمكنك البدء بإضافة المحتوى الحيوي: العلامات التي تشير إلى الأحداث والأحداث الهامة.

مخطط زمني مع أحداث رئيسية وفواصل زمنية

نوع العلامة

الوصف

حدث رئيسي

الإشارة إلى تاريخ حدث رئيسي معين على المخطط الزمني (على سبيل المثال، تاريخ تسليم مشروع كتابة إلى ناشر).

فاصل زمني

قم ب الإشارة إلى فترة زمنية هامة على المخطط الزمني (على سبيل المثال، الوقت المطلوب لكتابة مسودة أولى). اختر شكل فاصل زمني يتطابق مع نمط المخطط الزمني.

علامة اليوم

تعكس الفترة الزمنية التي مرت منذ بدء المشروع. تتغير علامة اليوم تلقائيا مع تغير تاريخ العالم الحقيقي لإلقاء نظرة سريعة على حالة جدولك بالنسبة إلى الموعد النهائي التالي.

الإشارة إلى حدث رئيسي على مخطط زمني

  1. اسحب شكل حدث رئيسي من شكل أشكال المخطط الزمني وأسقطه مباشرة في أعلى المخطط الزمني.

  2. في مربع الحوار تكوين حدث رئيسي، اكتب تاريخ الحدث الرئيسي وتاريخه أو حدده.

  3. في مربع الوصف، اكتب وصفا لل حدث رئيسي.

  4. في القائمة تنسيق التاريخ، اختر الشكل الذي تريد أن يبدو عليه التاريخ.

  5. انقر فوق موافق.

تلميح: لتغيير تاريخ حدث رئيسي بسرعة، اسحب الحدث الرئيسي إلى المكان الذي تريده على المخطط الزمني. يتغير التاريخ على الحدث الرئيسي ليتطابق مع الموضع الجديد.

الإشارة إلى فترة زمنية على مخطط زمني

  1. اسحب شكل فاصل زمني من شكل أشكال المخطط الزمني وأسقطه مباشرة في أعلى المخطط الزمني.

  2. في المربعين تاريخ البدء وتاريخ الانتهاء، اكتب تواريخ البدء والانتهاء أو حددها للمدى الزمني.

  3. في المربع الوصف، اكتب وصفا للما بعد الفاصل الزمني.

  4. في القائمة تنسيق التاريخ، اختر الشكل الذي تريد أن تبدو به التواريخ.

  5. انقر فوق موافق.

تلميح: لتغيير الفترة الزمنية للما بعد الفاصل الزمني بسرعة، اسحب مقابض التحديد الخضراء أو حرك الفاصل الزمني في المكان الذي تريده على المخطط الزمني. يتغير التاريخ على الفاصل الزمني ليتطابق مع الموضع الجديد.

نقل النص بعيدا عن خط زمني

قد تزدحم المخططات الزمنية في بعض الأحيان. لجعل المخطط الزمني أكثر قراءة، يمكنك نقل النص خارج المخطط الزمني نفسه، كما هو موضح في الرسم التوضيحي التالي.

نقل النص خارج المخطط الزمني.

1. انقر فوق مقبض التحكم الأصفر لتحديد الفاصل الزمني.

2. اسحب مقبض التحكم فوق شكل الفاصل الزمني لنقل النص إلى موقع أفضل.

3. يقوم القوس تلقائيا ب وضع علامة على بداية الفاصل الزمني ونهايه. إذا كنت تريد تغيير نوع القوس، انقر ب زر الماوس الأيمن فوق القوس وحدد تعيين نوع الفاصل الزمني.

الإشارة إلى الوقت المنقضي على مخطط زمني

  1. اسحب الشكل الوقت المنقضي منستنزيل أشكال المخطط الزمني وأسقطه مباشرة في أعلى المخطط الزمني. يحاذي الشكل نهايته اليسرى مع بداية المخطط الزمني ويمتد إلى التاريخ الحالي.

  2. اسحب شكل علامة اليوم من شكل أشكال المخطط الزمني إلى المخطط الزمني.

  3. يتم وضع الشكل في التاريخ الحقيقي الحالي.

    الوقت المنقضي على مخطط زمني

في كل مرة تفتح فيها رسم خط زمني مع شكل علامة الوقت المنقضي أو اليوم عليه، تتحول الأشكال للمحاذاة مع تاريخ العالم الحقيقي الحالي.

أعلى الصفحة

إظهار تفاصيل مقطع من مخطط زمني

يمكنك توسيع مقطع من مخطط زمني موجود كميل زمني ثان لإظهار المزيد من التفاصيل. يمثل المخطط الزمني الموسع مقطعا من المخطط الزمني الأصلي، ولكنك تعمل معه بشكل فردي. على سبيل المثال، يمكنك إضافة الأحداث الرئيسية أو الفواصل الزمنية إلى المخطط الزمني الموسع تماما كما تضيف إلى المخطط الزمني الأصلي.

إذا أضفت حدثا رئيسيا أو فاصلا زمنيا إلى المخطط الزمني الأصلي، فإنه سيضاف أيضا إلى المخطط الزمني الموسع. ومع ذلك، إذا أضفت حدثا رئيسيا أو فاصلا زمنيا إلى المخطط الزمني الموسع، فلن يضاف إلى المخطط الزمني الأصلي.

ملاحظة: يجب أن يكون لديك مخطط زمني على صفحة الرسم لإنشاء مخطط زمني موسع.

إظهار تفاصيل مقطع

  1. من أشكال المخطط الزمني، اسحب الشكل مخطط زمني موسع إلى الصفحة.

  2. في مربع الحوار تكوين المخطط الزمني، حدد الخيارات التي تريدها للم المخطط الزمني الموسع على علامة التبويب الفترة الزمنية وتنسيق الوقت، ثم انقر فوق موافق. (يجب أن يكون تاريخا البدء والانتهاء ضمن الفترة الزمنية للميلون الزمني الأصلي.)

  3. يظهر المخطط الزمني الموسع على صفحة الرسم ويعرض ما يلي:

    • خطوط متقطعة رمادية لاقران الخطين الزمنيين وبيان مقطع المخطط الزمني الأصلي الذي يمثله المخطط الزمني الموسع.

    • الأحداث الرئيسية والمفواصل الزمنية المشتركة. تتزامن هذه المزامنة تلقائيا بحيث تتغير أيضا من ناحية أخرى إذا قمت بتغييرها على أحد المخططات الزمنية.

      ملاحظة: يستخدم المخطط الزمني الموسع نوع الشكل نفسه الذي يستخدمه المخطط الزمني الأصلي بشكل افتراضي. لتغيير نوع الشكل، انقر بيمين فوق المخطط الزمني الموسع، ثم انقر فوق تعيين نوع المخطط الزمني.

تلميح: لتغيير الفترة الزمنية للميول الزمنية الموسعة بسرعة، اسحب مقابض التحكم الصفراء. يتغير التاريخ على المخطط الزمني الموسع ليتطابق مع الموضع الجديد.

أعلى الصفحة

مزامنة الأحداث الرئيسية أو الفواصل الزمنية

إذا كان لديك عدة جداول زمنية على صفحة رسم، يمكنك مزامنة فواصل زمنية معينة أو الأحداث الرئيسية عبر هذه المخططات الزمنية بحيث تكون متزامنة دائما. على سبيل المثال، إذا قمت بتغيير تاريخ الحدث الرئيسي في المخطط الزمني A، سيتم تحديث الحدث الرئيسي المتزامن في اليوم الزمني B تلقائيا بمعلومات التاريخ الجديدة. سيتم ضبط الحدث الرئيسي المتزامن نفسه عن طريق الانتقال إلى موضع التاريخ المحدث على المخطط الزمني. 

  1. اسحب حدثا رئيسيا متزامنا أو فاصلا زمنيا متزامنا إلى مخطط زمني.

    يتم فتح مربع الحوار متزامن ... .

  2. افتح القائمة المنسدل الأولى، وحدد الفاصل الزمني أو الحدث الرئيسي الموجود الذي تريد مزامنته.

  3. حدد تنسيق التاريخ.

  4. حدد موافق.

مراجعة مخطط زمني

ستتحول حتما تواريخ الأحداث الرئيسية وتوقعات حول المدة التي تستغرقها العملية وحتى تواريخ انتهاء المشروع. يمكنك بسهولة مراجعة مخطط زمني Visio استجابة للتغييرات.

ما تريد تغييره

الإجراء الذي يجب اتخاذه

تواريخ بدء المشروع أو انتهاءه

انقر بضغطة زر الماوس الأيمن فوق شكل المخطط الزمني، وانقر فوق تكوين المخطط الزمني،ثم انتقل إلى علامة التبويب الفترة الزمنية. اكتب تواريخ البدء أو الانتهاء الجديدة أو حددها، ثم انقر فوق موافق.

عدد التقسيمات على شريط المخطط الزمني

انقر بضغطة زر الماوس الأيمن فوق شكل المخطط الزمني، وانقر فوق تكوين المخطط الزمني،ثم انتقل إلى علامة التبويب الفترة الزمنية. في القائمة مقياس الوقت، اختر وحدة زمنية مختلفة، ثم انقر فوق موافق.

رؤية تواريخ المخطط الزمني والقسمات

انقر بضغطة زر الماوس الأيمن فوق شكل المخطط الزمني، وانقر فوق تكوين المخطط الزمني،ثم انتقل إلى علامة التبويب تنسيق الوقت. ضمن تنسيق،حدد خانات الاختيار أو قم بمسحها لإظهار علامات مقياس الوقت أو التواريخ أو إخفائها على المخطط الزمني. انقر فوق موافق.

مظهر رؤوس الأسهم على شريط المخطط الزمني

انقر بضغطة زر الماوس الأيمن فوق شكل المخطط الزمني، وأشير إلى سهم الرأس، ثم حدد الخيار الذي تريده..

نوع الحدث الرئيسي

انقر بضغطة زر الماوس الأيمن فوق الحدث الرئيسي، وأشير إلى تعييننوع الحدث الرئيسي ، ثم اختر النمط الذي تريده.

نوع الفاصل الزمني

انقر ب الماوس الأيمن فوق شكل الفاصل الزمني، وأشير إلى تعيين نوع الفاصلالزمني ، ثم اختر النمط الذي تريده.

تاريخ الحدث الرئيسي

انقر بضغطة زر الماوس الأيمن فوق الحدث الرئيسي، ثم انقر فوق تكوين حدث رئيسي. أدخل التاريخ الذي تريده، ثم انقر فوق موافق.

تواريخ المدى الزمني

انقر ب الماوس الأيمن فوق الفاصل الزمني، ثم انقر فوق تكوين الفاصل الزمني. أدخل التواريخ التي تريدها، ثم انقر فوق موافق.

وصف حدث رئيسي أو فترة زمنية

انقر نقرا مزدوجا فوق النص المقترن بال حدث رئيسي أو فاصل زمني. حدد الوصف، ثم اكتب الوصف الجديد الذي تريده. اضغط على Esc عندما تنتهي من الكتابة.

موضع النص المقترن بعلامة رئيسية أو فاصل زمني أو علامة اليوم

حدد الشكل. اسحب مقبض التحكم لتغيير المسافة بين النص و شريط المخطط الزمني أو زاوية النص.

تنسيق التاريخ

انقر ب زر الماوس الأيمن فوق المخطط الزمني أو الحدث الرئيسي أو الفاصل الزمني، ثم انقر فوقتكوين المخطط الزمني أوتكوين حدث رئيسي أو تكوين الفاصل الزمني. في القائمة تنسيق التاريخ، انقر فوق التنسيق الذي تريده، ثم انقر فوق موافق.

أعلى الصفحة

حفظ صورة المخطط الزمني لاستخدامها في مكان آخر

يمكنك حفظ الرسم Visio كصورة. بعد ذلك، يمكنك إدراج الصورة في ملف Office آخر، مثل عرض PowerPoint تقديمي أو Word آخر.

  1. عند فتح Visio ، حدد ملف > تصدير.

  2. حدد تغيير نوع الملف.

  3. ضمن حفظ الرسم، حدد أحد أنواع ملفات الرسومات، مثل PNG أو SVG.

  4. حدد الزر حفظ باسم.

    يتم فتح مربع الحوار حفظ باسم.

  5. اختر موقع لحفظ ملف الصورة فيه، ثم انقر فوق حفظ.

أنت الآن جاهز لإدراج الصورة في ملف Office آخر. افتح هذا الملف الآخر، ثم حدد إدراج > الصور. راجع إدراج صور للحصول على مزيد من التفاصيل.

إذا كان لديك Visio خطة 2، فهناك طريقة أسهل لنقل رسم مخطط زمني إلى PowerPoint أخرى. على علامة التبويب عرض على الشريط، استخدم الزر جزء قصاصات الشرائح للبدء. راجع إنشاء عرض PowerPoint تقديمي من Visio للحصول على الإرشادات.

نحن متأسفون. في الوقت الحالي، Visio للويب لا يدعم إنشاء رسم تخطيطي للمخطط الزمني.

للتأكيد على اهتمامك بهذه الميزة، يرجى الانتقال إلى صفحة "المخطط الزمني" هذه في المربع اقتراح Visio وانقر فوق تصويت

الحصول على قالب المخطط الزمني

  1. في Visio ، حدد ملف >جديد.

  2. ضمن فئات القوالب،حدد جدولة.

  3. ضمن اختيار قالب،حدد قالب المخطط الزمني.

  4. حدد إنشاء.

وضع الأساس

تتمثل الخطوة الأولى في إنشاء مخطط زمني في اختيار شكل مخطط زمني لتمثيل الفترة الزمنية للمشروع. شكل المخطط الزمني هو الأساس الذي تقوم بإضافة الأحداث والأحداث الرئيسية للمشروع له. يمكنك الاختيار من بين مجموعة متنوعة من الأنماط، مثل Cylindrical أو Line، لتعيين نغمة المخطط الزمني.

أنماط مختلفة من المخططات الزمنية

إنشاء أساس مخطط زمني

للعثور على القالب المناسب للبدء منه، انتقل إلى ملف > جديد، وفي مربع البحث، اكتب اليومية.

  1. في Visio ، افتح قالب المخطط الزمني.

  2. من استنسل أشكال المخطط الزمني، اسحب أحد أشكال المخطط الزمني (كتلةأو خط أو Cylindrical)إلى صفحة الرسم.

    يتم فتح مربع الحوار تكوين المخطط الزمني.

  3. على علامة التبويب الفترة الزمنية، في المربع بدء، اكتب تاريخ بدء المشروع أو حدده.

  4. في المربع إنهاء، اكتب تاريخ انتهاء المشروع أو حدده.

  5. ضمن مقياس، اختر وحدة مقياس الوقت للم المخطط الزمني.

    • إذا اخترت أسابيع،يمكنك أيضا اختيار اليوم الذي تريد أن تبدأ فيه الأسابيع.

    • إذا اخترت الأشهر،يمكنك أيضا اختيار اليوم الذي تريد أن تبدأ فيه السنة المالية.

  6. على علامة التبويب تنسيق الوقت، في المربع اللغة، اختر اللغة التي تريدها للم يومياتك.

  7. إذا كنت تريد أن تكون تواريخ البدء والانتهاء التي اخترتها في الخطوتين 3 و4 مرئية في نهاية المخطط الزمني، فاترك خانة الاختيار إظهار تواريخ البدء والانتهاء على المخطط الزمني محددة. وإلا، فامسح خانة الاختيار.

  8. في قائمة تنسيق التاريخ الأولى، اختر الشكل الذي تريد أن تبدو به التواريخ.

  9. إذا كنت تريد أن تظهر كل وحدة مقياس وقت (الوحدة التي اخترتها في الخطوة 5) على المخطط الزمني، فاترك خانة الاختيار إظهار علامات مقياس الوقت المؤقت على المخطط الزمني محددة. وإلا، فامسح خانة الاختيار.

  10. في القائمة الثانية لتنسيق التاريخ، اختر الشكل الذي تريد أن تظهر به تسميات الوحدة، أو قم أيضا بمسح المربع إظهار التواريخ على علامات مقياس الوقت المؤقت. 

  11. اترك خانة الاختيار تحديث التواريخ تلقائيا عند نقل العلامات محددة. يضمن ذلك تحديث التواريخ المقترنة بعلامات تلقائيا عند إعادة وضع أي حدث رئيسي أو فواصل زمنية أو علامات أخرى على يومياتك.

  12. انقر فوق موافق.

ملاحظة: لتغيير أي من هذه الإعدادات لاحقا، يمكنك النقر ب الماوس الأيمن فوق المخطط الزمني، ثم النقر فوق تكوين المخطط الزمني.

أعلى الصفحة

إضافة الأحداث الرئيسية والم فواصل زمنية وعلامات

بعد وضع أساس المخطط الزمني، يمكنك البدء بإضافة المحتوى الحيوي: العلامات التي تشير إلى الأحداث والأحداث الهامة.

مخطط زمني مع أحداث رئيسية وفواصل زمنية

نوع العلامة

الوصف

حدث رئيسي

الإشارة إلى تاريخ حدث رئيسي معين على المخطط الزمني (على سبيل المثال، تاريخ تسليم مشروع كتابة إلى ناشر).

فاصل زمني

قم ب الإشارة إلى فترة زمنية هامة على المخطط الزمني (على سبيل المثال، الوقت المطلوب لكتابة مسودة أولى). اختر شكل فاصل زمني يتطابق مع نمط المخطط الزمني.

علامة اليوم

تعكس الفترة الزمنية التي مرت منذ بدء المشروع. تتغير علامة اليوم تلقائيا مع تغير تاريخ العالم الحقيقي لإلقاء نظرة سريعة على حالة جدولك بالنسبة إلى الموعد النهائي التالي.

الإشارة إلى حدث رئيسي على مخطط زمني

  1. اسحب شكل حدث رئيسي من شكل أشكال المخطط الزمني وأسقطه مباشرة في أعلى المخطط الزمني.

  2. في مربع الحوار تكوين حدث رئيسي، اكتب تاريخ الحدث الرئيسي وتاريخه أو حدده.

  3. في مربع الوصف، اكتب وصفا لل حدث رئيسي.

  4. في القائمة تنسيق التاريخ، اختر الشكل الذي تريد أن يبدو عليه التاريخ.

  5. انقر فوق موافق.

تلميح: لتغيير تاريخ حدث رئيسي بسرعة، اسحب الحدث الرئيسي إلى المكان الذي تريده على المخطط الزمني. يتغير التاريخ على الحدث الرئيسي ليتطابق مع الموضع الجديد.

الإشارة إلى فترة زمنية على مخطط زمني

  1. اسحب شكل فاصل زمني من شكل أشكال المخطط الزمني وأسقطه مباشرة في أعلى المخطط الزمني.

  2. في المربعين تاريخ البدء وتاريخ الانتهاء، اكتب تواريخ البدء والانتهاء أو حددها للمدى الزمني.

  3. في المربع الوصف، اكتب وصفا للما بعد الفاصل الزمني.

  4. في القائمة تنسيق التاريخ، اختر الشكل الذي تريد أن تبدو به التواريخ.

  5. انقر فوق موافق.

تلميح: لتغيير الفترة الزمنية للما بعد الفاصل الزمني بسرعة، اسحب مقابض التحديد الخضراء أو حرك الفاصل الزمني في المكان الذي تريده على المخطط الزمني. يتغير التاريخ على الفاصل الزمني ليتطابق مع الموضع الجديد.

نقل النص بعيدا عن خط زمني

قد تزدحم المخططات الزمنية في بعض الأحيان. لجعل المخطط الزمني أكثر قراءة، يمكنك نقل النص خارج المخطط الزمني نفسه، كما هو موضح في الرسم التوضيحي التالي.

نقل النص خارج المخطط الزمني.

1. انقر فوق مقبض التحكم الأصفر لتحديد الفاصل الزمني.

2. اسحب مقبض التحكم فوق شكل الفاصل الزمني لنقل النص إلى موقع أفضل.

3. يقوم القوس تلقائيا ب وضع علامة على بداية الفاصل الزمني ونهايه. إذا كنت تريد تغيير نوع القوس، انقر ب زر الماوس الأيمن فوق القوس وحدد تعيين نوع الفاصل الزمني.

الإشارة إلى الوقت المنقضي على مخطط زمني

  1. اسحب الشكل الوقت المنقضي منستنزيل أشكال المخطط الزمني وأسقطه مباشرة في أعلى المخطط الزمني. يحاذي الشكل نهايته اليسرى مع بداية المخطط الزمني ويمتد إلى التاريخ الحالي.

  2. اسحب شكل علامة اليوم من شكل أشكال المخطط الزمني إلى المخطط الزمني.

  3. يتم وضع الشكل في التاريخ الحقيقي الحالي.

    الوقت المنقضي على مخطط زمني

في كل مرة تفتح فيها رسم خط زمني مع شكل علامة الوقت المنقضي أو اليوم عليه، تتحول الأشكال للمحاذاة مع تاريخ العالم الحقيقي الحالي.

أعلى الصفحة

إظهار تفاصيل مقطع من مخطط زمني

يمكنك توسيع مقطع من مخطط زمني موجود كميل زمني ثان لإظهار المزيد من التفاصيل. يمثل المخطط الزمني الموسع مقطعا من المخطط الزمني الأصلي، ولكنك تعمل معه بشكل فردي. على سبيل المثال، يمكنك إضافة الأحداث الرئيسية أو الفواصل الزمنية إلى المخطط الزمني الموسع تماما كما تضيف إلى المخطط الزمني الأصلي.

إذا أضفت حدثا رئيسيا أو فاصلا زمنيا إلى المخطط الزمني الأصلي، فإنه سيضاف أيضا إلى المخطط الزمني الموسع. ومع ذلك، إذا أضفت حدثا رئيسيا أو فاصلا زمنيا إلى المخطط الزمني الموسع، فلن يضاف إلى المخطط الزمني الأصلي.

ملاحظة: يجب أن يكون لديك مخطط زمني على صفحة الرسم لإنشاء مخطط زمني موسع.

إظهار تفاصيل مقطع

  1. من أشكال المخطط الزمني، اسحب الشكل مخطط زمني موسع إلى الصفحة.

  2. في مربع الحوار تكوين المخطط الزمني، حدد الخيارات التي تريدها للم المخطط الزمني الموسع على علامة التبويب الفترة الزمنية وتنسيق الوقت، ثم انقر فوق موافق. (يجب أن يكون تاريخا البدء والانتهاء ضمن الفترة الزمنية للميلون الزمني الأصلي.)

  3. يظهر المخطط الزمني الموسع على صفحة الرسم ويعرض ما يلي:

    • خطوط متقطعة رمادية لاقران الخطين الزمنيين وبيان مقطع المخطط الزمني الأصلي الذي يمثله المخطط الزمني الموسع.

    • الأحداث الرئيسية والمفواصل الزمنية المشتركة. تتزامن هذه المزامنة تلقائيا بحيث تتغير أيضا من ناحية أخرى إذا قمت بتغييرها على أحد المخططات الزمنية.

      ملاحظة: يستخدم المخطط الزمني الموسع نوع الشكل نفسه الذي يستخدمه المخطط الزمني الأصلي بشكل افتراضي. لتغيير نوع الشكل، انقر بيمين فوق المخطط الزمني الموسع، ثم انقر فوق تعيين نوع المخطط الزمني.

تلميح: لتغيير الفترة الزمنية للميول الزمنية الموسعة بسرعة، اسحب مقابض التحكم الصفراء. يتغير التاريخ على المخطط الزمني الموسع ليتطابق مع الموضع الجديد.

أعلى الصفحة

مزامنة الأحداث الرئيسية أو الفواصل الزمنية

إذا كان لديك عدة جداول زمنية على صفحة رسم، يمكنك مزامنة فواصل زمنية معينة أو الأحداث الرئيسية عبر هذه المخططات الزمنية بحيث تكون متزامنة دائما. على سبيل المثال، إذا قمت بتغيير تاريخ الحدث الرئيسي في المخطط الزمني A، سيتم تحديث الحدث الرئيسي المتزامن في اليوم الزمني B تلقائيا بمعلومات التاريخ الجديدة. سيتم ضبط الحدث الرئيسي المتزامن نفسه عن طريق الانتقال إلى موضع التاريخ المحدث على المخطط الزمني. 

  1. اسحب حدثا رئيسيا متزامنا أو فاصلا زمنيا متزامنا إلى مخطط زمني.

    يتم فتح مربع الحوار متزامن ... .

  2. افتح القائمة المنسدل الأولى، وحدد الفاصل الزمني أو الحدث الرئيسي الموجود الذي تريد مزامنته.

  3. حدد تنسيق التاريخ.

  4. حدد موافق.

مراجعة مخطط زمني

ستتحول حتما تواريخ الأحداث الرئيسية وتوقعات حول المدة التي تستغرقها العملية وحتى تواريخ انتهاء المشروع. يمكنك بسهولة مراجعة مخطط زمني Visio استجابة للتغييرات.

ما تريد تغييره

الإجراء الذي يجب اتخاذه

تواريخ بدء المشروع أو انتهاءه

انقر ب الماوس الأيمن فوق شكل المخطط الزمني، وانقر فوق تكوين المخطط الزمني،ثم انتقل إلى علامة التبويب الفترة الزمنية اكتب أو حدد تواريخ البدء أو الانتهاء الجديدة، ثم انقر فوق موافق.

عدد التقسيمات على شريط المخطط الزمني

انقر بضغطة زر الماوس الأيمن فوق شكل المخطط الزمني، وانقر فوق تكوين المخطط الزمني،ثم انتقل إلى علامة التبويب الفترة الزمنية. في القائمة مقياس الوقت، اختر وحدة زمنية مختلفة، ثم انقر فوق موافق.

رؤية تواريخ المخطط الزمني والقسمات

انقر بضغطة زر الماوس الأيمن فوق شكل المخطط الزمني، وانقر فوق تكوين المخطط الزمني،ثم انتقل إلى علامة التبويب تنسيق الوقت. ضمن تنسيق،حدد خانات الاختيار أو قم بمسحها لإظهار علامات مقياس الوقت أو التواريخ أو إخفائها على المخطط الزمني. انقر فوق موافق.

مظهر رؤوس الأسهم على شريط المخطط الزمني

انقر بضغطة زر الماوس الأيمن فوق شكل المخطط الزمني، ثم انقر فوق إظهار رأس سهم البدء أو إظهار رأس سهم إنهاء.

نوع الحدث الرئيسي

انقر بضغطة زر الماوس الأيمن فوق الحدث الرئيسي، ثم انقر فوق تعيين نوع الحدث الرئيسي. في القائمة نوع الحدث الرئيسي، انقر فوق النمط الذي تريده، ثم انقر فوق موافق.

نوع الفاصل الزمني

انقر ب الماوس الأيمن فوق شكل الفاصل الزمني، ثم انقر فوق تعيين نوع الفاصل الزمني. اختر النمط الذي تريده، ثم انقر فوق موافق.

تاريخ الحدث الرئيسي

انقر بضغطة زر الماوس الأيمن فوق الحدث الرئيسي، ثم انقر فوق تكوين حدث رئيسي. أدخل التاريخ الذي تريده، ثم انقر فوق موافق.

تواريخ المدى الزمني

انقر ب الماوس الأيمن فوق الفاصل الزمني، ثم انقر فوق تكوين الفاصل الزمني. أدخل التواريخ التي تريدها، ثم انقر فوق موافق.

وصف حدث رئيسي أو فترة زمنية

انقر نقرا مزدوجا فوق النص المقترن بال حدث رئيسي أو فاصل زمني. حدد الوصف، ثم اكتب الوصف الجديد الذي تريده.

موضع النص المقترن بعلامة رئيسية أو فاصل زمني أو علامة اليوم

حدد الشكل. اسحب مقبض التحكم لتغيير المسافة بين النص و شريط المخطط الزمني أو زاوية النص.

تنسيق التاريخ

انقر ب زر الماوس الأيمن فوق المخطط الزمني أو الحدث الرئيسي أو الفاصل الزمني، ثم انقر فوقتكوين المخطط الزمني أوتكوين حدث رئيسي أو تكوين الفاصل الزمني. في القائمة تنسيق التاريخ، انقر فوق التنسيق الذي تريده، ثم انقر فوق موافق.

أعلى الصفحة

حفظ صورة المخطط الزمني لاستخدامها في مكان آخر

يمكنك حفظ الرسم Visio كصورة. بعد ذلك، يمكنك إدراج الصورة في ملف Office آخر، مثل عرض PowerPoint تقديمي أو Word آخر.

  1. عند فتح Visio ، حدد ملف > حفظ & إرسال.

  2. حدد تغيير نوع الملف.

  3. ضمن حفظ الرسم، حدد أحد أنواع ملفات الرسومات، مثل PNG أو SVG.

  4. حدد الزر حفظ باسم.

    يتم فتح مربع الحوار حفظ باسم.

  5. اختر موقع لحفظ ملف الصورة فيه، ثم انقر فوق حفظ.

أنت الآن جاهز لإدراج الصورة في ملف Office آخر. افتح هذا الملف الآخر، ثم حدد إدراج > الصور. راجع إدراج صور للحصول على مزيد من التفاصيل.

اطلّع أيضاً على

استيراد بيانات الخط الزمني وتصديرها بين Visio وProject 

أهم تلميحات المخطط الزمني في Visio

تقديم رسم تخطيطي مفصل إلى جمهور

هل تحتاج إلى مزيد من المساعدة؟

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×