اختصارات لوحة المفاتيح في Word

يجد العديد من المستخدمين أن استخدام لوحة مفاتيح خارجية مع اختصارات لوحة المفاتيح Word يساعدهم على العمل بفعالية أكبر. بالنسبة للمستخدمين الذين يعانون من إعاقة في الحركة أو البصر، يمكن أن يكون استخدام اختصارات لوحة المفاتيح أسهل مقارنة باستخدام شاشة باللمس، كما أنها تمثل بديلاً أساسياً لاستخدام الماوس.

ملاحظات: 

  • تشير الاختصارات في هذا الموضوع إلى تخطيط لوحة المفاتيح الأمريكية. لذا قد لا تتوافق التخطيطات الأخرى تماماً مع المفاتيح على لوحة المفاتيح الأمريكية.

  • تعني علامة الجمع (+) في الاختصار أنك بحاجة إلى الضغط على مفاتيح متعددة في نفس الوقت.

  • تعني علامة الفاصلة (،) في الاختصار أنك بحاجة إلى الضغط على مفاتيح متعددة بالترتيب.

تصف هذه المقالة اختصارات لوحة المفاتيح والمفاتيح الوظيفية في Word ل Windows.

ملاحظات: 

  • للعثور بسرعة على اختصار في هذه المقالة، يمكنك استخدام "البحث". اضغط على Ctrl + F، ثم اكتب كلمات البحث.

  • إذا كان أحد الإجراءات التي تستخدمها بشكل متكرر لا يوجد لديه مفتاح اختصار، يمكنك تسجيل ماكرو لإنشاء مفتاح اختصار له.

  • إذا كنت تستخدمMicrosoft #x1 Starter، فكن على علم بأنه لا يتم دعم جميع الميزات المدرجة Word في Word Starter. لمزيد من المعلومات حول الميزات المتوفرة في Word Starter، راجع دعم ميزات Word Starter.

  • احصل على اختصارات لوحة المفاتيح هذه في مستند Word في هذا الارتباط: Word 2016 لاختصارات لوحة مفاتيح Windows.

في هذا الموضوع

مفاتيح الاختصار المستخدمة بشكلٍ متكرر

يعرض هذا الجدول الاختصارات الأكثر استخداما فيMicrosoft #x1.

لتنفيذ هذا الإجراء

اضغط على

فتح مستند.

Ctrl+O

إنشاء مستند جديد.

Ctrl+N

احفظ المستند.

Ctrl+S

إغلاق المستند

Ctrl+W

قص المحتوى المحدد إلى الحافظة.

Ctrl+X

انسخ المحتوى المحدد إلى الحافظة.

Ctrl+C

لصق محتويات الحافظة.

Ctrl+V

حدد كل محتوى المستند.

Ctrl+A

تطبيق التنسيق الغامق على النص.

Ctrl+B

تطبيق التنسيق المائل على النص.

Ctrl+I

تطبيق تنسيق التسطير على النص.

Ctrl+U

تصغير حجم الخط بمقدار نقطة واحدة.

Ctrl+قوس أيسر ([)

تكبير حجم الخط بمقدار نقطة واحدة.

Ctrl+قوس أيمن (])

توسيط النص.

Ctrl+E

محاذاة النص إلى اليسار.

Ctrl+L

محاذاة النص إلى اليمين.

Ctrl+R

إلغاء أمر.

Esc

التراجع عن الإجراء السابق.

Ctrl+Z

أعد الإجراء السابق، إن أمكن.

Ctrl+Y

اضبط تكبير التكبير/التصغير.

Alt+W، Q، ثم استخدم المفتاح Tab في مربع الحوار "تكبير/تصغير " للانتقال إلى القيمة التي تريدها.

تقسيم نافذة المستند.

Ctrl+Alt+S

إزالة تقسيم نافذة المستند.

Alt+Shift+C أو Ctrl+Alt+S

أعلى الصفحة

إغلاق جزء مهام

لإغلاق جزء مهام باستخدام لوحة المفاتيح:

  1. اضغط على F6 حتى يتم تحديد جزء المهام.

  2. اضغط على CTRL+مفتاح المسافة.

  3. استخدم مفاتيح الأسهم لتحديد إغلاق، ثم اضغط على مفتاح الإدخال Enter.

اختصارات لوحة المفاتيح للشريط

الخيارات ذات الصلة بمجموعات الشريط في علامات التبويب. على سبيل المثال، ضمن علامة التبويب "الشريط الرئيسي "، تتضمن المجموعة "الخط " الخيار "لون الخط ". اضغط على مفتاح Alt لعرض اختصارات الشريط، المسماة تلميحات المفاتيح، كأحرف في صور صغيرة بجوار علامات التبويب والخيارات كما هو موضح في الصورة أدناه.

تلميحات المفاتيح في الشريط في Word 365

ملاحظة: يمكن للوظائف الإضافية والبرامج الأخرى إضافة علامات تبويب جديدة إلى الشريط وقد توفر مفاتيح الوصول لعلامات التبويب هذه.

يمكنك دمج أحرف تلميحات المفاتيح مع مفتاح Alt لعمل اختصارات تسمى مفاتيح الوصول لخيارات الشريط. على سبيل المثال، اضغط على Alt+H لفتح علامة التبويب "الشريط الرئيسي "، ثم على Alt+Q للانتقال إلى الحقل "أخبرني المزيد " أو "بحث ". اضغط على Alt مرة أخرى للاطلاع على تلميحات المفاتيح لخيارات علامة التبويب المحددة.

بناءً على الإصدار Office الذي تستخدمه، قد يُطلق على حقل نص البحث الموجود أعلى نافذة التطبيق اسم Tell Me بدلاً من ذلك. يقدم كلاهما تجربة متشابهة إلى حد كبير، ولكن قد تختلف بعض الخيارات ونتائج البحث.

فيOffice 2013 و Office 2010، ستبقى معظم اختصارات قائمة مفتاح Alt القديمة تعمل أيضًا. ومع ذلك، فأنت بحاجة إلى معرفة الاختصار الكامل. على سبيل المثال، اضغط على Alt، ثم اضغط على أحد مفاتيح القائمة القديمة E (تحرير)، و V (عرض)، و I (إدراج)، وما إلى ذلك. ينبثق إشعار يفيد بأنك تستخدم مفتاح وصول من إصدار سابق منمايكروسوفت أوفيس. إذا كنت تعرف تسلسل المفتاح بكامله، يمكنك المتابعة وبدء استخدامه. أما إذا لم تكن تعرف التسلسل، فاضغط على Esc واستخدم شارات تلميحات المفاتيح عوضاً عن ذلك.

استخدام مفاتيح الاختصار لعلامات تبويب الشريط

للانتقال مباشرة إلى علامة تبويب في الشريط، اضغط على أحد مفاتيح الوصول التالية. قد تظهر علامات تبويب إضافية وفقا للتحديد الذي أجريته في المستند.

لتنفيذ هذا الإجراء

اضغط على

انتقل إلى الحقل "أخبرني المزيد " أو "البحث" على الشريط للبحث عن المساعدة أو محتوى التعليمات.

Alt+Q، ثم أدخل مصطلح البحث.

افتح صفحة "ملف " لاستخدام طريقة عرض Backstage.

Alt+F

افتح علامة التبويب "الشريط الرئيسي " لاستخدام أوامر التنسيق الشائعة وأنماط الفقرات والأداة "بحث".

Alt+H

افتح علامة التبويب "إدراج" لإدراج الجداول أو الصور أو الأشكال أو الرؤوس أو مربعات النص.

Alt+N

افتح علامة التبويب "تصميم " لاستخدام النسق والألوان والتأثيرات، مثل حدود الصفحة.

Alt+G

افتح علامة التبويب "تخطيط " للعمل باستخدام هوامش الصفحة واتجاه الصفحة والمسافات البادئة والتباعد.

Alt+P

افتح علامة التبويب "مراجع " لإضافة جدول محتويات أو حواشي سفلية أو جدول اقتباسات.

Alt+S

افتح علامة التبويب "مراسلات " لإدارة مهام دمج المراسلات والعمل مع المغلفات والتسميات.

Alt+M

افتح علامة التبويب "مراجعة " لاستخدام التدقيق الإملائي وتعيين لغات التدقيق وتعقب التغييرات التي أجريت على المستند ومراجعتها.

Alt+R

افتح علامة التبويب "عرض " لاختيار طريقة عرض مستند أو وضع، مثل وضع القراءة أو طريقة عرض المخطط التفصيلي. يمكنك أيضا تعيين تكبير التكبير/التصغير وإدارة نوافذ مستندات متعددة.

Alt+W

أعلى الصفحة

العمل في الشريط باستخدام لوحة المفاتيح

لتنفيذ هذا الإجراء

اضغط على

حدد علامة التبويب النشطة على الشريط وقم بتنشيط مفاتيح الاختصار.

Alt أو F10. للانتقال إلى علامة تبويب مختلفة، استخدم مفاتيح الاختصار أو مفاتيح الأسهم.

نقل التركيز إلى الأوامر في الشريط.

المفتاح Tab أو Shift+Tab

التنقل بين مجموعات الأوامر على الشريط.

Ctrl+مفتاح السهم لليسار أو لليمين

التنقل بين العناصر الموجودة على الشريط.

مفاتيح الأسهم

إظهار تلميح الأدوات لعنصر الشريط الذي يتم التركيز عليه حاليا.

Ctrl+Shift+F10

تنشيط الزر المحدد.

مفتاح المسافة أو Enter

افتح القائمة للأمر المحدد.

مفتاح سهم لأسفل

افتح القائمة للزر المحدد.

Alt+مفتاح السهم لأسفل

في حالة فتح قائمة أو قائمة فرعية، انتقل إلى الأمر التالي.

مفتاح سهم لأسفل

توسيع الشريط أو طيه.

Ctrl+F1

فتح قائمة السياق

Shift+F10

أو، على لوحة مفاتيح Windows ، مفتاح قائمة Windows (بين مفتاحي Alt الأيمن وCtrl الأيمن)

الانتقال إلى القائمة الفرعية عند فتح القائمة الرئيسية أو تحديدها.

مفتاح سهم لليسار

أعلى الصفحة

التنقل في المستند

لتنفيذ هذا الإجراء

اضغط على

حرك المؤشر بمقدار كلمة واحدة إلى اليسار.

Ctrl+مفتاح سهم لليمين

حرك المؤشر بمقدار كلمة واحدة إلى اليمين.

Ctrl+مفتاح سهم لليسار

حرك المؤشر لأعلى بمقدار فقرة واحدة.

Ctrl+مفتاح سهم لأعلى

حرك المؤشر لأسفل بمقدار فقرة واحدة.

Ctrl+مفتاح سهم لأسفل

حرك المؤشر إلى نهاية السطر الحالي.

مفتاح النهاية End

انقل المؤشر إلى بداية السطر الحالي.

الصفحة الرئيسية

حرك المؤشر إلى أعلى الشاشة.

Ctrl‏+Alt‏+Page up

حرك المؤشر إلى أسفل الشاشة.

Ctrl‏+Alt‏+Page down

حرك المؤشر عن طريق تمرير عرض المستند لأعلى بمقدار شاشة واحدة.

Page up

حرك المؤشر عن طريق تمرير طريقة عرض المستند لأسفل بمقدار شاشة واحدة.

Page down

انقل المؤشر إلى أعلى الصفحة التالية.

Ctrl+Page down

انقل المؤشر إلى أعلى الصفحة السابقة.

Ctrl+Page up

انقل المؤشر إلى نهاية المستند.

Ctrl+End

انقل المؤشر إلى بداية المستند.

Ctrl+Home

نقل المؤشر إلى موقع المراجعة السابقة.

Shift+F5

انقل المؤشر إلى موقع آخر مراجعة تم إجراؤها قبل إغلاق المستند في المرة الأخيرة.

Shift+F5، مباشرة بعد فتح المستند.

الانتقال إلى الأشكال العائمة، مثل مربعات النصوص أو الصور.

Ctrl+Alt+5، ثم الضغط على مفتاح Tab بشكلٍ متكرر

الخروج من التنقل بين الأشكال العائمة والعودة إلى التنقل العادي.

Esc

عرض جزء مهام التنقل ، للبحث داخل محتوى المستند.

Ctrl+F

عرض مربع الحوار "الانتقال إلى "، للانتقال إلى صفحة معينة أو إشارة مرجعية أو حاشية سفلية أو جدول أو تعليق أو رسم أو موقع آخر.

Ctrl+G

التنقل عبر مواقع التغييرات الأربعة السابقة التي تم إجراؤها على المستند.

Ctrl+Alt+Z

أعلى الصفحة

التنقل في المستند باستخدام خيارات الاستعراض في Word 2007 و2010

في Word 2007 و2010، يمكنك استعراض المستند بواسطة أنواع مختلفة من العناصر، مثل الحقول والحواشي السفلية والعناوين والرسومات.

لتنفيذ هذا الإجراء

اضغط على

افتح قائمة خيارات الاستعراض لتعريف نوع الكائن الذي تريد الاستعراض حسبه.

Ctrl‏+Alt+‏Home

الانتقال إلى الكائن السابق من النوع المعرف.

Ctrl+Page up

الانتقال إلى الكائن التالي من النوع المعرف.

Ctrl+Page down

أعلى الصفحة

معاينة المستندات وطباعتها

لتنفيذ هذا الإجراء

اضغط على

طباعة المستند.

Ctrl+P

التبديل إلى معاينة الطباعة.

Ctrl+Alt+I

التنقل ضمن صفحة المعاينة أثناء التكبير.

مفاتيح الأسهم

الانتقال بمقدار صفحة معاينة واحدة أثناء التصغير.

صفحة لأعلى أو صفحة لأسفل

الانتقال إلى صفحة المعاينة الأولى أثناء التصغير.

Ctrl+Home

الانتقال إلى صفحة المعاينة الأخيرة أثناء التصغير.

Ctrl+End

أعلى الصفحة

تحديد النص والرسومات

لتنفيذ هذا الإجراء

اضغط على

حدد نصا.

Shift+مفاتيح الأسهم

حدد الكلمة إلى اليسار.

Ctrl+Shift+مفتاح السهم لليسار

حدد الكلمة إلى اليمين.

Ctrl+Shift+مفتاح السهم لليمين

حدد من الموضع الحالي إلى بداية السطر الحالي.

SHIFT+Home

حدد من الموضع الحالي إلى نهاية السطر الحالي.

مفتاحي SHIFT+End

حدد من الموضع الحالي إلى بداية الفقرة الحالية.

Ctrl+Shift+مفتاح السهم لأعلى

حدد من الموضع الحالي إلى نهاية الفقرة الحالية.

Ctrl+Shift+مفتاح السهم لأسفل

حدد من الموضع الحالي إلى أعلى الشاشة.

Shift+Page up

حدد من الموضع الحالي إلى أسفل الشاشة.

Shift+Page down

حدد من الموضع الحالي إلى بداية المستند.

Ctrl+Shift+Home

حدد من الموضع الحالي إلى نهاية المستند.

Ctrl+Shift+End

حدد من الموضع الحالي إلى أسفل النافذة.

Ctrl+Alt+Shift+Page down

حدد كل محتوى المستند.

Ctrl+A

أعلى الصفحة

توسيع تحديد

لتنفيذ هذا الإجراء

اضغط على

ابدأ بتوسيع التحديد.

F8

في وضع التحديد الموسع، يؤدي النقر فوق موقع في المستند إلى توسيع التحديد الحالي إلى ذلك الموقع.

حدد الحرف الأقرب إلى اليسار أو اليمين.

F8، مفتاح السهم لليسار أو لليمين

توسيع التحديد.

F8 بشكل متكرر لتوسيع التحديد إلى الكلمة والجملة والفقرة والمقطع والمستند بأكمله.

تصغير التحديد.

Shift+F8

تحديد كتلة نص عمودية.

Ctrl+Shift+F8، ثم اضغط على مفاتيح الأسهم

إيقاف توسيع التحديد.

Esc

أعلى الصفحة

تحرير النص والرسومات

لتنفيذ هذا الإجراء

اضغط على

حذف كلمة واحدة إلى اليسار.

CTRL+BACKSPACE

حذف كلمة واحدة إلى اليمين.

CTRL+DELETE

افتح جزء مهام الحافظة وقم بتمكين حافظة Office، مما يسمح لك بنسخ المحتوى ولصقه بين تطبيقات مايكروسوفت أوفيس.

Alt+H، F، O

قص المحتوى المحدد إلى الحافظة.

Ctrl+X

انسخ المحتوى المحدد إلى الحافظة.

Ctrl+C

لصق محتويات الحافظة.

Ctrl+V

نقل المحتوى المحدد إلى موقع معين.

F2، انقل المؤشر إلى الوجهة، ثم اضغط على مفتاح الإدخال Enter.

نسخ المحتوى المحدد إلى موقع معين.

Shift+F2، انقل المؤشر إلى الوجهة، ثم اضغط على مفتاح الإدخال Enter.

تعريف كتلة نص تلقائي مع المحتوى المحدد.

Alt+F3

إدراج كتلة نص تلقائي.

الأحرف القليلة الأولى من كتلة النص التلقائي، ثم اضغط على مفتاح الإدخال Enter عند ظهور تلميح الشاشة.

قص المحتوى المحدد إلى المصطلحات الخاصة.

CTRL+F3

لصق محتويات المصطلحات الخاصة.

Ctrl+Shift+F3

نسخ التنسيق المحدد.

Ctrl+Shift+C

لصق التنسيق المحدد.

Ctrl+Shift+V

نسخ الرأس أو التذييل المستخدم في المقطع السابق من المستند.

Alt+Shift+R

عرض مربع الحوار "استبدال "، للبحث عن نص أو تنسيق معين أو عناصر خاصة واستبدالها.

Ctrl+H

عرض مربع الحوار "كائن "، لإدراج كائن ملف في المستند.

Alt+N، J، J

إدراج رسم SmartArt.

Alt+N، M

إدراج رسم WordArt.

Alt+N، W

أعلى الصفحة

محاذاة الفقرات وتنسيقها

لتنفيذ هذا الإجراء

اضغط على

توسيط الفقرة.

Ctrl+E

ضبط الفقرة.

Ctrl+J

محاذاة الفقرة إلى اليسار.

Ctrl+L

محاذاة الفقرة إلى اليمين.

Ctrl+R

تغيير المسافة البادئة للفقرة.

Ctrl+M

إزالة المسافة البادئة للفقرة.

Ctrl+Shift+M

إضافة مسافة بادئة معلقة.

Ctrl+T

إزالة مسافة بادئة معلقة.

Ctrl+Shift+T

إزالة تنسيق الفقرة.

Ctrl+Q

تطبيق تباعد مفرد على الفقرة.

Ctrl+1

تطبيق تباعد مزدوج على الفقرة.

Ctrl+2

تطبيق تباعد أسطر 1.5 على الفقرة.

Ctrl+5

إضافة مسافة أو إزالتها قبل الفقرة.

Ctrl+0 (صفر)

تمكين التنسيق التلقائي.

Ctrl+Alt+K

تطبيق النمط "عادي ".

Ctrl+Shift+N

تطبيق النمط "العنوان 1 ".

Ctrl+Alt+1

تطبيق نمط "العنوان 2 ".

Ctrl+Alt+2

تطبيق النمط "العنوان 3 ".

Ctrl+Alt+3

عرض جزء المهام "تطبيق الأنماط ".

Ctrl+Shift+S

عرض جزء المهام " أنماط ".

Ctrl+Alt+Shift+S

أعلى الصفحة

تنسيق الأحرف

لتنفيذ هذا الإجراء

اضغط على

عرض مربع الحوار خط.

Ctrl+D أو Ctrl+Shift+F

تكبير حجم الخط.

Ctrl + Shift + قوس الزاوية اليمنى (>)

تصغير حجم الخط.

Ctrl+Shift+قوس الزاوية اليسرى (<)

تكبير حجم الخط بمقدار نقطة واحدة.

Ctrl+قوس أيمن (])

تصغير حجم الخط بمقدار نقطة واحدة.

Ctrl+قوس أيسر ([)

قم بتبديل النص بين الأحرف الكبيرة والأحرف الصغيرة وأحرف العنوان.

Shift+F3

تغيير النص إلى كل الأحرف الكبيرة.

Ctrl+Shift+A

إخفاء النص المحدد.

Ctrl+Shift+H

تطبيق التنسيق الغامق.

Ctrl+B

إضافة قائمة نقطية.

Ctrl+Shift+L

تطبيق تنسيق التسطير.

Ctrl+U

تطبيق تنسيق التسطير على الكلمات، ولكن ليس على المسافات.

Ctrl+Shift+W

تطبيق تنسيق التسطير المزدوج.

Ctrl+Shift+D

تطبيق التنسيق المائل.

Ctrl+I

تطبيق تنسيق الأحرف الاستهلالية الصغيرة.

Ctrl+Shift+K

تطبيق تنسيق منخفض.

Ctrl+علامة التساوي ( = )

تطبيق تنسيق مرتفع.

Ctrl+Shift+ علامة الجمع (+)

إزالة تنسيق الأحرف اليدوي.

Ctrl+مفتاح المسافة

تغيير النص المحدد إلى خط الرمز.

Ctrl+Shift+Q

أعلى الصفحة

إدارة تنسيق النص

لتنفيذ هذا الإجراء

اضغط على

عرض كافة الأحرف غير المطبوعة.

Ctrl+Shift+8 (لا تستخدم لوحة المفاتيح الرقمية)

عرض جزء المهام "الكشف عن التنسيق ".

Shift+F1

أعلى الصفحة

إدراج أحرف خاصة

لتنفيذ هذا الإجراء

اضغط على

إدراج فاصل أسطر.

Shift+مفتاح الإدخال Enter

إدراج فاصل صفحات.

Ctrl+Enter

إدراج فاصل أعمدة.

CTRL+SHIFT+ENTER

إدراج شرطة طويلة (—).

Ctrl+Alt+علامة الطرح (على لوحة المفاتيح الرقمية)

إدراج شرطة en (–).

Ctrl+علامة الطرح (على لوحة المفاتيح الرقمية)

إدراج واصلة اختيارية.

Ctrl+واصلة (-)

إدراج واصلة غير منقسمة.

Ctrl+‏Shift+واصلة (-)

إدراج مسافة غير منقسمة.

Ctrl+Shift+مفتاح المسافة

إدراج رمز حقوق النشر (©).

Ctrl+Alt+C

إدراج رمز علامة تجارية مسجلة (®).

Ctrl+Alt+R

إدراج رمز علامة تجارية (™).

Ctrl+Alt+T

إدراج علامة حذف (...)

Ctrl+Alt+نقطة (.)

أدرج حرف Unicode لرمز الحرف Unicode (السداسي العشري) المحدد. على سبيل المثال، لإدراج رمز عملة اليورو (رمز عملة اليورو)، اكتب 20AC، ثم اضغط باستمرار على المفتاح Alt واضغط على X.

تلميح: لمعرفة رمز حرف Unicode لحرف محدد، اضغط على Alt+X.

رمز الحرف، ثم اضغط على Alt+X

أدرج حرف ANSI لرمز حرف ANSI (العشري) المحدد. على سبيل المثال، لإدراج رمز عملة اليورو، اضغط باستمرار على المفتاح Alt ثم اضغط على 0128 في لوحة المفاتيح الرقمية.

Alt+رمز الحرف (على لوحة المفاتيح الرقمية)

أعلى الصفحة

استخدام محتوى الويب

لتنفيذ هذا الإجراء

اضغط على

إدراج ارتباط تشعبي.

Ctrl+K

الانتقال إلى الخلف صفحة واحدة.

Alt+مفتاح سهم لليمين

الانتقال إلى الأمام صفحة واحدة.

Alt + مفتاح سهم لليمين

تحديث الصفحة.

F9

أعلى الصفحة

العمل على الجداول

التنقل في جدول

لتنفيذ هذا الإجراء

اضغط على

انتقل إلى الخلية التالية في الصف وحدد محتواها.

مفتاح Tab

انتقل إلى الخلية السابقة في الصف وحدد محتواها.

Shift+Tab

الانتقال إلى الخلية الأولى في الصف.

Alt+Home

الانتقال إلى الخلية الأخيرة في الصف.

Alt+End

الانتقال إلى الخلية الأولى في العمود.

Alt+Page up

الانتقال إلى الخلية الأخيرة في العمود.

Alt+Page down

الانتقال إلى الصف السابق.

مفتاح السهم لأعلى

الانتقال إلى الصف التالي.

مفتاح سهم لأسفل

الانتقال بمقدار صف واحد لأعلى.

Alt+Shift+مفتاح السهم لأعلى

الانتقال بمقدار صف واحد لأسفل.

Alt+‏Shift+مفتاح سهم لأسفل

أعلى الصفحة

تحديد محتوى الجدول

لتنفيذ هذا الإجراء

اضغط على

حدد المحتوى في الخلية التالية.

مفتاح Tab

حدد المحتوى في الخلية السابقة.

Shift+Tab

توسيع تحديد ليشمل خلايا مجاورة.

Shift+مفاتيح الأسهم

تحديد عمود.

حدد الخلية العلوية أو السفلية للعمود، ثم اضغط على Shift+مفتاح السهم لأعلى أو لأسفل

تحديد صف.

حدد الخلية الأولى أو الأخيرة في الصف، ثم اضغط على Shift+Alt+End أو Home.

حدد الجدول بأكمله.

Alt+5 على لوحة المفاتيح الرقمية، مع إيقاف تشغيل Num Lock

أعلى الصفحة

إدراج فقرات وأحرف جدولة في جدول

لتنفيذ هذا الإجراء

اضغط على

إدراج فقرة جديدة في خلية.

مفتاح الإدخال "Enter"

إدراج حرف علامة تبويب في خلية.

Ctrl+Tab

أعلى الصفحة

مراجعة مستند

لتنفيذ هذا الإجراء

اضغط على

إدراج تعليق.

Ctrl+Alt+M 

تشغيل تعقب التغييرات أو إيقاف تشغيله.

Ctrl+Shift+E

أغلق جزء المراجعة.

Alt+Shift+C

أعلى الصفحة

العمل مع المراجع والاقتباسات والفهرسة

استخدم الاختصارات التالية لإضافة مراجع إلى المستند، مثل جدول المحتويات والحواشي السفلية والاقتباسات.

لتنفيذ هذا الإجراء

اضغط على

وضع علامة على إدخال جدول محتويات.

Alt+Shift+O

وضع علامة على إدخال جدول مراجع مصدّقة (اقتباس).

Alt+Shift+I

اختر خيارات الاقتباس.

Alt + Shift + F12، مفتاح المسافه

وضع علامة على إدخال فهرس.

Alt+Shift+X

إدراج حاشية سفلية.

Ctrl+Alt+F

إدراج تعليق ختامي.

Ctrl+Alt+D

انتقل إلى الحاشية السفلية التالية.

Alt+Shift+قوس الزاوية الأيمن (>)

انتقل إلى الحاشية السفلية السابقة.

Alt+Shift+قوس الزاوية اليمنى (<)

أعلى الصفحة

استخدام دمج المراسلات والحقول

لاستخدام اختصارات لوحة المفاتيح التالية، يجب تحديد علامة تبويب الشريط "مراسلات ". لتحديد علامة التبويب "مراسلات" ، اضغط على Alt+M.

تنفيذ دمج المراسلات

لتنفيذ هذا الإجراء

اضغط على

معاينة دمج البريد.

Alt+Shift+K

دمج مستند.

Alt+Shift+N

طباعة المستند المدمج.

Alt+Shift+M

تحرير مستند بيانات دمج المراسلات.

Alt+Shift+E

إدراج حقل دمج.

Alt+Shift+F

أعلى الصفحة

استخدام الحقول

لتنفيذ هذا الإجراء

اضغط على

إدراج الحقل DATE.

Alt+Shift+D

إدراج الحقل LISTNUM.

Ctrl+Alt+L

إدراج الحقل PAGE.

Alt+Shift+P

إدراج الحقل TIME.

Alt+Shift+T

إدراج حقل فارغ.

Ctrl+F9

تحديث المعلومات المرتبطة في مستند مصدرWord.

Ctrl+Shift+F7

تحديث الحقول المحددة.

F9

إلغاء ارتباط حقل.

Ctrl+Shift+F9

التبديل بين رمز حقل محدد ونتيجته.

Shift+F9

التبديل بين جميع رموز الحقول ونتائجها.

Alt+F9

تشغيل GOTOBUTTON أو MACROBUTTON من حقل يعرض نتائج الحقل.

Alt+Shift+F9

الانتقال إلى الحقل التالي.

F11

الانتقال إلى الحقل السابق.

Shift+F11

تأمين حقل.

Ctrl+F11

إلغاء تأمين حقل.

Ctrl+Shift+F11

أعلى الصفحة

استخدام النص بلغات أخرى

تعيين لغة التدقيق

يحتوي كل مستند على لغة افتراضية، عادة تكون نفس اللغة الافتراضية لنظام التشغيل على الكمبيوتر. إذا كان المستند يحتوي أيضا على كلمات أو عبارات بلغة مختلفة، فمن المستحسن تعيين لغة التدقيق لتلك الكلمات. وهذا لا يجعل من الممكن إجراء التدقيق الإملائي والنحوي لهذه العبارات فحسب، بل يتيح أيضا للتقنيات المساعدة مثل برامج قراءة الشاشة التعامل معها بشكل مناسب.

لتنفيذ هذا الإجراء

اضغط على

عرض مربع الحوار "اللغة " لتعيين لغة التدقيق.

Alt+R،‏ U، ‏L

تعيين اللغات الافتراضية.

Alt+R،‏ ‏L

أعلى الصفحة

إدراج أحرف دولية

لكتابة حرف صغير باستخدام مجموعة مفاتيح تتضمن المفتاح Shift، اضغط باستمرار على Ctrl+Shift+مفاتيح الرموز في وقت واحد، ثم حررها قبل كتابة الحرف.

ملاحظة: إذا كتبت بلغة أخرى بشكل مكثف، فقد تفضل التبديل إلى لوحة مفاتيح مختلفة بدلا من ذلك.

لإدراج

اضغط على

à، è، ò، ù،
À، È، Ò، Ù

Ctrl+التمييز النطقي (')، الحرف

á، é، í، ó، ú، ú، é
Á, É, Í, Ó, Ú, خ

Ctrl+علامة اقتباس مفردة (')، الحرف

â, ê, î, û, û
Â، Ê، Î، Û

Ctrl+Shift+علامة الإقحام (^)، الحرف

ã, ñ, õ
Ã, Ñ, Õ

Ctrl+Shift+Tilde (~)، الحرف

ä, ë, ï, ö, ü, ÿ,
Ä, Ë, Ï, Ö, Ü, Ÿ

Ctrl+Shift+Colon (:)، الحرف

å، Å

Ctrl+Shift+At sign (@) أو a أو A

ه، ه

Ctrl+Shift+علامة العطف (&) أو a أو A

œ, Œ

Ctrl+Shift+علامة العطف (&) أو o أو O

ç، Ç

Ctrl+فاصلة (,) أو c أو C

ð, Ð

Ctrl+علامة اقتباس مفردة (') أو d أو D

ø، Ø

Ctrl+شرطة مائلة للأمام (/) أو o أو O

¿

Ctrl+Alt+Shift+علامة الاستفهام (؟)

¡

Ctrl+Alt+Shift+علامة التعجب (!)

ß

Ctrl+Shift+علامة العطف (&)، s

أعلى الصفحة

استخدام محررات أسلوب الإدخال للغات الشرق آسيوية

لتنفيذ هذا الإجراء

اضغط على

قم بالتبديل إلى محرر أسلوب الإدخال الياباني (IME) للوحة مفاتيح مكونة من 101 مفتاح، إذا كان متوفرا.

Alt+Tilde (~)

قم بالتبديل إلى محرر أسلوب الإدخال الكورية (IME) للحصول على لوحة مفاتيح مكونة من 101 مفتاح، إذا كانت متوفرة.

Alt الأيمن

قم بالتبديل إلى محرر أسلوب الإدخال الصينية (IME) للوحة مفاتيح مكونة من 101 مفتاح، إذا كان متوفرا.

Ctrl+مفتاح المسافة

أعلى الصفحة

استخدام طرق عرض المستندات

يوفرWord عدة طرق عرض مختلفة لمستند. تجعل كل طريقة عرض عملية تنفيذ مهام معينة أكثر سهولة. على سبيل المثال، يمكنك "وضع القراءة" من عرض المستند كتسلسل أفقي للصفحات، ويمكنك استعراضه بسرعة باستخدام مفتاحي السهمين لليسار ولليمين.

تبديل طريقة عرض المستند

لتنفيذ هذا الإجراء

اضغط على

التبديل إلى طريقة عرض وضع القراءة .

في Word 2007 و2010، تسمى طريقة عرض القراءة في وضع ملء الشاشة .

Alt+W، ‏F

التبديل إلى طريقة عرض "تخطيط الطباعة ".

Ctrl+Alt+P

التبديل إلى طريقة عرض المخطط التفصيلي .

Ctrl+Alt+O

التبديل إلى طريقة عرض المسودة .

Ctrl+Alt+N

أعلى الصفحة

إنشاء مخطط تفصيلي لمستند

تنطبق هذه الاختصارات فقط عندما يكون المستند في طريقة عرض المخطط التفصيلي .

لتنفيذ هذا الإجراء

اضغط على

ترقية فقرة.

Alt‏+Shift+مفتاح سهم لليمين

تخفيض فقرة.

Alt‏+Shift+مفتاح سهم لليسار

تخفيض الفقرة إلى نص أساسي.

Ctrl+Shift+N

نقل الفقرات المحددة للأعلى.

Alt+Shift+مفتاح السهم لأعلى

نقل الفقرات المحددة للأسفل.

Alt+‏Shift+مفتاح سهم لأسفل

توسيع النص أسفل عنوان.

Alt+‏Shift+علامة الجمع (+)

طي النص أسفل عنوان.

Alt+Shift+علامة الطرح (-)

توسيع النصوص أو العناوين بأكملها أو طيها.

Alt+Shift+A

إخفاء تنسيق الأحرف أو عرضه.

شرطة مائلة للأمام (/) (على لوحة المفاتيح الرقمية)

التبديل بين إظهار السطر الأول من النص الأساسي وعرض النص الأساسي بالكامل.

Alt+Shift+L

إظهار كافة العناوين بنمط "العنوان 1 ".

Alt+Shift+1

إظهار كافة العناوين مع مستوى العنوان المحدد.

Alt+Shift+رقم مستوى العنوان

إدراج حرف جدولة.

Ctrl+Tab

أعلى الصفحة

التنقل عبر المستند في وضع القراءة

لتنفيذ هذا الإجراء

اضغط على

الانتقال إلى بداية المستند.

الصفحة الرئيسية

الانتقال إلى نهاية المستند.

مفتاح النهاية End

انتقل إلى صفحة معينة.

اكتب رقم الصفحة، ثم اضغط على مفتاح الإدخال Enter

إنهاء وضع القراءة.

Esc

أعلى الصفحة

استخدام اختصارات المفتاح الوظيفي

المفتاح

الوصف

F1

  • F1 فقط: يعرض جزء مهام تعليمات Word .

  • Shift+F1: يعرض التعليمات الحساسة للسياق أو يخفيها أو جزء المهام "الكشف عن التنسيق ".

  • الضغط على Ctrl+F1: يعرض الشريط أو يخفيه.

  • Alt+F1: الانتقال إلى الحقل التالي.

  • Alt+Shift+F1: الانتقال إلى الحقل السابق.

F2

  • F2 وحده: ينقل النص أو الرسم المحدد. استخدم مفاتيح الأسهم لوضع المؤشر حيث تريد نقل النص أو الرسم، ثم اضغط على مفتاح الإدخال Enter للتنقل، أو اضغط على مفتاح الخروج Esc لإلغاء الأمر.

  • Shift+F2: ينسخ النص أو الرسم المحدد. استخدم مفاتيح الأسهم لوضع المؤشر حيث تريد نسخ النص أو الرسم، ثم اضغط على مفتاح الإدخال Enter لنسخه، أو اضغط على مفتاح الخروج Esc لإلغاء الأمر.

  • Ctrl+F2: يعرض منطقة معاينة الطباعة على علامة التبويب "طباعة " في طريقة عرض Backstage.

  • Alt+Shift+F2: يحفظ المستند.

  • Ctrl+Alt+F2: يعرض مربع الحوار "فتح ".

F3

  • Shift+F3: يقوم بتبديل النص المحدد بين الأحرف الكبيرة والأحرف الصغيرة وأحرف العنوان.

  • Ctrl+F3: قص المحتوى المحدد إلى الارتفاع. يمكنك قص نصوص ورسومات متعددة إلى Spike، ولصقها كمجموعة في موقع آخر.

  • Ctrl+Shift+F3: يلصق محتويات الارتفاع.

  • Alt+F3: ينشئ كتلة إنشاء جديدة.

F4

  • الضغط على F4 فقط: يكرر الأمر أو الإجراء الأخير، إذا أمكن ذلك.

  • Shift+F4: يكرر الإجراء " بحث" أو "الانتقال إلى " الأخير.

  • Ctrl+F4: يغلق المستند الحالي.

  • Alt+F4: يغلق Word.

F5

  • الضغط على F5 فقط: يعرض مربع الحوار الانتقال إلى.

  • Shift+F5: ينقل المؤشر إلى التغيير الأخير.

  • Ctrl+Shift+F5: يعرض مربع الحوار "إشارة مرجعية ".

  • Alt+F5: يستعيد حجم نافذة المستند.

F6

  • F6 فقط: التبديل بين المستند وجزء المهام وشريط المعلومات والشريط. في مستند تم تقسيمه، يتضمن F6 الأجزاء المنقسمة عند التبديل بين الأجزاء وجزء المهام.

  • Shift+F6: التبديل بين المستند والشريط وشريط المعلومات وجزء المهام.

  • Ctrl+F6: التبديل إلى نافذة المستند التالية عند فتح أكثر من مستند واحد.

  • Ctrl+Shift+F6: التبديل إلى نافذة المستند السابقة عند فتح أكثر من مستند واحد.

  • Alt+F6: الانتقال من مربع حوار مفتوح مرة أخرى إلى المستند، لمربعات الحوار التي تدعم هذا السلوك.

F7

  • F7 فقط: يعرض جزء مهام المحرر للتدقيق الإملائي والتدقيق النحوي في المستند أو النص المحدد.

  • Shift+F7: يعرض جزء مهام قاموس المرادفات .

  • Ctrl+Shift+F7: تحديث المعلومات المرتبطة في مستند مصدر Word.

  • Alt+F7: البحث عن الخطأ الإملائي أو النحوي التالي.

  • Alt+Shift+F7: في Word 2013 والأحدث، يعرض جزء المهام Translator . في Word 2007 و2010، يعرض جزء المهام "أبحاث ".

F8

  • F8 وحده: توسيع التحديد. على سبيل المثال، إذا تم تحديد كلمة، يتم توسيع حجم التحديد إلى جملة واحدة.

  • Shift+F8: يقلل من التحديد. على سبيل المثال، إذا تم تحديد فقرة، فسيتم تصغير حجم التحديد إلى جملة واحدة.

  • Ctrl+Shift+F8: يؤدي إلى تشغيل وضع التحديد وإيقاف تشغيله. في وضع التحديد الموسع، توسع مفاتيح الأسهم التحديد.

  • Alt+F8: يعرض مربع الحوار "ماكرو " لإنشاء ماكرو أو تشغيله أو تحريره أو حذفه.

F9

  • F9 فقط: تحديث الحقول المحددة.

  • Shift+F9: التبديل بين رمز الحقل والنتيجة الخاصة به.

  • Ctrl+F9: إدراج حقل فارغ.

  • Ctrl+Shift+F9: إلغاء ارتباط الحقل الحالي.

  • Alt+F9: التبديل بين كافة رموز الحقول ونتائجها.

  • Alt+Shift+F9: يقوم بتشغيل GOTOBUTTON أو MACROBUTTON من حقل يعرض نتائج الحقول.

F10

  • F10 وحده: تشغيل تلميحات المفاتيح أو إيقاف تشغيلها.

  • Shift+F10: يعرض القائمة المختصرة للعنصر المحدد.

  • Ctrl+F10: تكبير حجم نافذة المستند أو استعادته.

  • Alt+F10: يعرض جزء مهام التحديد .

  • Alt+Shift+F10: يعرض القائمة أو الرسالة للإجراءات المتوفرة، على سبيل المثال، للنص الملصق أو تغيير التصحيح التلقائي .

F11

  • F11 فقط: الانتقال إلى الحقل التالي.

  • Shift+F11: الانتقال إلى الحقل السابق.

  • Ctrl+F11: تأمين الحقل الحالي.

  • Ctrl+Shift+F11: إلغاء تأمين الحقل الحالي.

  • Alt+F11: يفتح محرر Microsoft Visual Basic for Applications ، حيث يمكنك إنشاء ماكرو باستخدام Visual Basic for Applications‏ (VBA).

F12

  • الضغط على F12 فقط: يعرض مربع الحوار حفظ باسم.

  • Shift+F12: يحفظ المستند.

  • Ctrl+F12: يعرض مربع الحوار "فتح ".

  • Ctrl+Shift+F12: يعرض علامة التبويب "طباعة " في طريقة عرض Backstage.

  • Alt+Shift+F12: يحدد الزر "جدول المحتويات " في حاوية "جدول المحتويات" عندما تكون الحاوية نشطة.

أعلى الصفحة

انظر أيضاً

مركز تعليمات Word

المهام الأساسية باستخدام قارئ الشاشة مع Word‏

استخدم قارئ شاشة لاستكشاف Word والتنقل فيه

دعم إمكانية وصول ذوي الاحتياجات الخاصة في Word‏

تصف هذه المقالة اختصارات لوحة المفاتيح والمفاتيح الوظيفية في Word for Mac.

ملاحظات: 

  • قد تتعارض الإعدادات في بعض إصدارات نظام التشغيل Mac (OS) وبعض تطبيقات الأدوات المساعدة مع اختصارات لوحة المفاتيح وعمليات المفاتيح الوظيفية فيOffice for Mac. للحصول على معلومات حول تغيير تعيين المفتاح لاختصار لوحة المفاتيح، راجع تعليمات Mac لإصدار macOS أو تطبيق الأداة المساعدة أو الرجوع إلى تعارضات الاختصار.

  • إذا لم تجد هنا اختصار لوحة مفاتيح يلبي احتياجاتك، يمكنك إنشاء اختصار لوحة مفاتيح مخصص. للحصول على الإرشادات، انتقل إلى إنشاء اختصار لوحة مفاتيح مخصص لـ Office for Mac.

  • تعمل العديد من الاختصارات التي تستخدم المفتاح Ctrl على لوحة مفاتيح Windows أيضا مع المفتاح Control في Word for Mac. ولكن ليست كلها.

  • للعثور بسرعة على اختصار في هذه المقالة، يمكنك استخدام "البحث". اضغط على Command+F، ثم اكتب كلمات البحث.

للحصول على أفضل تجربة باستخدام لوحة المفاتيح مع الشريط، قم بتمكين لوحة المفاتيح من الوصول إلى كل عناصر التحكم.

  1. لفتح تفضيلات النظام، اضغط على أمر+مفتاح المسافة واكتب تفضيلات النظام واضغط على Return.

  2. للانتقال إلى إعدادات لوحة المفاتيح، اكتب لوحة المفاتيح واضغط على Return.

  3. في علامة التبويب "اختصارات "، اضغط على Control+F7 لتغيير إعداد الوصول الكامل إلى لوحة المفاتيح من مربعات النص والقوائم فقط إلى كافة عناصر التحكم.

في هذا الموضوع

مفاتيح الاختصار المستخدمة بشكلٍ متكرر

يسرد هذا الجدول الاختصارات المستخدمة بشكل متكرر في Word for Mac.

لتنفيذ هذا الإجراء

اضغط على

التراجع عن الإجراء السابق.

أمر+Z أو F1

أعد الإجراء السابق، إن أمكن.

أمر+Y

قص المحتوى المحدد إلى الحافظة.

أمر+X أو F2

انسخ المحتوى المحدد إلى الحافظة.

أمر+C أو F3

لصق محتويات الحافظة.

أمر+V أو F4

عرض القائمة المختصرة للعنصر المحدد. *

Shift+F10

عرض مربع الحوار "الانتقال إلى ".

أمر+Option+G أو F5

عرض مربع الحوار "تدقيق إملائي وتدقيق نحوي ".

أمر+Option+L أو F7

تمكين وضع التحديد الموسع.

F8

التبديل إلى النافذة التالية.

أمر+التمييز النطقي ( ' )

التبديل إلى النافذة السابقة.

أمر+Shift+التمييز النطقي (')

عرض مربع الحوار حفظ باسم.

أمر+Shift+S

البحث عن نص (نقل التركيز إلى مربع البحث في المستند ).

أمر+F

عرض جزء البحث والاستبدال .

Control+H

عرض مربع الحوار "طباعة ".

أمر+P

أغلق المستند الحالي.

أمر +F4

توسيع الشريط أو تصغيره.

أمر+Option+R

ابحث عن الخطأ الإملائي أو النحوي التالي. يجب تمكين ميزة التدقيق الإملائي أثناء الكتابة .

Option+F7

افتح القاموس.

في Word 2011، Option+Shift+F7

أعلى الصفحة

تعارضات الاختصارات

تتعارض بعض اختصارات لوحة المفاتيح Word for Mac مع اختصارات لوحة مفاتيح macOS الافتراضية. وفي هذا الموضوع، يتم وضع علامة نجمة ( * ) على مثل هذه الاختصارات. لاستخدام هذه الاختصارات، قد تحتاج إلى تغيير إعدادات لوحة مفاتيح Mac لتغيير اختصار المفتاح.

تغيير تفضيلات النظام لاختصارات لوحة المفاتيح

  1. من قائمة Apple ، حدد تفضيلات النظام.

  2. حدد لوحة المفاتيح.

  3. حدّد علامة التبويب اختصارات.

  4. حدد "Mission Control".

  5. قم بإلغاء تحديد خانة الاختيار لاختصار لوحة المفاتيح الذي يتعارض مع اختصار Word for Mac الذي تريد استخدامه.

التنقل في المستند

لتنفيذ هذا الإجراء

اضغط على

حرك المؤشر بمقدار كلمة واحدة إلى اليسار.

Option + مفتاح السهم الأيسر

حرك المؤشر بمقدار كلمة واحدة إلى اليمين.

Option + مفتاح السهم الأيمن

حرك المؤشر لأعلى بمقدار فقرة واحدة.

أمر+ مفتاح السهم لأعلى

حرك المؤشر لأسفل بمقدار فقرة واحدة.

أمر+ مفتاح السهم لأسفل

انقل المؤشر إلى بداية السطر الحالي.

أمر+سهم لليسار

الصفحة الرئيسية

حرك المؤشر إلى نهاية السطر الحالي.

أمر+مفتاح السهم الأيمن

مفتاح النهاية End

انقل المؤشر إلى أعلى الصفحة السابقة.

أمر+Page up

على MacBook، اضغط على أمر+Fn+مفتاح السهم لأعلى

انقل المؤشر إلى أعلى الصفحة التالية.

أمر+Page down

على MacBook، اضغط على أمر+Fn+مفتاح السهم لأسفل

انقل المؤشر إلى بداية المستند.

أمر+Home

على MacBook، اضغط على أمر+Fn+مفتاح السهم لليسار

انقل المؤشر إلى نهاية المستند.

أمر+End

على MacBook، اضغط على أمر+Fn+مفتاح السهم لليمين

نقل المؤشر إلى نقطة الإدراج السابقة.

Shift+F5

حرك المؤشر عن طريق تمرير عرض المستند لأعلى بمقدار شاشة واحدة.

Page up

حرك المؤشر عن طريق تمرير طريقة عرض المستند لأسفل بمقدار شاشة واحدة.

Page down

أعلى الصفحة

تحديد النص والرسومات

تلميح: إذا كنت تعرف مجموعة المفاتيح التي يجب استخدامها لنقل المؤشر، يمكنك عادةً تحديد النص باستخدام مجموعة المفاتيح نفسها مع الضغط على المفتاح SHIFT باستمرار. على سبيل المثال، أمر+سهم لليمين ينقل المؤشر إلى الكلمة التالية، أمر+Shift+السهم لليمين يحدد النص من المؤشر إلى بداية الكلمة التالية.

لتنفيذ هذا الإجراء

اضغط على

حدد عناصر متعددة غير موجودة بجانب بعضها البعض.

حدد العنصر الأول الذي تريده، واضغط باستمرار أمر، ثم انقر بالماوس فوق العناصر الإضافية.

حدد نصا.

Shift+مفاتيح الأسهم

حدد الكلمة إلى اليسار.

Shift+Option+مفتاح السهم لليسار

حدد الكلمة إلى اليمين.

Shift+Option+مفتاح السهم لليمين

حدد من الموضع الحالي إلى بداية السطر الحالي.

أمر+Shift+مفتاح السهم لليسار

SHIFT+Home

حدد من الموضع الحالي إلى نهاية السطر الحالي.

أمر+Shift+مفتاح السهم لليمين

مفتاحي SHIFT+End

حدد من الموضع الحالي إلى بداية الفقرة الحالية.

أمر+Shift+مفتاح السهم لأعلى

حدد من الموضع الحالي إلى نهاية الفقرة الحالية.

أمر+Shift+مفتاح السهم لأسفل

حدد من الموضع الحالي إلى أعلى الشاشة.

Shift+Page up

حدد من الموضع الحالي إلى أسفل الشاشة.

Shift+Page down

حدد من الموضع الحالي إلى بداية المستند.

أمر+Shift+Home

حدد من الموضع الحالي إلى نهاية المستند.

أمر+Shift+End

حدد من الموضع الحالي إلى أسفل النافذة.

أمر+Shift+Option+Page down

حدد كل محتوى المستند.

أمر+A

أعلى الصفحة

توسيع تحديد

لتنفيذ هذا الإجراء

اضغط على

ابدأ بتوسيع التحديد. *

F8

في وضع التحديد الموسع، يؤدي النقر فوق موقع في المستند إلى توسيع التحديد الحالي إلى ذلك الموقع.

حدد الحرف الأقرب إلى اليسار.

F8، مفتاح السهم لليسار

حدد أقرب حرف إلى اليمين.

F8، مفتاح السهم لليمين

توسيع التحديد.

F8 بشكل متكرر لتوسيع التحديد إلى الكلمة والجملة والفقرة والمقطع والمستند بأكمله.

تصغير التحديد. *

Shift+F8

تحديد كتلة نص عمودية.

أمر+Shift+F8، ثم اضغط على مفاتيح الأسهم

إيقاف توسيع التحديد.

Esc

أعلى الصفحة

تحرير النص والرسومات

لتنفيذ هذا الإجراء

اضغط على

قص المحتوى المحدد إلى الحافظة.

أمر+X

F2

انسخ المحتوى المحدد إلى الحافظة.

أمر+C

F3

لصق محتويات الحافظة.

أمر+V

F4

عرض مربع الحوار "لصق خاص ".

أمر+Control+V

قص المحتوى المحدد إلى المصطلحات الخاصة.

أمر+F3

لصق محتويات المصطلحات الخاصة.

أمر+Shift+F3

نسخ التنسيق المحدد.

أمر+Shift+C

لصق التنسيق المنسوخ.

أمر+Shift+V

إنشاء إدخال نص تلقائي.

Option+F3

أعلى الصفحة

محاذاة الفقرات وتنسيقها

لتنفيذ هذا الإجراء

اضغط على

توسيط الفقرة.

أمر+E

ضبط الفقرة.

أمر+J

محاذاة الفقرة إلى اليسار.

أمر+L

محاذاة الفقرة إلى اليمين.

أمر+R

تغيير المسافة البادئة للفقرة.

Control+Shift+M

إزالة المسافة البادئة للفقرة.

أمر+Shift+M

إضافة مسافة بادئة معلقة.

أمر+T

إزالة مسافة بادئة معلقة.

أمر + Shift ‏+ T

تطبيق تباعد مفرد على الفقرة.

أمر+1

تطبيق التباعد المزدوج على الفقرة.

أمر+2

تطبيق تباعد أسطر 1.5 على الفقرة.

أمر+5

تمكين التنسيق التلقائي.

أمر+Option+K

تطبيق النمط "عادي ".

أمر+Shift+N

تطبيق النمط "العنوان 1 ".

أمر+Option+1

تطبيق نمط "العنوان 2 ".

أمر+Option+2

تطبيق النمط "العنوان 3 ".

أمر+Option+3

تطبيق نمط القائمة .

أمر+Shift+L، عندما يكون المؤشر في بداية السطر

إدراج مسافة غير منقسمة.

Option+مفتاح المسافة

أعلى الصفحة

تنسيق الأحرف

لتنفيذ هذا الإجراء

اضغط على

تكبير حجم الخط.

أمر+Shift+ قوس الزاوية اليمنى (>)

تصغير حجم الخط.

أمر+Shift+قوس الزاوية اليسرى (<)

تكبير حجم الخط بمقدار نقطة واحدة.

أمر+قوس أيمن (])

تصغير حجم الخط بمقدار نقطة واحدة.

أمر+قوس أيسر ([)

عرض مربع الحوار خط.

أمر+D

قم بتبديل النص بين الأحرف الكبيرة والأحرف الصغيرة وأحرف العنوان.

Shift+F3

تغيير النص إلى كل الأحرف الكبيرة.

أمر+Shift+A

تطبيق التنسيق الغامق.

أمر+B

إضافة قائمة نقطية.

أمر+Shift+L

تطبيق تنسيق التسطير.

أمر+U

تطبيق تنسيق التسطير على الكلمات، ولكن ليس على المسافات.

أمر+Shift+W

تطبيق تنسيق التسطير المزدوج.

أمر+Shift+D

تطبيق التنسيق المائل.

أمر+I

تطبيق تنسيق الأحرف الاستهلالية الصغيرة.

أمر+Shift+K

تطبيق تنسيق يتوسطه خط.

أمر+Shift+X

أعلى الصفحة

إدراج أحرف خاصة

لتنفيذ هذا الإجراء

اضغط على

إدراج حقل فارغ.

أمر+F9

إدراج فاصل أسطر.

Shift+Return

إدراج فاصل صفحات.

أمر+Return

إدراج فاصل أعمدة.

أمر+Shift+Return

إدراج واصلة غير منقسمة.

أمر+Shift+واصلة (-)

إدراج رمز علامة تجارية مسجلة (®).

Option+R

إدراج رمز علامة تجارية (™).

Option+2

أعلى الصفحة

العمل على الجداول

التنقل في جدول

لتنفيذ هذا الإجراء

اضغط على

انتقل إلى الخلية التالية وحدد محتواها.

مفتاح Tab

الانتقال إلى الخلية السابقة وتحديد محتواها.

SHIFT+TAB

الانتقال إلى الصف التالي.

مفتاح سهم لأسفل

الانتقال إلى الصف السابق.

مفتاح السهم لأعلى

الانتقال إلى الخلية الأولى في الصف.

Control+Home

الانتقال إلى الخلية الأخيرة في الصف.

Control+End

الانتقال إلى الخلية الأولى في العمود.

Control+Page up

الانتقال إلى الخلية الأخيرة في العمود.

Control+Page down

أضف صفا جديدا إلى أسفل الجدول.

المفتاح Tab، في نهاية الصف الأخير

إدراج صف.

أمر+Control+I

أعلى الصفحة

تحديد محتوى الجدول

لتنفيذ هذا الإجراء

اضغط على

حدد المحتوى في الخلية التالية.

مفتاح Tab

حدد المحتوى في الخلية السابقة.

Shift+Tab

توسيع تحديد ليشمل خلايا مجاورة.

Shift+مفاتيح الأسهم

تحديد صف.

حدد الخلية الأولى أو الأخيرة في الصف، ثم اضغط على Shift+Alt+End أو Home.

أعلى الصفحة

تغيير حجم أعمدة الجدول باستخدام المسطرة

لتنفيذ هذا الإجراء

اضغط على

الاحتفاظ بأحجام الأعمدة إلى اليمين وتغيير عرض الجدول.

اسحب حد العمود في المسطرة

نقل سطر عمود واحد والاحتفاظ بعرض الجدول.

Shift+سحب حد العمود في المسطرة

قم بتغيير حجم كافة الأعمدة إلى اليمين بشكل متساو واحتفظ بعرض الجدول.

أمر+Shift+اسحب حد العمود في المسطرة

تغيير حجم كل الأعمدة إلى اليمين بشكل متناسب والاحتفاظ بعرض الجدول.

أمر+سحب حد العمود في المسطرة

أعلى الصفحة

تغيير حجم أعمدة الجدول مباشرةً في جدول

تلميح: لضبط عرض العمود بدقة وعرض قياسات العمود في المسطرة عند تغيير حجم العمود، قم بإيقاف تشغيل وظيفة الانطباق على عن طريق الضغط على Option باستخدام مفاتيح الاختصار.

لتنفيذ هذا الإجراء

اضغط على

نقل سطر عمود واحد والاحتفاظ بعرض الجدول.

اسحب حد العمود

الاحتفاظ بأحجام الأعمدة إلى اليمين وتغيير عرض الجدول.

Shift+سحب حد العمود

قم بتغيير حجم كافة الأعمدة إلى اليمين بشكل متساو واحتفظ بعرض الجدول.

أمر+Shift+سحب حد العمود

تغيير حجم كل الأعمدة إلى اليمين بشكل متناسب والاحتفاظ بعرض الجدول.

أمر+سحب حد العمود

أعلى الصفحة

إدراج فقرات وأحرف جدولة في جدول

لتنفيذ هذا الإجراء

اضغط على

إدراج فقرة جديدة في خلية.

إرجاع

إدراج حرف Tab في خلية.

Option+Tab

أعلى الصفحة

الرسم

لتنفيذ هذا الإجراء

اضغط على

تبديل وضع الرسم.

أمر+Control+Z

أعلى الصفحة

استخدام الحقول

لتنفيذ هذا الإجراء

اضغط على

إدراج الحقل DATE.

Control+Shift+D

إدراج الحقل LISTNUM.

أمر+Option+Shift+L

إدراج الحقل PAGE.

Control+Shift+P

إدراج الحقل TIME.

Control+Shift+T

إدراج حقل فارغ.

أمر+F9

تحديث الحقول المحددة. *

F9

التبديل بين رمز حقل ونتيجته. *

Shift+F9

التبديل بين جميع رموز الحقول ونتائجها.

Option+F9

تشغيل GOTOBUTTON أو MACROBUTTON من حقل يعرض نتائج الحقل.

Option+Shift+F9

تأمين حقل.

أمر+F11

إلغاء تأمين حقل.

أمر+Shift+F11

أعلى الصفحة

إنشاء مخطط تفصيلي لمستند

تنطبق هذه الاختصارات فقط عندما يكون المستند في طريقة عرض المخطط التفصيلي .

لتنفيذ هذا الإجراء

اضغط على

ترقية فقرة.

Control+Shift+مفتاح السهم لليسار

تخفيض فقرة.

Control+Shift+مفتاح السهم لليمين

تخفيض الفقرة إلى نص أساسي.

أمر+Shift+N

نقل الفقرات المحددة للأعلى. *

Control+Shift+مفتاح السهم لأعلى

نقل الفقرات المحددة للأسفل. *

Control+Shift+مفتاح السهم لأسفل

توسيع النص أسفل عنوان.

Control+Shift+علامة الجمع (+)

طي النص تحت عنوان. *

Control+Shift+علامة الطرح (-)

قم بتوسيع كل النص الأساسي والعناوين، أو طي النص الأساسي بأكمله.

Control+Shift+A

التبديل بين إظهار السطر الأول من النص الأساسي وعرض النص الأساسي بالكامل.

Control+Shift+L

إظهار كافة العناوين مع مستوى العنوان المحدد.

Control+Shift+رقم مستوى العنوان

أعلى الصفحة

مراجعة مستند

لتنفيذ هذا الإجراء

اضغط على

إدراج تعليق.

أمر+Option+A

تشغيل تعقب التغييرات أو إيقاف تشغيله.

أمر+Shift+E

الانتقال إلى بداية تعليق.

الصفحة الرئيسية

الانتقال إلى نهاية التعليق.

مفتاح النهاية End

(لا يتوفر المفتاح End على كل لوحات المفاتيح.)

الانتقال إلى بداية قائمة التعليقات.

أمر+Home، في جزء المراجعة.

الانتقال إلى نهاية قائمة التعليقات.

أمر+End، في جزء المراجعة.

أعلى الصفحة

استخدام الحواشي السفلية والتعليقات الختامية

لتنفيذ هذا الإجراء

اضغط على

إدراج حاشية سفلية.

أمر+Option+F

إدراج تعليق ختامي.

أمر+Option+E

أعلى الصفحة

استخدام اللغات من اليمين إلى اليسار

يدعمWord الوظائف من اليمين إلى اليسار للغات التي تعمل في بيئة من اليمين إلى اليسار أو بيئة مدمجة من اليمين إلى اليسار ومن اليسار إلى اليمين لكتابة النص وتحريره وعرضه. في هذا السياق، تشير لغات الاتجاه من اليمين إلى اليسار إلى أي نظام كتابة تتم كتابته من اليمين إلى اليسار ويتضمن لغات تتطلب تشكيلاً سياقياً مثل العربية، ولغات لا تحتاج إلى هذا التشكيل.

قبل أن تتمكن من استخدام اختصارات لوحة المفاتيح هذه، ستحتاج إلى التأكد من تمكين اختصارات لوحة المفاتيح للغة التي تستخدمها:

  1. انتقل إلى Apple > تفضيلات النظام > لوحة المفاتيح.

  2. على علامة تبويب مصادر الإدخال، حدد اللغة التي تريد تمكين الاختصارات لها.

  3. على الجانب الأيسر من علامة التبويب، حدد خانة الاختيار تمكين اختصارات لوحة المفاتيح.

لتنفيذ هذا الإجراء

اضغط على

قم بتبديل اتجاه الكتابة إلى اليمين إلى اليسار.

Control+أمر+ مفتاح السهم لليسار

قم بتبديل اتجاه الكتابة إلى اليسار إلى اليمين.

Control+أمر+ مفتاح السهم لليمين

أعلى الصفحة

استخدام اختصارات المفتاح الوظيفي

يستخدمWord for Mac المفاتيح الوظيفية للأوامر الشائعة، بما في ذلك النسخ واللصق. للوصول إلى هذه الاختصارات بسرعة، يمكنك تغيير تفضيلات نظام Apple بحيث لا تحتاج إلى الضغط على المفتاح Fn في كل مرة تستخدم فيها اختصار مفتاح وظيفي.

ملاحظة: يؤثر تغيير تفضيلات المفتاح الوظيفي للنظام على كيفية عمل المفاتيح الوظيفية على جهاز Mac، وليس فقط في Word. بعد تغيير هذا الإعداد، يمكنك الاستمرار في تنفيذ الميزات الخاصة المطبوعة على المفتاح الوظيفي. ما عليك سوى الضغط على المفتاح Fn. على سبيل المثال، لاستخدام المفتاح F12 لتغيير وحدة التخزين الخاصة بك، اضغط على Fn+F12.

إذا لم يعمل أحد المفاتيح الوظيفية بالشكل المتوقع، فاضغط على المفتاح Fn بالإضافة إلى المفتاح الوظيفي. إذا كنت لا تريد الضغط على المفتاح Fn في كل مرة، يمكنك تغيير تفضيلات نظام Apple. للحصول على الإرشادات، انتقل إلى تغيير تفضيلات مفتاح الدالة.

يوفر الجدول التالي اختصارات المفتاح الوظيفي Word for Mac.

المفتاح

الوصف

F1

  • F1 فقط: التراجع عن الإجراء السابق.

F2

  • F2 فقط: قص المحتوى المحدد إلى الحافظة.

  • Shift+F2: ينسخ النص أو الرسم المحدد. استخدم مفاتيح الأسهم لوضع المؤشر حيث تريد نسخ النص أو الرسم، ثم اضغط على Return لنسخه، أو اضغط على مفتاح الخروج Esc لإلغاء الأمر.

F3

  • F3 فقط: ينسخ المحتوى المحدد إلى الحافظة.

  • Shift+F3: يقوم بتبديل النص المحدد بين الأحرف الكبيرة والأحرف الصغيرة وأحرف العنوان.

  • أمر+F3: قص المحتوى المحدد إلى Spike. يمكنك قص نصوص ورسومات متعددة إلى Spike، ولصقها كمجموعة في موقع آخر.

  • أمر+Shift+F3: يلصق محتويات المصطلحات الخاصة.

  • Option+F3: إنشاء إدخال نص تلقائي.

F4

  • F4 فقط: يلصق المحتوى من الحافظة.

  • Shift+F4: يكرر الإجراء " بحث" أو "الانتقال إلى " الأخير.

  • أمر Shift+F4: يكرر الإجراء الأخير "بحث " أو "الانتقال إلى ".

F5

  • الضغط على F5 فقط: يعرض مربع الحوار الانتقال إلى.

  • Shift+F5: ينقل المؤشر إلى التغيير الأخير.

  • أمر+Shift+F5: يعرض مربع حوار الإشارة المرجعية .

F6

  • F6 فقط: التبديل بين المستند وجزء المهام وشريط المعلومات والشريط. في مستند تم تقسيمه، يتضمن F6 الأجزاء المنقسمة عند التبديل بين الأجزاء وجزء المهام.

  • Shift+F6: التبديل بين المستند والشريط وشريط المعلومات وجزء المهام.

  • أمر+F6: التبديل إلى نافذة المستند التالية عند فتح أكثر من مستند واحد.

  • أمر+Shift+F6: التبديل إلى نافذة المستند السابقة عند فتح أكثر من مستند واحد.

F7

  • F7 وحده: يعرض مربع الحوار "تدقيق إملائي وتدقيق نحوي ".

  • Shift+F7: يعرض جزء مهام قاموس المرادفات .

  • أمر+Shift+F7: تحديث المعلومات المرتبطة في مستند مصدر Word.

  • Option+F7: البحث عن الخطأ الإملائي أو النحوي التالي.

  • Option+Shift+F7: يفتح القاموس.

F8

  • F8 وحده *: يوسع التحديد. على سبيل المثال، إذا تم تحديد كلمة، يتم توسيع حجم التحديد إلى جملة واحدة.

  • Shift+F8 *: يقلل من التحديد. على سبيل المثال، إذا تم تحديد فقرة، فسيتم تصغير حجم التحديد إلى جملة واحدة.

  • أمر+Shift+F8: يؤدي إلى تشغيل وضع التحديد وإيقاف تشغيله. في وضع التحديد الموسع، توسع مفاتيح الأسهم التحديد.

  • Option+F8: يعرض مربع الحوار "ماكرو " لإنشاء ماكرو أو تشغيله أو تحريره أو حذفه.

F9

  • F9 فقط *: تحديث الحقول المحددة.

  • Shift+F9 *: التبديل بين رمز الحقل والنتيجة الخاصة به.

  • أمر+F9: إدراج حقل فارغ.

  • أمر+Shift+F9: إلغاء ارتباط الحقل الحالي.

  • Option+F9: التبديل بين كافة رموز الحقول ونتائجها.

  • Option+Shift+F9: يتم تشغيل GOTOBUTTON أو MACROBUTTON من حقل يعرض نتائج الحقول.

F10

  • Shift+F10 *: يعرض القائمة المختصرة للعنصر المحدد.

F11

  • F11 فقط *: الانتقال إلى الحقل التالي.

  • Shift+F11 *: الانتقال إلى الحقل السابق.

  • أمر+F11: تأمين الحقل الحالي.

  • أمر+Shift+F11: إلغاء تأمين الحقل الحالي.

  • Option+F11: يفتح محرر Microsoft Visual Basic for Applications ، حيث يمكنك إنشاء ماكرو باستخدام Visual Basic for Applications‏ (VBA).

أعلى الصفحة

تغيير تفضيلات المفتاح الوظيفي

  1. في قائمة Apple ، حدد تفضيلات النظام.

  2. حدد لوحة المفاتيح.

  3. في علامة التبويب لوحة المفاتيح، حدد خانة الاختيار استخدم كل مفاتيح F1 وF2 وغيرها... كمفاتيح وظيفية قياسية.

اطلع أيضاً على

مركز تعليمات Word

المهام الأساسية باستخدام قارئ الشاشة مع Word‏

استخدم قارئ شاشة لاستكشاف Word والتنقل فيه

تصف هذه المقالة اختصارات لوحة المفاتيح في Word لـ iOS.

ملاحظات: 

  • إذا كنت على دراية باختصارات لوحة المفاتيح على كمبيوتر macOS، فإن مجموعات المفاتيح نفسها تعمل مع Word لـ iOS باستخدام لوحة مفاتيح خارجية أيضا.

  • للعثور بسرعة على اختصار في هذه المقالة، يمكنك استخدام "البحث". اضغط على أمر+F، ثم اكتب كلمات البحث.

في هذا الموضوع

مفاتيح الاختصار المستخدمة بشكلٍ متكرر

لتنفيذ هذا الإجراء

اضغط على

احفظ المستند.

أمر+S

طباعة المستند.

أمر+P

إغلاق المستند

أمر+W

أعلى الصفحة

التنقل في المستند

لتنفيذ هذا الإجراء

اضغط على

البحث عن نص.

أمر+F

ابحث عن التكرار التالي للنص.

أمر+G

البحث عن التكرار السابق للنص.

Shift+أمر+G

حدد كل محتوى المستند.

أمر+A

أعلى الصفحة

تحرير المستند وتنسيقه

لتنفيذ هذا الإجراء

اضغط على

لقبول التنبؤ بالنص.

مفتاح سهم لليمين

التراجع عن الإجراء السابق.

أمر+Z

أعد الإجراء السابق، إن أمكن.

أمر+Y

قص المحتوى المحدد إلى الحافظة.

أمر+X

انسخ المحتوى المحدد إلى الحافظة.

أمر+C

الصق المحتوى من الحافظة.

أمر+V

تطبيق تنسيق غامق على النص المحدد.

أمر+B

تطبيق التنسيق المائل على النص المحدد.

أمر+I

تطبيق تنسيق التسطير على النص المحدد.

أمر+U

تسطير الكلمات المحددة، ولكن ليس المسافات.

أمر+Shift+W

تغيير النص المحدد لاستخدام النمط "عادي".

Alt+أمر+N

تغيير النص المحدد إلى ارتباط تشعبي.

أمر+K

تغيير النص المحدد إلى أحرف استهلالية صغيرة.

Shift+أمر+K

تغيير النص المحدد إلى كافة الأحرف الاستهلالية.

Shift+أمر+A

توسيط الفقرة المحددة.

أمر+E

ضبط الفقرة المحددة.

أمر+J

محاذاة الفقرة المحددة إلى اليسار.

أمر+L

محاذاة الفقرة المحددة إلى اليمين.

أمر+R

تغيير المسافة البادئة للفقرة المحددة.

Control+Shift+M

إزالة المسافة البادئة من الفقرة المحددة.

Shift+أمر+M

تطبيق المسافة البادئة المعلقة على الفقرة المحددة.

أمر+T

تطبيق تنسيق النص الذي تم نسخه مسبقا على النص المحدد حاليا.

Shift+أمر+V

إضافة تعليق إلى النص أو الشكل المحدد.

Alt+أمر+A

البحث عن نص واستبداله.

Control+H

تبديل علامات المراجعة في المستند أو إيقاف تشغيله.

Shift+أمر+E

أعلى الصفحة

انظر أيضاً

تعليمات Word & التعلم

دعم قارئ الشاشة ل Word

المهام الأساسية باستخدام قارئ الشاشة مع Word‏

استخدم قارئ شاشة لاستكشاف Word والتنقل فيه

تصف هذه المقالة اختصارات لوحة المفاتيح في Word for Android.

ملاحظة: للعثور بسرعة على اختصار في هذه المقالة، يمكنك استخدام "البحث". اضغط على Ctrl + F، ثم اكتب كلمات البحث.

في هذا الموضوع

التنقل في المستند

لتنفيذ هذا الإجراء

اضغط على

البحث عن نص.

Ctrl+F

حرك المؤشر لأعلى بمقدار فقرة واحدة.

Alt+مفتاح السهم لأعلى

حرك المؤشر لأسفل بمقدار فقرة واحدة.

Alt+مفتاح السهم لأسفل

حرك المؤشر لليمين بمقدار كلمة واحدة.

Alt+مفتاح سهم لليمين

حرك المؤشر بمقدار كلمة واحدة.

Alt + مفتاح سهم لليمين

انقل المؤشر إلى بداية السطر الحالي.

Ctrl+مفتاح سهم لليمين

حرك المؤشر إلى نهاية السطر الحالي.

Ctrl+مفتاح سهم لليسار

حدد نصا.

Shift+مفاتيح الأسهم

حدد الفقرة أعلاه.

Shift+Alt+مفتاح السهم لأعلى

حدد الفقرة أدناه.

Shift+Alt+مفتاح السهم لأسفل

حدد الكلمة إلى اليسار.

Shift+Alt+مفتاح السهم لليسار

حدد الكلمة إلى اليمين.

Shift+Alt+مفتاح السهم لليمين

حدد من الموضع الحالي إلى بداية السطر.

Shift+Ctrl+مفتاح السهم لليسار

حدد من الموضع الحالي إلى نهاية السطر.

Shift+Ctrl+مفتاح السهم لليمين

حدد كل محتوى المستند.

Ctrl+A

أعلى الصفحة

تحرير المستند وتنسيقه

لتنفيذ هذا الإجراء

اضغط على

التراجع عن الإجراء السابق.

Ctrl+Z

أعد الإجراء السابق، إن أمكن.

Ctrl+Y

قص المحتوى المحدد إلى الحافظة.

Ctrl+X

انسخ المحتوى المحدد إلى الحافظة.

Ctrl+C

الصق المحتوى من الحافظة.

Ctrl+V

تطبيق تنسيق غامق على النص المحدد.

Ctrl+B

تطبيق تنسيق مائل على النص المحدد.

Ctrl+I

تطبيق تنسيق التسطير على النص المحدد.

Ctrl+U

إدراج فاصل أسطر.

Shift+مفتاح الإدخال Enter

أعلى الصفحة

انظر أيضاً

تعليمات Word & التعلم

دعم قارئ الشاشة ل Word

المهام الأساسية باستخدام قارئ الشاشة مع Word‏

استخدم قارئ شاشة لاستكشاف Word والتنقل فيه

تصف هذه المقالة اختصارات لوحة المفاتيح في Word للويب.

ملاحظات: 

  • إذا كنت تستخدم "الراوي" مع Windows 10 Fall Creators Update، يتعين عليك إيقاف تشغيل وضع الفحص لكي تتمكن من تحرير المستندات أو جداول البيانات أو العروض التقديمية باستخدام Office للويب. للحصول على مزيد من المعلومات، اطلع على إيقاف تشغيل وضع الاستعراض أو الوضع الظاهري في برامج قراءة الشاشة في Windows 10 Fall Creators Update.

  • للعثور بسرعة على اختصار في هذه المقالة، يمكنك استخدام "البحث". اضغط على Ctrl + F ثم اكتب كلمات البحث.

  • عند استخدام Word للويب، نوصي باستخدام مستعرض الويب Microsoft Edge. نظراً لأنه يتم تشغيل Word للويب في مستعرض الويب، فإن اختصارات لوحة المفاتيح تختلف عن تلك الموجودة في برنامج سطح المكتب. على سبيل المثال، ستستخدم Ctrl+F6 بدلاً من F6 للتنقل بين الأوامر. كذلك، تنطبق الاختصارات الشائعة مثل F1 (تعليمات) وCtrl+O (فتح) على مستعرض الويب، وليس Word للويب.

في هذا الموضوع

مفاتيح الاختصار المستخدمة بشكلٍ متكرر

يسرد هذا الجدول الاختصارات الأكثر استخداما في Word للويب.

لتنفيذ هذا الإجراء

اضغط على

في طريقة عرض القراءة، افتح طريقة عرض مستندة إلى PDF تم وضع علامة عليها للعمل مع برامج قراءة الشاشة.

اضغط على المفتاح Tab حتى تصل إلى الزر "وضع إمكانية وصول ذوي الاحتياجات الخاصة "، ثم اضغط على مفتاح الإدخال Enter

البحث عن نص في طريقة عرض القراءة.

Ctrl+F أو F3

البحث عن نص في طريقة عرض التحرير.

Ctrl+F أو Ctrl+G

البحث عن نص واستبداله في طريقة عرض التحرير.

Ctrl+H

إخفاء جزء المهام، إذا كان أحدها مفتوحا.

Esc

التبديل إلى عنصر تحكم التكبير/التصغير .

Alt+Period، W، ثم Q أو Alt+مفتاح شعار Windows، W، ثم Q

طباعة المستند.

Ctrl+P

الانتقال إلى منطقة المعالم التالية.

Ctrl+F6

انتقل إلى الحقل النصي "أخبرني المزيد " أو "البحث ".

Alt+Q

أعلى الصفحة

اختصارات لوحة المفاتيح للشريط

يوفرWord للويب اختصارات تسمى مفاتيح الاختصار للتنقل في الشريط. إذا كنت قد استخدمت مفاتيح الاختصار لتوفير الوقت على Word لأجهزة كمبيوتر سطح المكتب، فستجد مفاتيح الاختصار مشابهة جدا في Word للويب.

على كمبيوتر Windows ، تبدأ مفاتيح الاختصار ب Alt+Period (.) أو Alt+مفتاح شعار Windows، ثم أضف حرفا لعلامة تبويب الشريط. على سبيل المثال، للانتقال إلى علامة التبويب "مراجعة "، اضغط على Alt+Period أو R أو Alt+مفتاح شعار Windows، R.

إذا كنت تستخدم Word للويب على كمبيوتر Mac، فاضغط على Control+Period (.) للبدء.

الشريط الذي يحتوي على مفاتيح الاختصار في Word for Web
  • للوصول إلى الشريط، اضغط على Alt+Period أو Alt+مفتاح شعار Windows. يمكنك بدلا من ذلك الضغط على Ctrl+F6 حتى تصل إلى علامة التبويب "الشريط الرئيسي ".

  • للتنقل بين علامات التبويب على الشريط، اضغط على المفتاح Tab.

  • لإخفاء الشريط حتى يكون لديك مساحة إضافية للعمل، اضغط على Ctrl+F3. كرر هذه العملية لعرض الشريط مرة أخرى.

الانتقال إلى مفاتيح اختصار الشريط

للانتقال مباشرة إلى علامة تبويب بالشريط، اضغط على أحد مفاتيح الاختصار التالية:

لتنفيذ هذا الإجراء

اضغط على

افتح الحقل النصي "أخبرني المزيد " أو " البحث" على الشريط لكتابة مصطلح بحث.

Alt+Period، Q أو Alt+مفتاح شعار Windows، Q

افتح علامة التبويب "ملف " لاستخدام طريقة عرض Backstage.

Alt+Period، F أو Alt+مفتاح شعار Windows، F

افتح علامة التبويب "الشريط الرئيسي" لتنسيق النص واستخدم الأداة "بحث".

Alt+Period، H أو Alt+مفتاح شعار Windows، H

افتح علامة التبويب "إدراج" لإدراج صورة أو ارتباط أو تعليق أو رأس أو تذييل أو رقم صفحة. يمكنك أيضاً الوصول إلى المعرض رمز.

Alt+Period، N أو Alt+مفتاح شعار Windows، N

افتح علامة التبويب " تخطيط الصفحة " لتعيين هوامش الصفحة واتجاهها وحجمها وتباعد الفقرات.

Alt+Period، A أو Alt+مفتاح شعار Windows، A

افتح علامة التبويب "مراجع " لإدراج جدول محتويات أو حواشي سفلية أو تعليقات ختامية.

Alt+Period، S أو Alt+مفتاح شعار Windows، S

افتح علامة التبويب "مراجعة " للتدقيق الإملائي أو إضافة تعليقات أو تعقب التغييرات ومراجعتها في المستند.

Alt+Period، R أو Alt+مفتاح شعار Windows، R

افتح علامة التبويب "عرض " لاختيار طريقة عرض، وافتح جزء التنقل ، واحرر رأس الصفحة & تذييل الصفحة، ولتكبير/تصغير طريقة عرض المستند.

Alt+Period، W أو Alt+مفتاح شعار Windows، W

أعلى الصفحة

استخدام البحث

للعثور على خيار أو تنفيذ إجراء بسرعة، استخدم حقل نص البحث. للتعرّف على المزيد حول ميزة "بحث"، انتقل إلى ابحث عما تحتاج إليه باستخدام "البحث من Microsoft" في Office.

ملاحظة: بناءً على الإصدار Office الذي تستخدمه، قد يُطلق على حقل نص البحث الموجود أعلى نافذة التطبيق اسم Tell Me بدلاً من ذلك. يقدم كلاهما تجربة متشابهة إلى حد كبير، ولكن قد تختلف بعض الخيارات ونتائج البحث.

  1. حدد العنصر أو المكان في المستند أو العرض التقديمي أو جدول البيانات الذي تريد تنفيذ إجراء فيه.

  2. اضغط على Alt+Q للانتقال إلى حقل نص البحث.

  3. اكتب كلمات البحث للإجراء الذي تريد تنفيذه. على سبيل المثال، إذا كنت تريد إضافة قائمة ذات تعداد نقطي، فاكتب التعداد النقطي.

  4. اضغط على مفتاح السهم لأسفل للاستعراض عبر نتائج البحث.

  5. بمجرد العثور على النتيجة التي تريدها، اضغط على مفتاح الإدخال Enter لتحديدها ولتنفيذ الإجراء.

العمل في علامات تبويب الشريط والقوائم

يمكن أن توفر الاختصارات التالية الوقت عند العمل باستخدام علامات تبويب الشريط وقوائم الشريط.

لتنفيذ هذا الإجراء

اضغط على

تحديد علامة التبويب النشطة على الشريط وتنشيط مفاتيح الاختصار.

Alt+Period أو Alt+مفتاح شعار Windows. للانتقال إلى علامة تبويب مختلفة، استخدم مفتاح الوصول أو مفتاح Tab.

عند تحديد علامة تبويب "الشريط"، انقل التركيز إلى أوامر علامة التبويب.

Enter، ثم المفتاح Tab أو Shift+Tab

تنشيط زر محدد.

مفتاح المسافة أو Enter

فتح القائمة لأمر محدد.

مفتاح المسافة أو Enter

فتح القائمة للزر المحدد.

Alt+مفتاح السهم لأسفل

في حالة فتح قائمة أو قائمة فرعية، انتقل إلى الأمر التالي.

مفتاح سهم لأسفل

طي الشريط أو توسيعه.

CTRL+F3

أعلى الصفحة

التنقل في المستند

لتنفيذ هذا الإجراء

اضغط على

حرك المؤشر بمقدار كلمة واحدة.

Ctrl+مفتاح سهم لليسار

حرك المؤشر لليمين بمقدار كلمة واحدة.

Ctrl+مفتاح سهم لليمين

حرك المؤشر لأعلى بمقدار فقرة واحدة.

Ctrl+مفتاح سهم لأعلى

حرك المؤشر لأسفل بمقدار فقرة واحدة.

Ctrl+مفتاح سهم لأسفل

انقل المؤشر إلى بداية السطر الحالي.

الصفحة الرئيسية

حرك المؤشر إلى نهاية السطر الحالي.

مفتاح النهاية End

انقل المؤشر إلى بداية المستند.

Ctrl+Home

انقل المؤشر إلى نهاية المستند.

Ctrl+End

حدد نصا.

Shift+مفاتيح الأسهم

حدد الكلمة إلى اليمين.

Shift+Ctrl+مفتاح السهم لليمين

حدد الكلمة إلى اليسار.

Shift+Ctrl+مفتاح السهم لليسار

حدد الفقرة أعلاه.

Shift+Ctrl+مفتاح السهم لأعلى

حدد الفقرة أدناه.

Shift+Ctrl+مفتاح السهم لأسفل

حدد من الموضع الحالي إلى بداية السطر.

SHIFT+Home

حدد من الموضع الحالي إلى نهاية السطر.

مفتاحي SHIFT+End

حدد من الموضع الحالي إلى بداية المستند.

Shift+Ctrl+Home

حدد من الموضع الحالي إلى نهاية المستند.

Shift+Ctrl+End

حدد كل محتوى المستند.

Ctrl+A

أعلى الصفحة

تحرير المستند وتنسيقه

لتنفيذ هذا الإجراء

اضغط على

قص المحتوى المحدد إلى الحافظة.

Ctrl+X

انسخ المحتوى المحدد إلى الحافظة.

Ctrl+C

لصق المحتوى من الحافظة.

Ctrl+V

التراجع عن الإجراء السابق.

Ctrl+Z

إعادة الإجراء السابق.

Ctrl+Y

تقليص حجم الخط.

Ctrl+قوس أيسر ([)

تكبير حجم الخط.

Ctrl+قوس أيمن (])

تطبيق تنسيق غامق على النص المحدد.

Ctrl+B

تطبيق تنسيق مائل على النص المحدد.

Ctrl+I

تطبيق تنسيق التسطير على النص المحدد.

Ctrl+U

محاذاة الفقرة إلى اليسار.

Ctrl+L

محاذاة الفقرة إلى اليمين.

Ctrl+R

توسيط الفقرة.

Ctrl+E

ضبط الفقرة.

Ctrl+J

إنشاء قائمة نقطية.

Ctrl+نقطة (.)

إنشاء قائمة ذات تعداد رقمي.

Ctrl+شرطة مائلة (/)

أعلى الصفحة

العمل باستخدام التعليقات

تعمل اختصارات لوحة المفاتيح التالية فقط عند فتح جزء التعليقات وتحديده (أو "قيد التركيز" إذا كنت تستخدم قارئ شاشة).

لتنفيذ هذا الإجراء

اضغط على

إظهار جزء التعليقات أو إخفاؤه.

Alt+Period، R، K أو Alt+مفتاح شعار Windows، R، K

إضافة تعليق جديد

Ctrl+Alt+M 

انتقل إلى مؤشر ترابط التعليق التالي، أو الرد التالي في مؤشر ترابط تعليق موسع.

مفتاح سهم لأسفل

انتقل إلى مؤشر ترابط التعليق السابق.

مفتاح السهم لأعلى

توسيع مؤشر ترابط التعليق الحالي.

مفتاح سهم لليمين

طي مؤشر ترابط التعليق الحالي.

مفتاح سهم لليسار

الانتقال إلى مربع الرد، عندما يكون التركيز على تعليق.

مفتاح Tab، مفتاح Tab، مفتاح الإدخال Enter

تحرير تعليق أو رد، عندما يكون التركيز على التعليق أو الرد.

المفتاح Tab، ثم مفتاح الإدخال Enter

نشر تعليق/رد أو حفظ تحرير.

Ctrl+Enter

تجاهل مسودة تعليق/رد أو تحرير.

Esc

أعلى الصفحة

انظر أيضاً

مركز تعليمات Word

المهام الأساسية باستخدام قارئ الشاشة مع Word‏

استخدم قارئ شاشة لاستكشاف Word والتنقل فيه

الدعم التقني للعملاء ذوي الاحتياجات الخاصة

تسعى Microsoft إلى تقديم أفضل تجربة ممكنة لكل عملائها. إذا كنت من ذوي الاحتياجات الخاصة أو لديك أسئلة متعلقة بإمكانية وصول ذوي الاحتياجات الخاصة، الرجاء الاتصال بـ ‏Answer Desk لذوي الاحتياجات الخاصة من Microsoft‏ للحصول على المساعدة التقنية. تم تدريب فريق دعم Disability Answer Desk على استخدام العديد من التقنيات المساعدة الشائعة ويمكن أن يقدم مساعدة باللغة الإنجليزية والإسبانية والفرنسية وبلغة الإشارة الأمريكية. يرجى الانتقال إلى موقع Microsoft Disability Answer Desk للاطلاع على تفاصيل الاتصال الخاصة بمنطقتك.

إذا كنت مستخدماً تابعاً لمؤسسة حكومية أو مؤسسة تجارية أو مؤسسة خاصة، فالرجاء الاتصال بـ ‏Disability Answer Desk الخاص بالمؤسسات.

هل تحتاج إلى مزيد من المساعدة؟

الانضمام للمناقشة
طرح سؤال على المجتمع
الحصول على الدعم
الاتصال بنا

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة اللغة؟
ما الذي أثّر في تجربتك؟

نشكرك على ملاحظاتك!

×