استخدام الارتباطات في Excel

للوصول السريع إلى المعلومات ذات الصلة في ملف آخر أو علي صفحه ويب ، يمكنك ادراج ارتباط تشعبي في خليه ورقه عمل. يمكنك أيضا ادراج ارتباطات في عناصر مخطط معينه.

ملاحظة: تم أخذ معظم لقطات الشاشة في هذه المقالة في Excel 2016. إذا كان لديك إصدار آخر، فقد يكون العرض مختلفاً بعض الشيء، ولكن ما لم يذكر خلاف ذلك، تكون الوظائف نفسها.

  1. في ورقه عمل ، انقر فوق الخلية التي تريد إنشاء ارتباط بها.

    يمكنك أيضا تحديد كائن ، مثل صوره أو عنصر في مخطط ، الذي تريد استخدامه لتمثيل الارتباط. "

    • علي علامة التبويب ادراج ، في المجموعة ارتباطات ، انقر فوق ارتباط الزر "ارتباط تشعبي" .

    يمكنك أيضا النقر بزر الماوس الأيمن فوق الخلية أو الرسم ثم النقر فوق ارتباط في القائمة المختصرة ، أو يمكنك الضغط علي Ctrl + K.

  2. انقر فوق إنشاء مستند جديد ضمن ارتباط بـ.

  3. اكتب اسماً للملف الجديد في المربع اسم المستند الجديد.

    تلميح: لتحديد موقع آخر غير المكان الظاهر ضمن المسار الكامل، يمكنك كتابه الموقع الجديد الذي يسبق الاسم في المربع اسم المستند الجديد ، أو يمكنك النقر فوق تغيير لتحديد الموقع الذي تريده ، ثم انقر فوق موافق.

  4. ضمن وقت التحرير، انقر فوق تحرير المستند الجديد لاحقاً أو تحرير المستند الجديد الآن لتعيين متى تريد فتح الملف الجديد لتحريره.

  5. في المربع النص المطلوب عرضه ، اكتب النص الذي تريد استخدامه لتمثيل الارتباط.

  6. لعرض معلومات مفيده عند وضع المؤشر فوق الارتباط ، انقر فوق تلميح الشاشة، واكتب النص الذي تريده في المربع نص تلميح الشاشة ، ثم انقر فوق موافق.

  1. في ورقه عمل ، انقر فوق الخلية التي تريد إنشاء ارتباط بها.

    يمكنك أيضا تحديد كائن ، مثل صوره أو عنصر في مخطط ، الذي تريد استخدامه لتمثيل الارتباط. "

    • علي علامة التبويب ادراج ، في المجموعة ارتباطات ، انقر فوق ارتباط الزر "ارتباط تشعبي" .

    يمكنك أيضا النقر بزر الماوس الأيمن فوق الخلية أو الكائن ثم النقر فوق ارتباط في القائمة المختصرة ، أو يمكنك الضغط علي Ctrl + K.

  2. انقر فوق ملف موجود أو صفحة ويب موجودة ضمن ارتباط بـ.

  3. قم بأي مما يلي:

    • لتحديد ملف، انقر فوق المجلد الحالي، ثم انقر فوق الملف الذي تريد الارتباط به.

      يمكنك تغيير المجلد الحالي عن طريق تحديد مجلد مختلف في القائمة بحث في.

    • لتحديد صفحه ويب ، انقر فوق الصفحات المستعرضة ، ثم انقر فوق صفحه ويب التي تريد إنشاء ارتباط اليها.

    • لتحديد ملف قمت باستخدامه مؤخرا ، انقر فوق الملفات الاخيره، ثم انقر فوق الملف الذي تريد إنشاء ارتباط اليه.

    • لإدخال اسم وموقع ملف معروف أو صفحة ويب معروفة تريد الارتباط بها، اكتب هذه المعلومات في المربع العنوان.

    • لتحديد موقع صفحه ويب ، انقر فوق استعراض استعراض الزر "ويب" ويب ، وافتح صفحه ويب التي تريد إنشاء ارتباط اليها ، ثم قم بالتبديل مره أخرى إلى Excel دون إغلاق المستعرض.

  4. إذا كنت تريد إنشاء ارتباط إلى موقع معين في الملف أو علي صفحه ويب ، فانقر فوق اشاره مرجعيه، ثم انقر نقرا مزدوجا فوق ال إشارة مرجعية التي تريدها.

    ملاحظة: . يجب أن يحتوي الملف أو صفحة ويب التي تنشئ ارتباطاً بها على إشارة مرجعية.

  5. في المربع النص المطلوب عرضه ، اكتب النص الذي تريد استخدامه لتمثيل الارتباط.

  6. لعرض معلومات مفيده عند وضع المؤشر فوق الارتباط ، انقر فوق تلميح الشاشة، واكتب النص الذي تريده في المربع نص تلميح الشاشة ، ثم انقر فوق موافق.

للارتباط بموقع في المصنف الحالي أو في أي مصنف آخر، يمكنك إما تحديد اسم للخلايا الوجهة أو استخدام مرجع خلية.

  1. لاستخدام اسم، يجب تسمية الخلايا الوجهة في المصنف الوجهة.

    كيفية تسمية خلية أو نطاق من الخلايا

    1. حدد الخلية أو نطاق الخلايا أو التحديدات غير المتجاورة التي تريد تسميتها.

    2. انقر فوق مربع الاسم في الطرف الأيمن من ال شريط الصيغة صورة الزر .

      المربع "الاسم"

      مربع اسم ال صورة الزر

    3. في المربع الاسم ، اكتب اسم الخلايا ، ثم اضغط علي مفتاح الإدخال Enter.

      ملاحظة: لا يمكن أن تحتوي الأسماء على مسافات ويجب أن تبدأ بحرف.

  2. في ورقه عمل في المصنف المصدر ، انقر فوق الخلية التي تريد إنشاء ارتباط بها.

    يمكنك أيضا تحديد كائن ، مثل صوره أو عنصر في مخطط ، الذي تريد استخدامه لتمثيل الارتباط. "

    • علي علامة التبويب ادراج ، في المجموعة ارتباطات ، انقر فوق ارتباط الزر "ارتباط تشعبي" .

    يمكنك أيضا النقر بزر الماوس الأيمن فوق الخلية أو الكائن ثم النقر فوق ارتباط في القائمة المختصرة ، أو يمكنك الضغط علي Ctrl + K.

  3. ضمن ارتباط بـ، قم بأي مما يلي:

    • للارتباط بموقع في المصنف الحالي، انقر فوق مكان في هذا المستند.

    • للارتباط بموقع في مصنف آخر، انقر فوق ملف موجود أو صفحة ويب موجودة، وقم بتعيين موقع المصنف الذي تريد الارتباط به وحدده، ثم انقر فوق إشارة مرجعية.

  4. قم بأي مما يلي:

    • في المربع أو حدد مكاناً في هذا المستند، ضمن مرجع الخلية، انقر فوق ورقة العمل التي تريد الارتباط بها، واكتب مرجع الخلية في المربع اكتب مرجع الخلية، ثم انقر فوق موافق.

    • في القائمة الموجودة ضمن الأسماء المعرّفة، انقر فوق الاسم الذي يمثل الخلايا التي تريد الارتباط بها، ثم انقر فوق موافق.

  5. في المربع النص المطلوب عرضه ، اكتب النص الذي تريد استخدامه لتمثيل الارتباط.

  6. لعرض معلومات مفيده عند وضع المؤشر فوق الارتباط ، انقر فوق تلميح الشاشة، واكتب النص الذي تريده في المربع نص تلميح الشاشة ، ثم انقر فوق موافق.

يمكنك استخدام الدالة HYPERLINK لإنشاء ارتباط يفتح مستندا مخزنا علي خادم شبكه أو إنترانت أو الإنترنت. عند النقر فوق الخلية التي تحتوي على الدالة HYPERLINK، يفتح Excel الملف الذي يتم تخزينه على موقع الارتباط.

بناء الجملة

HYPERLINK(link_location,friendly_name)‎

Link_location     هو المسار واسم الملف للمستند المراد فتحه كنص. يمكن أن يشير Link_location إلى مكان ما في المستند — مثل خلية معينة أو نطاق مسمى معين في ورقة عمل أو مصنف Excel، أو إلى إشارة مرجعية في مستند Microsoft Word. يمكن ان يكون المسار إلى ملف مخزن علي محرك أقراص ثابته ، أو يمكن ان يكون المسار عبارة عن مسار اصطلاح تسميه عالمي (UNC) علي خادم (في Microsoft Excel for Windows) أو مسار محدد موقع المعلومات (URL) علي الإنترنت أو إنترانت.

  • يمكن أن يكون Link_location عبارة عن سلسلة نصية محاطة بعلامات اقتباس أو خلية تحتوي على الارتباط كسلسلة نصية.

  • إذا لم يكن الانتقال السريع المحدد في link_location موجودا أو لا يمكن الانتقال اليه ، سيظهر خطا عند النقر فوق الخلية.

Friendly_name     هو نص القفز أو القيمة الرقمية التي يتم عرضها في الخلية. تظهر قيمة Friendly_name باللون الأزرق وتكون مسطرة. إذا تم حذف friendly_name، تقوم الخلية بعرض link_location كنص صفحة الانتقال.

  • يمكن أن يكون Friendly_name عبارة عن قيمة أو سلسلة نصية أو اسم أو خلية تحتوي على قيمة أو نص الوصول السريع.

  • إذا أرجع friendly_name قيمة خطأ (على سبيل المثال، ‎#VALUE!‎)، فستعرض الخلية الخطأ بدلاً من نص الوصول السريع.

أمثلة

يفتح المثال التالي ورقه عمل تسمي Report.xls الموازنة المخزنة علي الإنترنت في الموقع المسمي example.microsoft.com/report ويعرض النص "النقر للتقرير":

=HYPERLINK("http://example.microsoft.com/report/budget report.xls", "Click for report")

ينشئ المثال التالي ارتباطا إلى الخلية F10 علي ورقه العمل المسمية سنويا في Report.xls موازنة المصنف ، والتي يتم تخزينها علي الإنترنت في الموقع المسمي example.microsoft.com/report. تعرض الخلية الموجودة في ورقه العمل التي تحتوي علي الارتباط محتويات الخلية D1 كنص الانتقال السريع:

=HYPERLINK("[http://example.microsoft.com/report/budget report.xls]Annual!F10", D1)

ينشئ المثال التالي ارتباطا إلى النطاق المسمي ديبتوتال علي ورقه العمل التي تسمي الربع الأول في الReport.xls موازنة المصنف ، المخزنة علي الإنترنت في الموقع المسمي example.microsoft.com/report. تعرض الخلية التي تحتوي علي الارتباط النص "انقر للاطلاع علي إجمالي القسم الأول في الربع":

=HYPERLINK("[http://example.microsoft.com/report/budget report.xls]First Quarter!DeptTotal", "Click to see First Quarter Department Total")

لإنشاء ارتباط إلى موقع معين في مستند Microsoft Word ، يجب استخدام اشاره مرجعيه لتحديد الموقع الذي تريد الانتقال اليه في المستند. ينشئ المثال التالي ارتباطا إلى الاشاره المرجعية المسمية قرتليبروفيتس في المستند المسمي Report.doc سنوية الموجودة في example.microsoft.com:

=HYPERLINK("[http://example.microsoft.com/Annual Report.doc]QrtlyProfits", "Quarterly Profit Report")

في Excel for Windows ، يعرض المثال التالي محتويات الخلية D5 كنص القفز في الخلية ويفتح الملف المسمي 1stqtr.xls ، الذي يتم تخزينه علي الخادم المسمي "المالية" في مشاركه البيانات. يستخدم هذا المثال مسار UNC:

=HYPERLINK("\\FINANCE\Statements\1stqtr.xls", D5)

يفتح المثال التالي 1stqtr.xls ملف في Excel for Windows المخزن في دليل يسمي "المالية" علي محرك الاقراص D ، ويعرض القيمة الرقمية المخزنة في الخلية H10:

=HYPERLINK("D:\FINANCE\1stqtr.xls", H10)

في Excel for Windows ، ينشئ المثال التالي ارتباطا إلى المنطقة المسمية الإجماليات في مصنف آخر (خارجي) ، Mybook.xls:

=HYPERLINK("[C:\My Documents\Mybook.xls]Totals")

في Microsoft Excel ل Macintosh ، يعرض المثال التالي "النقر هنا" في الخلية ويفتح الملف الذي يحمل الربع الأول المخزن في مجلد يسمي تقارير الموازنة علي محرك القرص الثابت المسمي Macintosh HD:

=HYPERLINK("Macintosh HD:Budget Reports:First Quarter", "Click here")

يمكنك إنشاء ارتباطات داخل ورقه عمل للانتقال من خليه إلى أخرى. علي سبيل المثال ، إذا كانت ورقه العمل النشطة هي الورقة المسمية يونيو في المصنف المسمي Budget ، ستقوم الصيغة التالية بإنشاء ارتباط إلى الخلية E56. ويكون نص الارتباط ذاته هو القيمة الموجودة في الخلية E56.

=HYPERLINK("[Budget]June!E56", E56)

للوصول السريع إلى ورقة أخرى في المصنف نفسه، قم بتغيير اسم الورقة في الارتباط. في المثال السابق، لإنشاء ارتباط للخلية E56 في الورقة September، قم بتغيير الكلمة "June" إلى "September".

عند النقر فوق ارتباط إلى عنوان بريد الكتروني ، يبدا تشغيل برنامج البريد الكتروني تلقائيا وينشئ رسالة بريد الكتروني بالعنوان الصحيح في المربع إلى ، بشرط ان يكون لديك برنامج بريد الكتروني مثبتا.

  1. في ورقه عمل ، انقر فوق الخلية التي تريد إنشاء ارتباط بها.

    يمكنك أيضا تحديد كائن ، مثل صوره أو عنصر في مخطط ، الذي تريد استخدامه لتمثيل الارتباط. "

    • علي علامة التبويب ادراج ، في المجموعة ارتباطات ، انقر فوق ارتباط الزر "ارتباط تشعبي" .

    يمكنك أيضا النقر بزر الماوس الأيمن فوق الخلية أو الكائن ثم النقر فوق ارتباط في القائمة المختصرة ، أو يمكنك الضغط علي Ctrl + K.

  2. انقر فوق عنوان البريد الإلكتروني ضمن ارتباط بـ.

  3. في المربع عنوان البريد الكتروني ، اكتب عنوان البريد الكتروني الذي تريده.

  4. اكتب موضوع رسالة البريد الإلكتروني في مربع الموضوع.

    ملاحظة: قد لا تتعرف بعض مستعرضات ويب وبرامج البريد الكتروني علي سطر الموضوع.

  5. في المربع النص المطلوب عرضه ، اكتب النص الذي تريد استخدامه لتمثيل الارتباط.

  6. لعرض معلومات مفيده عند وضع المؤشر فوق الارتباط ، انقر فوق تلميح الشاشة، واكتب النص الذي تريده في المربع نص تلميح الشاشة ، ثم انقر فوق موافق.

    يمكنك أيضا إنشاء ارتباط إلى عنوان بريد الكتروني في خليه بكتابه العنوان مباشره في الخلية. علي سبيل المثال ، يتم إنشاء ارتباط تلقائيا عند كتابه عنوان البريد الكتروني ، مثل someone@example.com.

يمكنك ادراج مرجع خارجي واحد أو أكثر (يسمي أيضا الارتباطات) من مصنف إلى مصنف آخر موجود علي إنترانت أو علي الإنترنت. ويجب عدم حفظ المصنف كملف HTML.

  1. افتح المصنف المصدر وحدد الخلية أو نطاق الخلايا التي تريد نسخها.

  2. ضمن علامة التبويب الصفحة الرئيسية، في المجموعة الحافظة، انقر فوق نسخ.

    الزرين "نسخ" و"لصق" على علامة التبويب "الصفحة الرئيسية"
  3. قم بالتبديل إلى ورقه العمل التي تريد وضع المعلومات فيها ، ثم انقر فوق الخلية التي تريد ان تظهر فيها المعلومات.

  4. ضمن علامة التبويب الصفحة الرئيسية، في المجموعة الحافظة، انقر فوق لصق خاص.

  5. انقر فوق لصق الارتباط.

    ينشئ Excel ارتباط مرجع خارجي للخلية أو لكل خلية في نطاق الخلايا.

ملاحظة: قد تجد أنه من الأفضل إنشاء ارتباط مرجع خارجي من دون فتح المصنف على ويب. بالنسبة إلى كل خليه في المصنف الوجهة حيث تريد ارتباط المرجع الخارجي ، انقر فوق الخلية ، ثم اكتب علامة التساوي (=) ، وعنوان URL ، والموقع في المصنف. فمثلا:

= ' http://www.someones.homepage/[file.xls] ورقه 1 '! هي

= ' ftp.. @/file.xls '! ميناميدسيل

لتحديد ارتباط تشعبي من دون تنشيط الارتباط إلى ال الوجهة الخاص به ، قم بأحد الإجراءات التالية:

  • انقر فوق الخلية التي تحتوي علي الارتباط ، واضغط باستمرار علي زر الماوس حتى يصبح المؤشر مؤشر التحديد في Excel ا متقاطعا ، ثم حرر زر الماوس.

  • استخدم مفاتيح الأسهم لتحديد الخلية التي تحتوي علي الارتباط.

  • إذا كان الارتباط يتم تمثيله بواسطة رسم ، فاضغط باستمرار علي Ctrl ، ثم انقر فوق الرسم.

يمكنك تغيير ارتباط موجود في المصنف عن طريق تغيير الوجهة ه أو مظهره أو النص أو الرسم الذي يتم استخدامه لتمثيله.

تغيير وجهه ارتباط

  1. حدد الخلية أو الرسم الذي يحتوي علي الارتباط الذي تريد تغييره.

    تلميح: لتحديد خليه تحتوي علي ارتباط بدون الانتقال إلى وجهه الارتباط ، انقر فوق الخلية واضغط باستمرار علي زر الماوس حتى يصبح المؤشر مؤشر التحديد في Excel ا متقاطعا ، ثم حرر زر الماوس. يمكنك أيضاً استخدام مفاتيح الأسهم لتحديد الخلية. لتحديد رسم ، اضغط باستمرار علي Ctrl وانقر فوق الرسم.

    • علي علامة التبويب ادراج ، في المجموعة ارتباطات ، انقر فوق ارتباط. الزر "ارتباط تشعبي"

    يمكنك أيضا النقر بزر الماوس الأيمن فوق الخلية أو الرسم ثم النقر فوق تحرير الارتباط في القائمة المختصرة ، أو يمكنك الضغط علي Ctrl + K.

  2. في مربع الحوار تحرير ارتباط تشعبي ، قم باجراء التغييرات التي تريدها.

    ملاحظة: إذا تم إنشاء الارتباط باستخدام داله ورقه عمل الارتباط التشعبي ، فيجب تحرير الصيغة لتغيير الوجهة. حدد الخلية التي تحتوي علي الارتباط ، ثم انقر فوق علامة ال شريط الصيغة لتحرير الصيغة.

يمكنك تغيير مظهر نص الارتباط بالبالكامل في المصنف الحالي عن طريق تغيير نمط الخلية للارتباطات.

  1. ضمن علامة التبويب الصفحة الرئيسية، في المجموعة أنماط، انقر فوق أنماط الخلايا.

  2. ضمن البيانات والطراز، قم بما يلي:

    • لتغيير مظهر الارتباطات التي لم يتم النقر فوقها للانتقال إلى وجاتها ، انقر بزر الماوس الأيمن فوق الارتباط، ثم انقر فوق تعديل.

    • لتغيير مظهر الارتباطات التي تم النقر فوقها للانتقال إلى وجاتها ، انقر بزر الماوس الأيمن فوق الارتباط المتبع، ثم انقر فوق تعديل.

      ملاحظة: لا يتوفر نمط خليه الارتباط الا إذا كان المصنف يحتوي علي ارتباط. يتوفر نمط خليه الارتباط المتبع فقط عندما يحتوي المصنف علي ارتباط تم النقر فوقه.

  3. انقر فوق تنسيق في مربع الحوار النمط.

  4. في علامتي التبويب الخط وتعبئة، حدد خيارات التنسيق التي تريدها، ثم انقر فوق موافق.

    ملاحظات: 

    • تظهر الخيارات التي تحددها في مربع الحوار تنسيق الخلايا كما تم تحديدها ضمن يحتوي النمط على في مربع الحوار النمط. ويمكنك إلغاء تحديد خانات الاختيار لأي خيارات لا تريد تطبيقها.

    • تنطبق التغييرات التي تجريها علي الارتباطوتتبع أنماط الخلايا علي كل الارتباطات في المصنف الحالي. لا يمكنك تغيير مظهر الارتباطات الفردية.

  1. حدد الخلية أو الرسم الذي يحتوي علي الارتباط الذي تريد تغييره.

    تلميح: لتحديد خليه تحتوي علي ارتباط بدون الانتقال إلى وجهه الارتباط ، انقر فوق الخلية واضغط باستمرار علي زر الماوس حتى يصبح المؤشر مؤشر التحديد في Excel ا متقاطعا ، ثم حرر زر الماوس. يمكنك أيضاً استخدام مفاتيح الأسهم لتحديد الخلية. لتحديد رسم ، اضغط باستمرار علي Ctrl وانقر فوق الرسم.

  2. قم بتنفيذ إجراء واحد أو أكثر مما يلي:

    • لتغيير نص الارتباط ، انقر فوق ال شريط الصيغة ، ثم قم بتحرير النص.

    • لتغيير تنسيق الرسم ، انقر بزر الماوس الأيمن فوقه ، ثم انقر فوق الخيار الذي تريد تغيير تنسيقه.

    • لتغيير نص موجود في رسم، انقر نقراً مزدوجاً فوق الرسم المحدد ثم قم بإجراء التغييرات التي تريدها.

    • لتغيير الرسم الذي يمثل الارتباط ، قم بادراج رسم جديد واجعله ارتباطا بالوجهة نفسها ، ثم احذف الرسم والارتباط القديم.

  1. انقر بزر الماوس الأيمن فوق ال ارتباط تشعبي التي تريد نسخها أو نقلها ، ثم انقر فوق نسخ أو قص من القائمة المختصرة.

  2. انقر بزر الماوس الأيمن فوق الخلية التي تريد نسخ الارتباط أو نقلها اليه ، ثم انقر فوق لصق من القائمة المختصرة.

بشكل افتراضي ، تكون المسارات غير المحددة إلى ملفات ارتباط تشعبي وجهه نسبه إلى موقع المصنف النشط. استخدم هذا الاجراء عندما تريد تعيين مسار افتراضي مختلف. في كل مره تقوم فيها بإنشاء ارتباط إلى ملف في هذا الموقع ، يجب عليك فقط تحديد اسم الملف ، وليس المسار ، في مربع الحوار ادراج ارتباط تشعبي .

اتبع أحدي الخطوات التي تعتمد علي إصدار Excel الذي تستخدمه:

  • في Excel 2016 و Excel 2013 و Excel 2010:

    1. انقر فوق علامة التبويب ملف.

    2. انقر فوق معلومات.

    3. انقر فوق خصائص، ثم حدد خصائص متقدمة.

      الخصائص المتقدمة
    4. في علامة التبويب ملخص ، في مربع النص الأساسي لارتباط تشعبي ، اكتب المسار الذي تريد استخدامه.

      ملاحظة: يمكنك تجاوز العنوان الأساسي للارتباط باستخدام العنوان الكامل أو المطلق للارتباط في مربع الحوار ادراج ارتباط تشعبي .

  • في Excel 2007:

    1. انقر فوق زر Microsoft Office صورة زر Office ، ثم انقر فوق تحضير، ثم انقر فوق خصائص.

    2. في لوحه معلومات المستند ، انقر فوق خصائص، ثم انقر فوق خصائص متقدمة.

      الخصائص المتقدمة
    3. انقر فوق علامة التبويب ملخص.

    4. اكتب المسار الذي تريد استخدامه في المربع أساس الارتباط التشعبي.

    ملاحظة: يمكنك تجاوز العنوان الأساسي للارتباط باستخدام العنوان الكامل أو المطلق للارتباط في مربع الحوار ادراج ارتباط تشعبي .

لحذف ارتباط ، قم بأي مما يلي:

  • لحذف ارتباط والنص الذي يمثله ، انقر بزر الماوس الأيمن فوق الخلية التي تحتوي علي الارتباط ، ثم انقر فوق مسح المحتويات من القائمة المختصرة.

  • لحذف ارتباط والرسم الذي يمثله ، اضغط باستمرار علي المفتاح Ctrl وانقر فوق الرسم ، ثم اضغط علي Delete.

  • لإيقاف تشغيل ارتباط واحد ، انقر بزر الماوس الأيمن فوق الارتباط ، ثم انقر فوق أزاله الارتباط في القائمة المختصرة.

  • لإيقاف تشغيل ارتباطات متعددة في الوقت نفسه ، قم بما يلي:

    1. في خليه فارغه ، اكتب الرقم 1.

    2. انقر بزر الماوس الأيمن فوق الخلية ، ثم انقر فوق نسخ من القائمة المختصرة.

    3. اضغط باستمرار علي Ctrl وحدد كل ارتباط تريد إيقاف تشغيله.

      تلميح: لتحديد خليه تحتوي علي ارتباط فيها دون الانتقال إلى وجهه الارتباط ، انقر فوق الخلية واضغط باستمرار علي زر الماوس حتى يصبح المؤشر علي شكل مؤشر التحديد في Excel ، ثم حرر زر الماوس.

    4. على علامة التبويب الشريط الرئيسي، في مجموعة الحافظة انقر فوق السهم الموجود أسفل لصق، ثم انقر فوق لصق خاص.

      الزرين "نسخ" و"لصق" على علامة التبويب "الصفحة الرئيسية"
    5. ضمن العملية، انقر فوق ضرب، ثم انقر فوق موافق.

    6. ضمن علامة التبويب الصفحة الرئيسية، في المجموعة أنماط، انقر فوق أنماط الخلايا.

    7. ضمن جيد وسيئ وحيادي، حدد عادي.

يقوم الارتباط بفتح صفحه أو ملف آخر عند النقر فوقه. الوجهة هي عبارة عن صفحه ويب أخرى بشكل متكرر ، ولكن يمكن ان تكون أيضا صوره أو عنوان بريد الكتروني أو برنامج. يمكن ان يكون الارتباط نفسه نصا أو صوره.

عند قيام أحد مستخدمي الموقع بالنقر فوق الارتباط ، يتم عرض الوجهة في مستعرض ويب أو فتحه أو تشغيل ، استنادا إلى نوع الوجهة. علي سبيل المثال ، يعرض ارتباط إلى صفحه الصفحة الموجودة في مستعرض ويب ، والارتباط إلى ملف AVI يفتح الملف في مشغل وسائط.

كيفيه استخدام الارتباطات

يمكنك استخدام الارتباطات لاجراء ما يلي:

  • الانتقال إلى ملف أو صفحه ويب علي شبكه أو إنترانت أو الإنترنت

  • الانتقال إلى ملف أو صفحة ويب تنوي إنشاءها في المستقبل

  • إرسال رسالة بريد إلكتروني

  • بدء نقل ملف، مثل تنزيل أو عملية عبر FTP

عند الاشاره إلى نص أو صوره تحتوي علي ارتباط ، يتحول المؤشر إلى مؤشر على شكل يد يد ، للاشاره إلى ان النص أو الصورة عبارة عن شيء يمكنك النقر فوقه.

ما هو URL وكيف يعمل

عند إنشاء ارتباط ، يتم ترميز الوجهة الخاصة بها كمحدد موقع المعلومات (URL) ، علي سبيل المثال:

http://example.microsoft.com/news.htm

file://ComputerName/SharedFolder/FileName.htm

يحتوي عنوان URL علي بروتوكول ، مثل ال HTTP أو ال FTP أو الملف أو ال خادم ويب أو موقع الشبكة ، والمسار واسم الملف. يعرّف الرسم التوضيحي التالي أجزاء عنوان URL:

مكونات URL الأربعة

1. البروتوكول المُستخدم (http أو ftp أو file)

2. خادم ويب أو موقع الشبكة

3. المسار

4. اسم الملف

الارتباطات المطلقة والنسبية

يحتوي URL المطلق علي عنوان كامل ، بما في ذلك ال بروتوكول وال خادم ويب والمسار واسم الملف.

يحتوي عنوان URL النسبي علي جزء مفقود واحد أو أكثر. يتم أخذ المعلومات المفقودة من الصفحة التي تحتوي علي URL. علي سبيل المثال ، إذا كان البروتوكول وملقم ويب مفقودين ، سيستخدم مستعرض ويب البروتوكول والمجال ، مثل .com ، أو org ، أو edu ، للصفحة الحالية.

تستخدم الصفحات الموجودة على ويب بشكلٍ عام عناوين URL النسبية التي تحتوي على مسار جزئي واسم ملف فقط. إذا تم نقل الملفات إلى خادم آخر ، ستستمر اي ارتباطات في العمل طالما ان المواضع النسبية للصفحات لا تتغير. علي سبيل المثال ، ارتباط Products.htm علي الصفحة المسمية apple.htm في مجلد يسمي الطعام ؛ إذا تم نقل كلا الصفحتين إلى مجلد يسمي "الطعام" علي خادم مختلف ، سيظل عنوان URL في الارتباط صحيحا.

في مصنف Excel ، تكون المسارات غير المحددة لارتباط الملفات الوجهة بشكل افتراضي بالنسبة إلى موقع المصنف النشط. يمكنك تعيين عنوان أساسي مختلف لاستخدامه بشكل افتراضي بحيث يتم تعيين اسم الملف فقط في كل مره تقوم فيها بإنشاء ارتباط إلى ملف في هذا الموقع ، وليس المسار ، في مربع الحوار ادراج ارتباط تشعبي .

  1. في ورقه عمل ، انقر فوق الخلية التي تريد إنشاء ارتباط بها.

  2. على علامة التبويب إدراج، انقر فوق ارتباط.

    يمكنك أيضا النقر بزر الماوس الأيمن فوق الخلية ، ثم النقر فوق ارتباط في القائمة المختصرة ، أو يمكنك الضغط علي Ctrl + K.

  3. ضمن مربع النص عرض ، اكتب النص الذي تريد استخدامه لتمثيل الارتباط.

  4. ضمن عنوان url، اكتب محدد موقع المعلومات (url) الكامل لصفحه ويب التي تريد إنشاء ارتباط اليها.

  5. انقر فوق موافق.

لإنشاء ارتباط إلى موقع في المصنف الحالي ، يمكنك اما تعريف اسم للخلايا الوجهة أو استخدام مرجع خليه.

  1. لاستخدام اسم ، يجب تسميه الخلايا الوجهة في المصنف.

    كيفيه تعريف اسم لخليه أو نطاق من الخلايا

    1. حدد الخلية أو نطاق الخلايا التي تريد تسميتها.

    2. في مربع الاسم الموجود في الطرف الأيمن من شريط الصيغة صورة الزر ، اكتب اسم الخلايا ، ثم اضغط علي مفتاح الإدخال Enter.

      ملاحظة: لا يمكن أن تحتوي الأسماء على مسافات ويجب أن تبدأ بحرف.

  2. في ورقه العمل ، انقر فوق الخلية التي تريد إنشاء ارتباط بها.

  3. على علامة التبويب إدراج، انقر فوق ارتباط.

    يمكنك أيضا النقر بزر الماوس الأيمن فوق الخلية ، ثم النقر فوق ارتباط في القائمة المختصرة ، أو يمكنك الضغط علي Ctrl + K.

  4. ضمن مربع النص عرض ، اكتب النص الذي تريد استخدامه لتمثيل الارتباط.

  5. ضمن المربع مكان في هذا المستند ، ادخل الاسم المعرف أو مرجع الخلية.

  6. انقر فوق موافق.

عند النقر فوق ارتباط إلى عنوان بريد الكتروني ، يبدا تشغيل برنامج البريد الكتروني تلقائيا وينشئ رسالة بريد الكتروني بالعنوان الصحيح في المربع إلى ، بشرط ان يكون لديك برنامج بريد الكتروني مثبتا.

  1. في ورقه عمل ، انقر فوق الخلية التي تريد إنشاء ارتباط بها.

  2. على علامة التبويب إدراج، انقر فوق ارتباط.

    يمكنك أيضا النقر بزر الماوس الأيمن فوق الخلية ، ثم النقر فوق ارتباط في القائمة المختصرة ، أو يمكنك الضغط علي Ctrl + K.

  3. ضمن مربع النص عرض ، اكتب النص الذي تريد استخدامه لتمثيل الارتباط.

  4. ضمن عنوان البريد الكتروني، اكتب عنوان البريد الكتروني الذي تريده.

  5. انقر فوق موافق.

يمكنك أيضا إنشاء ارتباط إلى عنوان بريد الكتروني في خليه بكتابه العنوان مباشره في الخلية. علي سبيل المثال ، يتم إنشاء ارتباط تلقائيا عند كتابه عنوان البريد الكتروني ، مثل someone@example.com.

يمكنك استخدام الدالة HYPERLINK لإنشاء ارتباط إلى URL.

ملاحظة: يمكن ان تكون الLink_location عبارة عن سلسله نصيه محاطه بعلامات اقتباس أو مرجع إلى خليه تحتوي علي الارتباط كسلسلة نصيه.

لتحديد ارتباط تشعبي من دون تنشيط الارتباط إلى ال الوجهة الخاص به ، قم بأي مما يلي:

  • حدد خليه بالنقر فوقها عندما يكون المؤشر سهما.

  • استخدم مفاتيح الأسهم لتحديد الخلية التي تحتوي علي الارتباط.

يمكنك تغيير ارتباط موجود في المصنف عن طريق تغيير الوجهة ه أو مظهره أو النص الذي يتم استخدامه لتمثيله.

  1. حدد الخلية التي تحتوي علي الارتباط الذي تريد تغييره.

    تلميح: لتحديد ارتباط تشعبي من دون تنشيط الارتباط ل الوجهة ه ، استخدم مفاتيح الأسهم لتحديد الخلية التي تحتوي علي الارتباط.

  2. على علامة التبويب إدراج، انقر فوق ارتباط.

    يمكنك أيضا النقر بزر الماوس الأيمن فوق الخلية أو الرسم ثم النقر فوق تحرير الارتباط في القائمة المختصرة ، أو يمكنك الضغط علي Ctrl + K.

  3. في مربع الحوار تحرير ارتباط تشعبي ، قم باجراء التغييرات التي تريدها.

    ملاحظة: إذا تم إنشاء الارتباط باستخدام داله ورقه عمل الارتباط التشعبي ، فيجب تحرير الصيغة لتغيير الوجهة. حدد الخلية التي تحتوي علي الارتباط ، ثم انقر فوق علامة ال شريط الصيغة لتحرير الصيغة.

  1. انقر بزر الماوس الأيمن فوق ال ارتباط تشعبي التي تريد نسخها أو نقلها ، ثم انقر فوق نسخ أو قص من القائمة المختصرة.

  2. انقر بزر الماوس الأيمن فوق الخلية التي تريد نسخ الارتباط أو نقلها اليه ، ثم انقر فوق لصق من القائمة المختصرة.

لحذف ارتباط ، قم بأي مما يلي:

  • لحذف ارتباط ، حدد الخلية واضغط علي Delete.

  • لإيقاف تشغيل ارتباط (احذف الارتباط مع الاحتفاظ بالنص الذي يمثله) ، انقر بزر الماوس الأيمن فوق الخلية ، ثم انقر فوق حذف الارتباط.

هل تحتاج إلى مزيد من المساعدة؟

ويمكنك دائماً الاستفسار من أحد الخبراء في مجتمع Excel‏ التقني،أو الحصول على الدعم من خلال إجابات المجتمع،أو اقتراح ميزة جديدة أو تحسين عن طريق ‏Excel User Voice‏.

راجع أيضاً

أزاله الارتباطات أو إيقاف تشغيلها

هل تحتاج إلى مزيد من المساعدة؟

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×