استكشاف مشكلات البحث في Outlook وإصلاحها

اختر السيناريو الذي يصف مشكلة البحث في Outlook بشكل أفضل:

لا يرجع بحث Outlook أي نتائج

عندما لا تحصل على أي نتائج باستخدام البحث في Outlook، اتبع الخطوات التالية بالترتيب الذي تم توفيره:

  • في Windows 10 : حدد زر البدء، وحدد الإعدادات > تحديث & الأمان،ثم حدد استكشاف الأخطاء وإصلاحها. ابحث عن البحث والفهرسةوانقر فوقها، وانقر فوق تشغيل مكتشف المشاكل ومشكلاتها.

  • في Windows 8.1: من البدء،ابحث عن إعدادات. في الإعدادات، ابحث عناستكشاف الأخطاء وإصلاحها ، وحدد استكشاف الأخطاء وإصلاحها في نتائج البحث. ابحث عن مكتشفات البحث والفهرسة ومكتشفها وحركاتها.

  • في Windows 7: من البدء، حدد لوحة التحكم، ثم حدد استكشاف الأخطاء وإصلاحها. ابحث عن مكتشفات البحث والفهرسة ومكتشفها وحركاتها.

  1. ابدأ تشغيل Outlook وانقر في مربع البحث.

  2. حدد أدوات البحث > حالة الفهرسة من قائمة البحث.

  3. عند ظهور مربع الحوار حالة الفهرسة، سترى ما يلي: حالة الفهرسة للبحث في Outlook

إذا لم يكن Outlook قد انتهى من الفهرسة، فعليك بملاحظة العناصر المتبقية قيد الفهرسة، وانتظر خمس دقائق، ثم تحقق مرة أخرى. إذا لم يقل عدد العناصر، فانتقل إلى الخطوة التالية.

  1. ابدأ تشغيل Outlook وانقر في مربع البحث.

  2. حدد أدوات البحث > مواقع البحث من قائمة البحث.

  3. تأكد من تحديد جميع ملفات البيانات/المخازن المدرجة.

  1. انقر فوق قائمة ابدأ في Windows وانقر فوق المربع بحث.

  2. اكتب services.msc واضغط على Enter.

  3. ضمن العمود الاسم، ابحث عن Windows Search وانقر نقرا مزدوجا فوقه.

  4. قم بتعيين نوع بدء التشغيل إلى تلقائي (بدء متأخر) إذا لم يكن بالفعل.

  5. إذا لم تظهر حالة الخدمة قيد التشغيل،انقر فوق الزر بدء أسفلها لبدء الخدمة.

  1. قم بإنهاء Outlook.

  2. افتح خيارات الفهرسة في لوحة التحكم في نظام التشغيل Windows.

  3. في مربع حوار خيارات الفهرسة، تأكد من أن Microsoft Outlook مدرج في عمود المواقع المضمنة.

  4. إذا كان Microsoft Outlook غير مدرج، فحدد تعديل، ثم انقر لتمكين خانة الاختيار بجانب Microsoft Outlook.

  5. حدد موافق، ثم حدد إغلاق.

اتبع هذه الخطوات للتأكد من تكوين خيارات الفهرسة بشكل صحيح:

  1. قم بإنهاء Outlook.

  2. افتح خيارات الفهرسة في لوحة التحكم في نظام التشغيل Windows.

  3. في مربع الحوار خيارات الفهرسة، حدد خيارات متقدمة.

  4. حدد علامة التبويب أنواع الملفات.

  5. مرّر لأسفل حتى تعثر على msg في عمود الملحق وقم بتحديده.

  6. تأكد من تمكين خيار خصائص الفهرس ومحتويات الملف.

  7. حدد موافق، ثم حدد إغلاق.

ملاحظة: تأكد من أن عمود وصف عامل تصفية يعرض Office Outlook MSG IFilter. إذا لم يكن كذلك، فإما أن خدمة Windows Search لا تعمل بشكل صحيح أو تعذر على Microsoft Outlook تثبيت عوامل التصفية بشكل صحيح. في كلتا الحالتين، يجب الاتصال بدعم Microsoft للمساعدة على حل هذه المشكلة.

  1. قم بإنهاء Outlook.

  2. افتح خيارات الفهرسة في لوحة التحكم في نظام التشغيل Windows.

  3. في مربع الحوار خيارات الفهرسة، حدد خيارات متقدمة.

  4. في مربع الحوار خيارات متقدمة، حدد إعادة إنشاء.

  5. حدد موافق، ثم حدد إغلاق.

إذا لم تتم الفهرسة، اتصل بدعم Microsoft لطلب المساعدة بشأن "بحث سطح مكتب Windows".

اتبع هذه الخطوات لإنشاء ملف تعريف جديد واختبار البحث:

  1. في Outlook، حدد ملف > إعدادات الحساب > إدارة ملفات تعريف. أو، يمكنك إنهاء Outlook، وفتح البريد في لوحة التحكم في نظام التشغيل Windows.

  2. في مربع حوار إعداد البريد - Outlook، حدد إظهار ملفات التعريف، ثم حدد إضافة في علامة التبويب عام.

  3. في المربع اسم ملف التعريف، اكتب اسمًا لملف التعريف الجديد، ثم حدد موافق.

  4. إذا تمت مطالبتك بذلك، أدخل معلومات الحساب، مثل عنوان البريد الإلكتروني وكلمة المرور، وحدد التالي.

  5. حدد إنهاء. وستجد اسم ملف التعريف الجديد الذي أضفته مدرجاً في علامة التبويب عام في مربع الحوار البريد.

  6. ضمن عند بدء تشغيل Microsoft Outlook، استخدام ملف التعريف هذا، اختر المطالبة بتعيين ملف تعريف لاستخدامه، ثم حدد موافق.

  7. أعد تشغيل Outlook.

  8. في القائمة المنسدلة في مربع الحوار اختيار ملف تعريف، اختر اسم ملف التعريف الجديد الذي قمت بإنشائه وحدد موافق.

  9. انقر في مربع البحث وجرّب البحث.

إذا نجح البحث، فربما كانت هناك مشكلة في ملف التعريف القديم. قد تحتاج إلى جعل ملف التعريف هذا ملف التعريف الافتراضي الجديد ونقل المعلومات من ملف التعريف القديم إلى الملف الجديد.

تختلف خطوات الوصول إلى أداة الإصلاح وفقًا لنظام التشغيل الخاص بك. اختر من القائمة المنسدلة أدناه.

  • تحديد نظام التشغيل
  • Windows 10
  • Windows 8 أو 8.1
  • Windows 7 أو Vista
  1. انقر بزر الماوس الأيمن فوق زر بدء الزر "البدء" الخاص بـ Windows في Windows 8 وWindows 10 (في الزاوية السفلية اليمنى) وحدد التطبيقات والميزات على القائمة المنبثقة.

    لقطة شاشة لقائمة "ابدأ" تعرض الميزات والتطبيقات
  2. حدد منتج Microsoft Office الذي ترغب في إصلاحه، ثم حدد تعديل.

    ملاحظة: سيتم إصلاح مجموعة Office بالكامل حتى لو كانت مجرد تطبيق معين تريد إصلاحه مثل Word أو Excel. إذا كان لديك تطبيق مستقل مثبت، فابحث عن هذا التطبيق بالاسم.

  3. بناءً عما إذا كانت نسختك من Office "تشغيل فوري" أو تثبيت مستند إلى MSI، سوف تطّلع على الخيارات التالية لمتابعة الإصلاح. اتبع الخطوات اللازمة لنوع التثبيت لديك.

    التشغيل الفوري

    في النافذة كيف تريد إصلاح برامج Office، حدد الإصلاح عبر الإنترنت > إصلاح للتأكد من إصلاح كل شيء. (يتوفر أيضاً الخيار الأسرع إصلاح سريع، ولكنه يقوم فقط باكتشاف الملفات التالية، ثم استبدالها.)

    مستند إلى MSI

    في تغيير التثبيت، حدد إصلاح، ثم انقر فوق متابعة.

  4. اتبع الإرشادات الظاهرة على الشاشة لإكمال عملية الإصلاح.

  1. انقر بزر الماوس الأيمن فوق زر بدء الزر "البدء" الخاص بـ Windows في Windows 8 وWindows 10 (الزاوية السفلية اليمنى) وحدّد من القائمة المنبثقة لوحة التحكم.

    قائمة الخيارات والأوامر التي تراها بعد الضغط على مفتاح شعار Windows + X
  2. من طريقة عرض الفئة، ضمن البرامج، حدد إزالة تثبيت برنامج.

  3. انقر بزر الماوس الأيمن فوق منتج Microsoft Office الذي ترغب في إصلاحه، ثم حدد تغيير من القائمة المنسدلة.

    ملاحظة: إذا كان لديك مجموعة مثلMicrosoft 365 FamilyOffice Home & Student 2016أو Office Home and Student 2013ابحث عن اسم المجموعة، حتى لو كان مجرد تطبيق محدد تريد إصلاحه مثل Word أو Excel. إذا كان لديك تطبيق مستقل مثل Word أو Excel، ابحث عن اسم التطبيق.

  4. بناءً عما إذا كانت نسختك من Office "تشغيل فوري" أو تثبيت مستند إلى MSI، قم بما يلي لنوع تثبيت Office:

    نوع تثبيت التشغيل الفوري:

    في كيف تريد إصلاح برامج Office، حدد إصلاح عبر الإنترنت للتأكد من أنه تم تصحيح كل شيء، ثم حدد إصلاح. (يتوفر أيضاً الخيار الأسرع إصلاح سريع، ولكنه يقوم فقط باكتشاف الملفات التالية، ثم استبدالها.)

    نوع التثبيت المستند إلى MSI:

    في تغيير التثبيت، حدد إصلاح، ثم انقر فوق متابعة.

  5. اتبع الإرشادات التي لا تزال على الشاشة لإكمال عملية الإصلاح.

  1. انقر فوق الزر بدء الزر "ابدأ" في Windows 7 > لوحة التحكم.

  2. من طريقة عرض الفئة، ضمن البرامج، حدد إزالة تثبيت برنامج.

  3. انقر فوق منتج Office الذي ترغب في إصلاحه، ثم انقر فوق تغيير.

    ملاحظة: إذا كان لديك مجموعة مثلMicrosoft 365 FamilyOffice Home & Student 2016أو Office Home and Student 2013ابحث عن اسم المجموعة، حتى لو كان مجرد تطبيق محدد تريد إصلاحه مثل Word أو Excel. إذا كان لديك تطبيق مستقل مثل Word أو Excel، ابحث عن اسم التطبيق.

  4. بناءً عما إذا كانت نسختك من Office "تشغيل فوري" أو تثبيت مستند إلى MSI، قم بما يلي لنوع تثبيت Office:

    نوع تثبيت التشغيل الفوري:

    في كيف تريد إصلاح برامج Office، حدد إصلاح عبر الإنترنت للتأكد من أنه تم تصحيح كل شيء، ثم حدد إصلاح. (يتوفر أيضاً الخيار الأسرع إصلاح سريع، ولكنه يقوم فقط باكتشاف الملفات التالية، ثم استبدالها.)

    نوع التثبيت المستند إلى MSI:

    في تغيير التثبيت، حدد إصلاح، ثم انقر فوق متابعة.

  5. اتبع الإرشادات التي لا تزال على الشاشة لإكمال عملية الإصلاح.

  1. انقر فوق الزر أدناه لتنزيل وتثبيت أداة دعم إلغاء تثبيت Office.

  2. اتبع الخطوات أدناه لتنزيل أداة دعم إلغاء التثبيت وفقا للمستعرض الخاص بك.

    تلميح: قد تستغرق الأداة بضع دقائق للتنزيل والتثبيت. بعد إكمال عملية التثبيت، سيتم فتح نافذة إلغاء تثبيت منتجات Office.

    Microsoft Edge أو Chrome

    • في الزاوية السفلية اليسرى انقر بزر الماوس الأيمن فوق SetupProd_OffScrub.exe > فتح.

      مكان للبحث عن ملف تنزيل "مساعد الدعم" وفتحه في مستعرض ويب Chrome

    Microsoft Edge (أقدم) أو Internet Explorer

    • في أسفل نافذة المستعرض، حدد تشغيل لبدء تشغيل SetupProd_OffScrub.exe.

      مكان للبحث عن ملف تنزيل "مساعد الدعم" وفتحه في مستعرض ويب Microsoft Edge أو Internet Explorer

    Firefox

    • في النافذة المنبثقة، حدد حفظ ملف ثم من نافذة المستعرض أعلى الجانب الأيسر، حدد سهم التنزيلات > SetupProd_OffScrub.exe.

      مكان للبحث عن ملف تنزيل "مساعد الدعم" وفتحه في مستعرض ويب Chrome
  3. حدد الإصدار الذي تريد إزالة تثبيته، وثم حدد "التالي".

  4. اتبع خلال الشاشات المتبقية وعند مطالبتك بذلك، أعد تشغيل جهاز الكمبيوتر الخاص بك.

    بعد إعادة تشغيل جهاز الكمبيوتر الخاص بك، سيتم إعادة فتح أداة إلغاء التثبيت تلقائياً لإكمال الخطوة الأخيرة لعملية إزالة التثبيت. اتبع المطالبات المتبقية.

  5. حدد الخطوات المتعلقة بإصدار Office الذي تريد تثبيته أو إعادة تثبيته. قم بإغلاق أداة إلغاء التثبيت.

    Microsoft 365 | Office 2019 | Office 2016 | Office 2013 | Office 2010 | Office 2007

ملاحظة: إذا لم تساعدك هذه الخطوات، فجرب الخطوات المتقدمة في هذه المقالة: لا توجد نتائج بحث عن حسابات POP أو IMAP أو Exchange

يرجع بحث Outlook نتائج غير مكتملة

عندما تحصل على نتائج غير مكتملة باستخدام البحث في Outlook، اتبع الخطوات التالية بالترتيب الذي تم توفيره:

إذا كانت نتائج البحث المفقودة في مجلد العناصر المحذوفة، يمكنك إضافة هذا المجلد إلى نتائج البحث:

  1. ابدأ تشغيل Outlook.

  2. انقر فوق ملف > خيارات، ثم حدد بحث.

  3. حدد خانة الاختيار تضمين رسائل من مجلد العناصر المحذوفة في كل ملف بيانات عند البحث في كافة العناصر، وانقر فوق موافق.

  4. أعد تشغيل Outlook.

يمكنك زيادة الوقت في إعدادات حساب البريد الإلكتروني دون اتصال بحيث يتم تخزين رسائل البريد الإلكتروني بشكل مؤقت محليا أو كلها للفهرسة. لتنفيذ هذا الإجراء:

  1. ابدأ تشغيل Outlook.

  2. انقر فوق ملف >‏ إعدادات الحسابات >‏ إعدادات الحساب.

  3. على علامة التبويب بريد إلكتروني، حدد حساب بريدك الإلكتروني وانقر فوق تغيير.

  4. اسحب شريط التمرير تنزيل البريد الإلكتروني للماضي: إلى الفترة الزمنية المطلوبة أو إلى أقصى يمين الكل.

  5. انقر فوق التالي، ثم تم. أغلق النافذة ثم أعد تشغيل Outlook.

بشكل افتراضي، سيعرض Outlook 250 نتيجة بحث. يمكنك زيادة هذا لإظهار كل النتائج ولكن البحث سيكون أبطأ. لتنفيذ هذا الإجراء:

  1. افتح Outlook.

  2. انقر فوق ملف > خيارات، ثم حدد بحث.

  3. قم بمسح خانة الاختيار تحسين سرعة البحث عن طريق تحديد عدد النتائج المعروضة، وانقر فوق موافق.

  4. أعد تشغيل Outlook.

عند البحث في Outlook باستخدام كافة علب البريد أو كافة نطاقات عناصر Outlook، يتم إرجاع نتائج محدودة أو لا يتم إرجاع أي نتائج لعلبة بريد الأرشيف. يمكنك البحث عن العناصر التي تم نقلها إلى علبة بريد أرشيف موسة بشكل تلقائي فقط من خلال البحث في المجلد نفسه. حدد مجلد الأرشيف في قائمة المجلدات لتحديد الخيار المجلد الحالي بنطاق البحث. إذا احتوى مجلد في منطقة تخزين موسع تلقائيا على مجلدات فرعية، يجب البحث في كل مجلد فرعي بشكل منفصل. لمزيد من المعلومات، راجع نظرة عامة حول الأرشفة غير المحدودة في Microsoft 365.

لا يمكن للبحث في Outlook العثور على رسائل البريد الإلكتروني القديمة

عندما لا تتمكن من العثور على رسائل البريد الإلكتروني الأقدم من 6 أشهر باستخدام البحث في Outlook، اتبع الخطوات التالية بالترتيب الذي تم توفيره:

إذا كانت نتائج البحث المفقودة في مجلد العناصر المحذوفة، يمكنك إضافة هذا المجلد إلى نتائج البحث:

  1. ابدأ تشغيل Outlook.

  2. انقر فوق ملف > خيارات، ثم حدد بحث.

  3. حدد خانة الاختيار تضمين رسائل من مجلد العناصر المحذوفة في كل ملف بيانات عند البحث في كافة العناصر، وانقر فوق موافق.

  4. أعد تشغيل Outlook.

يمكنك زيادة الوقت في إعدادات حساب البريد الإلكتروني دون اتصال بحيث يتم تخزين رسائل البريد الإلكتروني بشكل مؤقت محليا أو كلها للفهرسة. لتنفيذ هذا الإجراء:

  1. ابدأ تشغيل Outlook.

  2. انقر فوق ملف >‏ إعدادات الحسابات >‏ إعدادات الحساب.

  3. على علامة التبويب بريد إلكتروني، حدد حساب بريدك الإلكتروني وانقر فوق تغيير.

  4. اسحب شريط التمرير تنزيل البريد الإلكتروني للماضي: إلى الفترة الزمنية المطلوبة أو إلى أقصى يمين الكل.

  5. انقر فوق التالي، ثم تم. أغلق النافذة ثم أعد تشغيل Outlook.

بشكل افتراضي، سيعرض Outlook 250 نتيجة بحث. يمكنك زيادة هذا لإظهار كل النتائج ولكن البحث سيكون أبطأ. لتنفيذ هذا الإجراء:

  1. افتح Outlook.

  2. انقر فوق ملف > خيارات، ثم حدد بحث.

  3. قم بمسح خانة الاختيار تحسين سرعة البحث عن طريق تحديد عدد النتائج المعروضة، وانقر فوق موافق.

  4. أعد تشغيل Outlook.

علامة التبويب "بحث" باللون الرمادي (Outlook 2016 فقط)

يمكن أن يحدث هذا بعد الترقية إلى Windows 10 الإصدار 1709 والإصدارات السابقة. تم إصلاح المشكلة في إصدارات Windows 10 1803 والإصدارات الأحدث. لإصلاح هذه المشكلة، اتبع هذه الخطوة:

تختلف خطوات الوصول إلى أداة الإصلاح وفقًا لنظام التشغيل الخاص بك. اختر من القائمة المنسدلة أدناه.

  • تحديد نظام التشغيل
  • Windows 10
  • Windows 8 أو 8.1
  • Windows 7 أو Vista
  1. انقر بزر الماوس الأيمن فوق زر بدء الزر "البدء" الخاص بـ Windows في Windows 8 وWindows 10 (في الزاوية السفلية اليمنى) وحدد التطبيقات والميزات على القائمة المنبثقة.

    لقطة شاشة لقائمة "ابدأ" تعرض الميزات والتطبيقات
  2. حدد منتج Microsoft Office الذي ترغب في إصلاحه، ثم حدد تعديل.

    ملاحظة: سيتم إصلاح مجموعة Office بالكامل حتى لو كانت مجرد تطبيق معين تريد إصلاحه مثل Word أو Excel. إذا كان لديك تطبيق مستقل مثبت، فابحث عن هذا التطبيق بالاسم.

  3. بناءً عما إذا كانت نسختك من Office "تشغيل فوري" أو تثبيت مستند إلى MSI، سوف تطّلع على الخيارات التالية لمتابعة الإصلاح. اتبع الخطوات اللازمة لنوع التثبيت لديك.

    التشغيل الفوري

    في النافذة كيف تريد إصلاح برامج Office، حدد الإصلاح عبر الإنترنت > إصلاح للتأكد من إصلاح كل شيء. (يتوفر أيضاً الخيار الأسرع إصلاح سريع، ولكنه يقوم فقط باكتشاف الملفات التالية، ثم استبدالها.)

    مستند إلى MSI

    في تغيير التثبيت، حدد إصلاح، ثم انقر فوق متابعة.

  4. اتبع الإرشادات الظاهرة على الشاشة لإكمال عملية الإصلاح.

  1. انقر بزر الماوس الأيمن فوق زر بدء الزر "البدء" الخاص بـ Windows في Windows 8 وWindows 10 (الزاوية السفلية اليمنى) وحدّد من القائمة المنبثقة لوحة التحكم.

    قائمة الخيارات والأوامر التي تراها بعد الضغط على مفتاح شعار Windows + X
  2. من طريقة عرض الفئة، ضمن البرامج، حدد إزالة تثبيت برنامج.

  3. انقر بزر الماوس الأيمن فوق منتج Microsoft Office الذي ترغب في إصلاحه، ثم حدد تغيير من القائمة المنسدلة.

    ملاحظة: إذا كان لديك مجموعة مثلMicrosoft 365 FamilyOffice Home & Student 2016أو Office Home and Student 2013ابحث عن اسم المجموعة، حتى لو كان مجرد تطبيق محدد تريد إصلاحه مثل Word أو Excel. إذا كان لديك تطبيق مستقل مثل Word أو Excel، ابحث عن اسم التطبيق.

  4. بناءً عما إذا كانت نسختك من Office "تشغيل فوري" أو تثبيت مستند إلى MSI، قم بما يلي لنوع تثبيت Office:

    نوع تثبيت التشغيل الفوري:

    في كيف تريد إصلاح برامج Office، حدد إصلاح عبر الإنترنت للتأكد من أنه تم تصحيح كل شيء، ثم حدد إصلاح. (يتوفر أيضاً الخيار الأسرع إصلاح سريع، ولكنه يقوم فقط باكتشاف الملفات التالية، ثم استبدالها.)

    نوع التثبيت المستند إلى MSI:

    في تغيير التثبيت، حدد إصلاح، ثم انقر فوق متابعة.

  5. اتبع الإرشادات التي لا تزال على الشاشة لإكمال عملية الإصلاح.

  1. انقر فوق الزر بدء الزر "ابدأ" في Windows 7 > لوحة التحكم.

  2. من طريقة عرض الفئة، ضمن البرامج، حدد إزالة تثبيت برنامج.

  3. انقر فوق منتج Office الذي ترغب في إصلاحه، ثم انقر فوق تغيير.

    ملاحظة: إذا كان لديك مجموعة مثلMicrosoft 365 FamilyOffice Home & Student 2016أو Office Home and Student 2013ابحث عن اسم المجموعة، حتى لو كان مجرد تطبيق محدد تريد إصلاحه مثل Word أو Excel. إذا كان لديك تطبيق مستقل مثل Word أو Excel، ابحث عن اسم التطبيق.

  4. بناءً عما إذا كانت نسختك من Office "تشغيل فوري" أو تثبيت مستند إلى MSI، قم بما يلي لنوع تثبيت Office:

    نوع تثبيت التشغيل الفوري:

    في كيف تريد إصلاح برامج Office، حدد إصلاح عبر الإنترنت للتأكد من أنه تم تصحيح كل شيء، ثم حدد إصلاح. (يتوفر أيضاً الخيار الأسرع إصلاح سريع، ولكنه يقوم فقط باكتشاف الملفات التالية، ثم استبدالها.)

    نوع التثبيت المستند إلى MSI:

    في تغيير التثبيت، حدد إصلاح، ثم انقر فوق متابعة.

  5. اتبع الإرشادات التي لا تزال على الشاشة لإكمال عملية الإصلاح.

علبة البريد المشتركة: مشاكل في نتائج البحث

إذا لم تحصل على نتائج متوقعة من عملية بحث في علبة بريد مشتركة أو تلقيت رسالة خطأ، فاتبع إحدى الخطوات التالية:

تعطيل البحث في الخادم كحل قصير المدى. اتبع هذه الخطوات للقيام بذلك:

هام: توضح الخطوات التالية كيفية تعديل السجل. ولكن قد تحدث مشاكل خطيرة إذا قمت بتعديل السجل بشكل غير صحيح. لذا الرجاء التأكد من اتباع هذه الخطوات بعناية. للحصول على حماية إضافية، قم بإجراء نسخ احتياطي للسجل قبل تعديله. بعد ذلك، يمكنك استعادة السجل في حالة حدوث مشكلة. لمزيد من المعلومات حول كيفية عمل نسخة احتياطية من السجل واستعادته، انتقل إلى كيفية عمل نسخة احتياطية من السجل واستعادته في Windows‏.

  1. في Windows، انقر بزر الماوس الأيمن فوق بدء، ثم حدد تشغيل. في المربع فتح: اكتب regedit، ثم انقر فوق موافق. سيؤدي هذا إلى فتح محرر التسجيل.

  2. في مربع الحوار محرر السجل، ابحث عن هذا المفتاح الفرعي في السجل، ثم انقر فوقه:

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Search

  3. انقر فوق تحرير > جديد > قيمة DWORD.

  4. اكتب DisableServerويStstedSearch لاسم DWORD، ثم اضغط على Enter.

  5. انقر بزر الماوس الأيمن فوق DisableServerويStedSearch، ثم انقر فوق تعديل.

  6. في المربع بيانات القيمة، اكتب 1 لتمكين إدخال التسجيل، ثم انقر فوق موافق.

  7. أغلق محرر التسجيل، ثم أعد تشغيل Windows.

ملاحظة: تم توثيق هذا النهج والاعتبارات الهامة الأخرى في مدونة البحث.

للبحث في علبة بريد مشتركة، انقر فوق علبة البريد ثم استخدم نطاق المجلد الحالي. هذا حد تصميم يتم العمل عليه حاليا للتحديثات المستقبلية. انتقل إلى مدونة "فهم نطاقات البحث" هذه للحصول على مزيد من التفاصيل حول النطاقات المعتمدة عند القيام بذلك.

لل حل هذه المشكلة، يمكنك إضافة علبة البريد المشتركة ك حساب Exchange ثانوي إلى ملف التعريف. ستحتاج أولا إلى التحقق مما إذا كانت علبة البريد المشتركة مدرجة بالفعل ك حساب في ملف التعريف. إذا كان الأمر كذلك، يجب إزالته. اتبع هذه الخطوات للقيام بذلك:

  • من القائمة ملف، حدد إعدادات الحساب، ثم اختر إعدادات الحساب مرة أخرى.

  • انقر نقرا مزدوجا فوق حساب Exchange.

  • اختر المزيد من الإعدادات، ثم حدد علامة التبويب متقدمة.

  • في المقطع فتح علب البريد الإضافية هذه، اختر علبة البريد المشتركة ثم حدد إزالة.

أضف علبة البريد المشتركة ك حساب ثانوي إلى ملف التعريف باتباع الخطوات التالية:

  • من القائمة ملف، حدد إضافة حساب.

  • في مربع الحوار هذا، ضع الاسم الكامل لعلبة البريد، على سبيل المثال، support@company.com.

  • عند مطالبتك بكلمة مرور، اختر الخيار تسجيل الدخول باستخدام حساب آخر واستخدام بيانات اعتماد حساب Exchange التي لديها أذونات لعلبة البريد المشتركة.

عند البحث في علبة بريد مشتركة تمت إضافتها كع البريد الإضافي، قد ترى هذا الخطأ:

  • "نحن نواجه مشكلة في الحصول على النتائج من الخادم. قد لا يتم تضمين بعض العناصر في نتائج البحث."

سيحدث هذا إذا كنت تستخدم إصدار ترخيص وحدة التخزين الدائم (MSI) من Outlook. هذا قيد حاليا مع الإصدارات الدائمة من Office.

لحل هذه المشكلة، يمكنك تعطيل البحث في الخادم كحل قصير المدى. اتبع هذه الخطوات للقيام بذلك:

هام: توضح الخطوات التالية كيفية تعديل السجل. ولكن قد تحدث مشاكل خطيرة إذا قمت بتعديل السجل بشكل غير صحيح. لذا الرجاء التأكد من اتباع هذه الخطوات بعناية. للحصول على حماية إضافية، قم بإجراء نسخ احتياطي للسجل قبل تعديله. بعد ذلك، يمكنك استعادة السجل في حالة حدوث مشكلة. لمزيد من المعلومات حول كيفية عمل نسخة احتياطية من السجل واستعادته، انتقل إلى كيفية عمل نسخة احتياطية من السجل واستعادته في Windows‏.

  1. في Windows، انقر بزر الماوس الأيمن فوق بدء، ثم حدد تشغيل. في المربع فتح: اكتب regedit، ثم انقر فوق موافق. سيؤدي هذا إلى فتح محرر التسجيل.

  2. في مربع الحوار محرر السجل، ابحث عن هذا المفتاح الفرعي في السجل، ثم انقر فوقه:

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Search

  3. انقر فوق تحرير > جديد > قيمة DWORD.

  4. اكتب DisableServerويStstedSearch لاسم DWORD، ثم اضغط على Enter.

  5. انقر بزر الماوس الأيمن فوق DisableServerويStedSearch، ثم انقر فوق تعديل.

  6. في المربع بيانات القيمة، اكتب 1 لتمكين إدخال التسجيل، ثم انقر فوق موافق.

  7. أغلق محرر التسجيل، ثم أعد تشغيل Windows.

ملاحظة: تم توثيق هذا النهج والاعتبارات الهامة الأخرى في مدونة البحث.

في Microsoft Outlook 2016 for Mac، قد تتلقى رسالة "بلا نتائج" عند محاولة البحث عن رسالة بريد إلكتروني أو تطبيق عامل تصفية على مجلد، ولا يتم عرض عناصر المهام في مجلد المهام. بالإضافة إلى ذلك، عند البحث عن عناصر البريد باستخدام بحث Spotlight الأصلي في Mac OS، قد يكون البحث غير ناجح.

قد يحدث ذلك للأسباب التالية:

  • فهرسة بحث Spotlight غير مكتملة.

  • يحتوي اسم ملف التعريف على أحرف خاصة مثل علامة الشرطة المائلة (/).

  • يضاف ملف التعريف أو أحد المجلدات الأصل الخاصة به إلى علامة التبويب الخصوصية في Spotlight.

  • لا يقع مجلد ملفات تعريف Outlook 15 ضمن ~/Library/Group Containers/UBF8T346G9. Office/Outlook.

  • فهرس بحث Spotlight تالف.

لحل هذه المشكلة، اتبع الخطوات التالية:

  1. تشغيل الأداة المساعدة OutlookSearchRepair.

  2. إذا قمت مؤخرا بإنشاء ملف تعريف Outlook جديد في Outlook 2016 for Mac، أو أضفت حسابا جديدا، أو إذا قمت مؤخرا باستيراد بيانات جديدة من مصدر مثل ملف PST أو OLM، فقد لا تكون فهرسة Spotlight مكتملة. في هذه الحالة، يعرض Outlook for Mac رسالة "بلا نتائج". لحل هذه المشكلة، انتظر حتى تنتهي الفهرسة، ثم ابحث مرة أخرى.

  3. تأكد من أن اسم ملف التعريف في Outlook 2016 for Mac لا يوجد به أحرف خاصة، مثل علامة الشرطة المائلة (/).

لعرض اسم ملف التعريف أو الهوية في Outlook 2016 for Mac:

  1. انقر فوق الانتقال، التطبيقات.

  2. Right-Click Microsoft Outlook، وحدد إظهار محتويات الحزمة.

  3. قم بتوسيع المحتويات، و SharedSupport، وافتح Outlook Profile Manager.


إذا كان اسم ملف التعريف أو الهوية يحتوي على حرف خاص، فاتبع الخطوات التالية لتغيير الاسم:

  1. افتح Outlook 2016 ملف تعريف Mac الموجود على: /Users/<Username>/Library/Group Containers/UBF8T346G9. ملفات تعريف Office/Outlook/Outlook 15/

  2. أعد تسمية Outlook 2016 لملف تعريف Mac وأزل الأحرف الخاصة.

إذا لم يتم حل المشكلة بعد، فقد يكون فهرس Spotlight تالفا. لإعادة فهرس Spotlight، اتبع الخطوات التالية:

  1. أعد تشغيل جهاز Mac، بحيث يعيد تشغيل خدمات Spotlight.

  2. انتقل إلى أدوات البحث > تطبيقات > الأدوات المساعدة > الطرفية.

  3. اكتب mdimport -L.

    هام: إذا رأيت أكثر من مثيل واحد من "Microsoft Outlook Spotlight Importer.mdimporter"، فاحذف تطبيق Outlook الذي لا تستخدمه، وأفرغه من سلة المهملات، ثم أعد تشغيل جهاز Mac، ثم ارجع إلى الخطوة 1.

  4. في المحطة الطرفية، اعاد تثبيت قاعدة بيانات Outlook باستخدام الأمر التالي واستخدم اسم المستخدم الخاص بك بدلا من العنصر النائب ل <user_name>: mdimport -g "/Applications/Microsoft Outlook.app/Contents/Library/Spotlight/Microsoft Outlook Spotlight Importer.mdimporter" -d1 "/Users/<user_name>/Library/Group Containers/UBF8T346G9. ملفات تعريف/ملفات تعريف Office/Outlook/Outlook 15 <my_profile_name>"

    ملاحظة: في هذا الأمر، المسار بعد "-g" هو المسار الافتراضي من تثبيت Outlook. المسار بعد "-d1" هو المسار الافتراضي لملف التعريف، <my_profile_name> يكون، بشكل افتراضي "ملف التعريف الرئيسي". يجب استبدال المسارات الفعلية إذا قمت بإعادة تسمية ملف التعريف أو تثبيت Outlook في موقع آخر.

سيستغرق إكمال إعادة التكلس بعض الوقت. بعد اكتمال العملية، قم بالخروج من Outlook ثم إعادة تشغيله. 

إذا كنت لا تزال غير قادرة على البحث في Spotlight بعد اتباع هذه الخطوات، وإذا كنت قد سمحت للوقت الكافي لإكمال فهرسة Spotlight، فقد تحتاج إلى إلغاء تثبيت Macلنظام التشغيل Office وإعادة تثبيته. 

راجع أيضاً

معرفة كيفية تضييق معايير البحث لإجراء عمليات بحث أفضل في Outlook

البحث عن رسالة أو عنصر باستخدام ميزة البحث السريع

هل تحتاج إلى مزيد من المساعدة؟

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×