استيراد قائمة "إكمال تلقائي" أو نسخها إلى كمبيوتر آخر

إن قائمة الإكمال التلقائي هي ميزة تعرض اقتراحات للأسماء وعناوين البريد الإلكتروني عندما تبدأ في الكتابة. هذه الاقتراحات هي تطابقات محتملة من قائمة الأسماء وعناوين البريد الإلكتروني من رسائل البريد الإلكتروني التي أرسلتها. 

قائمة الإكمال التلقائي

تعتمد طريقة نسخ قائمة الإبهار التلقائي من كمبيوتر إلى آخر على نوع حساب البريد الإلكتروني الذي أضفته إلى Outlook. إذا كان لديك حسابMicrosoft 365 أو حساب Exchange Server أو حساب IMAP (هذا هو النوع الأكثر شيوعا لحساب البريد الإلكتروني الآخر)، يتم تخزين قائمة الإخفاء التلقائي كملف مخفي في ملف بيانات Outlook. راجع نسخ قائمة الإبهار التلقائي للحصول على الإرشادات.

إذا كان لديك حساب POP3 (أقل شيوعا، ولكن غالبا ما يتم استخدامه لموفري البريد الإلكتروني من الجهات الخارجية مثل Comcast و Earthlink و Verizon)، يتم تخزين قائمة الإبهار التلقائي في ملف مخزن على الكمبيوتر. راجع نسخ ملف .nk2 واستيراده.

إذا لم تكن تعرف نوع الحساب الذي تملكه، فحدد ملف> إعدادات الحساب > إعدادات الحساب. يمكنك العثور على نوع حسابك هنا.

نسخ قائمة الإبهار التلقائي

الخطوة 1: تصدير رسالة علبة بريد الإبهار التلقائي

  1. قم بالخروج من Outlook، ثم أغلق Outlook Web Access أو Outlook Web App (OWA) على كل محطات العمل المتصلة علبة بريدك.

  2. قم بتنزيل MFCMAPI وتثبيته من http://mfcmapi.codeplex.com.

  3. تشغيل mfcmapi.exe.

  4. في قائمة جلسة العمل، انقر فوق تسجيل.

  5. إذا تم مطالبتك لملف تعريف، فحدد اسم ملف التعريف المطلوب، ثم انقر فوق موافق.

  6. في الجزء العلوي، حدد موقع الخط الذي يتطابق مع علبة البريد، ثم انقر نقرا مزدوجا فوقه.

  7. في جزء التنقل على الجانب الأيمن، قم بتوسيع الحاويةالجذر ، ثم قم بتوسيع أعلى مخزن المعلومات أوIPM_SUBTREE .

  8. انقر بضغطة زر الماوس الأيمن فوق مجلد علبة الوارد، ثم انقر فوق فتح جدول المحتوى المقترن . يفتح هذا الإجراء نافذة MFCMAPI جديدة تحتوي على خصائص مختلفة.

  9. ضمن العمود الموضوع، انقر ب الماوس الأيمن فوق العنصر الذي لهIPM.Config الحصص. الإبهار التلقائي، ثم انقر فوق تصدير رسالة. يفتح هذا الإجراء النافذة حفظ رسالة إلى ملف.

  10. في القائمة المنسدل، حدد ملف MSG (UNICODE)، ثم انقر فوق موافق.

  11. حدد موقع مجلد تريد حفظ الرسالة فيه، ثم انقر فوق حفظ. لاحظ هذا الموقع.

الخطوة 2: استيراد رسالة علبة بريد الإبهار التلقائي

  1. قم بالخروج من Outlook، ثم أغلق Outlook Web Access أو Outlook Web App (OWA) على كل محطات العمل المتصلة علبة بريدك.

  2. قم بتنزيل MFCMAPI وتثبيته من http://mfcmapi.codeplex.com.

  3. تشغيل mfcmapi.exe.

  4. في قائمة جلسة العمل، انقر فوق تسجيل.

  5. إذا تم مطالبتك لملف تعريف، فحدد اسم ملف التعريف المطلوب، ثم انقر فوق موافق.

  6. في الجزء العلوي، حدد موقع الخط الذي يتطابق مع علبة البريد، ثم انقر نقرا مزدوجا فوقه.

  7. في جزء التنقل على الجانب الأيمن، قم بتوسيع الحاويةالجذر ، ثم قم بتوسيع أعلى مخزن المعلومات أوIPM_SUBTREE .

  8. انقر بضغطة زر الماوس الأيمن فوق مجلد علبة الوارد، ثم انقر فوق فتح جدول المحتوى المقترن . يفتح هذا الإجراء نافذة MFCMAPI جديدة تحتوي على خصائص مختلفة.

  9. لتجنب إدخالات مكررة، يجب حذف رسالة الإبهار التلقائي الموجودة.

    ملاحظة: قبل حذف IPM.Configuration. رسالة الإكمال التلقائي، يجب تصدير الرسالة باستخدام الخطوات في المقطع "كيفية تصدير ذاكرة التخزين المؤقت الإكمال التلقائي".

    لحذف رسالة الإبهار التلقائي الموجودة، اتبع الخطوات التالية:

    1. في العمود الموضوع، حدد موقع العنصر الذي له موضوعIPM.Config الحصص. الإبهار التلقائي.

    2. انقر ب الماوس الأيمن فوق العنصر، ثم انقر فوق حذف رسالة. يتم فتح النافذة حذف عنصر.

    3. في القائمة المنسدل، حدد الحذف الدائم (يحذفإلى استبقاء العنصر المحذوف إذا كان معتمدا) ، ثم انقر فوق موافق.

  10. في القائمة مجلد، انقر فوق استيراد، ثم انقر فوق من MSG.

  11. حدد موقع ملف .msg الذي أنشأته في الخطوة 11 من "تصدير رسالة علبة بريد الإبجداء التلقائي" أعلاه، ثم انقر فوق موافق.

  12. في نافذة تحميل MSG التي تظهر، حدد تحميل الرسالة إلى المجلد الحالي في قائمة نمط التحميل، ثم انقر فوق موافق.

يتم استيراد معلومات الإبهار التلقائي من IPM.Configuration. Autocomplete_<الرقم ال66 عشري>.msg، حيث يمثل العنصر النائب<> سلسلة طويلة من الأرقام والأحرف.

نسخ ملف .nk2 واستيراده

الخطوة 1: نسخ ملف "إكمال تلقائي" من الكمبيوتر القديم

  1. نظرا لأن المجلد الافتراضي هو مجلد مخفي، فإن أسهل طريقة لفتح المجلد هي استخدام الأمر ٪APPDATA٪\Microsoft\Outlook في مربع البحث في Windows (أو استعرض إلى C:\Users\username\AppData\Roaming\Microsoft\Outlook).

  2. في مجلد Outlook، ابحث عن ملف قائمة "إكمال تلقائي" (nk2.).

    ملاحظة: بشكل افتراضي، تكون ملحقات الملفات مخفية في Windows. لتغيير ما إذا كان يتم عرض ملحقات الملفات، في "مستكشف النوافذ" في القائمة أدوات (في Windows 7 أو Windows Vista، اضغط على المفتاح ALT لرؤية القائمة أدوات)، انقر فوق خيارات المجلد. في علامة التبويب عرض، حدد خانة الاختيار إخفاء الملحقات لأنواع الملفات المعروفة أو قم بمسحها.

  3. انسخ الملف إلى الكمبيوتر الجديد. الملف صغير ويمكن وضعه على وسائط قابلة للإزالة مثل عصا ذاكرة USB.

الخطوة 2: نسخ ملف "إكمال تلقائي" إلى الكمبيوتر الجديد

  1. على الكمبيوتر الجديد، في لوحة التحكم، انقر فوق البريد أو انقر نقرا مزدوجا فوقه.

    يظهر البريد في مواقع مختلفة في "لوحة التحكم" استنادا إلى إصدار نظام التشغيل Microsoft Windows، وعرض "لوحة التحكم" المحدد، وما إذا كان نظام التشغيل 32 بت أو 64 بت أو إصدار Outlook 2010 مثبتا.

    تتمثل أسهل طريقة لتحديد موقع البريد في فتح "لوحة التحكم" في Windows، ثم كتابة كلمة البريد في المربع بحث الموجود في أعلى النافذة. في "لوحة التحكم" الخاصة بنظام Windows XP، اكتب كلمة البريد في المربع العنوان.

    ملاحظة: تظهر أيقونة البريد بعد بدء تشغيل Outlook للمرة الأولى.

  2. انقر فوق إظهار ملفات التعريف.

  3. دون اسم ملف التعريف. ستحتاج إلى تغيير اسم ملف .nk2 لمطابقة الاسم لاحقا.

  4. انسخ ملف .nk2 إلى الكمبيوتر الجديد في المجلد الذي يتم حفظ تكوينات Outlook فيه. نظرا لأن المجلد الافتراضي هو مجلد مخفي، فإن أسهل طريقة لفتح المجلد هي استخدام الأمر ٪APPDATA٪\Microsoft\Outlook في مربع البحث في Windows (أو استعرض إلى C:\Users\username\AppData\Roaming\Microsoft\Outlook).

  5. بعد نسخ الملف إلى المجلد، انقر ب زر الماوس الأيمن فوق الملف، وانقر فوق إعادة تسمية ،ثم غير الاسم لمطابقة اسم ملف التعريف الذي ظهر في الخطوة 3.

الخطوة 3: استيراد قائمة "إكمال تلقائي"

أنت الآن جاهز لبدء تشغيل Outlook واستيراد الملف، ولكن يجب بدء تشغيل Outlook باستخدام أمر خاص مرة واحدة.

  • اكتب outlook /importnk2 في المربع بحث في Windows ثم اضغط على Enter.

يجب أن تتضمن قائمة الإكمال التلقائي الآن الإدخالات من الكمبيوتر الآخر عند إنشاء رسالة والبدء بالكتابة في المربعات إلىأو نسخة أو نسخة مطبعية.

أعلى الصفحة

في Outlook 2007، يمكنك نسخ الأسماء وعناوين البريد الإلكتروني في قائمة الإكمال التلقائي من كمبيوتر إلى آخر. على سبيل المثال، إذا كنت تقوم بالترقية إلى كمبيوتر جديد ولا تريد فقدان كل المعلومات المخزنة في قائمة الإكمال التلقائي، يمكنك نسخ الأسماء وعناوين البريد الإلكتروني من الكمبيوتر القديم إلى الكمبيوتر الجديد.

هام: يجب إنهاء Microsoft Outlook قبل بدء الإجراء التالي. سيتم تضمين الأسماء في قائمة "إكمال تلقائي" عند إعادة تشغيل Outlook.

نسخ ملف "إكمال تلقائي" من الكمبيوتر القديم

  1. على الكمبيوتر القديم، انتقل إلى محرك الأقراص:\user\AppData\Local\Microsoft\Outlook.

    ملاحظة: استنادا إلى إعدادات الملف، قد يكون هذا المجلد مخفيا.

  2. انقر بضغطة زر الماوس الأيمن فوق اسم ملف التعريف.nk2، ثم انقر فوق نسخ.

    تلميح: يمكنك نسخ الملف إلى وسائط قابلة للإزالة، مثل عصا وسائط USB، ثم نسخ الملف إلى الموقع الصحيح على الكمبيوتر الجديد. أو يمكنك إرفاق الملف برسالة بريد إلكتروني وإرسال الرسالة إلى نفسك. على الكمبيوتر الجديد، افتح المرفق في Outlook، ثم احفظه في الموقع الصحيح.

  3. على الكمبيوتر حيث تريد ملء قائمة "إكمال تلقائي"، انقر بضغطة زر الماوس الأيمن في أي مكان في محرك الأقراص:\user\AppData\Local\Microsoft\Outlook، ثم انقر فوق لصق لحفظ اسم ملف التعريف.nk2.

  4. إذا كان اسم ملف تعريف مستخدم Outlook مختلفا على الكمبيوتر حيث تقوم بتحريك ملف .nk2، فيجب إعادة تسمية الملف باسم ملف تعريف مستخدم Outlook الذي يتم استخدامه على الكمبيوتر الجديد، بعد نسخ الملف إلى المجلد الصحيح. على سبيل المثال، إذا قمت بنقل Kim Akers.nk2 من الكمبيوتر الأصلي باستخدام اسم ملف تعريف مستخدم Outlook ل Kim Akers، ونسخت ملف Kim Akers.nk2 إلى الكمبيوتر الجديد، فيجب إعادة تسمية الملف باسم ملف تعريف Outlook الذي يتم استخدامه على الكمبيوتر الجديد.

  5. عند مطالبتك باستبدال الملف الموجود، انقر فوق نعم.

  6. افتح Outlook لعرض التغييرات في قائمة "إكمال تلقائي".

أعلى الصفحة

هل تحتاج إلى مزيد من المساعدة؟

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×