التدقيق الإملائي والتدقيق النحوي في Office

تستطيع جميع برامج Microsoft Office إجراء التدقيق الإملائي وتستطيع أغلب البرامج إجراء التدقيق النحوي. 

إذا وجدت أن التدقيق الإملائي أو النحوي لا يعمل كما تتوقع، فاطلع على لا يعمل المدقق الإملائي والنحوي كما هو متوقع. إذا أردت إجراء التدقيق الإملائي أو النحوي بلغة غير لغتك الافتراضية، فاطلع على التدقيق الإملائي والنحوي بلغة مختلفة.

هل تستخدم Office 365؟ قد تكون مهتماً بالاطلاع على ميزة "المحرر" الجديدة والفعالة في Word! لمزيد من المعلومات، اطلع على المحرر - مساعد الكتابة الخاص بك.

تشغيل المدقق الإملائي والنحوي يدوياً

لبدء التدقيق الإملائي والنحوي في الملف، ما عليك سوى الضغط على F7 أو اتبع الخطوات التالية:

  1. افتح معظم برامج Office وانقر فوق علامة التبويب مراجعة على الشريط. في Access أو InfoPath، يمكنك تخطي هذه الخطوة. في Project، ستنتقل إلى علامة التبويب Project .

  2. انقر فوق تدقيق إملائي أو تدقيق إملائي وتدقيق نحوي.

    زر التدقيق الإملائي والنحوي في الشريط "مراجعة"

  3. إذا عثر البرنامج على أخطاء إملائية، يظهر مربع حوار يعرض أول كلمة تتضمّن خطأً إملائياً عثر عليها المدقق الإملائي.

  4. بعد أن تقرر كيفية حل الخطأ الإملائي (إما من خلال تجاهله أو إضافته إلى قاموس البرنامج أو تغييره)، ينتقل البرنامج إلى الكلمة التالية التي بها خطأ إملائي.

لمزيد من المعلومات، انقر فوق أحد العناوين أدناه

تُجري معظم برامج Office تلقائياً التدقيق بحثاً عن الأخطاء الإملائية والنحوية المحتملة أثناء الكتابة، لذلك لست بحاجة لاتخاذ أي إجراء لإظهار الأخطاء أثناء العمل. 

ملاحظات: 

  • لا يتوفر التدقيق الإملائي والنحوي التلقائي في Access أو Excel أو Project. يمكنك بدء التدقيق الإملائي يدوياً بالضغط على F7.

  • لا يتوفر التدقيق النحوي التلقائي سوى في Outlook وWord وPowerPoint 2013 (أو أي إصدار أحدث).

يضع Office علامة على الأخطاء الإملائية المحتملة بخط أحمر متعرج أما الأخطاء النحوية المحتملة فيضع عليها علامة بخط أزرق متعرج.

إذا لم يتم وضع علامة على الأخطاء الإملائية أو النحوية، فقد يتم إيقاف تشغيل التدقيق التلقائي. يمكنك تشغيل المدقق الإملائي والنحوي التلقائي.

عند ظهور خطأ إملائي أو نحوي تريد المساعدة في تصحيحه، فانقر بزر الماوس الأيمن فوق الكلمة أو العبارة الموضوع تحتها خط واختر أحد الخيارات لتصحيح الخطأ.

إذا قام Office بوضع علامة لتمييز كلمات بها أخطاء إملائية ولكنها مكتوبة بالطريقة المطلوبة، فحدد إضافة إلى القاموس لإعلام Office بعدم وضع علامة على تلك الكلمة على أن بها خطأ إملائي في المستقبل. للحصول على مزيد من المعلومات حول ذلك، اطلع على: إضافة كلمات إلى قاموس تدقيق إملائي أو تحريرها.

إذا لم ترغب أن يضع Office خطوط متعرجة على الأخطاء المحتملة أثناء عملك، فيمكنك إيقاف تشغيل التدقيق الإملائي والنحوي التلقائي:

  1. افتح خيارات التدقيق الإملائي والنحوي:

    • في OneNote وPowerPoint وPublisher وVisio وWord: من علامة التبويب ملف، انقر فوق خيارات، ثم انقر فوق تدقيق.

    • في InfoPath: من علامة التبويب الشريط الرئيسي، انقر فوق السهم بجانب أو أسفل تدقيق إملائي، ثم انقر فوق خيارات التدقيق الإملائي.

    • في Outlook: من القائمة ملف، انقر فوق خيارات، ثم انقر فوق البريد، وبعد ذلك انقر فوق التدقيق الإملائي والتصحيح التلقائي.

  2. حدد خانة الاختيار إجراء التدقيق الإملائي أثناء الكتابة أو قم بإلغاء تحديدها. في البرامج التي تحتوي على التدقيق النحوي التلقائي، قد تحدد خانة الاختيار إجراء التدقيق النحوي أثناء الكتابة أو تقوم بإلغاء تحديدها.

    خانة اختيار التدقيق الإملائي أثناء الكتابة

    ملاحظة: في Word، يمكنك تشغيل المدقق الإملائي للمستند الذي تعمل عليه أو لجميع المستندات الجديدة أو إيقاف تشغيله. حدد خياراً من القائمة استثناءات لـ، ثم حدد خانتي الاختيار إخفاء الأخطاء الإملائية في هذا المستند فقط وإخفاء الأخطاء النحوية في هذا المستند فقط أو قم بإلغاء تحديدهما.

إذا لم ترغب أن يجري Office التدقيق النحوي على الإطلاق (إما عند تشغيل تدقيق إملائي أو تلقائياً أثناء الكتابة)، فبإمكانك إيقاف تشغيله:

  1. افتح خيارات التدقيق الإملائي والنحوي:

    • في OneNote وPowerPoint وPublisher وVisio وWord: من علامة التبويب ملف، انقر فوق خيارات، ثم انقر فوق تدقيق.

    • في InfoPath: من علامة التبويب الشريط الرئيسي، انقر فوق السهم بجانب أو أسفل تدقيق إملائي، ثم انقر فوق خيارات التدقيق الإملائي.

    • في Outlook: من القائمة ملف، انقر فوق خيارات، ثم انقر فوق البريد، وبعد ذلك انقر فوق التدقيق الإملائي والتصحيح التلقائي.

  2. قم بإلغاء تحديد خانتي الاختيار وضع علامة على الأخطاء النحوية أثناء الكتابة وإجراء تدقيق نحوي مع إملائي.

    خانات اختيار التدقيق النحوي

    ملاحظة: لن تتضمن جميع برامج Office هذين الخيارين.

في Word وOutlook وPowerPoint 2013 (أو أي إصدار أحدث)، يمكنك فرض إعادة التحقق من الكلمات وعملية التدقيق النحوي التي سبق أن اخترت تجاهلها عبر تنفيذ الإجراءات التالية:

  1. افتح المستند أو العنصر الذي تريد إجراء التدقيق له.

  2. من القائمة ملف، انقر فوق خيارات > تدقيق> إعادة تدقيق المستند. في Outlook، يمكنك العثور على ذلك ضمن ملف > خيارات > البريد > التدقيق الإملائي والتصحيح التلقائي

  3. انقر فوق نعم عندما ترى رسالة تحذير بشأن إعادة تعيين المدقق الإملائي والنحوي.

  4. انقر فوق موافق في مربع الحوار للرجوع إلى المستند، ثم قم بتشغيل المدقق الإملائي والنحوي مرة أخرى.

يسرنا الإصغاء إليك!

كان آخر تحديث لهذه المقالة من قبل بين في 28 أكتوبر 2019. إذا وجدت هذه المقالة مفيدة، وخاصة إن لم تجدها كذلك، فالرجاء استخدام عناصر التحكم بالملاحظات الموجودة أدناه لترك بعض الاقتراحات البنّاءة حول كيفية تحسينها.

اطلع أيضاً على

التحقق من قابلية المستند للقراءة

لا يعمل المدقق الإملائي والنحوي كما هو متوقع

حدد خيارات النحو وأنماط الكتابة في Office 2013 و الإصدارات السابقة

إضافة كلمات إلى قاموس التدقيق الإملائي

المدقق الإملائي أو النحوي لا يدقق الكلمات بلغة أخرى بشكل صحيح

اختيار خيارات التصحيح التلقائي للكتابة بالأحرف الكبيرة، والتدقيق الإملائي، والرموز

إجراء تدقيق إملائي قبل إرسال رسالة في ‎‎Outlook‎‎

يقوم تطبيقات Office for Mac بالتدقيق التلقائي للأخطاء الإملائية والنحوية المحتملة أثناء الكتابة. وإذا كنت تفضل إجراء التدقيق الإملائي والنحوي بعد انتهاء الكتابة، فيمكنك إيقاف تشغيل التدقيق التلقائي أو يمكنك إجراء التدقيق الإملائي والتدقيق النحوي في وقت واحد.

Word

إجراء التدقيق الإملائي والنحوي تلقائياً أثناء الكتابة

يضع Word علامة على الأخطاء الإملائية المحتملة بخط أحمر متعرج أما الأخطاء النحوية المحتملة فيضع عليها علامة بخط أزرق متعرج.

تلميح: في حال لم يتم وضع علامات على الأخطاء الإملائية أو النحوية، قد تحتاج إلى تشغيل التدقيق الإملائي والتدقيق النحوي التلقائي، الموضح في الإجراء التالي.

عندما ترى خطأ إملائياً أو نحوياً، يمكنك التحكم في النقر فوق الكلمة أو العبارة واختيار أحد الخيارات.

إذا قام Word بوضع علامة خاطئة على كلمة على أنها كلمة بها أخطاء إملائية وتريد إضافة تلك الكلمة إلى القاموس حتى يتعرف عليها Word بشكل صحيح في المستقبل، فراجع إضافة كلمات أو تحريرها في قاموس التدقيق الإملائي

  1. في قائمة Word، انقر فوق التفضيلات > التدقيق الإملائي والتدقيق النحوي.

  2. في مربع الحوار تدقيق إملائي وتدقيق نحوي، ضمن التدقيق الإملائي، حدد خانة الاختيار إجراء التدقيق الإملائي أثناء الكتابة أو قم بإلغاء تحديدها.

  3. ضمن التدقيق النحوي، حدد خانة الاختيار إجراء التدقيق الإملائي أثناء الكتابة أو قم بإلغاء تحديدها.

  4. قم بإغلاق مربع الحوار لحفظ التغييرات.

  1. ضمن علامة التبويب مراجعة، انقر فوق تدقيق إملائي وتدقيق نحوي.

  2. إذا عثر Word على خطأ محتمل، فسيتم فتح مربع الحوار تدقيق إملائي وتدقيق نحوي، وسيتم عرض الأخطاء الإملائية كنص أحمر، وسيتم عرض الأخطاء النحوية كنص أخضر.

  3. لإصلاح خطأ ما، قم بأحد الإجراءات التالية:

    • اكتب التصحيح في المربع، ثم انقر فوق تغيير.

    • ضمن اقتراحات، انقر فوق الكلمة التي تريد استخدامها، ثم انقر فوق تغيير.

    لتخطي الخطأ، قم بأحد الإجراءات التالية:

    • انقر فوق تجاهل لتخطي مثيل الخطأ فقط.

    • انقر فوق تجاهل الكل لتخطي كل مثيلات الخطأ.

    • بالنسبة إلى الخطأ النحوي، انقر فوق الجملة التالية لتخطي مثيل الخطأ وانتقل إلى الخطأ التالي.

    لتخطي كلمة بها خطأ إملائي في كل المستندات، انقر فوق إضافة لإضافة إلى القاموس. يعمل هذا الخيار فقط مع الكلمات التي بها أخطاء إملائية. لا يمكنك إضافة تدقيق نحوي مخصص إلى القاموس.

  4. بعد أن تقوم بتصحيح خطأ، تجاهله أو تخطيه، ينتقل Word إلى الخطأ التالي. عندما ينتهي Word من مراجعة المستند، سترى رسالة تعلمك باكتمال التدقيق الإملائي والنحوي.

  5. انقر فوق موافق للعودة إلى المستند.

يمكنك مسح قائمة التدقيق الإملائي والنحوي أو إعادة تعيينها للأخطاء التي تم تجاهلها، لذا سيقوم Word بإعادة التدقيق للأخطاء الإملائية والنحوية التي سبق تجاهلها.

ملاحظة: عند إعادة تعيين قائمة التدقيق الإملائي والنحوي للأخطاء التي تم تجاهلها، يتم مسح القائمة الخاصة بالمستند المفتوح حالياً فقط. لن تتأثر الأخطاء الإملائية والنحوية التي قمت بذكرها في Word لتجاهلها في المستندات الأخرى.

  1. افتح المستند الذي يحتاج إلى تدقيق.

  2. في قائمة أدوات، أشر إلى تدقيق إملائي وتدقيق نحوي، ثم انقر فوق إعادة تعيين الكلمات التي تم تجاهلها والتدقيق النحوي.

    لمسح قوائم الكلمات والتدقيق النحوي التي يتجاهلها Word، انقر فوق "إعادة تعيين الكلمات والتدقيق النحوي التي تم تجاهلها".

    يعرض Word تحذيراً حول العملية لإعادة تعيين المدقق الإملائي والمدقق النحوي.

    يتسبب Word في البحث عن التدقيق الإملائي والنحوي الذي أخبرت Word بتجاهله مسبقاً بالنقر فوق "نعم".
  3. انقر فوق نعم للمتابعة.

  4. انقر فوق علامة التبويب مراجعة، ثم انقر فوق التدقيق الإملائي والتدقيق النحوي لإجراء التدقيق الإملائي والتدقيق النحوي.

Outlook

إجراء التدقيق الإملائي والتدقيق النحوي تلقائياً، أثناء الكتابة

بشكل افتراضي، يجري Outlook تدقيقاً في الأخطاء الإملائية بينما تكتب. يستخدم Outlook تسطير أحمر متقطع للإشارة إلى أخطاء إملائية محتملة وخط أخضر متقطع للإشارة إلى أخطاء نحوية محتملة.

  1. عندما ترى كلمة ذات تسطير متقطع، اضغط باستمرار على مفتاح Control مع النقر فوق الكلمة أو العبارة واختر أحد الخيارات.

  2. في القائمة المختصرة، قم بواحد مما يلي:

    • انقر فوق أحد التوقعات في أعلى القائمة المختصرة.

    • انقر فوق تجاهل التدقيق الإملائي لتجاهل أحد مثيلات الكلمة.

    • انقر فوق تعرف على التدقيق الإملائي لإضافة الكلمة إلى قاموس التدقيق الإملائي.

بعد فتح رسالة بريد إلكتروني:

  • لجعل Outlook يقوم بتصحيح الأخطاء الإملائية تلقائياً، من القائمة Outlook، انقر فوق تفضيلات. انقر فوق التدقيق الإملائي والتدقيق النحوي ضمن الإعدادات الشخصية. انقر فوق المربع الموجود بجانب إجراءالتدقيق الإملائي أثناء الكتابة.

  • لتشغيل التدقيق النحوي التلقائي أو إيقاف تشغيله، من القائمة Outlook، انقر فوق تفضيلات. انقر فوق التدقيق الإملائي والتدقيق النحوي ضمن الإعدادات الشخصية. انقر فوق المربع الموجود بجانب إجراء تدقيق نحوي أثناء الكتابة.

إجراء التدقيق الإملائي كتفضيل النوع

يمكنك تصحيح كل الأخطاء الإملائية والنحوية في الوقت نفسه بعد أن تنتهي من إنشاء رسالة أو عناصر أخرى.

  1. في قائمة تحرير، أشر إلى تدقيق إملائي وتدقيق نحوي، ثم انقر فوق التدقيق الإملائي والنحوي...

  2. قم بأحد الإجراءات التالية:

    • في قائمة الاقتراحات، انقر فوق الكلمة التي تريد استخدامها، أو أدخل هجاءً جديداً في المربع في الأعلى، ثم انقر فوق تغيير.

    • انقر فوق تجاهل لتجاهل هذه الكلمة والانتقال إلى الكلمة التالية التي تحتوي على خطأ إملائي.

    • انقر فوق إضافة لإضافة الكلمة إلى قاموس التدقيق الإملائي.

تلميح: يمكنك استخدام اختصار لوحة المفاتيح أمر + ; للانتقال إلى الخطأ الإملائي أو النحوي التالي.

PowerPoint

يمكنك إجراء التدقيق الإملائي في PowerPoint، ولكن لا يمكنك إجراء التدقيق النحوي.

إجراء تدقيق إملائي بشكل تلقائي أثناء الكتابة

يقوم PowerPoint بإجراء تدقيق تلقائي للأخطاء الإملائية المحتملة ويضع علامة عليها بتسطير أحمر مموج.

تلميح: في حال لم يتم وضع علامات على الأخطاء الإملائية، قد تحتاج إلى تشغيل التدقيق الإملائي التلقائي، الموضح في الإجراء التالي.

عندما ترى خطأ إملائياً أو نحوياً، اضغط على Ctrl + النقر أو انقر بزر الماوس الأيمن فوق الكلمة أو العبارة واختر أحد الخيارات المقترحة.

  1. انقر فوق تفضيلات من قائمة PowerPoint > التدقيق الإملائي.

  2. في مربع الحوار تدقيق إملائي، حدد خانة الاختيار التدقيق الإملائي أثناء الكتابة أو قم بإلغاء تحديدها.

  1. ضمن علامة التبويب مراجعة، انقر فوق تدقيق إملائي.

  2. إذا عثر PowerPoint على خطأ محتمل، سيتم فتح جزء التدقيق الإملائي ويتم عرض الأخطاء الإملائية.

  3. لإصلاح خطأ ما، قم بأحد الإجراءات التالية:

    • صحح الخطأ الموجود على الشريحة.

    • انقر فوق أحد الكلمات المقترحة في جزء التدقيق الإملائي، ثم انقر فوق تغيير.

    لتخطي الخطأ، قم بأحد الإجراءات التالية:

    • انقر فوق تجاهل لتخطي مثيل الخطأ فقط.

    • انقر فوق تجاهل الكل لتخطي كل مثيلات الخطأ.

    • انقر فوق إضافة لتخطي الكلمات التي بها أخطاء إملائية في كل المستندات وأضفها إلى القاموس.

  4. بعد أن تقوم بتصحيح خطأ، تجاهله أو تخطيه، ينتقل PowerPoint إلى الخطأ التالي. عندما ينتهي PowerPoint من مراجعة العرض التقديمي، سترى رسالة تشير إلى أنه تم إكمال عمليه التدقيق الإملائي.

  5. انقر فوق موافق للعودة إلى العرض التقديمي. 

Excel

يمكنك إجراء التدقيق الإملائي في Excel، ولكن لا يمكنك إجراء التدقيق النحوي.

إجراء تدقيق إملائي للكل في وقت واحد

  1. ضمن علامة التبويب مراجعة، انقر فوق تدقيق إملائي.

    ملاحظة: لن يتم فتح مربع الحوار تدقيق إملائي إذا لم يتم الكشف عن أية أخطاء إملائية، أو إذا كانت الكلمة التي تحاول إضافتها موجودة بالفعل في القاموس.

  2. قم بأحد الإجراءات التالية.

    من أجل

    قم بما يلي

    تغيير الكلمة

    ضمن اقتراحات، انقر فوق الكلمة التي تريد استخدامها، ثم انقر فوق تغيير.

    تغيير كل تكرار لهذه الكلمة في هذا المستند

    ضمن اقتراحات، انقر فوق الكلمة التي تريد استخدامها، ثم انقر فوق تغيير الكل.

    تجاهل هذه الكلمة والانتقال إلى الكلمة التالية التي تحتوي على خطأ إملائي

    انقر فوق تجاهل مرة واحدة.

    تجاهل كل تكرار لهذه الكلمة في هذا المستند ثم الانتقال إلى الكلمة التالية التي بها أخطاء إملائية

    انقر فوق تجاهل الكل.

انظر أيضاً

التدقيق الإملائي والتدقيق النحوي في لغة أخرى

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×