بدء استخدام Office Add-in

تعتمد أفضل طريقة لإطلاق إحدى الوظائف الإضافية ل Office على التطبيق الذي تستخدمه (Word و Excel وما إلى ذلك).

هام: تطبيقات ل Office لها اسم جديد: الوظائف الإضافية ل Office. إننا نعمل في الوقت الحالي على تحديث منتجاتنا ووثائقنا ونماذجنا وموارد أخرى بحيث تعكس تغيير الاسم من "تطبيقات لـ Office وSharePoint" إلى وظائف "Office وSharePoint الإضافية". لقد أدخلنا هذا التغيير لكي نسمح بالتمييز بشكل أفضل بين النظام الأساسي للحوسبة وتطبيقات Office (التطبيقات). في الوقت الذي تدخل فيه هذه التغييرات حيّز التنفيذ، قد تكون مربعات الحوار والرسائل التي تراها في التطبيق مختلفة عن تلك التي تراها في هذه المقالة.

يمكنك استخدام تطبيقات الويب وظائف Office الإضافية في معظم Office 2016 و Office 2019 و Microsoft 365 الجديدة.

حدد عنواناً أدناه لفتحه واطلع على الإرشادات المفصلة.

  1. إذا كنت تستخدم Word أو Excel أو PowerPoint ، انقر فوق ملف > الحصول على الوظائف الإضافية > الوظائف الإضافية.

    في Project ، انقر فوق Project > الوظائف الإضافية الخاصة ب .

    الزر "التطبيقات الخاصة بي"

  2. ثم انقر فوق تحديث لتحديث القائمة في مربع وظائف Office الإضافية الحوار.

    الزر "تحديث" في "الوظائف الإضافية لـ Office"

  3. انقر نقرا مزدوجا فوق الوظائف الإضافية التي تريد استخدامها.

  1. افتح رسالة بريد إلكتروني حيث تكون الوظائف الإضافية نشطة.

    على سبيل المثال، عندما تفتح رسالة بريد إلكتروني تتضمن عنوان شارع، تظهر تلقائيا الوظائف الإضافية خرائط Bing في شريط رمادي بالقرب من أعلى الرسالة.

    رسالة Outlook تُظهر التطبيق "خرائط Bing"

  2. انقر فوق اسم الوظيفة الإضافية في الشريط الموجود أسفل رأس الرسالة لفتحها.

تظهر حاليا مربعات الحوار والرسائل الأخرى التي تراها في تطبيقات Office 2013 تطبيقات ل Office ل الوظائف الإضافية استنادا إلى تقنيات الويب التي يوفرها نموذج وظائف Office الإضافية الجديد. يتم الآن تغيير مربعات الحوار والرسائل تلك إلى وظائف Office الإضافية.

حدد عنواناً أدناه لفتحه واطلع على الإرشادات المفصلة.

  1. إذا كنت تستخدم Word 2013 أو Excel 2013 أو PowerPoint 2013، انقر فوق إدراج > My Apps. إذا كنت تستخدم Project 2013، انقر فوق Project > My Apps.

    لقطة شاشة عن قرب لمجموعة الوظائف الإضافية على علامة التبويب "إدراج" على الشريط مع خيارات "المتجر" و"تطبيقاتي".

  2. انقر نقراً مزدوجاً فوق التطبيق الذي تريد استخدامه.

    الزر "تحديث" في "تطبيقات لـ Office"

    ملاحظة: إذا لم يظهر أحد تطبيقاتك في القائمة، فانقر فوق تحديث.

انقر بزر الماوس الأيمن فوق كلمة، ثم انقر فوق تعريف.

صورة للقائمة التي تظهر عند النقر بزر الماوس الأيمن وتعرض الأمر "تعريف"

  1. افتح رسالة بريد إلكتروني حيث يكون تطبيقك نشطاً.

    على سبيل المثال، عندما تفتح رسالة بريد إلكتروني تتضمّن عنوان شارع، يظهر التطبيق خرائط Bing تلقائياً في شريط رمادي بالقرب من أعلى الرسالة.

    رسالة Outlook تُظهر التطبيق "خرائط Bing"

  2. انقر فوق اسم التطبيق في الشريط الموجود أسفل رأس الرسالة لفتحه.

أعلى الصفحة

هل تحتاج إلى مزيد من المساعدة؟

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×