تحميل "مجموعة أدوات التحليل" في Excel

إذا كنت بحاجة إلى تطوير التحليلات الإحصائية أو الهندسية المعقدة، فبإمكانك توفير الخطوات والوقت باستخدام "حزمة أدوات التحليل". قم بتوفر البيانات والمعلمات لكل تحليل، حيث تستخدم الأداة دالات الماكرو الإحصائية أو الهندسية المناسبة لحساب النتائج وعرضها في جدول الإخراج. تنشئ بعض الأدوات مخططات بالإضافة إلى جداول إخراج.

يمكن استخدام دالات تحليل البيانات على ورقة عمل واحدة فقط في المرة الواحدة. وعندما تقوم بتحليل البيانات على أوراق عمل مجمعة، ستظهر النتائج على ورقة العمل الأولى، بينما ستظهر جداول منسقة فارغة على أوراق العمل الأخرى. للقيام بتحليل البيانات على أوراق العمل المتبقية، أعد حساب أداة التحليل لكل ورقة عمل.

  1. انقر فوق علامة التبويب ملف، ثم فوق خيارات، ثم فوق الفئة الوظائف الإضافية.

    إذا كنت تستخدم Excel 2007، انقر فوق زر Microsoft Office صورة زر Office ، ثم انقر فوق خيارات Excel

  2. في المربع إدارة، حدد وظائف Excel الإضافية، ثم انقر فوق انتقال.

    إذا كنت تستخدم Excel for Mac، في قائمة الملف، انتقل إلى أدوات > Excel الإضافية.

  3. في المربع الوظائف الإضافية، تحقق من خانة الاختيار "مجموعة أدوات التحليل"، ثم انقر فوق موافق.

    • إذا لم تكن حزمة أدوات التحليل مدرجة في المربع الوظائف الإضافية المتوفرة، فانقر فوق استعراض لتحديد موقعها.

    • إذا تم توجيهك إلى أن "حزمة أدوات التحليل" غير مثبتة حالياً على الكمبيوتر، فانقر فوق نعم لتثبيتها.

ملاحظة: لتضمين دالات Visual Basic for Application (VBA) ل "مجموعة أدوات التحليل"، يمكنك تحميل "مجموعة أدوات التحليل" - وظائف VBA الإضافية بنفس الطريقة التي تقوم بها بتحميل "مجموعة أدوات التحليل". في المربع الوظائف الإضافية المتوفرة، حدد خانة الاختيار Analysis ToolPak - VBA.

ملاحظات: 

  • لا تتوفر "مجموعة أدوات التحليل" ل Excel for Mac 2011. راجع لا يمكنني العثور على "مجموعة أدوات التحليل" في Excel for Mac 2011 للحصول على مزيد من المعلومات.

  • لا تدعم "مجموعة أدوات التحليل" بعض اللغات. يتم عرض "مجموعة الأدوات" باللغة الإنجليزية عندما تكون لغتك غير معتمدة. لمزيد من المعلومات، راجع اللغات المعتمدة.

تحميل "مجموعة أدوات التحليل" في Excel for Mac

  1. انقر فوق القائمة أدوات، ثم انقر فوق الوظائف الإضافية ل Excel.

  2. في المربع الوظائف الإضافية المتوفرة، حدد خانة الاختيار حزمة أدوات التحليل، ثم انقر فوق موافق.

    1. إذا لم تكن حزمة أدوات التحليل مدرجة في المربع الوظائف الإضافية المتوفرة، فانقر فوق استعراض لتحديد موقعها.

    2. إذا حصلت على مطالبة بأن "مجموعة أدوات التحليل" غير مثبتة حاليا على الكمبيوتر، انقر فوق نعم لتثبيتها.

    3. قم بإنهاء Excel ثم إعادة تشغيله.

      يتوفر الآن الأمر تحليل البيانات ضمن علامة التبويب بيانات.

اللغات المعتمدة

اللغة

Culture

الصينية (المبسطة)

zh-cn

الصينية (التقليدية)

zh-tw

الهولندية

nl-nl

الفرنسية

fr-fr

الفرنسية (الكندية)

fr-CA

الإيطالية

it-it

اليابانية

ja-jp

النرويجية (بوكمال)

nb-no

البولندية

pl-pl

البرتغالية

pt-pt

البرتغالية (البرازيل)

pt-br

الروسية

ru-ru

الإسبانية

es-es

الإسبانية (المكسيك)

es-MX

السويدية

sv-SE

لا يمكنني العثور على "مجموعة أدوات التحليل" في Excel for Mac 2011

هناك بضع وظائف إضافية من جهة خارجية توفر وظائف "مجموعة أدوات التحليل" ل Excel 2011.

الخيار 1:    قم بتنزيل برنامج الوظائف الإضافية XLSTAT ل Mac واستخدامه في Excel 2011. يحتوي XLSTAT على أكثر من 200 أداة إحصائية أساسية ومتقدمة تتضمن كل ميزات "مجموعة أدوات التحليل".

  1. انتقل إلى صفحة تنزيل XLSTAT.

  2. حدد إصدار XLSTAT الذي يتطابق مع نظام التشغيل Mac وتنزيلها.

  3. اتبع إرشادات تثبيت MAC OS.

  4. افتح ملف Excel الذي يحتوي على بياناتك وانقر فوق أيقونة XLSTAT لفتح شريط أدوات XLSTAT.

  5. لمدة 30 يوما، سيكون لديك حق الوصول إلى كل دالات XLSTAT. بعد 30 يوما، ستكون قادرا على استخدام الإصدار المجاني الذي يتضمن دالات "مجموعة أدوات التحليل"، أو ترتيب أحد حلول XLSTAT الأكثر اكتمالا.

الخيار 2:    قم بتنزيل StatPlus:mac LE مجانا من AnalystSoft، ثم استخدم StatPlus:mac LE مع Excel 2011.

يمكنك استخدام StatPlus:mac LE لتنفيذ العديد من الدالات التي كانت متوفرة مسبقا في "مجموعة أدوات التحليل"، مثل الانحدار والمراتب المرتدة وتحليل التباين (ANOVA) واختبارات t.

  1. تفضل بزيارة موقع محللSoft على ويب،ثم اتبع الإرشادات الموجودة على صفحة التنزيل.

  2. بعد تنزيل StatPlus:mac LE وتثبيته، افتح المصنف الذي يحتوي على البيانات التي تريد تحليلها.

  3. افتح StatPlus:mac LE. توجد الدالات في قوائم StatPlus:mac LE.

    هام: 

    • لا يتضمن Excel 2011 تعليمات ل XLStat أو StatPlus:mac LE. يتم توفير تعليمات XLStat بواسطة XLSTAT. يتم توفير تعليمات حول StatPlus:mac LE بواسطة محللSoft.

    • لا توفر Microsoft الدعم لأي من المنتجين.

هل تحتاج إلى مزيد من المساعدة؟

يمكنك دائماً الاستفسار من أحد الخبراء في مجتمع Excel التقني أو الحصول على الدعم في مجتمع الإجابات.

راجع أيضاً

إجراء تحليل إحصائي وهندسي باستخدام "مجموعة أدوات التحليل".

هل تحتاج إلى مزيد من المساعدة؟

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

×