المشاركة والتأليف المشترك

تعقب التغييرات

تعقب التغييرات في Word

تشغيل ميزة "تعقب التغييرات" تمنحك وزملاءك في العمل طريقة لإجراء تغييرات يسهل اكتشافها. تعتبر التغييرات بمثابة اقتراحات يمكنك مراجعتها، ثم إزالتها أو جعلها دائمة.

لا يدعم المستعرض الفيديو.

تلميح: أليس الفيديو بلغتك؟ جرب تحديد إغلاق التسميات التوضيحية زر التسميات التوضيحية المغلقة .

تشغيل ميزة "تعقب التغييرات" وإيقاف تشغيلها

  • على علامة التبويب "مراجعة"، انتقل إلى "تعقب" وحدد "تعقب التغييرات".

    تعقب التغييرات في لوحة التعقب

    • عند وضع علامة ي على عمليات الحذف، يتم وضع علامة تسطير على الإضافات. يشار إلى تغييرات المؤلفين المختلفة بألوان مختلفة.

    • عندما يكون "تعقب التغييرات" متوقفا عن التشغيل، يتوقف Word عن وضع علامة على التغييرات، ولكن تظل التسطيرات الملونة واللون الذي ي يتعقبه من تغييراتك في المستند حتى يتم قبولها أو رفضها.

ملاحظة: إذا لم تكن ميزة "تعقب التغييرات" متوفرة، فقد تحتاج إلى إيقاف تشغيل حماية المستند. انتقل إلى مراجعة >"تقييد التحرير"،ثم حدد "إيقاف الحماية". (قد تحتاج إلى توفير كلمة مرور المستند.)

إظهار التعليقات أو التغييرات المتعقبة أو إخفاؤها

عرض جميع التغييرات المضمنة

الإعداد الافتراضي في Word هو عرض المحذوفة والتعليقات في بالونات في هوامش المستند. ومع ذلك، يمكنك تغيير العرض لإظهار التعليقات المداخلة وكل المحذوفة التي يها بدلا من داخل بالونات.

  1. على علامة التبويب "مراجعة"، انتقل إلى "تعقب".

  2. حدد "إظهار العلامات".

    إظهار العلامات في لوحة التعقب

  3. قم ب الإشارة إلى البالونات وحدد "إظهار كافة المراجعات الم خطية".

عرض التعليقات الم خطية ك "Tips الشاشة".

  • ضع المؤشر على تعليق في المستند. يظهر التعليق في تلميح شاشة.

    تعليق م خطي مع Tip للشاشة

إظهار التغييرات حسب نوع التحرير أو المراجع

  1. على علامة التبويب "مراجعة"، انتقل إلى "تعقب" وحدد "إظهارالعلامات".

    إظهار العلامات في لوحة التعقب

  2. نفّذ أحد الإجراءات التالية:

    • حدد نوع التغييرات التي تريد عرضها.

      على سبيل المثال، حدد "تعليقات"أو "عمليات الإدراج والحذف"أو "تنسيق". تشير علامة الاختيار التي بجانب العنصر إلى أن العنصر مُحدّد.

      إظهار خيارات قائمة العلامات

      هام: حتى لو قمت بإخفاء نوع من أنواع العلامات من خلال مسحه على قائمة إظهار العلامات، فستظهر العلامات تلقائياً كل مرة تقوم أنت أو أحد المراجعين بفتح المستند.

    • قم ب الإشارة إلى أشخاصمحددين، ثم قم بمسح كل خانات الاختيار باستثناء تلك الموجودة بجانب أسماء المراجعين الذين تريد إظهار تغييراتهم وتعليقاتهم.

      ملاحظة: لتحديد كافة خانات الاختيار الخاصة بجميع المراجعين في القائمة أو مسحها، حدد "كافة المراجعين".

إظهار التغييرات والتعليقات لمراجعين مُحددين

عادةً ما يريد المحرر أو المراجع عرض مستند كما سيظهر بعد تضمين التغييرات التي قام بها. يوفِّر هذا الإجراء للمحرر أو المراجع الفرصة للاطلاع على شكل المستند بعد التغييرات.

  1. انتقل إلى مراجعة>تعقب>العرض للمراجعة.

      تعقب التغييرات لجميع العلامات

  2. حدد الخيار الذي تريده:

    • لمراجعة التغييرات، المشار إليها بخط أحمر في الهامش، اختر علامة بسيطة.

    • للحصول على عرض تفصيلي للتغييرات، اختر كل العلامات.

    • للحصول على معاينة لكيفية ظهور المستند إذا قمت بإجراء جميع التغييرات المقترحة بشكل دائم، اختر بلا علامات.

    • لعرض المستند الأصلي كما لو تمت إزالة جميع التغييرات المقترحة، اختر المستند الأصلي.

إخفاء التغييرات المُتعقبة والتعليقات عند الطباعة

لا يؤدي إخفاء التغييرات إلى إزالتها من المستند. لإزالة العلامات من المستند، استخدم الأمرين "قبول" و"رفض" في المجموعة "تغييرات".

  1. انتقل إلى ملف >طباعة >">"وطباعة كل الصفحات.

  2. ضمن "معلومات المستند"،حدد "علامات الطباعة" لمسح علامة الاختيار.

    الخيار "طباعة العلامات"

مراجعة التغييرات المُتعقبة وقبولها ورفضها وإخفائها

مراجعة ملخص التغييرات المتعقبة

باستخدام "جزء المراجعة"، يمكنك أن تضمن بسرعة إزالة كل التغييرات المتعقبة من المستند. يعرض قسم التلخيص الموجود في الجزء العلوي من جزء المراجعة العدد المحدد للتغييرات المتعقبة المرئية والتعليقات التي تظل في المستند.

يتيح لك "جزء المراجعة" أيضاً قراءة التعليقات الطويلة التي لا تتناسب مع فقاعة التعليقات.

ملاحظة: جزء المراجعة، بخلاف المستند أو فقاعات التعليقات، ليس أفضل أداة لإجراء تغييرات على المستند الخاص بك. بدلاً من حذف النص أو التعليقات أو إجراء تغييرات أخرى في "جزء المراجعة"، قم بإجراء جميع التغييرات القابلة للتحرير في المستند. ستكون التغييرات مرئية في جزء المراجعة.

  1. على علامة التبويب "مراجعة"، انتقل إلى "تعقب" وحدد "جزء المراجعة".

    جزء المراجعة في لوحة التعقب

  2. نفّذ أحد الإجراءات التالية:

    • لعرض الملخص على جانب الشاشة، حدد "جزء المراجعة العمودي".

    • لعرض الملخص في أسفل الشاشة، حدد "جزء المراجعة" الأفقي.

بشكل افتراضي، يعرض "جزء المراجعة" في الأعلى عدد المراجعات الإجمالية في المستند. لمعرفة عدد التغييرات ونوعها، حدد carat بجانب عددالمراجعات.

جزء المراجعة مع مراجعات مفصلة

مراجعة كل تغيير متعقب في تسلسل

  1. انقر أو اضغط في بداية المستند.

  2. على علامة التبويب "مراجعة"، انتقل إلى "التغييرات".

  3. حدد "قبول" أو "رفض". عند قبول التغييرات أو رفضها، سينتقل Word إلى التغيير التالي.

    لوحة التغييرات

  4. كرر ذلك حتى لا يطرأ المزيد من التغييرات أو التعليقات المتعقبة في المستند.

تلميح: لمراجعة التغييرات في المستند دون قبولها أو رفضها، حدد "التالي" أو "السابق".

قبول تغيير واحد أو رفضه

بدلا من التنقل بين التغييرات في تسلسل، يمكنك قبول تغيير واحد أو رفضه. عند قبول التغيير أو رفضه، لن ينتقل Word إلى التغيير التالي في المستند.

  • انقر ب زر الماوس الأيمن فوق التغيير وحدد الخيار لقبوله أو رفضه.

    تغيير النقر بضغطة زر الماوس الأيمن

مراجعة التغييرات حسب نوع التحرير أو حسب مراجع محدد

  1. انقر أو اضغط في بداية المستند.

  2. على علامة التبويب "مراجعة"، انتقل إلى "تعقب".

    إظهار العلامات في لوحة التعقب

  3. في القائمة "إظهار العلامات"، يمكنك القيام بوا أحد الخطوات التالية:

    • قم بمسح كل خانات الاختيار باستثناء تلك المجاورة لأنواع التغييرات التي تريد مراجعتها.

    • قم ب الإشارة إلى أشخاص محددين، ثم قم بمسح كل خانات الاختيار باستثناء تلك المجاورة لأسماء المراجعين الذين تريد الاطلاع على تغييراتهم أو اختر "كافة المراجعين" لتحديد خانات الاختيار الخاصة بجميع المراجعين في القائمة أو مسحها.

  4. على علامة التبويب "مراجعة"، انتقل إلى "التغييرات".

  5. حدد "قبول" أو "رفض". عند قبول التغييرات أو رفضها، سينتقل Word إلى التغيير التالي.

    لوحة التغييرات

  6. كرر ذلك حتى تقوم بمراجعة جميع التغييرات في المستند.

قبول جميع التغييرات مرة واحدة

  1. انتقل إلى مراجعة >والتغييرات.

  2. في قائمة "قبول"، حدد "قبول كافة التغييرات" أو "قبول كافة التغييرات" و"إيقاف التعقب".

    قبول جميع التغييرات

قبول جميع التغييرات مرة واحدة أو رفضها

  1. على علامة التبويب "مراجعة"، انتقل إلى "التغييرات".

  2. نفّذ أحد الإجراءات التالية:

    • في القائمة المنسدل "قبول"، حدد "قبول كل التغييرات".

    • في القائمة المنسدل "رفض"، حدد "رفض كافة التغييرات".

      رفض جميع التغييرات

حذف تعليقات

  1. حدد تعليقا.

  2. على علامة التبويب "مراجعة"، انتقل إلى "التعليقات"،وحدد "حذف".

    الزر "حذف تعليق"

  3. انقر فوق "التالي" أو "السابق" للانتقال إلى تعليق آخر.

حذف كل التعليقات

  1. حدد تعليقا.

  2. على علامة التبويب "مراجعة"، انتقل إلى "التعليقات".

  3. في القائمة المنسدل "حذف"، حدد "حذف كافة التعليقات في المستند".

    حذف كافة التعليقات
     

تدرب على تعقب التغييرات وميزات التعاون الأخرى في Word من خلال تنزيل دليل التعاون في العمل هذا في Word.

عند تشغيل التغييرات المتعقبة، يسجل Word أي تغييرات يجريها أي كاتب في المستند. يكون هذا الأمر مفيدا عند التعاون في العمل مع كتاب آخرين لأنه يمكنك معرفة الكتاب الذين قاموا بتغيير معين.

تشغيل تتبع التغييرات

  • على علامة التبويب "مراجعة"، قم تشغيل "تعقب التغييرات".

    يتم تمييز تشغيل تعقب التغييرات

يعرض Word التغييرات في المستند من خلال عرض سطر في الهامش. إذا قمت بالتبديل إلى طريقة عرض كافة العلامات، فسترى التغييرات مضمنة وفي بالونات.

تم تمييز العلامة بالقرب من الهامش

في أي وقت يضيف فيه أحد الأشخاص تعليقا، يظهر في بالون.

تم تمييز تعليق في الهامش

إظهار المراجعات المضمنة

لرؤية التغييرات الم خطية بدلا من البالونات، يمكنك القيام بما يلي:

  1. حدد "خيارات العلامات" على علامة التبويب "مراجعة"

  2. قم ب الإشارة إلى البالونات وحدد "إظهار كافة المراجعات الم خطية".

    تم تمييز إظهار كل المراجعات المضمنة

إبقاء الأمر "تتبع التغييرات" قيد التشغيل

لمنع الآخرين من إيقاف تشغيل "تعقب التغييرات"، قفل "تعقب التغييرات" باستخدام كلمة مرور.

هام: احرص على تذكر كلمة المرور لكي تتمكن من إيقاف تشغيل "تتبع التغييرات" عندما تصبح جاهزاً لقبول التغييرات أو رفضها.

تأمين تتبع التغييرات باستخدام كلمة مرور

  1. من القائمة "أدوات"، حدد "حماية المستند".

  2. ضمن "حماية"،حدد "حماية المستند"ل، ثم حدد "التغييرات المتعقبة"

    تم تمييز قسم "الحماية"

  3. في المربع "كلمة المرور"، أدخل كلمة مرور وحدد "موافق".

  4. إعادة إدخال كلمة المرور وحدد "موافق".

أثناء تأمين التغييرات المتعقبة، لا يمكنك إيقاف تشغيل تعقب التغييرات، ولا يمكنك قبول التغييرات أو رفضها.

إلغاء تأمين التغييرات المتتبعة

  1. من القائمة "أدوات"، حدد "حماية المستند".

  2. ضمن "حماية"،إلغاء تحديد "حماية المستند" ل.

  3. أدخل كلمة المرور وحدد "موافق".

سيبقى تعقب التغييرات قيد العمل، ولكنك ستكون قادرا على قبول التغييرات ورفضها.

إيقاف تشغيل تتبع التغييرات

  • على علامة التبويب مراجعة أوقف تشغيل تتبع التغييرات.

يتوقف Word عن وضع علامات على التغييرات الجديدة، ولكن كل التغييرات التي سبق أن تم تتبعها تبقى موجودة في المستند. لمزيد من المعلومات، راجع إزالة التغييرات المتعقبة والتعليقات.

تشغيل التغييرات المتعقبة أو إيقاف تشغيلها

عند تشغيل التغييرات المتعقبة، يسجل Word أي تغييرات يجريها أي كاتب في المستند. يكون هذا الأمر مفيدا عند التعاون في العمل مع كتاب آخرين لأنه يمكنك معرفة الكتاب الذين قاموا بتغيير معين.

  1. افتح المستند الذي تريد تحريره.

  2. على علامة التبويب "مراجعة"، ضمن "تعقب"،حدد مفتاح "تعقب التغييرات" لتعقب التغييرات.

    علامة التبويب "مراجعة"، المجموعة "تعقب"

    تلميحات: 

    • تظهر التغييرات التي أجراها كل مراجع بلون مختلف. إذا كان هناك أكثر من ثمانية مراجعين، سيعيد Word استخدام الألوان.

    • لتعيين لون معين إلى تغييراتك المتعقبة، في قائمة Word، حدد "تفضيلات"، ثم ضمن "الإخراج والمشاركة"، حدد "تعقب التغييرات" زر "تفضيلات التغييرات المتعقبة" في Word . في مربعات لون، حدد اللون المطلوب.

    • يظهر أيضاً اسم المراجع وتاريخ إجراء التغيير ووقته ونوع التغيير الذي تم إجراؤه (على سبيل المثال، تم الحذف) في بالونات العلامات لكل تغيير. إذا لم تعرض بالونات العلامات، فستظهر هذه المعلومات عند تمرير الماوس فوق التغيير.

    • لا تُعد خيارات تمييز التغييرات الموجودة في قائمة أدوات > تعقب التغييرات (تمييز التغييرات على الشاشة، وتمييز التغييرات في المستند المطبوع) والخيارات الموجودة في القائمة المنبثقة مراجعة (علامة المظهر النهائي، نهائي، علامة المظهر الأصلي، اصلي) إعدادات محفوظة. إذا لم ترغب في ظهور التغييرات المتعقبة عندما تعيد فتح المستند، فأنت تحتاج إلى قبول التغييرات أو رفضها. وإذ أردت الاحتفاظ بسجل للمراجعات، فاحفظ نسخة من المستند قبل قبول التغييرات أو رفضها.

إظهار التغييرات المتعقبة أو التعليقات بحسب النوع أو المراجع

يمكنك إظهار تعليقات المستند والتنسيقات وعمليات الإدراج والحذف أو إخفاؤها أو يمكنك عرض التعليقات فقط للمراجعين الذين تختارهم.

  • على علامة التبويب "مراجعة"، انتقل إلى "تعقب"،

  • في القائمة المنسدل "إظهار العلامات"، حدد الخيار الذي تريده.

    علامة التبويب "مراجعة"، المجموعة "تعقب"

    تلميح: لعرض خلفية مظللة خلف الناحية التي تظهر فيها التغييرات المتعقبة أو التعليقات في الهامش الأيسر، في القائمة المنبثقة إظهار العلامات، حدد تمييز ناحية العلامات. تُطبع هذه الناحية المظللة مع مستندك أيضاً للمساعدة في فصل نص المستند عن التغييرات المتعقبة أو التعليقات.

إيقاف تشغيل التغييرات المتعقبة في البالونات

بشكل افتراضي، تظهر عمليات الإدراج والحذف والتعليقات واسم المراجع وطابع زمني في البالونات التي تظهر في هوامش المستند. ويمكنك تغيير الإعدادات بحيث تظهر التغييرات المتعقبة في النص الأساسي في المستند.

  1. انتقل إلى ">تعقب العلامات"،في القائمة المنبثقة "إظهار العلامات"، حدد "تفضيلات".

    علامة التبويب "مراجعة"، المجموعة "تعقب"

  2. نفّذ أحد الإجراءات التالية:

من أجل

قم بما يلي

عرض التغييرات المتعقبة في النص الأساسي في المستند بدلاً من البالونات

امسح خانة الاختيار استخدام البالونات لعرض التغييرات.

إخفاء اسم المراجع وطابع التاريخ والوقت في البالونات

امسح خانة الاختيار تضمين المراجع وطابع زمني وأزرار الإجراءات.

ملاحظة: عندما يتوقف تشغيل البالونات، يتم تضمين النص الذي تم التعليق عليه بين أقواس، ويتم تمييزه بواسطة لون وتعريفه بواسطة الأحرف الأولى من اسم المراجع. وتظهر التعليقات في نافذة منبثقة صغيرة عندما تضع المؤشر فوق النص الذي تم التعليق عليه، باستثناء الحالة التي يكون فيها المستند في طريقة عرض تخطيط النشر.

تغيير تنسيق التغييرات المتعقبة

يمكنك تخصيص ظهور علامة مراجعة وعملها في Word.

  1. على علامة التبويب "مراجعة"، انتقل إلى "تعقب".

  2. في القائمة المنسدل "إظهار العلامات"، حدد "تفضيلات".

    علامة التبويب "مراجعة"، المجموعة "تعقب"

  3. حدد الخيارات التي تريدها. يسرد الجدول التالي بعض خيارات التنسيق التي تستخدم بشكل متكرر.

إلى

قم بما يلي

تغيير اللون والتنسيقات الأخرى التي يستخدمها Word لتعريف التغييرات

ضمن تمييز، حدد خيارات التنسيق المطلوبة في القائمة المنبثقة.

الإشارة إلى عمليات الحذف من دون عرض النص الذي تم حذفه

ضمن "العلامات"،في القائمة المنبثقة "عمليات الحذف"، حدد # أو ^.

سيتم استبدال النص المحذوف بالحرف # أو الحرف ^.

تعديل مظهر الأسطر المتغيرة

ضمن تمييز، في القائمتين المنبثقتين الأسطر المتغيرة وألوان، حدد الخيارات المطلوبة.

تعقب النص الذي تم نقله

ضمن "حركات"،حدد "تعقب التحركات"، ثم في القوائم المنبثقة "تم الانتقال من" و"تم الانتقال إلى" و"اللون"، حدد الخيارات التي تريدها.

تغيير اللون الذي يستخدمه Word لوضع علامة على التغييرات التي تم إدخالها على خلايا الجدول

ضمن تمييز خلايا الجدول، في القوائم المنبثقة الخلايا المدرجة والخلايا المحذوفة والخلايا المدمجة وتقسيم الخلايا، حدد الخيارات المطلوبة.

مراجعة التغييرات المتعقبة والتعليقات

يمكنك مراجعة كل تغيير متعقب بالتسلسل وقبوله أو رفضه، أو قبول كل التغييرات أو رفضها مرة واحدة، أو حذف كل التعليقات مرة واحدة، أو مراجعة العناصر التي أنشأها مراجع معين.

  1. إذا لم تظهر علامات المراجعة في المستند، ففي القائمة "أدوات"، قم ب الإشارة إلى "تعقب التغييرات"، وحدد "تمييز التغييرات"، ثم حدد خانة الاختيار "تمييز التغييرات" على الشاشة.

  2. نفّذ أحد الإجراءات التالية:

إلى

على علامة التبويب "مراجعة"، قم بما يلي

ثم قم بما يلي

مراجعة التغيير التالي

ضمن "التغييرات"،حدد "التالي"

حدد "قبول" أو "رفض".

مراجعة التغيير السابق

ضمن "التغييرات"،حدد "السابق"

حدد "قبول" أو "رفض".

قبول جميع التغييرات مرة واحدة

ضمن "التغييرات"،حدد السهم بجانب "قبول"

حدد "قبول كافة التغييرات في المستند".

رفض جميع التغييرات مرة واحدة

ضمن "التغييرات"،حدد السهم بجانب "رفض"

حدد "رفض كافة التغييرات" في المستند.

حذف كافة التعليقات مرة واحدة

ضمن "تعليقات"،حدد السهم إلى بجانب "حذف"

حدد "حذف كافة التعليقات في المستند".

مراجعة العناصر التي أنشأها مراجع معين

ضمن "تعقب"،حدد "إظهار العلامات"

أشر إلى المراجعون، ثم امسح كل علامات الاختيار باستثناء تلك الموجودة إلى جانب اسم المراجع الذي تريد مراجعة تغييراته.

لتحديد خانات الاختيار الخاصة بجميع المراجعين في القائمة أو مسحها، حدد "كافة المراجعين".

ملاحظة: عندما تضع المؤشر فوق تغيير متعقب، يظهر تلميح الشاشة ويعرض اسم الكاتب وتاريخ ووقت التغيير ونوع التغيير الذي تم إدخاله.

طباعة التغييرات المتعقبة

تُعد التغييرات المتعقبة مفيدة عند تضمينها في إصدار مطبوع من المستند.

  1. افتح المصنف الذي يحتوي على التغييرات المتعقبة التي تريد طباعتها.

  2. في القائمة "ملف"، حدد "طباعة".

  3. في القائمة المنبثقة & "النسخ"، حدد Microsoft Word.

    تلميح: إذا لم تظهر القائمة المنبثقة "النسخ & الصفحات"، فحدد السهم الأزرق المواجه للأسفل إلى يمين القائمة المنبثقة "الطابعة".

  4. في القائمة المنبثقة "طباعة ماذا"، حدد "مستند" يعرض العلامات.

تشغيل تعقب التغييرات

يمكنك تعيين Word لويب لتعقب التغييرات لجميع المستخدمين الذين يتعاونون في العمل على المستند أو لتعقب التغييرات فقط. 

  1. على علامة التبويب "مراجعة"، انتقل إلى "تعقب".

  2. في القائمة المنسدل "تعقب التغييرات"، يمكنك القيام بوا أحد الخطوات التالية:

    • لتعقب التغييرات التي تقوم بها فقط على المستند، حدد "خاصتي فقط".

        تشغيل "تعقب التغييرات" ل "خاصتي فقط".

    • لتعقب التغييرات التي تم إدخالها على المستند بواسطة جميع المستخدمين، حدد "للجميع".

      تشغيل تعقب التغييرات للجميع.

إيقاف تشغيل تتبع التغييرات

  1. على علامة التبويب "مراجعة"، انتقل إلى "تعقب".

  2. في القائمة المنسدل "تعقب التغييرات"، حدد "إيقاف التشغيل".


    إيقاف تشغيل "تعقب التغييرات".

مراجعة التغييرات أو قبولها أو رفضها

يمكنك مراجعة كل تغيير متعقب بالتسلسل وتقرر قبول التغيير أو رفضه.

  1. انقر أو اضغط في بداية المستند.

  2. على علامة التبويب "مراجعة"، انتقل إلى "تعقب".

  3. حدد "قبول" أو "رفض". عند قبول التغييرات أو رفضها، سينتقل Word إلى التغيير التالي.

    جزء التعقب مع الأوامر "قبول" و"رفض" و"السابق" و"التالي".

    تلميح: لمراجعة التغييرات في المستند دون قبولها أو رفضها، حدد "التالي" أو "السابق".

  4. كرر ذلك حتى تقوم بمراجعة جميع التغييرات في المستند.

قبول تغيير واحد أو رفضه

بدلا من التنقل بين التغييرات في تسلسل، يمكنك قبول تغيير واحد أو رفضه. عند قبول التغيير أو رفضه، لن ينتقل Word إلى التغيير التالي في المستند.

  • انقر ب زر الماوس الأيمن فوق التغيير وحدد الخيار لقبوله أو رفضه.

    انقر بضغطة زر الماوس الأيمن لقبول تغيير أو رفضه.

تشغيل "تعقب التغييرات" أو إيقاف تشغيله (Word for iPad)

  1. اضغط على علامة التبويب "مراجعة".

  2. اضغط على عنصر التحكم بجانب "تعقب التغييرات" لتعقب التغييرات أو إيقاف تشغيلها.

    تشغيل تعقب التغييرات أو إيقاف تشغيله

إظهار العلامات أو إخفائها (Word for iPad)

  1. على علامة التبويب "مراجعة"، اضغط على الأيقونة "عرض من أجل المراجعة".

    العرض للمراجعة

  2. في القائمة "عرض من أجل المراجعة"، اضغط على الخيار الذي تريده:

    • تعرض جميع العلامات (الم خطية) المستند النهائي مع التغييرات المتعقبة المرئية الم خطية

    • لا تظهر أي علامات المستند النهائي بدون تغيير متعقب

    • يعرض المستند الأصلي بدون أي تغييرات متعقبة

إظهار التغييرات المتعقبة حسب النوع (Word for iPad)

  1. على علامة التبويب "مراجعة"، اضغط على الأيقونة "عرض من أجل المراجعة".

  2. في القائمة "عرض من أجل المراجعة"، اضغط على "إظهار العلامات".

    قائمة "إظهار العلامات"

  3. في القائمة "إظهار العلامات"، اضغط على الخيار الذي تريده:

    • يظهر الحبر أو يخفي أي علامات تم إخفائها بواسطة الحبر الرقمي في المستند.

    • تعرض & المحذوفة النص الذي تم إدراجه أو حذفه أو تخفيه.

    • يعرض التنسيق تغييرات التنسيق أو يخفيها.

    • إظهار المراجعات في البالونات يظهر التغييرات في البالونات في الهامش الأيمن.

    • يعرض "إظهار التنسيق فقط في البالونات" تغييرات التنسيق في البالونات فقط ويحافظ على التغييرات الأخرى كتعقب م خطي.

إظهار التغييرات المتعقبة حسب المراجع (Word for iPad)

إذا كان هناك مراجعون متعددون للمستند، سيعرض Word كل التغييرات بشكل افتراضي. ومع ذلك، يمكنك اختيار إظهار التغييرات التي تم إدخالها من قبل عارضين معينين فقط.

  1. على علامة التبويب "مراجعة"، اضغط على الأيقونة "عرض من أجل المراجعة".

  2. في القائمة "عرض من أجل المراجعة"، اضغط على "إظهار العلامات".

  3. في القائمة "إظهار العلامات"، اضغط على "المراجعون".

  4. في قائمة الكتاب الآخرين، اضغط على أسماء المراجعين الذين تريد الاطلاع على تغييراتهم أو اضغط على "كافة المراجعين".

قبول التغييرات (Word for iPad)

  1. اضغط مرتين على تغيير في المستند لتحديده.

  2. على علامة التبويب "مراجعة"، اضغط على الأيقونة "قبول".

    القائمة "قبول التغييرات"

  3. نفّذ أحد الإجراءات التالية:

    • اضغط على & "الانتقال إلى التالي" لقبول التغيير والانتقال إلى التغيير التالي في المستند.

    • اضغط على "قبول الحذف"أو "قبول الإدراج" أو "قبول التغيير" لقبول التغيير المحدد، المحدد حسب النوع، وليس الانتقال إلى التغيير التالي في المستند.

    • اضغط على "قبول الكل ظاهر" لقبول جميع التغييرات المرئية، ولكن ليس التغييرات المخفية. على سبيل المثال، إذا كنت تعرض التغييرات التي قام بها مراجع معين فقط، فإن الضغط على Accept All Shown يقبل فقط التغييرات التي قام بها هذا المراجع.

    • اضغط على "قبول الكل" لقبول جميع التغييرات في المستند.

    • اضغط على "قبول كل &" لإيقاف التعقب لقبول جميع التغييرات في المستند، ثم أوقف تشغيل "تعقب التغييرات".

  4. للانتقال إلى تغيير آخر دون قبوله أو رفضه، اضغط على الأيقونة "السابق" أو "التالي".

رفض التغييرات (Word for iPad)

  1. اضغط مرتين على تغيير في المستند لتحديده.

  2. على علامة التبويب "مراجعة"، اضغط على الأيقونة "رفض".

    القائمة "رفض التغييرات"

  3. نفّذ أحد الإجراءات التالية:

    • اضغط على & "رفض" للانتقال إلى "التالي" لرفض التغيير والانتقال إلى التغيير التالي في المستند.

    • اضغط على "رفض الحذف"أو "رفض الإدراج" أو "رفض التغيير" لرفض التغيير المحدد، المحدد حسب النوع، ولا تنتقل إلى التغيير التالي في المستند.

    • اضغط على "رفض الكل ظاهر" لرفض جميع التغييرات المرئية، ولكن ليس التغييرات المخفية. على سبيل المثال، إذا كنت تعرض التغييرات التي قام بها مراجع معين فقط، فإن الضغط على "رفض الكل المعروض" يرفض التغييرات التي قام بها هذا المراجع فقط.

    • اضغط على "رفض الكل" لرفض كل التغييرات في المستند.

    • اضغط على "رفض كافة & إيقاف التعقب" لرفض كل التغييرات في المستند وأوقف تشغيل "تعقب التغييرات".

  4. للانتقال إلى تغيير آخر دون قبوله أو رفضه، اضغط على الأيقونة "السابق" أو "التالي".

حذف التعليقات (Word for iPad)

  1. اضغط مرتين على تعليق في المستند لتحديده.

  2. اضغط على علامة التبويب "مراجعة".

    القائمة "مراجعة تعليقات علامة التبويب"

  3. اضغط على الأيقونة "حذف" لحذف التعليق أو اضغط مع الاستمرار على أيقونة "حذف" حتى تظهر قائمة "حذف"، ثم قم بوا أحد الخطوات التالية:

    • اضغط على Delete لحذف التعليق المحدد فقط.

    • اضغط على "حذف الكل" لحذف كل التعليقات في المستند.

  4. للانتقال إلى تعليق آخر دون حذفه، اضغط على الأيقونة "السابق" أو "التالي".

تشغيل "تعقب التغييرات" أو إيقاف تشغيله (Word for iPhone)

  1. اضغط على أيقونة القلم في الأعلى لفتح الشريط.

  2. اضغط على علامة التبويب "مراجعة".

    علامة التبويب مراجعة

  3. اضغط على عنصر التحكم بجانب "تعقب التغييرات" لتعقب التغييرات أو إيقاف تشغيلها.

    تشغيل تعقب التغييرات أو إيقاف تشغيله

إظهار العلامات أو إخفائها (Word for iPhone)

  1. على علامة التبويب "مراجعة"، اضغط على "عرض من أجل المراجعة".

    العرض للمراجعة

  2. اضغط على الخيار الذي تريده:

    • تعرض جميع العلامات (الم خطية) المستند النهائي مع التغييرات المتعقبة المرئية الم خطية

    • لا تظهر أي علامات المستند النهائي بدون تغيير متعقب

    • يعرض المستند الأصلي بدون أي تغييرات متعقبة

إظهار التغييرات المتعقبة حسب النوع (Word for iPhone)

  1. على علامة التبويب "مراجعة"، اضغط على "عرض من أجل المراجعة".

  2. اضغط على إظهار العلامات.

    إظهار العلامات

  3. في القائمة "إظهار العلامات"، اضغط على الخيار الذي تريده:

    • يظهر الحبر أو يخفي أي علامات تم إخفائها بواسطة الحبر الرقمي في المستند.

    • تعرض & المحذوفة النص الذي تم إدراجه أو حذفه أو تخفيه.

    • يعرض التنسيق تغييرات التنسيق أو يخفيها.

إظهار التغييرات المتعقبة حسب المراجع (Word for iPhone)

إذا كان هناك مراجعون متعددون للمستند، سيعرض Word كل التغييرات بشكل افتراضي. ومع ذلك، يمكنك اختيار إظهار التغييرات التي تم إدخالها من قبل عارضين معينين فقط.

  1. على علامة التبويب "مراجعة"، اضغط على "عرض من أجل المراجعة".

  2. اضغط على إظهار العلامات.

  3. اضغط على المراجعين.

  4. في قائمة الكتاب الآخرين، اضغط على أسماء المراجعين الذين تريد الاطلاع على تغييراتهم أو اضغط على "كافة المراجعين".

قبول التغييرات (Word for iPhone)

  1. اضغط مرتين على تغيير في المستند لتحديده.

  2. على علامة التبويب "مراجعة"، اضغط على "قبول".

    قبول التغييرات المتعقبة

  3. نفّذ أحد الإجراءات التالية:

    • اضغط على & "الانتقال إلى التالي" لقبول التغيير والانتقال إلى التغيير التالي في المستند.

    • اضغط على "قبول الحذف"أو "قبول الإدراج" أو "قبول التغيير" لقبول التغيير المحدد، المحدد حسب النوع، وليس الانتقال إلى التغيير التالي في المستند.

    • اضغط على "قبول الكل ظاهر" لقبول جميع التغييرات المرئية، ولكن ليس التغييرات المخفية. على سبيل المثال، إذا كنت تعرض التغييرات التي قام بها مراجع معين فقط، فإن الضغط على Accept All Shown يقبل فقط التغييرات التي قام بها هذا المراجع.

    • اضغط على "قبول الكل" لقبول جميع التغييرات في المستند.

    • اضغط على "قبول كل &" لإيقاف التعقب لقبول جميع التغييرات في المستند، ثم أوقف تشغيل "تعقب التغييرات".

رفض التغييرات (Word for iPhone)

  1. اضغط مرتين على تغيير في المستند لتحديده.

  2. على علامة التبويب "مراجعة"، اضغط على "رفض".

    رفض التغييرات المتعقبة

  3. نفّذ أحد الإجراءات التالية:

    • اضغط على & "رفض" للانتقال إلى "التالي" لرفض التغيير والانتقال إلى التغيير التالي في المستند.

    • اضغط على "رفض الحذف"أو "رفض الإدراج" أو "رفض التغيير" لرفض التغيير المحدد، المحدد حسب النوع، ولا تنتقل إلى التغيير التالي في المستند.

    • اضغط على "رفض الكل ظاهر" لرفض جميع التغييرات المرئية، ولكن ليس التغييرات المخفية. على سبيل المثال، إذا كنت تعرض التغييرات التي قام بها مراجع معين فقط، فإن الضغط على "رفض الكل المعروض" يرفض التغييرات التي قام بها هذا المراجع فقط.

    • اضغط على "رفض الكل" لرفض كل التغييرات في المستند.

    • اضغط على "رفض &" لإيقاف التعقب لرفض كل التغييرات في المستند، ثم أوقف تشغيل "تعقب التغييرات".

حذف التعليقات (Word for iPhone)

  1. اضغط مرتين على تعليق في المستند لتحديده.

  2. في علامة التبويب "مراجعة"، اضغط على "حذف"،  ثم قم بوا أحد ما يلي:

    • اضغط على Delete لحذف التعليق المحدد فقط.

    • اضغط على "حذف الكل" لحذف كل التعليقات في المستند.

      حذف تعليقات

  3. للانتقال إلى تعليق آخر دون حذفه، اضغط على الأيقونة "السابق" أو "التالي".

هل تحتاج إلى مزيد من المساعدة؟

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×