تغيير اسم المستخدم والأحرف الأولى

في المرة الاولي التي تقوم فيها بتثبيت برنامج Office واستخدامه ، تتم مطالبتك باسم المستخدم والأحرف الاولي في مربع الحوار الذي يبدو مماثلا لما يلي:

مربع الحوار "اسم المستخدم"

سيكون الاسم والأحرف الاولي مقترنة بأي مستند Office تقوم بإنشاءه سيظهر في أماكن مثل التعليقات والمراجعات وخصائص المستند العامة. يمكنك إدخال اي شيء تريده ، ولكن من المستحسن التفكير في الأشخاص الذين يمكنك مشاركه المستندات معهم ، أو مراجعه المستندات ، عند اختيار اسم مستخدم. يقوم معظم الأشخاص باستخدام اسمك الأول والأخير.

إذا كنت تري مربع الحوار اسم المستخدم في كل مره تفتح فيها أحد برامج Office ، فراجع منع برنامج من المطالبة باسم المستخدم والأحرف الاولي.

تغيير اسم المستخدم والأحرف الأولى

إذا كنت تقوم بإنشاء مستندات Office التي ستتم مشاركتها مع الآخرين ، فان السمات المناسبة ومعلومات المؤلف الصحيحة قد تكون هامه. يمكنك تغيير اسم المستخدم والأحرف الاولي في اي وقت.

هام: سيؤدي تغيير الاسم أو الأحرف الاولي في أحد برامج Office إلى تغيير الاسم والأحرف الاولي في كل برامج Office الأخرى المثبتة علي الكمبيوتر.

  1. انقر فوق ملف >‏ خيارات.

  2. في مربع الحوار خيارات ، قم بتغيير اسم المستخدم والأحرف الاولي في المقطع تخصيص نسختك من Microsoft Office .

    خيارات التخصيص ل Word 2010

ملاحظة: يستخدم Excel 2010 اسم مستخدم فقط ، وليس الأحرف الاولي.

  1. في مستند مفتوح ، انقر فوق زر Office زر Microsoft Office ، ثم انقر فوق الزر خيارات في أسفل القائمة.

    ملاحظات: 

    • في OneNote ، انقر فوق القائمة أدوات ، ثم انقر فوق خيارات.

    • في Project و Visio ، انقر فوق القائمة أدوات ، وفوق خيارات، ثم فوق علامة التبويب عام .

  2. في مربع الحوار ، غير اسم المستخدم والأحرف الاولي في مربعي اسم المستخدموالأحرف الاولي . قد يظهر مربع الحوار الذي تراه مختلفا عن المثال أدناه ، وفقا لبرنامج Office الذي تستخدمه.

    خيارات التخصيص ل Word 2007

ملاحظة: يستخدم Excel 2007 اسم مستخدم فقط ، وليس الأحرف الاولي.

منع برنامج من المطالبة باسم المستخدم والأحرف الاولي

يجب ان تري مربع الحوار اسم المستخدم مره واحده فقط ، في المرة الاولي التي تفتح فيها برنامج Office تم تثبيته حديثا. ومع ذلك ، إذا رايت مربع الحوار هذا في كل مره تقوم فيها بفتح أحد البرامج ، فقد تتمكن من إيقاف هذا الاجراء من خلال تغيير الأذونات في السجل.

تحذير: يحتوي هذا الاجراء علي الخطوات التي تخبرك بكيفية تعديل سجل الكمبيوتر الخاص بك. قد تحدث مشاكل خطيرة إذا قمت بتعديل السجل بشكل غير صحيح. تاكد من اتباع الخطوات التالية بعناية. للحصول على حماية إضافية، قم بإجراء نسخ احتياطي للسجل قبل تعديله. بعد ذلك، يمكنك استعادة السجل في حالة حدوث مشكلة. لمعرفه كيفيه اجراء النسخ الاحتياطي للسجل واستعادته ، راجع كيفيه اجراء النسخ الاحتياطي واستعاده السجل في Windows.

  1. من شاشه البدء في Windows في Windows 10 أو Windows 8 أو Windows 7 أو Windows Vista ، اكتب regedit.exe في مربع البحث ، ثم اضغط علي مفتاح الإدخال Enter.

    ملاحظة: في Windows XP ، انقر فوق أبدا، وفوق تشغيل، واكتب regedit.exe، ثم اضغط علي مفتاح الإدخال Enter.

  2. في "محرر السجل" ، استعرض وصولا إلى الموقع التالي: HKEY_Current_User \Software\Microsoft\Office\Common\UserInfo.

  3. انقر فوق أوسيرينفو.

  4. في القائمة تحرير ، انقر فوق أذونات.

  5. انقر فوق اسم المستخدم الخاص بك.

  6. حدد خانه الاختيار السماحللتحكم الكامل.

  7. انقر فوق تطبيق، ثم فوق موافق.

  8. أغلق محرر التسجيل.

أعلى الصفحة

اطلع أيضاً على

تعقب التغييرات في Word‏

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×