رسم صورة عن طريق جمع الأشكال ودمجها

في بعض الأحيان، لا يتم تضمين الشكل الذي تريده في الأشكال المضمنة أو الافتراضية. يمكنك دمج الأشكال لإنشاء الصورة التي تريدها. يمكنك أيضا استخدام "تحرير النقاط" لتعديل شكل.

لا يدعم المستعرض الفيديو.

المدة: 4:07. صمم صورتك الخاصة عن طريق دمج الأشكال وت تجميعها.

دمج الأشكال

  1. حدد الأشكال التي تريد دمجها: اضغط مع الاستمرار على المفتاح Shift أثناء تحديد كل شكل بدوره.

    (إذا لم تحدد أي أشكال، سيبقى الزر دمج الأشكال في الخطوة 2 رماديا.)

  2. على علامة التبويب تنسيق أدوات الرسم، في المجموعة إدراج أشكال، حدد دمج الأشكال، ثم حدد الخيار الذي تريده.

    توضح الصورة الثانية أدناه تأثير كل خيار من خيارات دمج الأشكال.

    خيارات "دمج الأشكال" المتوفرة في "أدوات الرسم" ضمن علامة التبويب "تنسيق"
    دمج الأشكال

    قد يؤثر الترتيب الذي تحدد به الأشكال التي تريد دمجها على الخيارات المعروضة لك. إذا لم تكن راضيا عن الاختيارات التي تحصل عليها، فابدأ من جديد من خلال إلغاء تحديد الأشكال، ثم كرر هذا الإجراء، مع تحديد شكل مختلف أولا عن الشكل الذي قمت به في المحاولة السابقة.

استخدام "تحرير النقاط" لتغيير شكل

  1. حدد الشكل الذي تريد تغييره.

  2. على شريط الأدوات، حدد علامة التبويب تنسيق أدوات الرسم، وفي المجموعة إدراج شكل، حدد تحرير الشكل > تحرير النقاط.

    الأمر "تحرير النقاط" الذي يتم الوصول إليه من خلال "تحرير الأشكال" في "أدوات الرسم" ضمن علامة التبويب "تنسيق"

  3. اسحب نقاط التحرير السوداء لتغيير الشكل. استخدم نقاط التحرير المربع الأبيض لتغيير انحناء الخط بين نقطتي تحرير أسود.

    تحرير النقاط على شكل

    من الأسهل استخدام نقاط التحرير إذا لم يكن الشكل به أي تعبئة أو نمط. أضف أي تأثيرات أو تعبئة لون بعد الانتهاء.

تلميح: إليك فيديو مفصل يعرض الطرق المختلفةلاستخدام نقاط التحرير . تم إنشاؤه باستخدام إصدار سابق من PowerPoint ، ولكن العملية هي نفسها.

إعادة استخدام الشكل المخصص في برنامج Office آخر

إذا كنت تريد استخدام الشكل في وقت لاحق، انقر ب الماوس الأيمن فوقه، وحدد حفظ كصورة. امنح الصورة اسما، واحفظها على الكمبيوتر.

لإدراج الصورة في برنامج آخر Office ، افتح ذلك البرنامج وحدد إدراج > الصور. حدد موقع الصورة على الكمبيوتر، وحددها، ثم حدد إدراج.

دمج الأشكال

  1. حدد الأشكال التي تريد دمجها. اضغط مع الاستمرار على Shift لتحديد أشكال متعددة.

    تظهر علامة التبويب تنسيق الشكل. لاحظ أنه يظهر فقط عند تحديد شكل.

  2. على علامة التبويب تنسيق الشكل، انقر فوق دمج الأشكال، ثم اختر الخيار الذي تريده.

    القائمة "دمج الأشكال"

    قد يؤثر الترتيب الذي تحدد به الأشكال التي تريد دمجها على الخيارات المعروضة لك. إذا لم تكن راضيا عن الاختيارات التي تحصل عليها، فابدأ من جديد من خلال إلغاء تحديد الأشكال، ثم كرر هذا الإجراء، مع تحديد شكل مختلف أولا عن الشكل الذي قمت به في المحاولة السابقة.

استخدام "تحرير النقاط" لتغيير شكل

  1. حدد الشكل المطلوب تغييره.

    تظهر علامة التبويب تنسيق الشكل. لاحظ أنه يظهر فقط عند تحديد شكل.

  2. على علامة التبويب تنسيق الشكل، انقر فوق تحرير > تحرير النقاط.

    الزر "تحرير النقاط" في القائمة "تحرير الشكل"

  3. اسحب نقاط التحرير السوداء لتغيير الشكل. استخدم نقاط التحرير المربع الأبيض لتغيير انحناء الخط بين نقطتي تحرير أسود.

    تحرير النقاط على شكل

تلميح: من الأسهل استخدام نقاط التحرير إذا لم يكن للشكل أي تعبئة أو نمط، لذا أضف أي تأثيرات ألوان أو تعبئة بعد الانتهاء من نقاط التحرير.

إعادة استخدام الشكل المخصص في برنامج Office آخر

  • إذا كنت تريد استخدام الشكل في وقت لاحق، انقر ب زر الماوس الأيمن فوقه، ثم انقر فوق حفظ كصورة.

  • لإدراج الصورة في برنامج آخر، انقر فوق إدراج > الصور،وحدد موقع الصورة، وانقر فوق إدراج.

هل تحتاج إلى مزيد من المساعدة؟

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×