طباعة طريقة عرض أو تقرير

طريقة العرض المطبوعة هي أكثر من مجرد طريقة ممتعة لتقديم معلومات المشروع. ويمكن أن يكون ذلك في بعض الأحيان الطريقة الأكثر فعالية. باستخدام Project ، يمكنك طباعة طرق العرض التي تقدم المعلومات الدقيقة التي تريد مشاركتها.

ماذا تريد أن تفعل؟

طباعة طريقة عرض

  1. على علامة التبويب عرض، في المجموعة طرق عرض المهام أو طرق عرض الموارد، اختر طريقة العرض التي تريد طباعتها.

  2. اختر ملف > طباعة.

  3. لنظرة فوق طريقة العرض أو لإجراء تعديلات قبل الطباعة، اشاهد الجانب الأيسر من الصفحة.

    للاطلاع على الحجم الفعلي ل طريقة العرض عند طباعتها، انقر فوق أي مكان في منطقة معاينة الطباعة.

  4. اختر طباعة لطباعة طريقة العرض.

إذا لم تكن طريقة العرض المحددة مسبقا تلبي احتياجاتك الدقيقة، يمكنك تطبيق جداول أو عوامل تصفية مختلفة، أو تغيير طريقة تجميع المهام أو موارد أو الواجبات أو فرزها.

تحسين طريقة عرض للطباعة

لجعل الطباعة فعالة قدر الإمكان، يمكنك تحديد الخيارات التي تريدها. على سبيل المثال، يمكنك طباعة نطاق من الصفحات (المعرفة بواسطة أرقام الصفحات أو التواريخ)، وقمع الصفحات الفارغة، وطباعة نسخ متعددة.

  1. على علامة التبويب عرض، في المجموعة طرق عرض المهام أو طرق عرض الموارد، اختر طريقة العرض التي تريد طباعتها.

    تلميح: لطباعة ملخص أو طريقة عرض عالية المستوى لمشروعك، قم بتصفية طريقة العرض أولا من خلال إظهار المهام الموجزة أو مستوى مخطط تفصيلي معين. يمكنك أيضا تحديد طريقة عرض الخط الزمني للحصول على طريقة عرض جذابة للطباعة بسرعة وسهولة.

  2. اختر ملف > طباعة.

  3. في أعلى الصفحة، حدد عدد النسخ التي تريد طباعتها.

    تلميح: حدد إعدادات إضافية للطابعة باختيار خصائص الطابعة. يمكنك عادة تغيير نوع الورق واللون وإعدادات الطابعة الشائعة الأخرى، ولكن سيختلف نوع الإعدادات استنادا إلى نوع الطابعة التي تستخدمها.

  4. ضمن إعدادات،حدد مقدار المشروع الذي تريد طباعته.

    يمكنك تحديد أي مستوى من التفاصيل التي تريدها، من تواريخ معينة إلى المشروع بكامله.

    يمكنك أيضا تحديد ما إذا كان يجب طباعة المشروع مع اتجاه أفقي (موجه أفقيا) أو اتجاه عمودي (موجه عموديا).

  5. اختر طباعة.

ملاحظة: إذا كانت المعلومات الموجودة على الصفحة الأخيرة (أو عمود الصفحات) تنتهي ب 3 بوصات أو أقل من الحافة اليمنى للصفحة، يتم ت ثم تتدرج مقياس وقت طريقة العرض لاحتواء الصفحة السابقة (أو عمود الصفحات). إذا كانت المعلومات على بعد أكثر من 3 بوصات من الحافة اليمنى للصفحة، فيتحجيم طريقة العرض لتعبئة الصفحة الحالية (أو عمود الصفحات).

إضافة رأس أو تاشير أو وسيلة إيضاح إلى طريقة عرض

تنطبق الإجراءات التالية بشكل متساو، سواء كنت تقوم بتعديل رأس أو تاشير أو وسيلة إيضاح.

  1. اختر ملف >طباعة >الصفحة.

  2. في علامة التبويب رأسأو تبويبوسيلة إيضاح أو تبويب لليسار أو الوسطأو لليمين.

  3. في مربع النص، اكتب النص أو اللصق، أو أضف معلومات المستند أو المشروع، أو أدرج رسما أو اللصق.

    يمكنك إنشاء رؤوس وتدريكات و وسائل إيضاح متعددة الأسطير. في نهاية السطر الأول من النص أو المعلومات، اضغط على ENTER. لإضافة خطوط بعد صورة، حدد الصورة، وضع المؤشر بعد الصورة، ثم اضغط على ENTER. يمكن أن يكون للرأس ما يصل إلى خمسة أسطر من المعلومات. يمكن أن يصل عدد الأسطر إلى ثلاثة أسطر في تواطير وسائل الإيضاح.

    • لإضافة أرقام الصفحات إلى الرأس أو الرسم "إدراج عدد الصفحات" أو كليهما، اختر إدراج رقم الصفحة رسم إدراج رقم الصفحة أو إدراج إجمالي عدد الصفحات الرسم "إدراج عدد الصفحات" أو كليهما.

    • لإضافة التاريخ أو الوقت الحالي إلى الرأس أو تفحية الرأس أو وسيلة الإيضاح، اختر إدراج التاريخ الحالي الرسم "إدراج التاريخ الحالي" أو إدراج الوقت الحالي صورة إدراج الوقت الحالي أو كليهما.

    • لإضافة اسم الملف إلى الرأس أو تاشيرة الرأس أو وسيلة الإيضاح، اختر إدراج اسم الملف رسم إدراج اسم ملف .

    • لإضافة رسم إلى الرأس أو تفحية الرأس أو وسيلة الإيضاح، اختر إدراج صورة إدراج رسم صورة .

    • لتنسيق المعلومات التي تم تحديدها مسبقا، حدد الرافد (&)، أو حدد النص الذي تريد تنسيقه، واختر تنسيق خط النص الزر "تنسيق خط النص" ، ثم حدد خيارات التنسيق التي تريدها للرأس أو الرأس أو وسيلة الإيضاح.

    • لإضافة معلومات خاصة بالمشروع، حدد المعلومات التي تريدها في مربعي الحقلين عام و Project، ثم اختر إضافة لكل إدخال.

ملاحظات: 

  • سيظهر الرأس والتناشي الذي قمت بتعيينه على كل صفحة. لا يمكنك تحديد ظهورها بشكل مختلف على الصفحة الأولى مقابل الصفحات التالية، أو ظهورها بشكل مختلف على الصفحات الفردية أو الفردية، أو الظهور بشكل مختلف على الصفحات الفردية.

  • يمكنك إعادة حجم رسم بعد إضافته إلى رأس أو ت00 أو وسيلة إيضاح عن طريق تحديد الرسم وسحب حده. لنقل الرسم، حدده واسحبه إلى موقع آخر. لا يمكنك قص رسم.

طباعة تقرير أساسي

لا يناقش هذا القسم كيفية طباعة التقارير المرئية في Project. نظرا لإنشاء التقارير المرئية في Excel و Visio، استخدم هذه البرامج لطباعة التقارير المرئية.

  1. على علامة التبويب تقرير، في المجموعة عرض التقارير، اختر السهم أسفل أي نوع تقرير، ثم اختر المزيد من التقارير.

  2. في مربع الحوار تقارير، حدد تقريرا، وحدد نوع التقرير، واختر تحديد مرة أخرى. ستظهر معاينة للتقرير المطبوع.

  3. اختر ملف > طباعة لاختيار الإعدادات وطباعة التقرير.

ماذا تريد أن تفعل؟

طباعة طريقة عرض

  1. على علامة التبويب عرض، في المجموعة طرق عرض المهام أو طرق عرض الموارد، اختر طريقة العرض التي تريد طباعتها.

    (في Project 2007، اختر طريقة عرض مهمة أو مورد من القائمة عرض.)

  2. اختر ملف > طباعة.

  3. لنظرة فوق طريقة العرض أو لإجراء تعديلات قبل الطباعة، اشاهد الجانب الأيسر من الصفحة.

    (في Project 2007، اختر معاينة.)

    للاطلاع على الحجم الفعلي ل طريقة العرض عند طباعتها، انقر فوق أي مكان في منطقة معاينة الطباعة.

  4. اختر طباعة لطباعة طريقة العرض.

إذا لم تكن طريقة العرض المحددة مسبقا تلبي احتياجاتك الدقيقة، يمكنك تطبيق جداول أو عوامل تصفية مختلفة، أو تغيير طريقة تجميع المهام أو موارد أو الواجبات أو فرزها.

تحسين طريقة عرض للطباعة

لجعل الطباعة فعالة قدر الإمكان، يمكنك تحديد الخيارات التي تريدها. على سبيل المثال، يمكنك طباعة نطاق من الصفحات (المعرفة بواسطة أرقام الصفحات أو التواريخ)، وقمع الصفحات الفارغة، وطباعة نسخ متعددة.

  1. على علامة التبويب عرض، في المجموعة طرق عرض المهام أو طرق عرض الموارد، اختر طريقة العرض التي تريد طباعتها.

    (في Project 2007، اختر طريقة عرض مهمة أو مورد من القائمة عرض.)

    تلميح: لطباعة ملخص أو طريقة عرض عالية المستوى لمشروعك، قم بتصفية طريقة العرض أولا من خلال إظهار المهام الموجزة أو مستوى مخطط تفصيلي معين. يمكنك أيضا تحديد طريقة عرض الخط الزمني للحصول على طريقة عرض جذابة للطباعة بسرعة وسهولة.

  2. اختر ملف > طباعة.

  3. حدد عدد النسخ التي تريد طباعتها.

    تلميح: حدد إعدادات إضافية للطابعة باختيار خصائص الطابعة. يمكنك عادة تغيير نوع الورق واللون وإعدادات الطابعة الشائعة الأخرى، ولكن سيختلف نوع الإعدادات استنادا إلى نوع الطابعة التي تستخدمها.

  4. حدد مقدار المشروع الذي تريد طباعته.

    يمكنك تحديد أي مستوى من التفاصيل التي تريدها، من تواريخ معينة إلى المشروع بكامله.

    يمكنك أيضا تحديد ما إذا كان يجب طباعة المشروع مع اتجاه أفقي (موجه أفقيا) أو اتجاه عمودي (موجه عموديا). (للقيام بذلك في Project 2007، اختر خصائصفي مربع الحوار طباعة.)

  5. اختر طباعة.

    (في Project 2007، اختر موافق.)

ملاحظة: إذا كانت المعلومات الموجودة على الصفحة الأخيرة (أو عمود الصفحات) تنتهي ب 3 بوصات أو أقل من الحافة اليمنى للصفحة، يتم ت ثم تتدرج مقياس وقت طريقة العرض لاحتواء الصفحة السابقة (أو عمود الصفحات). إذا كانت المعلومات على بعد أكثر من 3 بوصات من الحافة اليمنى للصفحة، فيتحجيم طريقة العرض لتعبئة الصفحة الحالية (أو عمود الصفحات).

إضافة رأس أو تاشير أو وسيلة إيضاح إلى طريقة عرض

تنطبق الإجراءات التالية بشكل متساو، سواء كنت تقوم بتعديل رأس أو تاشير أو وسيلة إيضاح.

  1. اختر ملف >طباعة >الصفحة.

    (في Project 2007، اختر ملف >الصفحة.)

  2. في علامة التبويب رأسأو تبويبوسيلة الإيضاح أو تبويب لليسار أو الوسطأو لليمين.

  3. في مربع النص، اكتب النص أو اللصق، أو أضف معلومات المستند أو المشروع، أو أدرج رسما أو اللصق.

    يمكنك إنشاء رؤوس وتدريكات و وسائل إيضاح متعددة الأسطير. في نهاية السطر الأول من النص أو المعلومات، اضغط على ENTER. لإضافة خطوط بعد صورة، حدد الصورة، وضع المؤشر بعد الصورة، ثم اضغط على ENTER. يمكن أن يكون للرأس ما يصل إلى خمسة أسطر من المعلومات. يمكن أن يصل عدد الأسطر إلى ثلاثة أسطر في تواطير وسائل الإيضاح.

    • لإضافة أرقام الصفحات إلى الرأس أو الرسم "إدراج عدد الصفحات" أو كليهما، اختر إدراج رقم الصفحة رسم إدراج رقم الصفحة أو إدراج إجمالي عدد الصفحات الرسم "إدراج عدد الصفحات" أو كليهما.

    • لإضافة التاريخ أو الوقت الحالي إلى الرأس أو تفحية الرأس أو وسيلة الإيضاح، اختر إدراج التاريخ الحالي الرسم "إدراج التاريخ الحالي" أو إدراج الوقت الحالي صورة إدراج الوقت الحالي أو كليهما.

    • لإضافة اسم الملف إلى الرأس أو تاشيرة الرأس أو وسيلة الإيضاح، اختر إدراج اسم الملف رسم إدراج اسم ملف .

    • لإضافة رسم إلى الرأس أو تفحية الرأس أو وسيلة الإيضاح، اختر إدراج صورة إدراج رسم صورة .

    • لتنسيق المعلومات التي تم تحديدها مسبقا، حدد الرافد (&)، أو حدد النص الذي تريد تنسيقه، واختر تنسيق خط النص الزر "تنسيق خط النص" ، ثم حدد خيارات التنسيق التي تريدها للرأس أو الرأس أو وسيلة الإيضاح.

    • لإضافة معلومات خاصة بالمشروع، حدد المعلومات التي تريدها في مربعي الحقلين عام و Project، ثم اختر إضافة لكل إدخال.

ملاحظات: 

  • سيظهر الرأس والتناشي الذي قمت بتعيينه على كل صفحة. لا يمكنك تحديد ظهورها بشكل مختلف على الصفحة الأولى مقابل الصفحات التالية، أو ظهورها بشكل مختلف على الصفحات الفردية أو الفردية، أو الظهور بشكل مختلف على الصفحات الفردية.

  • يمكنك إعادة حجم رسم بعد إضافته إلى رأس أو ت00 أو وسيلة إيضاح عن طريق تحديد الرسم وسحب حده. لنقل الرسم، حدده واسحبه إلى موقع آخر. لا يمكنك قص رسم.

طباعة تقرير أساسي

لا يناقش هذا القسم كيفية طباعة التقارير المرئية في Project. نظرا لإنشاء التقارير المرئية في Excel و Visio، استخدم هذه البرامج لطباعة التقارير المرئية.

  1. على علامة التبويب Project، في المجموعة تقارير، اختر تقارير.

    رسم مجموعة "التقارير"

    (في Project 2007، اختر تقارير من القائمة تقرير.)

  2. في مربع الحوار تقارير، حدد تقريرا، ثم اختر تحديد.

  3. في مربع الحوار التالي، حدد نوع التقرير، ثم اختر تحديد مرة أخرى. سيظهر التقرير في وضع معاينة قبل الطباعة.

  4. اختر طباعة.

إضافة رأس أو تاشير إلى تقرير أساسي

ملاحظة: لا يناقش هذا القسم كيفية إنشاء رؤوس أو تاشيارات أو وسائل إيضاح لمميزة التقارير المرئية في Project. نظرا لإنشاء التقارير المرئية في Excel و Visio، استخدم هذه البرامج لتغيير الرأس أو تدريج الرأس أو وسيلة الإيضاح.

  1. على علامة التبويب Project، في المجموعة تقارير، اختر تقارير.

    رسم مجموعة "التقارير"

    (في Project 2007، اختر تقارير من القائمة تقرير.)

  2. في مربع الحوار تقارير، اختر مخصص، ثم اختر تحديد.

  3. في مربع الحوار تقارير مخصصة، حدد تقريرا في قائمة التقارير، ثم اختر تحديد.

    (في Project 2007، اختر طباعة.)

    تحتوي قائمة التقارير على كل التقارير التي يمكنك طباعتها.

  4. اختر إعداد الصفحة.

    (في Project 2007، اختر معاينة > الصفحة.)

  5. على علامة التبويب رأس العلاقات العامة، اختر علامةالتبويب إلى اليسار أو الوسطأو إلى اليمين.

  6. في مربع النص، اكتب النص أو اللصق، أو أضف معلومات المستند أو المشروع، أو قم بإدراج رسم أو لصقه.

    • لإضافة أرقام الصفحات، اختر إدراج رقم رسم إدراج رقم الصفحة أو إدراج إجمالي عدد الصفحات الرسم "إدراج عدد الصفحات" أو كليهما.

    • لإضافة التاريخ أو الوقت الحالي، اختر إدراج التاريخ الحالي الرسم "إدراج التاريخ الحالي" أو إدراج الوقت الحالي صورة إدراج الوقت الحالي أو كليهما.

    • لإضافة اسم الملف، اختر إدراج اسم الملف رسم إدراج اسم ملف .

    • لإضافة رسم، اختر إدراج صورة إدراج رسم صورة .

    • لتنسيق المعلومات التي تم تحديدها مسبقا، حدد النسق ( &) أو حدد النص الذي تريد تنسيقه، واختر تنسيق خط النص الزر "تنسيق خط النص" ، ثم حدد خيارات التنسيق التي تريدها.

    • لإضافة معلومات خاصة بالمشروع، حدد المعلومات التي تريدها في مربعي الحقلين عام و Project، ثم اختر إضافة لكل إدخال. كرر هذه الخطوة لإضافة المزيد من معلومات المشروع.

يمكنك إنشاء رؤوس وترأسات متعددة الخط. في نهاية السطر الأول من النص أو المعلومات، اضغط على ENTER. لإضافة خطوط بعد صورة، حدد الصورة، وضع المؤشر بعد الصورة، ثم اضغط على ENTER. يمكن أن يكون للرأس ما يصل إلى خمسة أسطر من المعلومات. يمكن أن يصل عدد الأسطر إلى ثلاثة أسطر في تواطير وسائل الإيضاح.

  • سيظهر الرأس والتناشي الذي قمت بتعيينه على كل صفحة. لا يمكنك تحديد ظهورها بشكل مختلف على الصفحة الأولى مقابل الصفحات التالية، أو ظهورها بشكل مختلف على الصفحات الفردية أو الفردية، أو الظهور بشكل مختلف على الصفحات الفردية.

  • يمكنك إعادة حجم رسم بعد إضافته إلى رأس أو ت00 أو وسيلة إيضاح عن طريق تحديد الرسم وسحب حده. لنقل الرسم، حدده واسحبه إلى موقع آخر. لا يمكنك قص رسم.

استكشاف الأخطاء وإصلاحها

إذا لم تظهر المواد بالطريقة نفسها عند طباعتها كما هي على الشاشة، أو تحدث مشاكل أخرى غير متوقعة عند الطباعة، ففي ما يلي بعض عمليات إعادة النشر المحتملة.

  • قد تحصل على معلومات مختلفة على الشاشة عن تلك التي تم طباعتها بسبب الإعدادات على الطابعة نفسها. إذا قمت بتغيير إعدادات الهوامش على الطابعة، فقد Project تجاوز هذه الإعدادات. على سبيل المثال، إذا قمت بتعيين الهوامش على الطابعة إلى بوصة واحدة والهوامش في Project عند 0.5 بوصة، فقد يتم قطع جزء من كل صفحة عند طباعة المشروع.

  • إذا كانت لديك حدود على الشاشة ولكنها لا تطبع، فحاول زيادة هوامش الصفحة إلى 0.5 بوصة أو أكثر (في القائمة ملف، انقر فوق إعداد الصفحة ،ثم انقر فوق علامة التبويب هوامش).

  • عند معاينة طريقة عرض (انقر فوق معاينة قبل الطباعة في القائمة ملف)، قد ترى صفحات فارغة غير متوفرة. لطباعة صفحات فارغة، انقر فوق إعداد الصفحة في القائمة ملف، وانقر فوق علامة التبويب عرض، ثم حدد خانة الاختيار طباعة الصفحات الفارغة.

  • إذا لم تطبع مخطط الشبكة أو أشرطة جانت طريقة ظهورها على الشاشة، فتحقق من خصائص الطابعة.

  • إذا لم تطبع وسيلة الإيضاح كما تظهر على الشاشة، فتحقق من الطابعة أو برامج تشغيل الرسم.

  • إذا لم تطبع خطوط الشبكة، فتأكد من أن لون خطوط الشبكة داكن بما يكفي للطباعة بوضوح. قد لا تطبع الخطوط الفاضحة باللون الرمادي أو الأزرق الفاضح أو الأصفر أو الأبيض بشكل واضح على الطابعات ذات اللونين الأسود والأبيض أو الألوان. يمكنك تعيين خيارات خطوط الشبكة الخاصة بتقرير مهمة أو تقرير مورد على علامة التبويب تفاصيل في مربع حوار التقرير. في القائمة تقرير، انقر فوق تقارير، وحدد التقرير، ثم انقر فوق تحرير.

  • إذا لم تكن كل الأعمدة مطبوعة، يمكنك تضمين أعمدة إضافية من خلال تحديد عدد الأعمدة التي تريد طباعتها على كل صفحة، أو اختيار طباعة كل الأعمدة على الصفحة الأولى، حتى لو ظهر عدد قليل فقط على الشاشة.

    • إذا كنت تريد طباعة الأعمدة على الصفحات التالية، فيجب تحديد أنك تريد طباعتها وتحديد عدد الأعمدة التي تريد طباعتها.

    • إذا لم تحدد عدد الأعمدة، فيطبع ثلاثة أعمدة على الصفحات التالية. يمكنك تحديد ما يصل إلى 116 عمودا.

هل تحتاج إلى مزيد من المساعدة؟

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×