أدارة المواعيد والخطط والموازنات - يكون أسهل مع Microsoft 365

ظهور الخطا "لم يتم الاشتراك" أو مشكله في تسجيل الدخول إلى Office ل iPad باستخدام حساب معرف مؤسسه Microsoft 365

الأعراض

خذ في الاعتبار سيناريو Microsoft Office for iPad

التالي: عند تثبيت Excel for iPad أو Word for iPad أو PowerPoint for iPad ، ثم بدء تشغيل التطبيق للمرة الاولي ، سيتم تسجيل دخولك تلقائيا إذا كنت تستخدم تطبيق Office for iPad آخر مثل OneNote.  يتم استخدام بيانات الاعتماد المحفوظة من تطبيق Office for iPad آخر لتسجيل الدخول تلقائيا من أجل تقليل التجاوز حواجز للبدء. ولذلك ، لا تتم مطالبتك بإدخال اسم المستخدم وكلمه المرور.  

مربع الحوار التالي الذي تريه (إذا لم يكن لديك اشتراك) يطلب منك "عرض مجانا" أو لشراء اشتراك Microsoft Microsoft 365 Family.

عرض مجانا

إذا كان لديك بالفعل اشتراك Microsoft 365 مسجلا بعنوان بريد الكتروني آخر ، فحدد عرض مجانا ، ثم حدد تنشيط لتسجيل الدخول مره أخرى باستخدام عنوان البريد الكتروني الذي يحتوي علي الاشتراك.

شراء Microsoft 365 Family

إذا قمت بالتحديد لشراء اشتراكMicrosoft 365 Family ، سيكون مربع الحوار "شراء اشتراك التالي" لديه الخيار "استعاده الشراء السابق". عند النقر فوق استعاده الشراء السابق ، ستتم مطالبتك بإدخال معرف Apple أو كلمه المرور الخاصة بك أو كليهما. 

ملاحظة: إذا فشلت عمليه شراء اشتراكك باستخدام Apple ، فمن الممكن ان يكون لديك إيصال شراء غير مستخدم من متجر تطبيقات Apple. تستخدم عمليه الاستعادة إيصال الشراء غير المستخدم (إذا كانت هناك واحده) لتنشيط Office لحساب Microsoft الخاص بك. لا تنطبق عمليه الاستعادة الا علي استعاده أمر شراء أجريته من متجر التطبيقات. بمجرد ان تؤكد Apple حساب Apple الخاص بك ، قد تتلقي الرسالة التالية إذا لم تكن قد اشتريت اشتراكا من Apple باستخدام معرف

Apple الخاص بك: لا يوجد اشتراك
: لا يتضمن معرف Apple هذا اشتراكا Microsoft 365 ا مدفوعا.

السبب

تحدث هذه المشكلة لان OneNote ل iPad تم تثبيته مسبقا علي جهاز iPad ، وقد تم تسجيل دخوله باستخدام حساب Microsoft. نتيجة لذلك ، عند تثبيت Office ل iPad ، يستخدم التطبيق بيانات اعتماد OneNote المخزنة مؤقتا لحساب Microsoft لتسجيل الدخول ، التالي لا يمكنك استخدام حساب معرف مؤسسه ال Microsoft 365 الخاص بك.

الدقة

لحل هذه المشكلة ، اتبع الخطوات التالية:

  1. اغلق جميع تطبيقات Office ل iPad. للقيام بذلك ، اضغط علي الزر "الصفحة الرئيسية" علي جهاز iPad مرتين ، ثم اسحب للبحث عن كل تطبيق من تطبيقات Office ل iPad ، ثم اسحب شاشه المعاينة لاعلي لإغلاق كل تطبيق.

  2. انتقل إلى إعدادات iPad.

  3. في إعدادات، اضغط لتحديد أحد تطبيقات Office ل IPad مثل Wordأو Excelأو PowerPoint.

  4. ضمن إعادة تعيين، اضغط على إعادة تعيين <اسم التطبيق>.

  5. قم بالتمرير لتمكين حذف بيانات اعتماد تسجيل الدخول.

  6. أبدا بتشغيل أحد تطبيقات Office ل iPad حتى يتم حذف بيانات الاعتماد الخاصة بك.

  7. سجل الدخول باستخدام حساب معرف مؤسسه ال Microsoft 365 الخاص بك.

ملاحظة: قد تحتاج إلى حذف بيانات الاعتماد الخاصة بكل تطبيق من تطبيقات Office ل iPad.

المزيد من المعلومات

تقوم Microsoft بالبحث في هذه المشكلة سيتم نشر مزيد من المعلومات في هذه المقالة عندما تصبح المعلومات متوفرة.

ملاحظة:  وقد تمت ترجمة هذه الصفحة آلياً وقد تحتوي على أخطاء نحوية أو أخطاء تتعلق بالدقة. إن هدفنا هو أن يكون هذا المحتوى مفيداً لك. هل يمكنك إعلامنا إذا ما كانت المعلومات مفيدة؟ فيما يلي المقالة باللغة الإنجليزية لتكون مرجعاً لك.

هل تحتاج إلى مزيد من المساعدة؟

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×