الأعراض
يرجى مراعاة السيناريو التالي:
-
انتهت صلاحية شهادة جذر Microsoft Lync Server 2010 أو 2013 خادم Lync في مؤسسة تستخدم الداخلية المرجع المصدق (CA).
-
تجديد الشهادة الجذر.
-
حاول تسجيل الدخول إلى هاتف الإصدار الهاتف Lync في بيئة Lync Server 2010 أو 2013 خادم Lync.
في هذا السيناريو، لا يمكنك تسجيل الدخول إلى الهاتف. بالإضافة إلى ذلك، تتلقى رسالة الخطأ التالية:
لا يمكن تسجيل الدخول. الرجاء التحقق من عنوان تسجيل الدخول والمجال \ اسم المستخدم وكلمة المرور الخاصة بك، ومن ثم حاول مرة أخرى. تأكد من أنه تم إدخال المجال الخاص بك اسم المجال بشكل صحيح.
السبب
تحدث هذه المشكلة نظراً لفشل عملية التحقق من رمز الخطأ. فشلت العملية لأن صلاحية الشهادة الجذر. لذلك، الهاتف يتم تحميل شهادة جذر جديدة.
الحل
لحل هذه المشكلة، تثبيت التحديث التراكمي التالية للهاتف الذي تستخدمه:
-
وصف التحديث التراكمي لإصدار الهاتف Lync استرا 6721ip واسترا 6725ip 2889241 : تشرين الأول/أكتوبر 2013
-
وصف التحديث التراكمي لإصدار الهاتف Lync ل HP 4110 و HP 4120 2889243 : تشرين الأول/أكتوبر 2013
-
وصف التحديث التراكمي لإصدار الهاتف Lync CX700 بوليكوم و 8540 هاتف IP LG نورتل 2889244 جهاز هاتف: تشرين الأول/أكتوبر 2013
-
وصف التحديث التراكمي لإصدار الهاتف Lync للهواتف CX500 بوليكوم و CX600 بوليكوم و CX3000 بوليكوم 2889246 : تشرين الأول/أكتوبر 2013