الأعراض

أدوار الأمان المخصصة لا تعمل بعد الترقية إلى Microsoft Dynamics CRM 2013 من Microsoft Dynamics CRM 2011. عند تسجيل الدخول إلى Dynamics CRM 2013 ومحاولة الوصول إلى السجلات، تتلقى خطأ أذونات غير كافية. توجد لا سلوك معين على إمكانية الوصول إلى السجلات. قد يحدث هذا للقائمة أو مؤخرا إنشاء المستخدمين الذين لديهم أدوار أمان مخصصة.

السبب

بعد الترقية من Dynamics CRM 2011 إلى Dynamics CRM 2013، "برفريدكومبليكسكونترول" (عملية التكوين) يصبح امتياز من الامتيازات المطلوبة للوصول إلى السجلات أو لتسجيل الدخول.

الحل

لحل هذه المشكلة، يمكنك تعيين امتياز القراءة لتكوين عملية ضمن علامة التبويب تخصيص دور الأمان المخصصة المتأثر.

مزيد من المعلومات

أدوار الأمان الافتراضية يعمل كما هو متوقع.

هل تحتاج إلى مزيد من المساعدة؟

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Microsoft Insider

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة الترجمة؟
ما الذي أثّر في تجربتك؟

نشكرك على ملاحظاتك!

×