الخطأ "فشل إينتيرنيتسيتكوكي" عندما تقوم بتكوين Microsoft Dynamics CRM لبرنامج Microsoft Office Outlook

الأعراض

عند محاولة تكوين Microsoft Dynamics CRM لبرنامج Microsoft Office Outlook، تتلقى رسالة الخطأ التالية:

"هناك مشكلة في الاتصال بخادم Microsoft Dynamics CRM. قد يكون الخادم غير متوفر. حاول مرة أخرى لاحقاً. إذا استمرت المشكلة، اتصل بمسؤول النظام. "

عند النقر فوق "تفاصيل"، يتم عرض التفاصيل الإضافية التالية:

فشل إينتيرنيتسيتكوكي مع رمز خطأ: 87 في Microsoft.Crm.CookieManager.SetCookies (ويبابليكاتيونوري أوري، ملفات تعريف الارتباط كوكيكوليكشن، كوكيفلاجس كوكيداتافلاجس، p3pHeader سلسلة)
في Microsoft.Crm.CookieManager.SetCookies (ويبابليكاتيونوري أوري، ملفات تعريف الارتباط كوكيكوليكشن)
في Microsoft.Crm.Outlook.ClientAuth.ClientAuthProviderBase'1.SetWebAppCookies()

السبب

اسم الملقم في عنوان URL يحتوي على حرف تسطير أسفل السطر ("_"). مثال: http://crm_server.

يستخدم Microsoft Dynamics CRM لبرنامج Microsoft Office Outlook دالة إينتيرنيتسيتكوكييكس يعمل إذا كان عنوان URL يحتوي على حرف تسطير أسفل السطر.

الحل

1-إنشاء اسم مستعار DNS للملقم الذي لا يستخدم حرف تسطير أسفل السطر ("_"). مثال: http://crmserver.

2-وفي إطار إدارة النشر على خادم Microsoft Dynamics CRM، حدد Microsoft Dynamics CRM في الزاوية العلوية اليمنى وثم انقر فوق خصائص.

3. انقر فوق علامة التبويب عنوان ويب وتحديث كافة محددات مواقع المعلومات استخدام DNS المستعار.

4. انقر فوق "موافق".

5-محاولة تكوين Microsoft Dynamics CRM لبرنامج Microsoft Office Outlook استخدام URL جديد يحتوي على حرف تسطير أسفل السطر.

مزيد من المعلومات

PRB: متغيرات جلسة العمل لا تستمر بين الطلبات بعد تثبيت MS01 مرات الأمان مستكشف إنترنت التصحيح-055
https://support.microsoft.com/kb/316112

إنترنت إكسبلورر كوكي الداخلية (FAQ)
http://blogs.msdn.com/b/ieinternals/archive/2009/08/20/wininet-ie-cookie-internals-faq.aspx


هل تحتاج إلى مزيد من المساعدة؟

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Microsoft Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

×