تظهر صفحه فارغه داخل تطبيق Dynamics ل Outlook

العَرَض

عند محاولة استخدام التطبيق Dynamics 365 ل Outlook علي سطح مكتب Outlook ، راجع صفحه فارغه بدلا من تحميل التطبيق كما هو متوقع.

السبب

السبب الأول: يمكن ان يحدث هذا إذا لم تكن كافة URLs المستخدمة للمصادقة والوصول إلى Dynamics 365 في نفس منطقه أمان Internet Explorer.

السبب 2: يمكن ان يحدث هذا إذا كان المجلد locallow سماح مستوي تكامل غير صحيحه. الاعداد الصحيح هو تعيين مستوي التكامل إلى منخفض كما يشير إلى اسم المجلد.

السبب الثالث: يمكن ان تحدث هذه المشكلة إذا تم تخزين مشكله مؤقتا في Internet Explorer أو Edge. إذا كان هذا العمل سابقا ولكن إنهاء العمل مؤخرا ، هذا هو السبب علي الأرجح.

السبب الرابع: تدرك Microsoft مشكله يمكن ان تحدث في الحالات التالية:

  • كنت تستخدم ويندوز 10 مع التحديث 1903 أو اعلي

  • تم تكوين المؤسسة الخاصة بك لاستخدام Dynamics 365 علي الإنترنت مع Exchange المحلي

  • كنت تستخدم Office 365 ProPlus مع إصدار قبل 1910

الحل

القرار 1:

استخدم الخطوات الموجودة في المقالة التالية للتحقق من كل من URLs الضرورية في نفس منطقه أمان Internet Explorer.

https://support.microsoft.com/help/4035750

القرار 2:

  1. افتح موجه الأوامر.

  2. تشغيل الأمر التالي:

icacls%Userprofile\appdater\loclset/تي/سيتينتينتينتينتيال (OI) (CI) L

القرار 3:

إذا كنت تستخدم office 365 الإصدار 16.0.11629 و Windows 10 الإصدار 1903 أو أحدث ، اتبع الخطوات التالية مثل Office  الوظائف الاضافيه الآن باستخدام Microsoft Edge webview:

  1. تثبيت مايكروسوفت حافه DevTools معاينه

  2. في اوتلوك ، تشغيل التطبيق ديناميات 365 لبرنامج Outlook

  3. تشغيل Microsoft الحافة DevTools معاينه

  4. يجب ان تشاهد Dynamics 365 (EXP) كهدف تصحيح

  5. انقر عليه لإطلاق أدوات "F12"

  6. انتقل إلى علامة التبويب "وحده التحكم"

  7. تشغيل: اطار. localStorage. مسح ()

  8. فتح التطبيق مره أخرى في اوتلوك

إذا كنت تستخدم الإصدارات المبكرة من Office 365 و Windows ، استخدم الخطوات الموجودة في المقالة التالية لمسح ذاكره التخزين المؤقت ل Internet Explorer:

https://support.microsoft.com/en-us/help/4345548

إذا كنت تستخدم Mac ، راجع المقالة التالية:

https://docs.microsoft.com/office/dev/add-ins/testing/debug-office-add-ins-on-ipad-and-mac#clearing-the-office-applications-cache-on-a-mac

القرار 4:

إذا كانت الشروط المذكورة في السبب 4 صحيحه ، تثبيت Office التحديث 1910 أو الإصدار الأحدث الذي يتضمن إصلاح لهذا النوع من المشكلة.

 

 

 

هل تحتاج إلى مزيد من المساعدة؟

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Microsoft Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×