تغيير اللغة التي يستخدمها Office في القوائم وأدوات التدقيق

توجد ثلاث مناطق في Microsoft Office حيث قد تحتاج إلى تغيير اللغة.

  • التحرير أو التأليف هما اللغة التي تكتب بها المحتوى وتحرره. قد تحتاج إلى تثبيت لوحة مفاتيح مقترنة خاصة بهذه اللغة من خلال إعدادات Windows.

  • أدوات التدقيق هي التدقيق الإملائي والتدقيق النحوي. عادة، ستقوم بتعيين هذه اللغة كاللغة نفسها للتحرير والكتابة.

  • لغة العرض هي لغة كل الأزرار والقوائم وعناصر التحكم في Office.

يمكنك تعيين لغات العرض والتحرير أو التأليف بشكل مستقل عن بعضها البعض. على سبيل المثال، قد تحتاج أن تكون لغة العرض هي الإنجليزية، بينما المستند الذي تقوم بكتابته أو تحريره باللغة الفرنسية.

ملاحظة: إذا كنت تريد تغيير Office بالكامل وبشكل دائم إلى لغة مختلفة، فستحصل على أفضل النتائج إذا قمت أولاً بتعيين هذه اللغة لكي تكون لغة العرض الافتراضية في Windows أيضاً. لمزيد من المعلومات حول القيام بذلك، اطلع على هذه المقالة لـ Windows 10 أو هذه المقالة لـ Windows 7 أو 8.

ملاحظة:  إذا كنت تستخدم Office 365 وكانت الأوامر المتوفرة مختلفة عما هو ظاهر هنا، فقم بتوسيع قسم "تكوين لغة Office لـ Office 2016 أو الإصدارات السابقة، واتبع الإرشادات الموجودة هناك.

في Office، تقع خيارات اللغة في مربع حوار تفضيلات لغة Office. يمكن تعيين لغتي العرض والتأليف بشكل منفصل. على سبيل المثال، يمكنك جعل كل شيء يطابق لغة نظام التشغيل لديك، أو يمكنك استخدام مجموعة من اللغات لنظام التشغيل وللتأليف والعرض.

لتكوين لغة العرض:

  1. داخل أي تطبيق Office، حدد ملف > خيارات > اللغة.

  2. ضمن لغة عرض Office، تأكد من أن لغة العرض التي تريد أن يستخدمها Office مدرجة في القائمة.

    لغة عرض Office

  3. حدد اللغة التي تريدها، ثم حدد تعيين كمفضلة. إذا كنت تريد أن تتطابق لغة عرض Office مع لغة العرض المتوفرة لديك لنظام التشغيل Windows، حدد تطابق مع Microsoft Windows [اللغة].

  4. إذا لم تكن اللغة التي تريدها مدرجة، فحدد تثبيت لغات عرض إضافية من Office.com واتبع الإرشادات الموجودة هناك.

لتكوين لغة التأليف والتدقيق:

  1. داخل أي تطبيق Office، حدد ملف > خيارات > اللغة.

  2. ضمن لغات التأليف والتدقيق في Office، تأكد من إدراج اللغة التي تريد استخدامها في تأليف مستندك.

    لغات التأليف والتدقيق في Office

  3. إذا كانت اللغة التي تريدها مدرجة في القائمة، حددها، ثم حدد تعيين كمفضلة. إذا لم تكن اللغة التي تريدها مدرجة في القائمة، فحدد إضافة لغة، ثم اتبع الإرشادات الموجودة في مربع الحوار إضافة لغة تأليف.

  4. إذا كانت حزمة ملحقات اللغة تتضمن أدوات التدقيق لتلك اللغة، فستظهر الحالة التدقيق مثبت. إذا كانت الحالة هي التدقيق متوفر، فانقر فوق الارتباط لتثبيت أدوات التدقيق.

في Office، تقع خيارات اللغة في مربع حوار تعيين تفضيلات لغة Office. يمكن تعيين لغات العرض والتعليمات بشكل مستقل. على سبيل المثال، يمكنك أن تطابق كل شيء بلغة نظام التشغيل أو استخدام مجموعة من اللغات لنظام التشغيل والتحرير والعرض والتعليمات.

لتكوين لغة التحرير والتدقيق:

  1. داخل أي تطبيق Office، حدد ملف > خيارات > اللغة.

    مربع الحوار حيث يمكنك إضافة اللغة التي يستخدمها Office أو تحديدها أو إزالتها في أدوات التحرير والتدقيق.
  2. إذا كانت لغتك تظهر بالفعل بين لغات التحرير، فانقر فوق تعيين كافتراضي. بخلاف ذلك، حدد اللغة من قائمة "إضافة" لغات التحرير الإضافية ثم انقر فوق زر "إضافة". تظهر اللغة الجديدة في قائمة لغات التحرير.

إذا كان تخطيط لوحة المفاتيح يظهر لك كممكّن، فإنك بذلك أصبحت مستعداً للتحرير. إذا أظهرت الرسالة غير ممكّن في عمود تخطيط لوحة المفاتيح، فاتبع هذه الخطوات لتمكينه:

  1. انقر فوق الارتباط غير ممكّن.

  2. في مربع الحوار إضافة لغات، انقر فوق إضافة لغة، حدد اللغة من القائمة، ثم انقر فوق إضافة.

  3. أغلق مربع الحوار إضافة لغات. يجب عرض لغتك كـ ممكّن ضمن «تخطيط لوحة المفاتيح» في قسم «اختيار لغات التحرير».

ضمن تدقيق، إذا كانت لغتك تظهر كمثبتة، فأنت مستعد للبدء. وبخلاف ذلك، انقر فوق غير مثبَّت وسيقوم Office بنقلك إلى صفحة حيث يمكنك تنزيل "حزمة ملحقات اللغة" اللازمة لتلك اللغة. اتبع الإرشادات الموجودة على هذه الصفحة لتنزيل الحزمة وتثبيتها، ثم قم بالعودة إلى مربع الحوار "تفضيلات لغة Office" للمتابعة.

لتكوين لغة العرض والتعليمات:

  • داخل أي تطبيق Office، حدد ملف > خيارات > اللغة.

    مربع الحوار الذي يسمح لك بتحديد اللغة التي سيستخدمها Office للأزرار والقوائم والتعليمات.

إذا قمت بالفعل بتعيين لغة Microsoft Windows لتكون لغة العرض التي تريد أن يعرضها Office، يمكنك ترك هذا التعيين إلى مطابقة Microsoft Windows‏‏. بخلاف ذلك قم بتحديد اللغة وانقر فوق تعيين كافتراضي لنقل تلك اللغة إلى أعلى القائمة. اللغة التي يتم سردها أولاً هي التي سيستخدمها Office للقوائم والأزرار الخاصة به. الرجاء ملاحظة انه إذا لم تكن لغة عرض Windows مثبتة أيضاً في Office، ستظهر لغة عرض Office في اللغة التالية في قائمة العرض.

كرر هذه العملية لتكوين لغة التعليمات الخاصة بك إذا كنت تريد.

في حالة عدم توفر اللغة التي تريدها...

يمكنك تنزيل "حزمة ملحقات اللغة" المناسبة للغة التي تريد استخدامها من هذه الصفحة: حزمة ملحقات اللغة لـ Office. تحتوي "حزمة ملحقات اللغة" على أدوات العرض والتدقيق لمعظم اللغات، ولكن لا يزال بإمكانك اختيار عرض الشاشة بلغة واحدة والتحرير أو التأليف بلغة أخرى.

يحتوي Microsoft Office for Mac مسبقاً على جميع اللغات المتوفرة، لذا لا يوجد ما يحتاج إلى التنزيل. لتكوين Office لاستخدام تلك اللغات، اتبع الخطوات التالية:

صورة لخط رمادي

واجهة المستخدم - تستخدم لغة العرض لـ Office for Mac مجموعة اللغات الأساسية لنظام التشغيل. لتغيير لغة العرض لـ Office for Mac، يجب عليك تعيين لغة أساسية مختلفة لنظام التشغيل الخاص بك:

  1. في القائمة Apple، اختر تفضيلات النظام > اللغة والمنطقة

  2. في القائمة اللغات المفضلة، قم بتعيين اللغة المطلوبة لتكون لغتك الأساسية عن طريق سحبها إلى أعلى القائمة.

  3. إذا لم تظهر اللغة المطلوبة، فما عليك سوى النقر فوق علامة + وإضافتها.

  4. سيتعين عليك إعادة تشغيل تطبيق Office لينعكس هذا التغيير.

صورة لخط رمادي

التحرير - يعتمد إعداد لغة التحرير على البرنامج الذي تعمل فيه.

Word و PowerPoint

لتغيير لغة التحرير في Word for Mac أو PowerPoint for Mac، انتقل إلى أدوات > اللغة وحدد لغتك ثم حدد موافق.

لجعل ذلك الإعداد الافتراضي لجميع المستندات الجديدة، حدد افتراضي.

Excel

لتغيير لغة التحرير في Excel for Mac، انتقل إلى أدوات > اللغة وحدد لغتك ثم حدد موافق.

OneNote

لتغيير لغة التحرير في OneNote for Mac، انتقل إلى أدوات > تعيين لغة التدقيق وحدد لغتك ثم حدد موافق.

صورة لخط رمادي

واجهة المستخدم والتحرير - تُعد لغتا العرض في Office for Android نفس اللغة التي تم تعيين الجهاز عليها. يمكنك تكوين ذلك بالانتقال إلى إعدادات > اللغة والإدخال.

صورة لخط رمادي

التدقيق - يمكنك تغيير لغة التدقيق في Word على نظام التشغيل Android.

في Word على هاتفك الذي يعمل بنظام Android، اضغط على تحرير زر "تحرير" في أعلى شاشتك ثم اضغط على التدقيق واللغة ضمن مراجعة.

في Word على الكمبيوتر اللوحي الذي يعمل بنظام التشغيل Android، انتقل إلى علامة التبويب مراجعة وبعد ذلك، يمكنك تحديد لغة التدقيق من الشريط.

صورة لخط رمادي

واجهة المستخدم والتحرير - تُعد لغتا العرض ولوحة المفاتيح في Office لـ iOS نفس اللغة التي تم تعيين الجهاز عليها. للحصول على الإرشادات، راجع تغيير اللغة على جهاز iPhone أو iPad‏.

صورة لخط رمادي

التدقيق - يمكنك تغيير لغة التدقيق في Word على نظام التشغيل iOS.

في Word على جهاز iPhone، اضغط على تحريرزر "تحرير" واضغط على الشريط الرئيسي > مراجعة > أدوات التدقيق ثم اضغط على لغة التدقيق.

في المستند، في علامة تبويب مراجعة، اضغط على التدقيق الإملائيالتدقيق الإملائي ثم اضغط على لغة التدقيق.

تشغيل التدقيق الإملائي

صورة لخط رمادي

واجهة المستخدم والتحرير - تُعد لغتا العرض ولوحة المفاتيح في Office for Windows Mobile هما نفس اللغة التي تم تعيين Windows عليها.

صورة لخط رمادي

التدقيق - يمكنك تغيير لغة التدقيق في Word على Windows Mobile.

في المستند، على علامة التبويب مراجعة، يمكنك تحديد لغة التدقيق من الشريط.

صورة لخط رمادي

واجهة المستخدم - إن أفضل طريقة لتعيين لغة العرض في Office للويب هي تعيين اللغة في المضيف حيث تجتمع المستندات الخاصة بك. عادةً ما تكون مواقع الاستضافة هي OneDrive وSharePoint وDropbox وما إلى ذلك عند فتح مستند من أحد هذه المواقع، فسيقوم Office Online باستخدام لغة العرض المعيَّن إليها تلك الخدمة.

تلميح: إذا كنت تستخدم حساب Microsoft شخصياً، يمكنك اختيار لغة العرض المفضلة لديك في إعدادات ملف التعريف على https://account.microsoft.com/profile.

صورة لخط رمادي

لتعيين لغة أدوات التدقيق في التطبيق، انتقل إلى علامة التبويب مراجعة > التدقيق الإملائي والتدقيق النحوي > تعيين لغة التدقيق. في OneNote على الويب يوجد هذا في علامة التبويب "الصفحة الرئيسية".

في علامة التبويب "مراجعة"، انقر فوق المحرر > تعيين لغة التدقيق

أشياء مطلوب معرفتها

  • لن يتم تطبيق هذا التغيير إلا بدءًا من هذه النقطة في المستند وحتى آخره.

  • لتطبيق هذا التغيير علي أي نص موجود في المستند، اضغط علي CTRL + A لتحديد النص بأكمله، ثم قم بتعيين لغة التدقيق باتباع الخطوات المذكورة أعلاه.

  • سيؤثر هذا التغيير على المستند الحالي فقط. بالنسبة إلى المستندات اللاحقة، ستحتاج إلى تكرار هذه الخطوات.

اطلع أيضاً على

التدقيق الإملائي والتدقيق النحوي في لغة أخرى

ما هي اللغات المعتمدة في Office؟

ترجمة النص إلى لغة مختلفة

إزالة اللغات والخطوط التي لا تستخدمها

ميزات اللغات التي تُكتب من اليمين إلى اليسار

هل تحتاج إلى مزيد من المساعدة؟

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Microsoft Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×