جعل الصورة شفافة

الخطوات الأساسية لجعل الصورة شفافة

باختصار، تتمثل الخطوات الأساسية لجعل الصورة شفافة في ما يلي:

ارسم شكلا أولا، واملأه بالصورة، ثم اضبط شفافية الصورة.

يتم توضيح هذه العملية في الفيديو. لمزيد من التفاصيل حول هذا الإجراء والأساليب الأخرى، انقر فوق عنوان الإجراء أدناه لتوسيعه والاطلاع على التفاصيل.

لا يدعم المستعرض الفيديو.

عرض توضيحي لمدة دقيقة واحدة

الخطوات المفصلة للحصول على الشفافية

  1. حدد إدراج > الأشكال. اختر شكلا من المعرض الذي يتم فتحه.

  2. ارسم الشكل في المستند، مما يجعل الصورة التي ستضيفها عليه هي نفسها النسب.

  3. حدد الشكل. انقر فوق > المخطط التفصيلي >مخطط تفصيلي.

  4. انقر بزر الماوس الأيمن فوق الشكل مرة أخرى، ثم انقر فوق تنسيق الشكل.

  5. في الجزء "تنسيق الشكل"، انقر فوق أيقونة أيقونة & سطر التعبئة، ثم انقر فوق تعبئة صورة أو مادة.

    النص البديل

  6. انقر فوق الزر ملف. في مربع الحوار إدراج صورة، حدد موقع ملف الصورة التي تريد إدراجها. حدد الصورة ثم حدد الزر إدراج.

  7. حرك شريط تمرير الشفافية في الجزء "تنسيق الشكل" لضبط الصورة.

    النص البديل

    أو يمكنك إدخال رقم في المربع بجانب شريط التمرير: 0 معتم تماما، وهو الإعداد الافتراضي؛ و100٪ شفاف تماما.

إذا قمت بتغيير نسبة الحجم الأصلي للشكل بسحبه، قد تنحرف الصورة التي أدرجتها في الشكل. علاوة على ذلك، قد لا تتوافق بعض الصور بشكل تام مع أشكال معينة. يمكنك إجراء تعديلات على مظهر الصورة بتغيير حجم الشكل أو باستخدام إعدادات إزاحة أسفل شريط تمرير الشفافية.

ملاحظة:  إذا كنت تستخدم PowerPoint، فبإمكانك جعل إحدى الصور شفافة واستخدامها كخلفية شريحة.

يمكنك جعل لون واحد في صورة يبدو شفافاً باستخدام ميزة الشفافية المضمّنة.

على عكس جعل صورة بأكملها شفافة، من الممكن جعل لون واحد فقط شفاف في أي عنصر يتم إدراجه كصورة، وليس داخل شكل. إذا كانت الصورة مدرجة في شكل كتعبئة، كما هو موضح أعلاه، فلن يتوفر الخيار تعيين لون شفاف.

هام: قد تكون بعض المناطق التي تبدو بلون واحد (على سبيل المثال، الأوراق الخضراء) مكوّنة في الواقع من مجموعة من تباينات الألوان الدقيقة وبالتالي قد لا تحصل على التأثير الذي تريده. يعمل إعداد لون شفاف بشكل أمثل مع الصور البسيطة ذات الألوان الخالصة مثل قصاصة فنية.

  1. انقر نقراً مزدوجاً فوق الصورة وعند ظهور أدوات الصورة، انقر فوق تنسيق أدوات الصورة > اللون.

    فتح قائمة زر "اللون" من علامة التبويب "تنسيق أدوات الصورة"

  2. انقر فوق تعيين لون شفاف، وعند تغيير المؤشر، انقر فوق اللون الذي تريد جعله شفافاً.

    الصورة مع المؤشر الذي يظهر بعد النقر فوق "تعيين اللون الشفاف"

في الصورة أدناه، تتألف الأوراق من ألوان متعددة من الأخضر وبالتالي يظهر جزء فقط من الأوراق شفافاً، مما يجعل من الصعب ملاحظة تأثير الشفافية عليها. يؤدي تكرار العملية بلون مختلف إلى إزالة الشفافية من اللون الأول. لإزالة تغييرات اللون، انقر فوق إعادة تعيين صورة في المجموعةضبط.

النص البديل

ملاحظة:  عند طباعة صور تتضمن مناطق شفافة، فإن المناطق الشفافة تتطابق مع لون الورق. تظهر المناطق الشفافة على شاشتك أو على موقع ويب كلون الخلفية.

اطلع على الإرشادات الواردة في إضافة علامة مائية للخلفية إلى الشرائح.

  1. حدد إدراج > الأشكال.

  2. حدد أحد الأشكال من معرض القائمة المنسدلة، ثم ارسمه بالحجم الذي تريده.

  3. انقر بزر الماوس الأيمن فوق الشكل، ثم اختر تنسيق الشكل.

    يتم فتح لوحة تنسيق الشكل.

  4. في اللوحة، افتح المقطع تعبئة.

  5. حدد شريط تمرير الشفافية واسحب إلى اليسار لتعيين درجة الشفافية التي تريدها.

    حدد شريط تمرير الشفافية واسحب لليسار لتعيين درجة الشفافية التي تريدها.

إذا كان لديك تطبيق لتحرير الصور، فبإمكانك استخدامه لجعل الصورة شفافة. بعد ذلك، احفظ الصورة بتنسيق يحافظ على معلومات الشفافية (مثل ملف Portable Network Graphics (.png)‎)، وأدرِج الملف إلى مستند Office.

الخطوات الأساسية لجعل الصورة شفافة

باختصار، تتكون عملية جعل صورة ما شفافة من الآتي:

ارسم شكلا أولا، واملأه بالصورة، ثم اضبط شفافية الصورة.

يتم توضيح هذه العملية في الفيديو. لمزيد من التفاصيل حول هذا الإجراء والأساليب الأخرى، انقر فوق عنوان الإجراء أدناه لتوسيعه والاطلاع على التفاصيل.

لا يدعم المستعرض الفيديو.

عرض توضيحي لمدة دقيقة واحدة

الخطوات المفصلة للحصول على الشفافية

ارسم شكلا أولا، واملأه بالصورة، ثم اضبط شفافية الصورة:

  1. حدد إدراج > الأشكال. اختر شكلا من المعرض الذي يتم فتحه.

  2. ارسم الشكل في المستند، مما يجعل الصورة التي ستضيفها عليه هي نفسها النسب.

  3. حدد الشكل. انقر فوق > المخطط التفصيلي >مخطط تفصيلي.

    حدد "المخطط التفصيلي للشكل" ثم اختر "بلا مخطط تفصيلي" من القائمة التي تظهر
  4. انقر بضغطة زر الماوس الأيمن فوق الشكل مرة أخرى وحدد "تنسيق الشكل".

  5. في مربع الحوار "تنسيق الشكل"، ضمن "تعبئة"، حدد "تعبئة صورة" أو "مادة"، ثم حدد "ملف".

    مربع الحوار "تنسيق الصورة"
  6. في مربع الحوار "إدراج صورة"، ابحث عن صورتك، وحددها، ثم حدد "إدراج".

    مربع الحوار "إدراج صورة"

    تتم إضافة الصورة إلى الشريحة، داخل الشكل. قد تحتاج إلى نقل مربع الحوار تنسيق الصورة لتتمكن من رؤيته. دع مربع الحوار مفتوحاً لضبط الشفافية.

  7. باستخدام الصورة التي تظهر الآن داخل الشكل، في مربع الحوار تنسيق الصورة، انقل شريط تمرير الشفافية إلى اليسار (أو أدخل رقماً في المربع الموجود بجانب شريط التمرير) لضبط الصورة بالطريقة الملائمة لك.

    مرر شريط "الشفافية" إلى اليسار لضبط صورة الخلفية

    يمكنك تغيير نسبة الشفافية من 0 (غير شفاف تماماً، وهو الإعداد الافتراضي) إلى 100% (شفاف تماماً).

  8. حدد إغلاق لتجاهل مربع الحوار.

تلميح: إذا قمت بتغيير نسبة الحجم الأصلي للشكل بسحبه، قد تنحرف الصورة التي أدرجتها في الشكل. علاوة على ذلك، فقد لا تتوافق بعض الصور بشكل تام مع أشكال معينة. يمكنك إجراء تعديلات على مظهر الصورة بتغيير حجم الشكل أو باستخدام الإعدادات إزاحة أعلى شريط تمرير الشفافية.

يمكنك جعل لون واحد في صورة يبدو شفافاً باستخدام ميزة الشفافية المضمّنة.

على عكس جعل صورة بأكملها شفافة، من الممكن جعل لون واحد فقط شفاف في أي عنصر يتم إدراجه كصورة، وليس داخل شكل. إذا كانت الصورة مدرجة في شكل كتعبئة، كما هو موضح أعلاه، فلن يتوفر الخيار تعيين لون شفاف.

هام: قد تكون بعض المناطق التي تبدو بلون واحد (على سبيل المثال، الأوراق الخضراء) مكوّنة في الواقع من مجموعة من تباينات الألوان الدقيقة وبالتالي قد لا تحصل على التأثير الذي تريده. يعمل إعداد لون شفاف بشكل أمثل مع الصور البسيطة ذات الألوان الخالصة مثل قصاصة فنية.

  1. انقر نقراً مزدوجاً فوق الصورة وعند ظهور أدوات الصورة، انقر فوق تنسيق أدوات الصورة > اللون.

    فتح قائمة زر "اللون" من علامة التبويب "تنسيق أدوات الصورة"

  2. انقر فوق تعيين لون شفاف، وعند تغيير المؤشر، انقر فوق اللون الذي تريد جعله شفافاً.

    الصورة مع المؤشر الذي يظهر بعد النقر فوق "تعيين اللون الشفاف"

في الصورة أدناه، تتألف الأوراق من ألوان متعددة من الأخضر وبالتالي يظهر جزء فقط من الأوراق شفافاً، مما يجعل من الصعب ملاحظة تأثير الشفافية عليها. يؤدي تكرار العملية بلون مختلف إلى إزالة الشفافية من اللون الأول. لإزالة تغييرات اللون، انقر فوق إعادة تعيين صورة في المجموعةضبط.

النص البديل

ملاحظة:  عند طباعة صور تتضمن مناطق شفافة، فإن المناطق الشفافة تتطابق مع لون الورق. تظهر المناطق الشفافة على شاشتك أو على موقع ويب كلون الخلفية.

اطلع على الإرشادات الواردة في إضافة علامة مائية للخلفية إلى الشرائح.

  1. حدد إدراج > الأشكال.

  2. حدد أحد الأشكال من معرض القائمة المنسدلة، ثم ارسمه بالحجم الذي تريده.

  3. انقر بزر الماوس الأيمن فوق الشكل، ثم اختر تنسيق الشكل.

    يتم فتح مربع الحوار تنسيق الشكل.

  4. في مربع الحوار وضمن المقطع تعبئة، حدد شريط تمرير الشفافية واسحب إلى اليسار لتعيين درجة الشفافية التي تريدها.

    حدد شريط تمرير الشفافية واسحب لليسار لتعيين درجة الشفافية التي تريدها.

إذا كان لديك تطبيق لتحرير الصور، فبإمكانك استخدامه لجعل الصورة شفافة. بعد ذلك، احفظ الصورة بتنسيق يحافظ على معلومات الشفافية (مثل ملف Portable Network Graphics (.png)‎)، وأدرِج الملف إلى مستند Office.

الخطوات الأساسية لجعل الصورة شفافة

باختصار، تتمثل الخطوات الأساسية لجعل الصورة شفافة في ما يلي:

  1. رسم شكل أولا

  2. تعبئته بصورة

  3. ضبط شفافية الصورة

الخطوات المفصلة للحصول على الشفافية

قم بإدراج صورة داخل شكل بالحجم الدقيق الذي تريده، ثم قم بضبط الشفافية لها كما يلي:

  1. حدد إدراج > الأشكال. اختر شكلا من المعرض الذي يتم فتحه.

  2. ارسم الشكل في المستند، مما يجعل الصورة التي ستضيفها عليه هي نفسها النسب.

  3. حدد الشكل. انقر فوق > المخطط التفصيلي >مخطط تفصيلي.

    حدد "المخطط التفصيلي للشكل" ثم اختر "بلا مخطط تفصيلي" من القائمة التي تظهر
  4. انقر بزر الماوس الأيمن فوق الشكل وحدد تنسيق الشكل.

  5. في مربع الحوار "تنسيق الشكل"، ضمن "تعبئة"، حدد "تعبئة صورة" أو "مادة"، ثم حدد "ملف".

    مربع الحوار "تنسيق الصورة"
  6. في مربع الحوار إدراج صورة، حدد موقع الصورة التي تريدها وحددها، ثم حدد إدراج.

    مربع الحوار "إدراج صورة"

    تتم إضافة الصورة إلى الشريحة، داخل الشكل. قد تحتاج إلى نقل مربع الحوار تنسيق الصورة لتتمكن من رؤيته. دع مربع الحوار مفتوحاً لضبط الشفافية.

  7. باستخدام الصورة التي تظهر الآن داخل الشكل، في مربع الحوار تنسيق الصورة، انقل شريط تمرير الشفافية إلى اليسار (أو أدخل رقماً في المربع الموجود بجانب شريط التمرير) لضبط الصورة بالطريقة الملائمة لك.

    مرر شريط "الشفافية" إلى اليسار لضبط صورة الخلفية

    يمكنك تغيير نسبة الشفافية من 0 (غير شفاف تماماً، وهو الإعداد الافتراضي) إلى 100% (شفاف تماماً).

  8. حدد إغلاق لتجاهل مربع الحوار.

يمكنك جعل لون واحد في صورة يبدو شفافاً باستخدام ميزة الشفافية المضمّنة.

هام: قد تكون بعض المناطق التي تبدو بلون واحد (على سبيل المثال، الأوراق الخضراء) مكوّنة في الواقع من مجموعة من تباينات الألوان الدقيقة وبالتالي قد لا تحصل على التأثير الذي تريده. يعمل إعداد لون شفاف بشكل أمثل مع الصور البسيطة ذات الألوان الخالصة مثل قصاصة فنية.

  1. انقر على الصورة التي تريد إنشاء مناطق شفافة بها.

  2. ضمن أدوات الصورة، على علامة التبويب تنسيق، في المجموعة ضبط، انقر فوق إعادة تلوين.

    علامة التبويب "أدوات الصورة"

  3. انقر فوق تعيين لون شفاف، ثم انقر فوق اللون في الصورة أو الرسم الذي تريد جعله شفافاً.

    ملاحظات: 

    • لا يتوفر الخيار تعيين لون شفاف لصور صورة نقطية لم تكن شفافة مسبقاً وبعض قصاصة فنية.

    • لا يمكنك إنشاء منطقة شفافة في صور صورة GIF المتحركة. على الرغم من ذلك، يمكنك إجراء تغييرات الشفافية في برنامج لتحرير صور GIF المتحركة، ومن ثمّ إعادة إدراج الملف في مستند نظام ‎2007 Microsoft Office الخاص بك.

    • يمكنك جعل أكثر من لون واحد يبدو شفافاً في صورة باستخدام برنامج تحرير صور آخر. احفظ بعد ذلك الصورة بتنسيق يحافظ على معلومات الشفافية (مثل ملف Portable Network Graphics (.png)‎)، ثم قم بإدراج الملف في مستند إصدار Office 2007 الخاص بك.

اطلع على الإرشادات الواردة في إضافة علامة مائية للخلفية إلى الشرائح.

  1. حدد إدراج > الأشكال.

  2. حدد أحد الأشكال من معرض القائمة المنسدلة، ثم ارسمه بالحجم الذي تريده.

  3. انقر بزر الماوس الأيمن فوق الشكل، ثم اختر تنسيق الشكل.

    يتم فتح مربع الحوار تنسيق الشكل.

  4. في مربع الحوار وضمن المقطع تعبئة، حدد شريط تمرير الشفافية واسحب إلى اليسار لتعيين درجة الشفافية التي تريدها.

    حدد شريط تمرير الشفافية واسحب لليسار لتعيين درجة الشفافية التي تريدها.

إذا كان لديك تطبيق لتحرير الصور، فبإمكانك استخدامه لجعل الصورة شفافة. بعد ذلك، احفظ الصورة بتنسيق يحافظ على معلومات الشفافية (مثل ملف Portable Network Graphics (.png)‎)، وأدرِج الملف إلى مستند Office.

تغيير شفافية صورة أو لون التعبئة

  1. حدد الصورة أو العنصر الذي تريد تغيير الشفافية له.

  2. حدد علامة التبويب "تنسيقالصورة" أو "تنسيق الشكل"، ثم حدد "الشفافية"زر الشفافية في علامة التبويب "تنسيق الصورة" على الشريط.

    يظهر معرض يضم خيارات الشفافية المعينة مسبقاً للصورة.

    تعيين خيارات شفافية الصورة

  3. للحصول على خيارات أكثر تفصيلاً، حدد أحد الخيارات المعينة مسبقاً، أو حدد خيارات شفافية الصورة في الأسفل.

    يتم فتح الجزء "تنسيق الصورة" على الجانب الأيسر.

  4. ضمن "شفافية الصورة"،اسحب شريط تمرير الشفافية إلى اليمين لتعيين النسبة المئوية الدقيقة للشفافية التي تريدها، أو قم بتعيين قيمة نسبة مئوية في المربع.

    شريط تمرير الشفافية في جزء "تنسيق الصورة"

    يمكنك تغيير نسبة الشفافية من 0 (غير شفاف تماماً، وهو الإعداد الافتراضي) إلى 100% (شفاف تماماً).

جعل جزء من الصورة شفافاً

يمكنك وضع أحد الألوان في صورة شفافة لإخفاء جزء من الصورة أو إنشاء تأثير ذو طبقات. تظهر النواحي الشفافة الصوة بلون الورق نفسه الذي تُطبع عليه. في عرض إلكتروني، كصفحة ويب مثلاً، تتخذ النواحي الشفافة لون الخلفية نفسه.

  1. حدد الصورة التي تريد تغيير شفافية اللون لها.

  2. في علامة التبويب تنسيق الصورة، حدد لون، ثم حدد تعيين لون شفاف.

  3. انقر فوق اللون في الصورة أو الرسم الذي تريد جعله شفافاً.

    ملاحظة: لا يمكنك أن تجعل أكثر من لون واحد في الصورة شفافاً. قد تكون النواحي التي تبدو وكأنها من لون واحد (على سبيل المثال، أزرق سماوي) مكوّنة في الواقع من مجموعة من اختلافات ألوان دقيقة. وبالتالي، قد يظهر اللون الذي تحدده في ناحية صغيرة فقط، كما قد يكون من الصعب رؤية التأثير الشفاف في صورة معينة.

تغيير شفافية صورة أو لون التعبئة

  1. حدد الصورة أو العنصر الذي تريد تغيير الشفافية له.

  2. حدد تنسيق الصورة أو علامة التبويب تنسيق.

  3. اسحب شريط تمرير الشفافية (دائرة باللون الأخضر في الصورة أدناه) إلى اليمين لتعيين النسبة المئوية الدقيقة للشفافية التي تريدها.

    يوجد شريط تمرير الشفافية للصور على علامة التبويب "تنسيق صورة" عند تحديد صورة على شريحة

جعل جزء من الصورة شفافاً

يمكنك وضع أحد الألوان في صورة شفافة لإخفاء جزء من الصورة أو إنشاء تأثير ذو طبقات. تظهر النواحي الشفافة الصوة بلون الورق نفسه الذي تُطبع عليه. في عرض إلكتروني، كصفحة ويب مثلاً، تتخذ النواحي الشفافة لون الخلفية نفسه.

  1. حدد الصورة التي تريد تغيير شفافية اللون لها.

  2. في علامة التبويب تنسيق الصورة، انقر فوق إعادة تلوين، ثم حدد تعيين لون شفاف.

  3. انقر فوق اللون في الصورة أو الرسم الذي تريد جعله شفافاً.

    ملاحظة: لا يمكنك أن تجعل أكثر من لون واحد في الصورة شفافاً. قد تكون النواحي التي تبدو وكأنها من لون واحد (على سبيل المثال، أزرق سماوي) مكوّنة في الواقع من مجموعة من اختلافات ألوان دقيقة. وبالتالي، قد يظهر اللون الذي تحدده في ناحية صغيرة فقط، كما قد يكون من الصعب رؤية التأثير الشفاف في صورة معينة.

لا يمكنك جعل الصورة شفافة في Office للويب. يجب استخدام إصدار سطح المكتب من Office (إما على نظام التشغيل Windows أو macOS) بدلا من ذلك.

اطلع أيضاً على

إضافة خلفية أو علامة مائية إلى الشرائح

إزالة خلفية صورة

تغيير سطوع صورة أو تباينها أو حدتها

تغيير لون صورة

تطبيق تأثير فني على صورة

هل تحتاج إلى مزيد من المساعدة؟

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Microsoft Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×