حدوث استثناء 401 غير مصرح به في ديناميات 365 عند استخدام "المزامنة" على الخادم

الأعراض

عند استخدام "المزامنة" على الخادم في Dynamics 365، تواجه أحد الأخطاء التالية:

  • لا يمكن إرسال رسالة البريد الإلكتروني "رسالة اختبار". تأكد من صحة بيانات الاعتماد المحددة في علبة بريد < "اسم علبة البريد" > وأذونات كافية لإرسال البريد الإلكتروني. ثم تمكين علبة البريد الخاصة بمعالجة البريد الإلكتروني.

  • لا يمكن مزامنة المواعيد، وجهات الاتصال والمهام. تأكد من صحة بيانات الاعتماد المحددة في علبة بريد < "اسم علبة البريد" > وأذونات كافية. ثم تمكين علبة البريد الخاصة بالتعيينات والعقود ومهام المزامنة.

  • يتعذر تلقي البريد الإلكتروني لعلبة بريد < "اسم علبة البريد" >. تأكد من صحة بيانات الاعتماد المحددة في علبة البريد، وأذونات كافية لتلقي البريد الإلكتروني. ثم تمكين علبة البريد الخاصة بمعالجة البريد الإلكتروني.

تتضمن الرسالة أيضا رمز الخطأ التالي:

رمز خطأ ملقم البريد الإلكتروني: أرجع ملقم http 401 الاستثناء غير المصرح به.


السبب

قد تحدث هذه الأخطاء لأحد الأسباب التالية:

  1. عنوان البريد الإلكتروني لسجل علبة البريد في ديناميات 365 لا يطابق عنوان البريد الإلكتروني في علبة البريد في Exchange.

  2. إذا كنت تستخدم Dynamics 365 (متصل) مع Exchange عبر الإنترنت، يمكن أن يحدث هذا الخطأ إذا كنت تستخدم ملف Exchange Server (مختلط) على الرغم من أن المستخدم يوجد صندوق البريد في Exchange عبر إنترنت.

  3. إذا كنت تستخدم Dynamics 365 مع Exchange عبر الإنترنت، يمكن أن يحدث هذا الخطأ إذا لم يكن المستخدم ترخيص Exchange عبر إنترنت.

  4. إذا كنت تستخدم Dynamics 365 (متصل) مع Exchange عبر الإنترنت، يمكن أن يحدث هذا الخطأ إذا الاشتراك Dynamics 365 غير مستأجر Office 365 نفس كالاشتراك Exchange عبر الإنترنت. عند استخدام ملف تعريف ملقم البريد إلكتروني Exchange عبر الإنترنت، تحتاج Exchange عبر إنترنت وديناميات 365 (على الإنترنت) في الحساب/المستأجر Office 365 نفس.

  5. إذا كنت تستخدم Dynamics 365 (على الإنترنت) بتبادل أماكن العمل، يمكن أن يحدث هذا الخطأ إذا لم يتم تمكين المصادقة الأساسية لنظم الإنذار المبكر (خدمات ويب Exchange).




الحل

  1. تحقق من عنوان البريد الإلكتروني لسجل علبة البريد في ديناميات 365 يطابق عنوان البريد الإلكتروني في Exchange. الخطأ تتضمن ارتباطاً لسجل علبة البريد في ديناميات 365. يمكنك استخدام هذا الارتباط للتحقق بسرعة من حقل "عنوان البريد الإلكتروني".

  2. إذا كنت تستخدم Dynamics 365 (متصل) مع Exchange عبر إنترنت، تأكد من أن يتم استخدام ملف تعريف ملقم البريد إلكتروني Exchange عبر إنترنت. استخدم فقط Exchange Server (مختلط) ملف التعريف للمستخدمين الذين لديهم علب بريد في Exchange المحلي.

  3. إذا كنت تستخدم Dynamics 365 مع Exchange عبر الإنترنت، تحقق من أن المستخدم لديه ترخيص Exchange عبر إنترنت. للحصول على معلومات إضافية حول تعيين التراخيص في Office 365، راجع تعيين أو إزالة تراخيص Office 365 للعمل.

  4. إذا كنت على Exchange عبر إنترنت واستخدام Dynamics 365 (متصل) مع Exchange عبر الإنترنت، تحقق من ديناميات 365 (على الإنترنت) في الحساب/المستأجر Office 365 نفس.

  5. إذا كنت تستخدم Dynamics 365 (على الإنترنت) بالصرف الداخلي، تحقق من تمكين المصادقة الأساسية لنظم الإنذار المبكر (خدمات ويب Exchange).  لمزيد من المعلومات، راجع قسم "المتطلبات المسبقة" ل الاتصال Dynamics 365 (على الإنترنت) إلى ملقم Exchange (محلي).


هل تحتاج إلى مزيد من المساعدة؟

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Microsoft Insider

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة الترجمة؟

ما الذي أثّر في تجربتك؟

هل لديك أي ملاحظات إضافية؟ (اختياري)

نشكرك على ملاحظاتك!

×