العَرَض

عند محاولة تثبيت حل في Dynamics 365 ، تظهر الرسالة التالية:

"فشل استيراد الحل: [اسم الحل].

رمز الخطا 80040220 "

يعرض قسم التفاصيل الرسالة التالية:

"ليس لديك الاذن بالوصول إلى هذه السجلات. اتصل بمسؤول Microsoft Dynamics 365.

عند محاولة حذف حل ، تظهر الرسالة التالية:

"أذونات غير كافيه

ليس لديك الاذن للوصول إلى هذه السجلات... "

 

 

 

السبب

يحدث هذا الخطا إذا لم تفقد الامتيازات اللازمة لتثبيت الحل أو حذفه. قد تحدث هذه المشكلة أيضا إذا لم يتم تعيين ترخيص لك. 

الحل

الوصول إلى Dynamics 365 كمستخدم لديه دور أمان مسؤول النظام أو مخصص النظام لأزاله الحل بنجاح. تاكد أيضا من تعيين ترخيص لك.

مزيد من المعلومات

إذا كنت بحاجه إلى أزاله الحل باستخدام دور أمان مخصص ، فاستخدم الزر تنزيل ملف السجل داخل الخطا للاطلاع علي التفاصيل المتعلقة بالامتياز المفقود. سيحتوي ملف السجل علي تفاصيل الخطا مثل ما يلي:

"المستخدم الأساسي (Id = 2fff663e-a75a-e811-a986-000d3a3672b5 ، type = 8) يفتقد الامتياز برفكريتيويبريسورسي (Id = bd57cfa5-8495-4b3e-b358-da246ba797b5)"

تشير الرسالة المثال أعلاه إلى ان المستخدم يفتقد امتياز الإنشاء لكيان مورد ويب. للحصول علي معلومات اضافيه حول كيفيه تحرير دور أمان ، راجع تحرير دور أمان

ملاحظه: إذا منح مسؤول النظام حق الوصول إلى الامتيازات المفقودة ويستمر الاستيراد في الظهور بهذا الخطا ، فتابع مراجعه سجل الأخطاء لمعرفه الامتيازات الأخرى المفقودة.

هل تحتاج إلى مزيد من المساعدة؟

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Microsoft Insider

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة الترجمة؟
ما الذي أثّر في تجربتك؟

نشكرك على ملاحظاتك!

×