ظهور رسالة "يتعذر الاتصال ب Exchange" عند استخدام التطبيق Dynamics 365 ل Outlook

إعمل في أي مكان من أي جهاز باستخدام Microsoft 365

الترقية إلى Microsoft 365 للعمل في اي مكان بأخر الميزات والتحديثات.

الترقية الآن

العَرَض

عند استخدام Dynamics 365 التطبيق ل Outlook ، راجع الرسالة التالية:

"لا يمكن الاتصال إلى Exchange".

قد يتم تحميل بقية التطبيق بنجاح ولكن القدرة علي تتبع العناصر واستخدام مجموعه بشان قد تكون مفقوده.

السبب

يحدث هذا عاده عند استخدام علبه بريد Microsoft Exchange المحلي وقد يكون سبب أحد الأسباب التالية:

السبب الأول: لم يتم تمكين مصادقه OAuth في Exchange

السبب الثاني: هناك مشكله في شهادة المصادقة المستخدمة من قبل Exchange.

الحل

القرار 1: تحقق من تمكين مصادقه OAuth في Exchange

  1. علي ملقم Exchange فتح Shell أداره exchange.

  2. تشغيل الأمر التالي: الحصول علي ويبسيرفيريفيرتوالديريكتوري | FL الخادم ، * المصادقة *

  3. تحقق من النتائج التي تم إرجاعها إظهار انه تم تعيين اواوثاثاتاتيشن إلى True.

  4. إذا تم تعيين اواوثاثاتاتيشن إلى False ، يجب تشغيل أمر مثل التالية: تعيين-ويبسيرفيسيفيرتوالديريكتوري-الهوية "EWS (موقع ويب الافتراضي)"-اواوثثينثات أيون $true

    معلومات إضافية

    قيمه التعريف هو اسم الدليل الظاهري التي يمكن العثور عليها في مركز مسؤول Exchange بواسطة النقر فوق ملقمات ثم النقر فوق الدلائل الظاهرية أو عن طريق تشغيل الأمر التالي ومراجعه قيمه الاسم التي تم إرجاعها:الحصول علي ويبسيرفيريفيرتوالديريكتوري | FL مزيد من المعلومات حول هذا الأمر يمكن العثور عليها في وثائق Exchange: مجموعه ويب

  5. خدمات

  6. الدليل الظاهريhttps://docs.microsoft.com/powershell/module/exchange/client-access-servers/Set-WebServicesVirtualDirectory?view=exchange-ps للحصول علي مزيد من التفاصيل حول متطلبات المصادقة للسماح Outlook الوظيفة الاضافيه لاجراء طلبات خدمه ويب Exchange غير متزامن (EWS) ، راجع المقالة التالية: اعتبارات المصادقة والأذونات ل ماكيوسريريسريريhttps://docs.microsoft.com/outlook/add-ins/web-services#authentication-and-permission-considerations-for-makeewsrequestasync

  7. تشغيل الأمر التالي: الحصول علي اورجانيونكونفيج | FL OAuth2ClientProfileEnabled إذا كانت القيمة التي تم إرجاعها False ، قم بتشغيل الأمر التالي: مجموعه-اورجاناتيونكونفيج-OAuth2ClientProfileEnabled: $True

  8. أيضا التحقق من إصدار Exchange الخاص بك التحديث المذكورة في المقالة التالية: لا يمكن الوصول إلى نظم الإنذار الكتروني من Outlook/OWA الوظائف الاضافيه عبر ماكيوسريريسريريكالمتزامن في Exchange server 2016 و Exchange server 2013https://support.microsoft.com/help/4056329

هل تحتاج إلى مزيد من المساعدة؟

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Microsoft Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×