فشل اتصالات Outlook أو Lync عند تعطيل بروتوكول نظم الإنذار النظم في Office 365 مخصصه/ايتار

الأعراض

في Microsoft Office 365 مخصصه/ايتار ، قد يواجه مستخدم واحد أو أكثر من المشكلات التالية عند تعطيل بروتوكول خدمات ويب Exchange (EWS) لعلبه البريد الخاصة به أو لها:

  • لا يحصل المستخدم علي معلومات التوفر/الانشغال باستخدام عميل Microsoft Outlook.

  • يتعذر علي المستخدم الحصول علي معلومات خارج المكتب أو تعيينها باستخدام عميل Outlook.

  • يتلقى المستخدم مطالبات الاعتماد المتكررة عندما يستخدم عميل Microsoft Lync.

  • لم يتم حفظ محفوظات المحادثة Lync إلى علبه بريد Microsoft Exchange Server الخاص بالمستخدم.

  • لا يعمل تكامل وجود Outlook/Lync كما هو متوقع.

السبب

تحدث هذه المشكلة عند تعيين المعلمة Ewsenabled من علبه البريد الخاصة بالمستخدم ملقم وصول العميل (CAS) إلى FALSE. في هذه الحالة ، يتم منع المستخدم من الوصول إلى الدليل الظاهري EWS علي ملقم Exchange. بشكل عام ، يتلقى المستخدم خطا HTTP 403 (محظور).

الحل

لحل هذه المشكلة ، قم بتعيين المعلمة Ewsenabled إلى TRUE للسماح للمستخدم باستخدام بروتوكول نظم الإنذار النظم. للقيام بذلك ، قم بتشغيل cmdlet التالية:

Set-CASMailbox <User Identity> -EWSEnabled $TRUE 

ملاحظهبعض خطط علبه البريد تعطيل بروتوكول نظم الإنذار النظم بشكل صريح. (علي سبيل المثال ، اي نوع من خطه كشك يفعل ذلك.) سيتم تعطيل إيه تغييرات يدوية تقوم باجراءها علي ميزه معطله بشكل صريح مره أخرى عند أعاده تطبيق خطه علبه البريد. بشكل عام ، يحدث هذا السلوك كل 12 إلى 24 ساعة.

مزيد من المعلومات

لمزيد من المعلومات حول خطط علبه البريد وحول الميزات التي تم تمكينها أو تعطيلها بشكل صريح بواسطة خطه معينه ، انقر فوق رقم المقالة التالي لعرضها في "قاعده المعارف ل Microsoft":

2987640 لا يمكن الوصول إلى علبه البريد الخاصة بك أو لديه وظائف محدوده بعد تغيير خطه علبه بريد من كشك إلى خطه أخرى في Office 365 مخصصه/ايتار

هل تحتاج إلى مزيد من المساعدة؟

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Microsoft Insider

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة الترجمة؟

ما الذي أثّر في تجربتك؟

هل لديك أي ملاحظات إضافية؟ (اختياري)

نشكرك على ملاحظاتك!

×